
<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<title>Santa Fe school shooting: Here’s how Texans feel about gun control. | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":1,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRRkSQl8RUFQVHhVdVkZEW3VfDU1UCEQnUUdQXg0YVwZN","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":75}</script>
<link href="//cdnjs.cloudflare.com" rel="dns-prefetch">
<link href="//cdn.texastribune.org" rel="dns-prefetch">
<link href="//static.texastribune.org" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//ajax.googleapis.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon" href="/static/images/TT-Apple-Touch-icon120x120.e2a478f6e062.jpg">
<link rel="apple-touch-icon" sizes="152x152" href="/static/images/TT-Apple-Touch-icon152x152.cab17cc714d0.jpg">
<link rel="apple-touch-icon" sizes="180x180" href="/static/images/TT-Apple-Touch-icon180x180.861146488a95.jpg">
<link rel="apple-touch-icon" sizes="167x167" href="/static/images/TT-Apple-Touch-icon167x167.d14faa539773.jpg">
<link rel="apple-touch-icon" sizes="128x128" href="/static/images/TT-Android-icon128x128.fa0d7b4ffb46.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="/static/images/TT-Android-icon192x192.6476f55cfc99.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2018/05/21/most-texas-want-stricter-gun-laws-santa-fe-school-shooting/">
<script type="application/ld+json">
  {
    "@type": "NewsArticle",
    "headline": "More than half of Texans polled want stricter gun laws. And that was before the Santa Fe school shooting.",
    "image": {
      "@type": "ImageObject",
      
        
          "url": "https://thumbnails.texastribune.org/hNzaiHf73gmTIKHpDQ-Vxyg3qhk=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/c9fa106144175d548b6d290655d6d4f2/Santa_Fe_hHgh_School_candles_REUTERS.jpg",
        
      
      "width": 1200,
      "height": 804
     },
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.texastribune.org/2018/05/21/most-texas-want-stricter-gun-laws-santa-fe-school-shooting/"
    },
    "@context": "http://schema.org",
    "dateCreated": "2018-05-21T17:44:00+00:00",
    "datePublished": "2018-05-21T17:44:00+00:00",
    
      "dateModified": "2018-05-21T17:44:00+00:00",
    

    
      
        "author": [
          
            {
              "@type": "Person",
              "name": "Alex Samuels",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            }
          
        ],
        "creator": [
          
            {
              "@type": "Person",
              "name": "Alex Samuels",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            }
          
        ],
      
    

    "publisher": {
      "@type": "Organization",
      "name": "Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.114a9bc257b2.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "Texas is as gun\u002Dfriendly a state as they come. But how do voters feel about gun control, according to recent polls?",
    "inLanguage":"en_US",
    "url": "https://www.texastribune.org/2018/05/21/most-texas-want-stricter-gun-laws-santa-fe-school-shooting/",
    "keywords": [
      "texas news",
      "texas politics",
      "texas policy",
      "texas government",
      
        "politics",
      
        "state government"
      
    ]
  }
</script>
<link rel="amphtml" href="https://www.texastribune.org/2018/05/21/most-texas-want-stricter-gun-laws-santa-fe-school-shooting/amp/">
<meta name="author" content="The Texas Tribune">
<meta name="copyright" content="&copy; The Texas Tribune" />
<meta name="publisher" content="The Texas Tribune" />
<link href="https://plus.google.com/+texastribune/" rel="publisher" />
<meta name="robots" content="index,follow" />
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt" />
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png" />
<meta name="google-site-verification" content="2RECdeH7aeA9-RQoGzkfTpP5i_3Qz4rtBIR-CdCtvus" />
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI" />
<meta name="y_key" content="36169ff9ee60f3ab" />
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB" />
<meta property="fb:app_id" content="154122474650943">
<meta property="fb:pages" content="124434790836" />
<meta property="og:site_name" content="The Texas Tribune" />
<meta property="og:url" content="https://www.texastribune.org/2018/05/21/most-texas-want-stricter-gun-laws-santa-fe-school-shooting/">
<meta name="description" content="Texas is as gun-friendly a state as they come. But how do voters feel about gun control, according to recent polls?" />
<meta name="keywords" content="texas news, texas politics, texas policy, texas government, politics, state government" />
<meta name="news_keywords" content="texas news, texas politics, texas policy, texas government, politics, state government" />
<meta name="author" content="Alex Samuels">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TexasTribune" />
<meta name="twitter:creator" content="@AlexSamuelsx5">
<meta name="twitter:title" content="More than half of Texans polled want stricter gun laws. And that wa..." />
<meta name="twitter:description" content="Texas is as gun-friendly a state as they come. But how do voters feel about gun control, according to recent polls?" />
<meta property="og:title" content="More than half of Texans polled want stricter gun laws. And that was before the Santa Fe school shooting." />
<meta property="og:type" content="article" />
<meta property="og:description" content="Texas is as gun-friendly a state as they come. But how do voters feel about gun control, according to recent polls?" />
<meta property="og:image" content="https://thumbnails.texastribune.org/hNzaiHf73gmTIKHpDQ-Vxyg3qhk=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/c9fa106144175d548b6d290655d6d4f2/Santa_Fe_hHgh_School_candles_REUTERS.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/texastribune/" />
<meta property="article:published_time" content="2018-05-21T17:44:00+00:00" />
<meta name="parsely-type" content="post" />
<meta name="parsely-title" content="More than half of Texans polled want stricter gun laws. And that was before the Santa Fe school shooting." />
<meta name="parsely-link" content="https://www.texastribune.org/2018/05/21/most-texas-want-stricter-gun-laws-santa-fe-school-shooting/" />
<meta name="parsely-pub-date" content="2018-05-21T17:44:00+00:00" />
<meta name="parsely-author" content="Alex Samuels" />
<meta name="parsely-tags" content="politics,state government" />
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.bb9f8b5da4ef.css">
<script>
  /**
    Promises
    https://github.com/bramstein/fontfaceobserver
  */
  (function(){'use strict';var f,g=[];function l(a){g.push(a);1==g.length&&f()}function m(){for(;g.length;)g[0](),g.shift()}f=function(){setTimeout(m)};function n(a){this.a=p;this.b=void 0;this.f=[];var b=this;try{a(function(a){q(b,a)},function(a){r(b,a)})}catch(c){r(b,c)}}var p=2;function t(a){return new n(function(b,c){c(a)})}function u(a){return new n(function(b){b(a)})}function q(a,b){if(a.a==p){if(b==a)throw new TypeError;var c=!1;try{var d=b&&b.then;if(null!=b&&"object"==typeof b&&"function"==typeof d){d.call(b,function(b){c||q(a,b);c=!0},function(b){c||r(a,b);c=!0});return}}catch(e){c||r(a,e);return}a.a=0;a.b=b;v(a)}}
  function r(a,b){if(a.a==p){if(b==a)throw new TypeError;a.a=1;a.b=b;v(a)}}function v(a){l(function(){if(a.a!=p)for(;a.f.length;){var b=a.f.shift(),c=b[0],d=b[1],e=b[2],b=b[3];try{0==a.a?"function"==typeof c?e(c.call(void 0,a.b)):e(a.b):1==a.a&&("function"==typeof d?e(d.call(void 0,a.b)):b(a.b))}catch(h){b(h)}}})}n.prototype.g=function(a){return this.c(void 0,a)};n.prototype.c=function(a,b){var c=this;return new n(function(d,e){c.f.push([a,b,d,e]);v(c)})};
  function w(a){return new n(function(b,c){function d(c){return function(d){h[c]=d;e+=1;e==a.length&&b(h)}}var e=0,h=[];0==a.length&&b(h);for(var k=0;k<a.length;k+=1)u(a[k]).c(d(k),c)})}function x(a){return new n(function(b,c){for(var d=0;d<a.length;d+=1)u(a[d]).c(b,c)})};window.Promise||(window.Promise=n,window.Promise.resolve=u,window.Promise.reject=t,window.Promise.race=x,window.Promise.all=w,window.Promise.prototype.then=n.prototype.c,window.Promise.prototype["catch"]=n.prototype.g);}());
</script>
<script>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</script>
<script async src="/static/js/autotrack.6c409f89b8d3.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9827490-1', 'texastribune.org', {'allowLinker': true});
  ga('require', 'GTM-TVMQLX7'); // Require Optimize
  ga('require', 'cleanUrlTracker', {
    stripQuery: true,
    queryDimensionIndex: 1,
    indexFilename: 'index.html'
  });
  ga('require', 'linker');
  ga('linker:autoLink', ['checkout.texastribune.org', 'support.texastribune.org']);
  ga('require', 'eventTracker');
  ga('require', 'displayfeatures');
ga('set', 'dimension4', '120080'); // Unique Content ID
  // hack for Facebook Instant
  if (window.ttFBIA != undefined) {
    // create and send data to the Luna property before the OG one.
    // our site does this automagically, but FBIA needs it
    ga('create', 'UA-9827490-10', 'texastribune.org', 'lunaTracker');
    ga('lunaTracker.set', window.ttFBIA);
    ga('lunaTracker.send', 'pageview');
    ga('set', window.ttFBIA);
  }
  ga('send', 'pageview');
</script>
<script>
  var dataLayer = window.dataLayer || [];

  dataLayer.push({
    contentType: 'Story',
    contentCategory: 'News'
  });
</script>
<script>
    dataLayer.push({
      
        
      
      wordCount: 1008,
      title: 'More than half of Texans polled want stricter gun laws. And that was before the Santa Fe school shooting.',
      tags: 'politics,state government',
      author: 'Alex Samuels',
      publishDate: '05-21-2018',
      contentID: '120080'
    });
  </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>

<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>

<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
          document
            .documentElement
            .classList
            .remove('no-js');
        </script>
</head>
<body class="tt_body">
<noscript>
          <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
<div class="grid grid_separator">
<div class="navbar col col_omega">
<nav class="grid_container grid_padded">
<div class="grid_row grid_wrap--l">
<div class="navbar__logo grid_row col_omega">
<div class="col_inline">
<a href="/" class="navbar__logo--link">
<img src="data:image/svg+xml;base64,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" alt="The Texas Tribune logo" class="navbar__logo--img" />
</a>
</div>
<ul class="col_inline">
<li class="navbar__link hide_from--l">
<button id="menu-open" class="navbar__item"><i class="fa fa-bars" aria-hidden="true"></i>&nbsp;MENU</button>
<button id="menu-close" class="navbar__item hidden"><i class="fa fa-close" aria-hidden="true"></i>&nbsp;CLOSE</button></li>
</li>
</ul>
</div>
<ul class="navbar__right thin col_omega">
<ul id="mobile-dropdown" class="navbar__list grid col col_omega hide_until--l">
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/our-picks/">Our Picks</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item " href="/data/" ga-on="click">Data</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/events/">Events</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/video/">Video</a></li>
<li class="navbar__col navbar__link hide-on-search"><a class="navbar__item" href="https://checkout.texastribune.org/donate?installmentPeriod=once&amount=60" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="navbar">Donate</a></li>
<li id="greeting-attach"></li>
<ul class="navbar__col navbar__search thin grid_row">
<li id="menu-search-open" class="navbar__link col_12" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-open"><button class="navbar__search--btn navbar__item"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i>&nbsp;<span class="hide_from--l">Search</span></button></li>
<li id="menu-search-form" class="navbar__search--form thin navbar__link col col_omega grid_row hidden">
<form class="header_search grid_row col_11" method="get" action="/search/">
<button class="navbar__item col_inline" type="submit" aria-label="Submit" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-submit"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i></button>
<input id="site-search-q" class="navbar__search--input col" name="q" type="text" value="" placeholder="What are you looking for?" for="header_search">
</form>
<div id="menu-search-close" class="navbar__link col_inline hidden hide_until--l"><button class="navbar__search--btn navbar__item" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-close"><i class="fa fa-close" aria-hidden="true"></i>&nbsp;</button></div>
</li>
</ul>

</ul>
</ul>
</div>
</nav>
</div>
</div>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit" id="ad_roofline"></div>
</div>
</div>
<article class="grid_container">
<header>
<div class="grid_row grid_padded grid_separator grid_wrap--l">
<div class="col">
<h1 data-url="/2018/05/21/most-texas-want-stricter-gun-laws-santa-fe-school-shooting/" itemprop="headline" class="headline grid_separator">More than half of Texans polled want stricter gun laws. And that was before the Santa Fe school shooting.</h1>
<div class="border--yellow_notch hide_from--s"></div>
<p class="story_summary grid_separator">Texas is as gun-friendly a state as they come. But how do voters feel about gun control, according to recent polls?</p>
<p id="byline" class="byline grid_separator"><span class="byline--item">by <a href="/about/staff/alex-samuels/">Alex Samuels</a></span>
<time class="byline--item" datetime="Mon, 21 May 2018 12:44:00 -0500" title="2018-05-21 12:44">May 21, 2018</time>
<time class="byline--item" datetime="Mon, 21 May 2018 12:44:00 -0500" title="2018-05-21 12:44">12:44 PM</time>
</p>
<div id="share_button_row" class="grid_row" ga-tracker="social_shares">
<div class="col">
<a class="button button--share_inline button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2018/05/21/most-texas-want-stricter-gun-laws-santa-fe-school-shooting/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Share Button Row">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2018/05/21/most-texas-want-stricter-gun-laws-santa-fe-school-shooting/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=More%20than%20half%20of%20Texans%20polled%20want%20stricter%20gun%20laws.%20And%20that%20was%20before%20the%20Santa%20Fe%20school%20shooting.&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Share Button Row">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</div>
<div class="col">
 <a class="button button--share_inline button--email" href="mailto:?subject=More%20than%20half%20of%20Texans%20polled%20want%20stricter%20gun%20laws.%20And%20that%20was%20before%20the%20Santa%20Fe%20school%20shooting.&body=https://www.texastribune.org/2018/05/21/most-texas-want-stricter-gun-laws-santa-fe-school-shooting/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Share Button Row">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</a>
</div>
<div class="col story_share--wrapper">
<a class="button button--share_inline button--comments" href="#story_bottom" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Share Button Row">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
</a>
</div>
</div>
</div>
<div class="col_adunit300x250 hide_until--l">&nbsp;</div>
</div>
<div class="grid_row grid_padded--temp grid_wrap--l grid_separator">
<div class="col">
<figure itemprop="lead_art" class="image_default">
<picture>
<source media="(min-width: 1px)" srcset="https://thumbnails.texastribune.org/R4D62znKF5aNomECGVBElshPJqw=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/files/c9fa106144175d548b6d290655d6d4f2/Santa_Fe_hHgh_School_candles_REUTERS.jpg 1250w,
                    https://thumbnails.texastribune.org/4szOmzeh7Dc5NcplmhUtefZVMnA=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/files/c9fa106144175d548b6d290655d6d4f2/Santa_Fe_hHgh_School_candles_REUTERS.jpg 850w,
                    https://thumbnails.texastribune.org/u0hVJrg73sIm5OOm40uISvXUKxE=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/files/c9fa106144175d548b6d290655d6d4f2/Santa_Fe_hHgh_School_candles_REUTERS.jpg 650w,
                    https://thumbnails.texastribune.org/z47byOUJeEgx7OLYZpL6gkI9J3A=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/files/c9fa106144175d548b6d290655d6d4f2/Santa_Fe_hHgh_School_candles_REUTERS.jpg 400w" sizes="(min-width: 52.8025em) calc(100vw - 310px),
                   (min-width: 60em) 597px,
                   (min-width: 67.5em) 632px,
                   100vw">
<img alt="" src="https://thumbnails.texastribune.org/4szOmzeh7Dc5NcplmhUtefZVMnA=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/files/c9fa106144175d548b6d290655d6d4f2/Santa_Fe_hHgh_School_candles_REUTERS.jpg" srcset="https://thumbnails.texastribune.org/R4D62znKF5aNomECGVBElshPJqw=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/files/c9fa106144175d548b6d290655d6d4f2/Santa_Fe_hHgh_School_candles_REUTERS.jpg 1250w,
                    https://thumbnails.texastribune.org/4szOmzeh7Dc5NcplmhUtefZVMnA=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/files/c9fa106144175d548b6d290655d6d4f2/Santa_Fe_hHgh_School_candles_REUTERS.jpg 850w,
                    https://thumbnails.texastribune.org/u0hVJrg73sIm5OOm40uISvXUKxE=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/files/c9fa106144175d548b6d290655d6d4f2/Santa_Fe_hHgh_School_candles_REUTERS.jpg 650w,
                    https://thumbnails.texastribune.org/z47byOUJeEgx7OLYZpL6gkI9J3A=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/files/c9fa106144175d548b6d290655d6d4f2/Santa_Fe_hHgh_School_candles_REUTERS.jpg 400w" sizes="(min-width: 52.8025em) calc(100vw - 310px),
                   (min-width: 60em) 597px,
                   (min-width: 67.5em) 632px,
                   100vw">
</picture>
<figcaption class="image_default--caption">
<p>
Candles are lit behind images of the victims killed in a shooting at Santa Fe High School during a vigil in League City on May 20, 2018.
<cite><i class="fa fa-camera"></i> REUTERS/Jonathan Bachman</cite>
</p>
</figcaption>
</figure>
</div>
<div class="col_adunit300x250 hide_until--l print__hide">
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_1"></div>
</div>
</div>
<div class="grid_separator">
<h3 class="font-serif grid_separator--s"><a class="button button--teal button--s" href="/content/republish/120080/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">Republish this story</a></h3>
<p class="subtext">Find out how you can <a class="republish" href="/content/republish/120080/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">put this story on your website</a>.</p>
</div>
</div>
</div>
</header>
<div class="grid_row grid_wrap--l grid_padded">
<main class="col" role="main">
<div class="story_body grid_separator">
<p dir="ltr"><strong>Hey, Texplainer: What do Texans really think about gun control?</strong></p>
<p dir="ltr"><span>The national debate on gun control reignited Friday, </span><a href="https://www.texastribune.org/2018/05/18/multiple-fatalies-reported-after-shooting-santa-fe-high-school/"><span>when a 17-year-old opened fire at a high school in Santa Fe High School</span></a><span>, killing at least 10 people and leaving another 10 wounded.</span></p>
<p dir="ltr"><span>In the aftermath, Republican leaders placed&nbsp;blame </span><a href="https://www.texastribune.org/2018/05/18/texas-familiar-tragedy-sparks-familiar-debate/"><span>on a slew of factors</span></a><span>: unarmed teachers, far too many doors to&nbsp;guard&nbsp;in schools and a </span><a href="https://www.texastribune.org/2018/05/19/after-santa-fe-high-school-shooting-gov-greg-abbott-wants-school-menta/"><span>lack of mental health services</span></a><span>. </span></p>
<p>&ldquo;We may have to look at the design of our schools moving forward,&rdquo; Lt. Gov. <a href="https://www.texastribune.org/directory/dan-patrick/">Dan Patrick</a> said at a press conference Friday, adding that schools have far too many entrances and exits to safeguard. &ldquo;We&rsquo;re gonna have to be creative.&rdquo;</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_1"></div>
</div>
</div>
<p>Democrats, on the other hand, advocated for swift action on guns, including universal background checks and funding federal research on gun violence.</p>
<p dir="ltr"><span>&ldquo;What if we required universal background checks to ensure that firearms only get into the hands of those who won&rsquo;t harm themselves or someone else,&rdquo; Democrat </span><a href="https://www.texastribune.org/directory/beto-orourke/"><span>Beto O'Rourke</span></a><span>, an El Paso congressman running against U.S. Sen. </span><a href="https://www.texastribune.org/directory/ted-cruz/"><span>Ted Cruz</span></a><span> this fall, </span><a href="https://medium.com/@betofortexas/santa-fe-texas-6b66777b49b0"><span>wrote in a Medium post</span></a><span>. &ldquo;Close all loopholes and exceptions. Every single gun purchase has a background check.&rdquo;</span></p>
<p>Texas is as gun-friendly a state as they come. But how do voters feel about gun control, according to recent polls?</p>
<p dir="ltr"><span>Like most issues, folks are divided.</span></p>
<p dir="ltr">The latest <a href="https://www.texastribune.org/2017/10/23/uttt-poll-most-texas-voters-say-confederate-memorials-shouldnt-move/">University of Texas/Texas Tribune Poll</a>, released in October, found that Texans are split on whether people carrying more guns will make for a safer environment. And as with many issues, the biggest divide was along party lines.</p>
<p dir="ltr"><span>More than 60 percent of surveyed Republicans said they believed the country would be safer if more people carried guns. Only 5 percent of Democrats said they felt the same way.</span></p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_2"></div>
</div>
</div>
<p dir="ltr"><span>&ldquo;Republicans and Democrats tend to look at the same tragedy from very different perspectives,&rdquo; Mark Jones, a Rice University political scientist, said Monday. &ldquo;Democrats look at Santa Fe and their most popular answer tends to be that gun control is the correct response to keep this from happening in the future. Whereas Republicans don&rsquo;t see it that way. They don&rsquo;t believe gun control would have any impact or is even&nbsp;germane.&rdquo;<strong><br /></strong></span></p>
<p dir="ltr"><span>Texans are also split on who, or what, to blame for mass shootings. Of those surveyed, most (24 percent) said the primary cause is a failure of the mental health system, which was closely followed by current gun laws. Thirteen percent of respondents focused much of their ire on extreme views on the internet, while 10 percent blamed various forms of media (i.e. the spread of &ldquo;extremist points of views&rdquo; on the internet and &ldquo;media attention given to perpetrators of mass shootings&rdquo;).</span></p>
<p dir="ltr"><span>Increased access to mental health services seems to be one solution both Republicans and Democrats turn to in the wake of such tragedies. After Friday&rsquo;s shooting, Texas Gov. <a href="https://www.texastribune.org/directory/greg-abbott/">Greg Abbott</a> touted a 4-year-old project run by the Texas Tech University Health Sciences Center as a potential statewide model to reduce gun violence. The program works to identify junior high and high school students most at risk for committing violence in schools and intervene before it happens.</span></p>
<p dir="ltr"><span>Another thing Texans seem to agree on? Overall, more than half of registered voters surveyed said gun control laws should be more strict. Only 13 percent of surveyed Texans said existing laws should be less strict than they are now, and 31 percent would prefer to leave current gun laws unchanged.</span></p>
<p dir="ltr"><span>Democrats, however, are more likely to want to toughen current gun laws. While just about half of surveyed Republicans opt to leave them as they are now.</span></p>
<p dir="ltr"><span>There&rsquo;s also a racial divide: Black and Hispanic voters in Texas&nbsp;overwhelmingly said they preferred stricter gun control laws. Only 43 percent of white voters agreed.</span></p>
<p dir="ltr"><span>You see this racial divide nationally as well. A national survey by the </span><a href="http://www.pewsocialtrends.org/2017/06/22/views-of-guns-and-gun-violence/"><span>Pew Research Center</span></a><span> found that nearly half of African-Americans and 29 percent of Hispanics found gun violence to be a &ldquo;very big problem&rdquo; in their local communities. Just 11 percent of white respondents said the same thing.</span></p>
<p dir="ltr"><span>The results of the latest UT/TT poll showcases a slight shift on who voters blamed for mass shootings just two year prior. </span><a href="https://www.texastribune.org/2015/11/16/uttt-poll-mental-health-top-cause-us-mass-shooting/"><span>In November 2015</span></a><span>, the majority of surveyed Texans also blamed mental health issues and gun laws on mass shootings. Respondents also pointed to unstable families, however.</span></p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_3"></div>
</div>
</div>
<p dir="ltr"><span>&ldquo;In the wake of mass shootings, what you see in elected officials is often a reflection of what their own voters think,&rdquo; Joshua Blank, the manager of polling and research of the Texas Politics Project at the University of Texas at Austin, said Monday. &ldquo;In the wake of these mass shootings, what you see is partisans talking mostly to their voters and, in turn, also reinforcing what voters already think about the causes of these problems."<strong>&nbsp;</strong></span></p>
<p dir="ltr"><span>Forty-one percent of Texans surveyed in November 2015 said they believed gun laws should be more strict, compared to 18 percent who said they should be less strict. Overall, this is a small uptick from a&nbsp;</span><a href="https://www.texastribune.org/2015/02/24/uttt-poll-voters-less-open-open-carry/"><span>February 2015 UT/TT Poll</span></a><span>, where 36 percent of respondents said they wanted stricter gun control laws and 22 percent wanted those laws made less strict.</span></p>
<p dir="ltr"><span>So what&rsquo;s accounting for the trend of public opinion in Texas?</span></p>
<p dir="ltr"><span>&ldquo;The main driver in changing gun attitudes is the increasing frequency of mass shootings both in Texas and elsewhere. With each one of these shootings, what you tend to see is a major uptick in attitudes in favor of greater gun restrictions,&rdquo; Blank said. &ldquo;With each additional tragedy, there tends to be more people who further embrace the possibility of more gun restrictions.&rdquo;</span></p>
<p dir="ltr"><strong>The bottom line:&nbsp;Texans are split on whether more people carrying guns will make for a safer environment. But there's an increasing&nbsp;number of people who think existing gun laws should be more strict.&nbsp;</strong></p>
<p><i>Disclosure: The University of Texas at Austin and Rice University have been financial supporters of The Texas Tribune, a nonprofit, nonpartisan news organization that is funded in part by donations from members, foundations and corporate sponsors. Financial supporters play no role in the Tribune's journalism. Find a complete list of them&nbsp;</i><i><a href="https://www.texastribune.org/support-us/corporate-sponsors/">here</a>.</i></p>
<p><strong>Read related Tribune coverage:</strong></p>
<ul id="readmore-headline">
<li>
<p><a href="/2018/05/21/texas-gov-greg-abbott-cancels-shotgun-giveaway-after-santa-fe-shooting/" ga-on="click" ga-event-category="Related link" ga-event-action="/2018/05/21/texas-gov-greg-abbott-cancels-shotgun-giveaway-after-santa-fe-shooting/" ga-event-label="related - ReadMore">Gov. Greg Abbott cancels shotgun giveaway after Santa Fe shooting</a></p>
</li>
<li>
<p><a href="/2018/05/21/analysis-another-mass-shooting-fresh-chance-to-act/" ga-on="click" ga-event-category="Related link" ga-event-action="/2018/05/21/analysis-another-mass-shooting-fresh-chance-to-act/" ga-event-label="related - ReadMore">Analysis: Another mass shooting and a fresh chance to act</a></p>
</li>
<li>
<p><a href="/2018/05/20/santa-fe-high-school-had-shooting-plan-armed-officers-and-practice-ten/" ga-on="click" ga-event-category="Related link" ga-event-action="/2018/05/20/santa-fe-high-school-had-shooting-plan-armed-officers-and-practice-ten/" ga-event-label="related - ReadMore">Santa Fe High School had a shooting plan, armed officers and practice. Ten people still died.</a></p>
</li>
</ul>
</div>
</main>
<aside class="col_adunit300x250 print__hide" role="complementary">
<div class="hide_until--l grid_separator--l">
<div class="site_ad--gray grid_separator">
<div class="site_ad--wrapper site_ad--promotion">
<h3 class="smallcaps--teal">Be a citizen,<br />not a spectator.</h3>
<p class="grid_separator">Support independent, fact-based journalism. Donate to our 501(c)(3) <strong>nonprofit newsroom.</strong></p>
<h5 class="smallhead--light">Donate today by visiting:</h5>
<a class="site_ad--promotion_link" href="https://support.texastribune.org/?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=plain-text-ad"><strong>texastribune.org/donate</strong></a>
</div>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_2"></div>
</div>
</div>
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_3"></div>
</div>
</div>
</div>
<div class="grid_separator--l">
<div class="grid_separator cta__box">
<header class="grid_separator--s">
<h3 class="link--teal smallcaps grid_separator--s">Get The Brief</h3>
<span class="sansserif">Never miss a moment in Texas politics with our daily newsletter.</span>
</header>
<form id="mailchimp-form-9eb53e440f" class="form" name="mailchimpSubscribe" ga-event-action="the brief" ga-event-label="story page">
<ol class="form_list--hidden">
<li>
<input id="9eb53e440f" class="hidden js-mailchimp-interest" type="checkbox" name="9eb53e440f" value="" checked>
</li>
</ol>
<div class="grid_row grid_separator--s js-mailchimp-input">
<input class="form_side--input js-mailchimp-email" type="email" name="email" placeholder="Your email" required>
<input class="button button--yellow form_side--button js-mailchimp-submit" type="submit" value="Subscribe">
</div>
<div class="grid_row loading--xs hidden"></div>
<div class="grid_row grid_separator--s js-mailchimp-response hidden"></div>
</form>
</div>
</div>
<aside id="trending-or-tribtalk" class="tribtalk--siderail related__list--siderail grid_separator--l">
<div id="trending-or-tribtalk-attach" class="loading--s" aria-live="polite"></div>
</aside>
<script>
  window.addEventListener('load', function() {
    var hearken = document.querySelector('#hearken-embed-21');

    if (hearken && ga) {
      var inputField = document.querySelector('#hearken-embed-21 .text-input--long');
      var submitBtn = document.querySelector('#hearken-embed-21 .button');

      if (inputField && submitBtn) {
        submitBtn.addEventListener('click', function() {
          ga('send', 'event', {
            eventCategory: 'Engagement',
            eventAction: 'Story Hearken Module (high)',
            eventLabel: inputField.value,
            hitCallback: function() {
              console.log('ga sent');
            }
          });
        });
      }
    }
  });
</script>
<aside class="col_adunit300x250 print__hide" role="complementary">
<div class="grid_separator">
<script async src="https://modules.wearehearken.com/texas-tribune/embed/21.js"></script>
</div>
</aside>
</aside>
</div>
<div class="grid_row grid_wrap--l grid_padded">
<div class="col">
<aside class="member-promo prose grid_padded grid_separator">
<h2 class="headline grid_separator">Quality journalism doesn't come free</h2>
<p>Perhaps it goes without saying — but producing quality journalism isn't cheap. At a time when newsroom resources and revenue across the country are declining, The Texas Tribune remains committed to sustaining our <a href="/about">mission</a>: creating a more engaged and informed Texas with every story we cover, every event we convene and every newsletter we send. As a nonprofit newsroom, we rely on members to help keep our stories free and our events open to the public. Do you value our journalism? Show us with your support.</p>
<a href="https://checkout.texastribune.org/donate?installmentPeriod=once&amount=60" class="button button--full-yellow grid_separator" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="story-cta-button">Yes, I'll donate today</a>
</aside>
<div class="story_comments grid_separator--l print__hide">
<a id="story_bottom" class="story_comments--anchor"></a>
<h3 class="grid_separator">
<a id="comment-show" class="link--teal" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-comments"></i>
<span id="comment-count"></span>
</a>
<a id="comment-hide" class="link--teal hidden" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom">
<i class="fa fa-comments-o"></i>
Hide all comments
</a>
</h3>
<div id="comment-content" class="comment--container hidden">
<div id="comment-policy" class="box_information">
<h5 class="smallcaps grid_separator--s">Comment Policy</h5>
<p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your real name will be displayed. All comments are shown in Central Time. Thanks for taking time to offer your thoughts.</p>
</div>
<h4 id="comment-anonymous" class="comment--post grid_separator">
<strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2018/05/21/most-texas-want-stricter-gun-laws-santa-fe-school-shooting/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
</h4>
<form id="comment-form" action="" method="post" enctype="multipart/form-data">
<h5 class="smallcaps">Your Comment</h5>
<textarea id="comment-entry" cols="40" name="comment" rows="10"></textarea>
<div class="comment--post">
<p id="comment-name-notification"></p>
<input id="comment-submit" class="button button--yellow" type="submit" value="Post Comment" ga-on="click" ga-event-category="Comment" ga-event-action="comment-submit" ga-event-label="Hum - Bottom">
</div>
</form>
<ul id="comment-list" class="story_comments--list"></ul>
<button id="comment-load-more" class="button button--yellow grid_separator hidden">Read More Comments</button>
</div>
</div>
</div>
<div class="col_adunit300x250">&nbsp;</div>
</div>
<div class="grid_row grid_wrap--l grid_padded">
<section class="col">
<div class="print__hide">
<aside id="related-content" class="related__list--main_col grid_separator">
<div id="related-content-attach" class="loading--s" aria-live="polite"></div>
</aside>
</div>
</section>
<aside class="col_adunit300x250 print__hide" role="complementary">
</aside>
</div>
</article>
<footer>
<div class="site_ad--wrapper site_ad--footer">
<div id="ad_footer"></div>
</div>
<div id="site_footer" class="site_footer">
<div class="grid_container grid_row">
<div class="col">
<figure class="site_footer--logo">
<img src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg" alt="">
</figure>
<ul>
<div class="border--yellow_notch"></div>
<li>
<a href="https://checkout.texastribune.org/donate?installmentPeriod=once&amount=60" title="Donate" class="donate" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="footer">Donate</a>
</li>
<li>
<a href="/contact/" title="Contact Us">Contact Us</a>
</li>
<li>
<a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
</li>
<li><a href="/">&copy; 2018 The Texas Tribune</a></li>
</ul>
</div>
<div id="footer-sections" class="col hide_until--s">
<h5 class="site_footer--header">Topics</h5>
<ul>
<li>
<a href="/topics/congress/" data-section="congress">Congress</a>
</li>
<li>
<a href="/topics/courts/" data-section="courts">Courts</a>
</li>
<li>
<a href="/topics/criminal-justice/" data-section="criminal-justice">Criminal justice</a>
</li>
<li>
<a href="/topics/demographics/" data-section="demographics">Demographics</a>
</li>
<li>
<a href="/topics/economy/" data-section="economy">Economy</a>
</li>
<li>
<a href="/topics/energy/" data-section="energy">Energy</a>
</li>
<li>
<a href="/topics/environment/" data-section="environment">Environment</a>
</li>
<li>
<a href="/topics/health-care/" data-section="health-care">Health care</a>
</li>
<li>
<a href="/topics/higher-education/" data-section="higher-education">Higher education</a>
</li>
<li>
<a href="/topics/immigration/" data-section="immigration">Immigration</a>
</li>
<li>
<a href="/topics/politics/" data-section="politics">Politics</a>
</li>
<li>
<a href="/topics/public-education/" data-section="public-education">Public education</a>
</li>
<li>
<a href="/topics/state-government/" data-section="state-government">State government</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Info</h5>
<ul>
<li>
<a href="/about/" title="About Us">About Us</a>
</li>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
<li>
<a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
</li>
<li>
<a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
</li>
<li>
<a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
</li>
<li>
<a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
</li>
<li>
<a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="/about/tips/" title="Send a Tip">Send us a confidential tip</a>
</li>
<li>
<a href="/corrections/" title="Corrections">Corrections</a>
</li>
<li>
<a href="/about/feeds/" title="Feeds">Feeds</a>
</li>
<li>
<a href="/about/subscribe/" title="Newsletters">Newsletters</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Social Media</h5>
<ul>
<li>
<a href="https://facebook.com/texastribune" title="Facebook" class="external" ga-event-action="TT Facebook" ga-event-category="social follow intent"><i class="fa fa-facebook"></i>Facebook</a>
</li>
<li>
<a href="https://twitter.com/texastribune" title="Twitter" class="external" ga-event-action="TT Twitter" ga-event-category="social follow intent"><i class="fa fa-twitter"></i>Twitter</a>
</li>
<li>
<a href="https://youtube.com/user/thetexastribune" title="YouTube" class="external" ga-event-action="TT YouTube" ga-event-category="social follow intent"><i class="fa fa-youtube"></i>YouTube</a>
</li>
<li>
<a href="https://instagram.com/texas_tribune" title="Instagram" class="external" ga-event-action="TT Instagram" ga-event-category="social follow intent"><i class="fa fa-instagram"></i>Instagram</a>
</li>
<li>
<a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external" ga-event-action="TT LinkedIn" ga-event-category="social follow intent"><i class="fa fa-linkedin"></i>LinkedIn</a>
</li>
<li>
<a href="https://www.reddit.com/user/texastribune" title="Reddit" class="external"><i class="fa fa-reddit"></i>Reddit</a>
</li>
<div class="border--yellow_notch"></div>
<li>
<a href="https://www.facebook.com/groups/thisisyourtexas/" title="This is Your Texas" class="external"><i class="fa fa-facebook"></i>Join our Facebook Group, This Is Your Texas.</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script>
  (function() {
    var footerLinks = document.querySelectorAll('#footer-sections a');

    for (var i = 0; i < footerLinks.length; i++) {
      var currLink = footerLinks[i];

      (function() {
        currLink.addEventListener('click',
          function(e) {
            var section = this.getAttribute('data-section');
            ga('send', 'event', 'footer-section-link', 'click', section, { 'nonInteraction': 1 });
          }
        );
      })();
    }
  })();
</script>
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<script>
          window.lazySizesConfig = {
            lazyClass: 'js-lazy-image',
            loadingClass: 'js-lazy-image--loading',
            loadedClass: 'js-lazy-image--loaded'
          };
        </script>
<script src="/static/js/build/runtime.3c278936036220a55bd1.js"></script>
<script src="/static/js/build/1.chunk.16466336293939d398e9.js"></script>
<script src="/static/js/build/2.chunk.26b19674800f35ea8e67.js"></script>
<script src="/static/js/build/story.chunk.39acfd85f17aa2218dea.js"></script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxdko');
twq('track','PageView');
</script>

<a href="/test/hotbots/" rel="nofollow"> </a>
<script>
        (function() {
          var gutenTags = [];

          
            gutenTags.push('subject-politics');
          
            gutenTags.push('subject-state-government');
          

          jsBundle.createGlobal();
          jsBundle.setGlobal({ gutenTags: gutenTags });
        })();
      </script>
<script>
  (function() {
    var gutenTagsToEmbed = [],
        readMoreLinks = [],
        seriesSlug = '',
        authors = [],
        cmsPointer = '',
        pageType,
        appLabel,
        model;

    
      
        gutenTagsToEmbed.push('subject-politics');
      
    
      
    

    
      readMoreLinks.push('120079')
    
      readMoreLinks.push('120076')
    
      readMoreLinks.push('120075')
    

    
      authors.push('Alex Samuels');
    

    
      appLabel = 'stories';
      model = 'story';
      pageType = 'story';
    

    

    
      
    

    jsBundle.setGlobal({
      cmsPointer: cmsPointer,
      objId: '120080',
      authors: authors,
      pageType: pageType,
      gutenTagsToEmbed: gutenTagsToEmbed,
      readMoreLinks: readMoreLinks,
      appLabel: appLabel,
      model: model,
      seriesSlug: seriesSlug
    });
  })();
</script>
<script>
        (function() {
          var units = [
            { id: 'ad_roofline', type: 'roofline' },
            { id: 'ad_footer', type: 'footer' }
          ];

          jsBundle.defineUnits(units);
        }());
      </script>
<script>
    (function() {
      var units = [
        { id: 'default_300x250_1', type: 'default300x250' },
        { id: 'default_300x250_2', type: 'default300x250' },
        { id: 'default_300x250_3', type: 'default300x250' },
        { id: 'premium_468x60_1', type: 'premium468x60' },
        { id: 'premium_468x60_2', type: 'premium468x60' },
        { id: 'premium_468x60_3', type: 'premium468x60' }
      ];

      jsBundle.defineUnits(units);
    }());
  </script>
<script>
        jsBundle.initialize();
      </script>
</body>
</html>
