


<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    
      <title>Julián Castro, Joaquin Castro low-key in support for Joe Biden | The Texas Tribune</title>
      <meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8636ab2091","applicationID":"452513","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRWgMV14CXlQLVQ1AHVBFFV9TD1xCSEYKUURCDTFXVwZ9VBJRClgdVlIV","queueTime":1,"applicationTime":322,"agent":""}</script>

      
        <link href="//cdnjs.cloudflare.com" rel="dns-prefetch">
        <link href="//cdn.texastribune.org" rel="dns-prefetch">
        <link href="//static.texastribune.org" rel="dns-prefetch">
        <link href="//www.googletagmanager.com" rel="dns-prefetch">
        <link href="//www.googletagservices.com" rel="dns-prefetch">
        <link href="//ajax.googleapis.com" rel="dns-prefetch">
      

      
        

<!-- base favicons -->

  <link rel="icon" type="image/png" sizes="48x48" href="/static/images/favicon-48x48.7388fd83b75b.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/static/images/favicon-32x32.ebd14081da36.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/static/images/favicon-16x16.d0e640fbf205.png">


        <link rel="apple-touch-icon" sizes="180x180" href="/static/images/apple-touch-icon.358661eab2b3.png">
      

      
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
      

      
  <link rel="canonical" href="https://www.texastribune.org/2020/05/28/julian-castro-joaquin-castro-joe-biden/">


      
  





<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "@id":"https://www.texastribune.org/2020/05/28/julian-castro-joaquin-castro-joe-biden/",
    "url": "https://www.texastribune.org/2020/05/28/julian-castro-joaquin-castro-joe-biden/",
    "inLanguage":"en_US",
    "isAccessibleForFree":true,
    "headline": "Julián Castro, Joaquin Castro low\u002Dkey in support for Joe Biden",
    "description": "The former presidential candidate and the U.S. representative from San Antonio, two of Texas’ most prominent Democrats, have yet to formally endorse the Democratic nominee for president.",
    "image": {
      "@type": "ImageObject",
      "url": "https://thumbnails.texastribune.org/OheUAxqIrIGWekDypBaM8ZzdBFc=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg",
      "width": 1200,
      "height": 804
    },
    
			
				"articleSection": "Texas 2020 Elections",
			
    
    "mainEntityOfPage": {
      "@type": "WebPage"
    },
    "dateCreated": "2020-05-28T05:01:00+00:00",
    "datePublished": "2020-05-28T05:01:00+00:00",

    
      "dateModified": "2020-05-28T05:01:00+00:00",
    

    
      
        "author": [
          
            {
		  				  "@type": "Person",
	"name": "Patrick Svitek"
	,
		"url": "https://www.texastribune.org/about/staff/patrick-svitek/"
	
	,
		"jobTitle": "Political Reporter"
	
	,
	  "affiliation": {
		"@type": "NewsMediaOrganization",
		 "name": "The Texas Tribune"
   }
	

            },
          
            {
		  				  "@type": "Person",
	"name": "Alex Samuels"
	,
		"url": "https://www.texastribune.org/about/staff/alex-samuels/"
	
	,
		"jobTitle": "Political Reporter"
	
	,
	  "affiliation": {
		"@type": "NewsMediaOrganization",
		 "name": "The Texas Tribune"
   }
	

            }
          
        ],
      
    

    "keywords": [
      "texas news",
      "texas politics",
      "texas policy",
      "texas government",
      
        "politics",
      
        "state government",
      
        "Congress",
      
        "Al Green",
      
        "Joaquin Castro",
      
        "Julián Castro",
      
        "Lloyd Doggett"
      
    ]

  }
</script>

	

<script type="application/ld+json">
{
  "@context":"https://schema.org",
  "@type":"NewsArticle",
  "@id":"https://www.texastribune.org/2020/05/28/julian-castro-joaquin-castro-joe-biden/",
	"isAccessibleForFree":true,
  "publisher":{
		"@type":"NewsMediaOrganization",
		"name":"The Texas Tribune",
		"description": "The Texas Tribune covers politics and a range of policy issues that affect all Texans. Those topics include public and higher education, health and human services, demographics and voting rights, immigration and border security, criminal justice, energy, urban affairs, the environment, and transportation.",
		"url": "https://www.texastribune.org",
		"ethicsPolicy":"https://www.texastribune.org/about/ethics/",
		"masthead": "https://www.texastribune.org/about/staff/",
		"missionCoveragePrioritiesPolicy":"https://www.texastribune.org/about/",
		"diversityPolicy":"https://www.texastribune.org/2019/01/24/texas-tribune-diversity-report-2019/",
		"correctionsPolicy":"https://www.texastribune.org/corrections/",
		"verificationFactCheckingPolicy":"https://www.texastribune.org/about/ethics/",
		"unnamedSourcesPolicy":"https://www.texastribune.org/about/ethics/",
		"actionableFeedbackPolicy":"https://www.texastribune.org/contact/",
		"foundingDate":"2009-11-04",
		"ownershipFundingInfo":"https://www.texastribune.org/support-us/donors-and-members/",
		"diversityStaffingReport":"https://www.texastribune.org/2019/01/24/texas-tribune-diversity-report-2019/",
		"logo":{
			"@type":"ImageObject",
		 	"url":"https://www.texastribune.org/static/images/logo.1f027627594f.png",
			"width": 453,
			"height": 50
    }
	}
}
</script>




      
  
    <link rel="amphtml" href="https://www.texastribune.org/2020/05/28/julian-castro-joaquin-castro-joe-biden/amp/">
  


      
        

<meta name="copyright" content="&copy; The Texas Tribune" />
<meta name="publisher" content="The Texas Tribune" />
<meta name="robots" content="index,follow" />
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt" />
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.358661eab2b3.png" />


<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI" />

<meta name="y_key" content="36169ff9ee60f3ab" />

<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB" />
<meta name="pocket-site-verification" content="a03da537417a06100ceed0ab61a3d2" />

<meta property="fb:app_id" content="154122474650943">
<meta property="og:site_name" content="The Texas Tribune" />
<meta property="fb:pages" content="124434790836">

<meta name="twitter:site" content="@TexasTribune">

        
          <meta property="og:url" content="https://www.texastribune.org/2020/05/28/julian-castro-joaquin-castro-joe-biden/">
        
      
  <meta name="description" content="The former presidential candidate and the U.S. representative from San Antonio, two of Texas’ most prominent Democrats, have yet to formally endorse the Democratic nominee for president.">
<meta name="keywords" content="texas news, texas politics, texas policy, texas government, politics, state government, Congress, Al Green, Joaquin Castro, Julián Castro, Lloyd Doggett">

  


<meta name="author" content="Patrick Svitek and Alex Samuels">


  

<meta property="og:title" content="The Castros say they’ll work to beat Donald Trump, but their support for Joe Biden has been restrained">
<meta property="og:description" content="The former presidential candidate and the U.S. representative from San Antonio, two of Texas’ most prominent Democrats, have yet to formally endorse the Democratic nominee for president.">
<meta property="og:image" content="https://thumbnails.texastribune.org/OheUAxqIrIGWekDypBaM8ZzdBFc=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg">
<meta property="og:image:alt" content="Former Housing and Urban Development Secretary Julian Castro and U.S. Representatives Joaquin Castro leave a round table discussion in Brownsville on June 18, 2018.  " />

  

<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/texastribune/">
<meta property="article:published_time" content="2020-05-28T05:01:00+00:00">


  

  


  <meta name="twitter:title" content="The Castros say they’ll work to beat Donald Trump, but their suppor...">
<meta name="twitter:description" content="The former presidential candidate and the U.S. representative from San Antonio, two of Texas’ most prominent Democrats, have yet to formally endorse the Democratic nominee for president.">


  
    
      

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://thumbnails.texastribune.org/OheUAxqIrIGWekDypBaM8ZzdBFc=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg">
<meta name="twitter:image:alt" content="Former Housing and Urban Development Secretary Julian Castro and U.S. Representatives Joaquin Castro leave a round table discussion in Brownsville on June 18, 2018.  " />

  <meta name="twitter:creator" content="@PatrickSvitek">

  <meta name="twitter:creator" content="@AlexSamuelsx5">


    
  

  


<meta name="parsely-type" content="post">
<meta name="parsely-title" content="The Castros say they’ll work to beat Donald Trump, but their support for Joe Biden has been restrained">
<meta name="parsely-link" content="https://www.texastribune.org/2020/05/28/julian-castro-joaquin-castro-joe-biden/">
<meta name="parsely-pub-date" content="2020-05-28T05:01:00+00:00">
<meta name="parsely-image-url" content="https://thumbnails.texastribune.org/OheUAxqIrIGWekDypBaM8ZzdBFc=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg">


  <meta name="parsely-author" content="Patrick Svitek">

  <meta name="parsely-author" content="Alex Samuels">



  <meta name="parsely-tags" content="politics,state government,Congress,Al Green,Joaquin Castro,Julián Castro,Lloyd Doggett">




      

      
  <link rel="stylesheet" type="text/css" href="/static/css/chz-story.5328c785a13a5efb20caf7e0d66e385a.css">



      
        <script>
  /**
    Promises
    https://github.com/bramstein/fontfaceobserver
  */
  (function(){'use strict';var f,g=[];function l(a){g.push(a);1==g.length&&f()}function m(){for(;g.length;)g[0](),g.shift()}f=function(){setTimeout(m)};function n(a){this.a=p;this.b=void 0;this.f=[];var b=this;try{a(function(a){q(b,a)},function(a){r(b,a)})}catch(c){r(b,c)}}var p=2;function t(a){return new n(function(b,c){c(a)})}function u(a){return new n(function(b){b(a)})}function q(a,b){if(a.a==p){if(b==a)throw new TypeError;var c=!1;try{var d=b&&b.then;if(null!=b&&"object"==typeof b&&"function"==typeof d){d.call(b,function(b){c||q(a,b);c=!0},function(b){c||r(a,b);c=!0});return}}catch(e){c||r(a,e);return}a.a=0;a.b=b;v(a)}}
  function r(a,b){if(a.a==p){if(b==a)throw new TypeError;a.a=1;a.b=b;v(a)}}function v(a){l(function(){if(a.a!=p)for(;a.f.length;){var b=a.f.shift(),c=b[0],d=b[1],e=b[2],b=b[3];try{0==a.a?"function"==typeof c?e(c.call(void 0,a.b)):e(a.b):1==a.a&&("function"==typeof d?e(d.call(void 0,a.b)):b(a.b))}catch(h){b(h)}}})}n.prototype.g=function(a){return this.c(void 0,a)};n.prototype.c=function(a,b){var c=this;return new n(function(d,e){c.f.push([a,b,d,e]);v(c)})};
  function w(a){return new n(function(b,c){function d(c){return function(d){h[c]=d;e+=1;e==a.length&&b(h)}}var e=0,h=[];0==a.length&&b(h);for(var k=0;k<a.length;k+=1)u(a[k]).c(d(k),c)})}function x(a){return new n(function(b,c){for(var d=0;d<a.length;d+=1)u(a[d]).c(b,c)})};window.Promise||(window.Promise=n,window.Promise.resolve=u,window.Promise.reject=t,window.Promise.race=x,window.Promise.all=w,window.Promise.prototype.then=n.prototype.c,window.Promise.prototype["catch"]=n.prototype.g);}());
</script>

      

      
        
  <script>
  var dataLayer = window.dataLayer || [];

  dataLayer.push({
    contentType: 'article',
    contentCategory: 'News'
  });
</script>

  <script>
  dataLayer.push({
    contentSeries: 'Texas 2020 Elections',
    wordCount: 1356,
    title: 'The Castros say they’ll work to beat Donald Trump, but their support for Joe Biden has been restrained',
    tags: 'politics,state government,Congress,Al Green,Joaquin Castro,Julián Castro,Lloyd Doggett',
    author: 'Patrick Svitek|Alex Samuels',
    publishDate: '05-28-2020',
    contentID: '35544'
  });
</script>



        
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>
        

      

      
  



  







      
        <script>
          window.ttGlobal = { pageType: 'generic' };
        </script>
      

      
        <script>
          document
            .documentElement
            .classList
            .remove('no-js');
        </script>
      
    

    
    
  


  </head>

  <body class="tt_body">
    <a href="#main-tt-content" class="c-button c-button--skip has-bg-teal has-text-white button button--s button--teal">Skip to main content</a>
    

    
      
        <noscript>
          <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
      

      
        
        <div style="display:none;">
          <svg><defs/><symbol id="arrow-up" viewBox="0 0 26 28"><path d="M25.172 15.172c0 .531-.219 1.031-.578 1.406l-1.172 1.172c-.375.375-.891.594-1.422.594s-1.047-.219-1.406-.594L16 13.172v11C16 25.297 15.062 26 14 26h-2c-1.062 0-2-.703-2-1.828v-11L5.406 17.75a1.96 1.96 0 01-2.812 0l-1.172-1.172c-.375-.375-.594-.875-.594-1.406s.219-1.047.594-1.422L11.594 3.578C11.953 3.203 12.469 3 13 3s1.047.203 1.422.578L24.594 13.75c.359.375.578.891.578 1.422z"/></symbol><symbol id="bars" viewBox="0 0 24 28"><path d="M24 21v2c0 .547-.453 1-1 1H1c-.547 0-1-.453-1-1v-2c0-.547.453-1 1-1h22c.547 0 1 .453 1 1zm0-8v2c0 .547-.453 1-1 1H1c-.547 0-1-.453-1-1v-2c0-.547.453-1 1-1h22c.547 0 1 .453 1 1zm0-8v2c0 .547-.453 1-1 1H1c-.547 0-1-.453-1-1V5c0-.547.453-1 1-1h22c.547 0 1 .453 1 1z"/></symbol><symbol id="bug" viewBox="0 0 174.9 200"><path d="M0 0v200l40.2-25.1h134.6V0H0zm125.2 139.7l-38.3-25.2-38.3 25.2 12.1-44.2L25 66.8l45.8-2.1L87 21.8l16.2 42.9 45.8 2.1-35.8 28.6 12 44.3z"/></symbol><symbol id="camera" viewBox="0 0 30 28"><path d="M15 10.5c2.484 0 4.5 2.016 4.5 4.5s-2.016 4.5-4.5 4.5-4.5-2.016-4.5-4.5 2.016-4.5 4.5-4.5zM26 4c2.203 0 4 1.797 4 4v14c0 2.203-1.797 4-4 4H4c-2.203 0-4-1.797-4-4V8c0-2.203 1.797-4 4-4h3.5l.797-2.125C8.688.844 9.906 0 11 0h8c1.094 0 2.312.844 2.703 1.875L22.5 4H26zM15 22c3.859 0 7-3.141 7-7s-3.141-7-7-7-7 3.141-7 7 3.141 7 7 7z"/></symbol><symbol id="caret-down" viewBox="0 0 16 28"><path d="M16 11a.99.99 0 01-.297.703l-7 7C8.516 18.89 8.265 19 8 19s-.516-.109-.703-.297l-7-7A.996.996 0 010 11c0-.547.453-1 1-1h14c.547 0 1 .453 1 1z"/></symbol><symbol id="close" viewBox="0 0 22 28"><path d="M20.281 20.656c0 .391-.156.781-.438 1.062l-2.125 2.125c-.281.281-.672.438-1.062.438s-.781-.156-1.062-.438L11 19.249l-4.594 4.594c-.281.281-.672.438-1.062.438s-.781-.156-1.062-.438l-2.125-2.125c-.281-.281-.438-.672-.438-1.062s.156-.781.438-1.062L6.751 15l-4.594-4.594c-.281-.281-.438-.672-.438-1.062s.156-.781.438-1.062l2.125-2.125c.281-.281.672-.438 1.062-.438s.781.156 1.062.438L11 10.751l4.594-4.594c.281-.281.672-.438 1.062-.438s.781.156 1.062.438l2.125 2.125c.281.281.438.672.438 1.062s-.156.781-.438 1.062L15.249 15l4.594 4.594c.281.281.438.672.438 1.062z"/></symbol><symbol id="comments" viewBox="0 0 28 28"><path d="M22 12c0 4.422-4.922 8-11 8-.953 0-1.875-.094-2.75-.25a13.114 13.114 0 01-4.344 2 11.58 11.58 0 01-1.344.25h-.047c-.234 0-.453-.187-.5-.453-.063-.297.141-.484.313-.688.609-.688 1.297-1.297 1.828-2.594C1.625 16.796 0 14.531 0 11.999c0-4.422 4.922-8 11-8s11 3.578 11 8zm6 4c0 2.547-1.625 4.797-4.156 6.266.531 1.297 1.219 1.906 1.828 2.594.172.203.375.391.313.688-.063.281-.297.484-.547.453a11.58 11.58 0 01-1.344-.25 13.114 13.114 0 01-4.344-2c-.875.156-1.797.25-2.75.25-2.828 0-5.422-.781-7.375-2.063a20.4 20.4 0 001.375.063c3.359 0 6.531-.969 8.953-2.719C22.562 17.376 24 14.798 24 12.001c0-.812-.125-1.609-.359-2.375C26.282 11.079 28 13.392 28 16.001z"/></symbol><symbol id="envelope" viewBox="0 0 28 28"><path d="M28 11.094V23.5c0 1.375-1.125 2.5-2.5 2.5h-23A2.507 2.507 0 010 23.5V11.094c.469.516 1 .969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313.969 2.938 2.156 4.641 2.156h.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391a9.278 9.278 0 001.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016.703-2.734 2.141-4 2.141h-.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-.75-2.688-2.516-2.688-3.938 0-1.531.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"/></symbol><symbol id="facebook" viewBox="0 0 16 28"><path d="M14.984.187v4.125h-2.453c-1.922 0-2.281.922-2.281 2.25v2.953h4.578l-.609 4.625H10.25v11.859H5.469V14.14H1.485V9.515h3.984V6.109C5.469 2.156 7.891 0 11.422 0c1.687 0 3.141.125 3.563.187z"/></symbol><symbol id="file-text-o" viewBox="0 0 24 28"><path d="M22.937 5.938c.578.578 1.062 1.734 1.062 2.562v18a1.5 1.5 0 01-1.5 1.5h-21a1.5 1.5 0 01-1.5-1.5v-25a1.5 1.5 0 011.5-1.5h14c.828 0 1.984.484 2.562 1.062zM16 2.125V8h5.875c-.094-.266-.234-.531-.344-.641L16.64 2.468c-.109-.109-.375-.25-.641-.344zM22 26V10h-6.5A1.5 1.5 0 0114 8.5V2H2v24h20zM6 12.5c0-.281.219-.5.5-.5h11c.281 0 .5.219.5.5v1c0 .281-.219.5-.5.5h-11a.494.494 0 01-.5-.5v-1zM17.5 16c.281 0 .5.219.5.5v1c0 .281-.219.5-.5.5h-11a.494.494 0 01-.5-.5v-1c0-.281.219-.5.5-.5h11zm0 4c.281 0 .5.219.5.5v1c0 .281-.219.5-.5.5h-11a.494.494 0 01-.5-.5v-1c0-.281.219-.5.5-.5h11z"/></symbol><symbol id="flag" viewBox="0 0 29 28"><path d="M5 4c0 .719-.391 1.359-1 1.719V25.5c0 .266-.234.5-.5.5h-1a.514.514 0 01-.5-.5V5.719c-.609-.359-1-1-1-1.719 0-1.109.891-2 2-2s2 .891 2 2zm23 1v11.922c0 .578-.359.797-.812 1.031-1.766.953-3.719 1.813-5.766 1.813-2.875 0-4.25-2.188-7.656-2.188-2.484 0-5.094 1.125-7.25 2.281A1.023 1.023 0 016 20c-.547 0-1-.453-1-1V7.406c0-.375.187-.641.484-.859.375-.25.828-.469 1.234-.672C8.687 4.875 11.077 4 13.296 4c2.453 0 4.375.812 6.547 1.828.438.219.891.297 1.375.297C23.671 6.125 26.312 4 26.999 4c.547 0 1 .453 1 1z"/></symbol><symbol id="info" viewBox="0 0 7 13"><path d="M.967 11.01c.564-1.789 1.632-3.932 1.821-4.474.273-.787-.211-1.136-1.74.209l-.34-.64c1.744-1.897 5.335-2.326 4.113.613-.763 1.835-1.309 3.074-1.621 4.03-.455 1.393.694.828 1.819-.211.153.25.203.331.356.619C2.877 13.534.104 13.744.967 11.01zm4.742-8.169c-.532.453-1.32.443-1.761-.022-.441-.465-.367-1.208.164-1.661.532-.453 1.32-.442 1.761.022.439.466.367 1.209-.164 1.661z"/></symbol><symbol id="instagram" viewBox="0 0 24 28"><path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zm2.156 0c0 3.406-2.75 6.156-6.156 6.156S5.844 17.406 5.844 14 8.594 7.844 12 7.844s6.156 2.75 6.156 6.156zm1.688-6.406c0 .797-.641 1.437-1.437 1.437S16.97 8.39 16.97 7.594s.641-1.437 1.437-1.437 1.437.641 1.437 1.437zM12 4.156c-1.75 0-5.5-.141-7.078.484-.547.219-.953.484-1.375.906s-.688.828-.906 1.375c-.625 1.578-.484 5.328-.484 7.078s-.141 5.5.484 7.078c.219.547.484.953.906 1.375s.828.688 1.375.906c1.578.625 5.328.484 7.078.484s5.5.141 7.078-.484c.547-.219.953-.484 1.375-.906s.688-.828.906-1.375c.625-1.578.484-5.328.484-7.078s.141-5.5-.484-7.078c-.219-.547-.484-.953-.906-1.375s-.828-.688-1.375-.906C17.5 4.015 13.75 4.156 12 4.156zM24 14c0 1.656.016 3.297-.078 4.953-.094 1.922-.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656.094-3.297.078-4.953.078s-3.297.016-4.953-.078c-1.922-.094-3.625-.531-5.031-1.937S.173 20.875.08 18.953C-.014 17.297.002 15.656.002 14s-.016-3.297.078-4.953c.094-1.922.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-.094 3.297-.078 4.953-.078s3.297-.016 4.953.078c1.922.094 3.625.531 5.031 1.937s1.844 3.109 1.937 5.031C24.016 10.703 24 12.344 24 14z"/></symbol><symbol id="linkedin" viewBox="0 0 24 28"><path d="M5.453 9.766V25.25H.297V9.766h5.156zm.328-4.782c.016 1.484-1.109 2.672-2.906 2.672h-.031C1.11 7.656 0 6.468 0 4.984c0-1.516 1.156-2.672 2.906-2.672 1.766 0 2.859 1.156 2.875 2.672zM24 16.375v8.875h-5.141v-8.281c0-2.078-.75-3.5-2.609-3.5-1.422 0-2.266.953-2.641 1.875-.125.344-.172.797-.172 1.266v8.641H8.296c.063-14.031 0-15.484 0-15.484h5.141v2.25h-.031c.672-1.062 1.891-2.609 4.672-2.609 3.391 0 5.922 2.219 5.922 6.969z"/></symbol><symbol id="long-arrow-left" viewBox="0 0 29 28"><path d="M28 12.5v3c0 .281-.219.5-.5.5H8v3.5c0 .203-.109.375-.297.453s-.391.047-.547-.078l-6-5.469A.508.508 0 011 14.047c0-.141.063-.281.156-.375l6-5.531A.5.5 0 118 8.5V12h19.5c.281 0 .5.219.5.5z"/></symbol><symbol id="long-arrow-right" viewBox="0 0 27 28"><path d="M27 13.953a.549.549 0 01-.156.375l-6 5.531A.5.5 0 1120 19.5V16H.5a.494.494 0 01-.5-.5v-3c0-.281.219-.5.5-.5H20V8.5c0-.203.109-.375.297-.453s.391-.047.547.078l6 5.469a.508.508 0 01.156.359z"/></symbol><symbol id="reddit" viewBox="0 0 28 28"><path d="M17.109 18.234c.141.141.141.359 0 .484-.891.891-2.609.969-3.109.969s-2.219-.078-3.109-.969c-.141-.125-.141-.344 0-.484a.34.34 0 01.469 0c.562.578 1.781.766 2.641.766s2.063-.187 2.641-.766a.34.34 0 01.469 0zm-4.796-2.828c0 .766-.625 1.391-1.391 1.391a1.397 1.397 0 01-1.406-1.391A1.4 1.4 0 0110.922 14c.766 0 1.391.625 1.391 1.406zm6.171 0c0 .766-.625 1.391-1.406 1.391a1.394 1.394 0 01-1.391-1.391c0-.781.625-1.406 1.391-1.406a1.4 1.4 0 011.406 1.406zm3.922-1.875a1.867 1.867 0 00-1.875-1.859c-.531 0-1 .219-1.344.562-1.266-.875-2.969-1.437-4.859-1.5l.984-4.422 3.125.703c0 .766.625 1.391 1.391 1.391.781 0 1.406-.641 1.406-1.406s-.625-1.406-1.406-1.406a1.42 1.42 0 00-1.25.781l-3.453-.766c-.172-.047-.344.078-.391.25l-1.078 4.875c-1.875.078-3.563.641-4.828 1.516a1.877 1.877 0 00-1.359-.578 1.867 1.867 0 00-1.875 1.859c0 .75.438 1.375 1.062 1.687a4.024 4.024 0 00-.094.875c0 2.969 3.344 5.375 7.453 5.375 4.125 0 7.469-2.406 7.469-5.375 0-.297-.031-.609-.109-.891a1.878 1.878 0 001.031-1.672zM28 14c0 7.734-6.266 14-14 14S0 21.734 0 14 6.266 0 14 0s14 6.266 14 14z"/></symbol><symbol id="rss" viewBox="0 0 32 32"><path d="M4.259 23.467A4.265 4.265 0 000 27.719a4.25 4.25 0 004.259 4.244 4.25 4.25 0 004.265-4.244 4.265 4.265 0 00-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0114.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"/></symbol><symbol id="search" viewBox="0 0 26 28"><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zm8 13c0 1.094-.906 2-2 2a1.96 1.96 0 01-1.406-.594l-5.359-5.344a10.971 10.971 0 01-6.234 1.937c-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-.672 4.406-1.937 6.234l5.359 5.359c.359.359.578.875.578 1.406z"/></symbol><symbol id="sign-in" viewBox="0 0 24 28"><path d="M18.5 14a.99.99 0 01-.297.703l-8.5 8.5A.996.996 0 019 23.5c-.547 0-1-.453-1-1V18H1c-.547 0-1-.453-1-1v-6c0-.547.453-1 1-1h7V5.5c0-.547.453-1 1-1a.99.99 0 01.703.297l8.5 8.5A.996.996 0 0118.5 14zM24 8.5v11c0 2.484-2.016 4.5-4.5 4.5h-5a.514.514 0 01-.5-.5c0-.438-.203-1.5.5-1.5h5c1.375 0 2.5-1.125 2.5-2.5v-11C22 7.125 20.875 6 19.5 6H15c-.391 0-1 .078-1-.5 0-.438-.203-1.5.5-1.5h5C21.984 4 24 6.016 24 8.5z"/></symbol><symbol id="sign-out" viewBox="0 0 25 28"><path d="M10 22.5c0 .438.203 1.5-.5 1.5h-5A4.502 4.502 0 010 19.5v-11C0 6.016 2.016 4 4.5 4h5c.266 0 .5.234.5.5 0 .438.203 1.5-.5 1.5h-5A2.507 2.507 0 002 8.5v11C2 20.875 3.125 22 4.5 22H9c.391 0 1-.078 1 .5zM24.5 14a.99.99 0 01-.297.703l-8.5 8.5A.996.996 0 0115 23.5c-.547 0-1-.453-1-1V18H7c-.547 0-1-.453-1-1v-6c0-.547.453-1 1-1h7V5.5c0-.547.453-1 1-1a.99.99 0 01.703.297l8.5 8.5A.996.996 0 0124.5 14z"/></symbol><symbol id="twitter" viewBox="0 0 26 28"><path d="M25.312 6.375a10.85 10.85 0 01-2.531 2.609c.016.219.016.438.016.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-.828-7.75-2.266.406.047.797.063 1.219.063 2.359 0 4.531-.797 6.266-2.156a5.056 5.056 0 01-4.719-3.5c.313.047.625.078.953.078.453 0 .906-.063 1.328-.172a5.048 5.048 0 01-4.047-4.953v-.063a5.093 5.093 0 002.281.641 5.044 5.044 0 01-2.25-4.203c0-.938.25-1.797.688-2.547a14.344 14.344 0 0010.406 5.281 5.708 5.708 0 01-.125-1.156 5.045 5.045 0 015.047-5.047 5.03 5.03 0 013.687 1.594 9.943 9.943 0 003.203-1.219 5.032 5.032 0 01-2.219 2.781c1.016-.109 2-.391 2.906-.781z"/></symbol><symbol id="user" viewBox="0 0 20 28"><path d="M20 21.859C20 24.14 18.5 26 16.672 26H3.328C1.5 26 0 24.141 0 21.859 0 17.75 1.016 13 5.109 13a6.979 6.979 0 009.782 0C18.985 13 20 17.75 20 21.859zM16 8c0 3.313-2.688 6-6 6s-6-2.688-6-6 2.688-6 6-6 6 2.688 6 6z"/></symbol><symbol id="volume-up" viewBox="0 0 26 28"><path d="M12 5.5v17c0 .547-.453 1-1 1a.99.99 0 01-.703-.297L5.094 18H1c-.547 0-1-.453-1-1v-6c0-.547.453-1 1-1h4.094l5.203-5.203A.996.996 0 0111 4.5c.547 0 1 .453 1 1zm6 8.5c0 1.563-.953 3.078-2.422 3.672a.869.869 0 01-.391.078c-.547 0-1-.438-1-1 0-1.188 1.813-.859 1.813-2.75s-1.813-1.563-1.813-2.75c0-.562.453-1 1-1 .125 0 .266.016.391.078C17.047 10.906 18 12.437 18 14zm4 0c0 3.172-1.906 6.125-4.844 7.359a1.158 1.158 0 01-.391.078 1.01 1.01 0 01-1.016-1c0-.438.25-.734.609-.922.422-.219.812-.406 1.188-.688 1.547-1.125 2.453-2.922 2.453-4.828s-.906-3.703-2.453-4.828c-.375-.281-.766-.469-1.188-.688-.359-.187-.609-.484-.609-.922 0-.547.453-1 1-1 .141 0 .281.031.406.078 2.938 1.234 4.844 4.188 4.844 7.359zm4 0c0 4.797-2.859 9.141-7.266 11.031a1.172 1.172 0 01-.406.078c-.547 0-1-.453-1-1 0-.453.234-.703.609-.922.219-.125.469-.203.703-.328.438-.234.875-.5 1.281-.797 2.562-1.891 4.078-4.875 4.078-8.062s-1.516-6.172-4.078-8.062a11.006 11.006 0 00-1.281-.797c-.234-.125-.484-.203-.703-.328-.375-.219-.609-.469-.609-.922 0-.547.453-1 1-1 .141 0 .281.031.406.078A12.009 12.009 0 0126 14z"/></symbol><symbol id="your-texas" viewBox="0 0 500 500"><path d="M270.19 448.13l-79.76-143.39-66.32 42.04L15 211h127.16V23.6h114.9v96.95l195.47 19.06L485 259.33l-11.46 53.57-124.58 87.57 9.54 75.93z"/></symbol><symbol id="youtube" viewBox="0 0 24 28"><path d="M15.172 19.437v3.297c0 .703-.203 1.047-.609 1.047-.234 0-.469-.109-.703-.344v-4.703c.234-.234.469-.344.703-.344.406 0 .609.359.609 1.047zm5.281.016v.719h-1.406v-.719c0-.703.234-1.062.703-1.062s.703.359.703 1.062zM5.359 16.047h1.672v-1.469H2.156v1.469h1.641v8.891H5.36v-8.891zm4.5 8.891h1.391v-7.719H9.859v5.906c-.313.438-.609.656-.891.656-.187 0-.297-.109-.328-.328-.016-.047-.016-.219-.016-.547v-5.688H7.233v6.109c0 .547.047.906.125 1.141.125.391.453.578.906.578.5 0 1.031-.313 1.594-.953v.844zm6.703-2.313v-3.078c0-.719-.031-1.234-.141-1.547-.172-.578-.562-.875-1.109-.875-.516 0-1 .281-1.453.844v-3.391h-1.391v10.359h1.391v-.75c.469.578.953.859 1.453.859.547 0 .938-.297 1.109-.859.109-.328.141-.844.141-1.563zm5.282-.156v-.203h-1.422c0 .562-.016.875-.031.953-.078.375-.281.562-.625.562-.484 0-.719-.359-.719-1.078v-1.359h2.797v-1.609c0-.828-.141-1.422-.422-1.813-.406-.531-.953-.797-1.656-.797-.719 0-1.266.266-1.672.797-.297.391-.438.984-.438 1.813v2.703c0 .828.156 1.437.453 1.813.406.531.953.797 1.687.797s1.313-.281 1.687-.828a1.8 1.8 0 00.328-.844c.031-.141.031-.453.031-.906zm-9.5-14.266V4.922c0-.719-.203-1.078-.672-1.078-.453 0-.672.359-.672 1.078v3.281c0 .719.219 1.094.672 1.094.469 0 .672-.375.672-1.094zm11.234 11.735c0 1.797-.016 3.719-.406 5.469-.297 1.234-1.297 2.141-2.5 2.266-2.875.328-5.781.328-8.672.328s-5.797 0-8.672-.328c-1.203-.125-2.219-1.031-2.5-2.266-.406-1.75-.406-3.672-.406-5.469 0-1.813.016-3.719.406-5.469.297-1.234 1.297-2.141 2.516-2.281 2.859-.313 5.766-.313 8.656-.313s5.797 0 8.672.313c1.203.141 2.219 1.047 2.5 2.281.406 1.75.406 3.656.406 5.469zM7.984 0h1.594L7.687 6.234v4.234H6.124V6.234c-.141-.766-.453-1.859-.953-3.313-.344-.969-.688-1.953-1.016-2.922h1.656L6.92 4.108zm5.782 5.203v2.734c0 .828-.141 1.453-.438 1.844-.391.531-.938.797-1.656.797-.703 0-1.25-.266-1.641-.797-.297-.406-.438-1.016-.438-1.844V5.203c0-.828.141-1.437.438-1.828.391-.531.938-.797 1.641-.797.719 0 1.266.266 1.656.797.297.391.438 1 .438 1.828zM19 2.672v7.797h-1.422V9.61c-.562.656-1.094.969-1.609.969-.453 0-.781-.187-.922-.578-.078-.234-.125-.609-.125-1.172V2.673h1.422v5.734c0 .328 0 .516.016.547.031.219.141.344.328.344.281 0 .578-.219.891-.672V2.673h1.422z"/></symbol></svg>
        </div>
      

      
        
  

<nav class="c-navbar c-navbar--dark  has-bg-black-off">
  <div class="c-navbar__top l-align-center-x c-navbar__top--standard">
    
      <a href="/" class="c-navbar__logo l-align-center-self" aria-label="The Texas Tribune Homepage">
        <svg viewBox="0 0 528 52" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="l-display-block l-width-full"><g fill-rule="nonzero" stroke="none" stroke-width="1" fill="none"><g fill="#fff"><path d="M82.2 9.14v40.77h-9.17V9.14h-9.02V1.08h27.13v8.06zM113.44 49.92V29.9h-10.19v20.02h-9.09V1.08h9.09v20.68h10.19V1.08h9.17v48.84zM128.29 49.92V1.08h23.32v7.85h-14.23v12.1h9.83v7.19h-9.83v13.56h14.23v8.14zM183.28 9.14v40.77h-9.17V9.14h-9.02V1.08h27.13v8.06zM196.16 49.92V1.08h23.32v7.85h-14.23v12.1h9.83v7.19h-9.83v13.56h14.23v8.14zM243.09 49.92l-5.72-16.87-6.23 16.87h-8.87l10.05-24.64-9.46-24.2h9.53l5.35 16.86 5.87-16.86h8.95l-9.75 23.47 9.83 25.37zM274.94 49.92l-1.61-9.6h-8.65l-1.76 9.6h-8.51l9.83-48.84h10.19l9.75 48.84h-9.24zm-5.72-35.64l-3.3 18.85h6.23l-2.93-18.85zM298.92 51.02c-8.36 0-13.57-4.98-13.57-12.61v-3.37h8.36v2.86c0 3.59 1.69 5.57 4.99 5.57 3.23 0 4.84-1.91 4.84-4.91 0-3.89-2.49-6.53-7.33-10.12-4.99-3.59-10.41-8.43-10.41-15.25 0-7.04 4.55-13.13 13.35-13.13 7.7 0 12.83 5.28 12.83 12.54v3.15h-8.29v-2.93c0-3.01-1.54-5.21-4.62-5.21-2.64 0-4.4 1.69-4.4 4.4 0 4.11 2.42 6.23 7.85 10.19 5.8 4.33 9.9 8.73 9.9 15.33-.01 7.84-5.43 13.49-13.5 13.49zM342.64 9.14v40.77h-9.17V9.14h-9.02V1.08h27.14v8.06zM377.97 50.21c-3.59 0-4.99-2.93-4.99-7.19v-9.17c0-2.27-1.17-4.18-3.74-4.18h-4.77v20.24h-9.09V1.08h15.03c6.67 0 11.15 3.81 11.15 10.63v6.9c0 3.66-1.69 6.38-5.5 7.55 3.81 1.03 5.65 4.25 5.65 7.41v8.95c0 2.27.66 3.81 1.76 4.99v2.71h-5.5v-.01zm-5.28-38.13c0-2.2-.95-3.52-3.23-3.52h-4.99v14.37h4.62c2.35 0 3.59-1.25 3.59-3.89v-6.96h.01zM388.85 49.92V1.08h9.09v48.84zM420.67 49.92h-15.4V1.08h15.25c6.67 0 10.78 3.59 10.78 10.34v5.28c0 4.18-1.61 7.33-5.79 8.21 4.4 1.18 6.01 4.18 6.01 8.29v6.38c.01 6.82-4.17 10.34-10.85 10.34zm1.91-37.84c0-2.2-.95-3.52-3.23-3.52h-4.91v13.42h4.55c2.35 0 3.59-1.25 3.59-3.81v-6.09zm.15 20.46c0-2.57-1.25-3.89-3.59-3.89h-4.69v13.79h5.13c2.27 0 3.15-1.25 3.15-3.52v-6.38zM450.69 51.02c-7.92 0-13.79-5.06-13.79-12.39V1.08h9.24v37.54c0 2.86 1.61 4.48 4.55 4.48 3.01 0 4.62-1.62 4.62-4.48V1.08h8.87v37.54c0 7.34-5.57 12.4-13.49 12.4zM490.99 49.92l-9.46-20.83-3.45-7.77v28.6h-8.36V1.08h7.85l9.02 21.19 3.23 7.77V1.08h8.21v48.84zM504.16 49.92V1.08h23.32v7.85h-14.23v12.1h9.83v7.19h-9.83v13.56h14.23v8.14z"/></g><path fill="#FFC200" d="M19.99 1.08l14.98 20.14 3.22-8.34 3.14 8.33 8.9.42-6.96 5.56 2.52 8.57L56.3 49.89V1.08z"/><path fill="#D39811" d="M38.19 30.88l-7.44 4.9 2.36-8.59-6.96-5.56 8.82-.41L19.99 1.08v48.81H56.3L45.79 35.76z"/><path fill="#FFC200" d="M.52 1.08l7.55 11.51v37.3h11.92V1.08z"/></g></svg>

      </a>
    
    <div class="c-navbar__content ">
      
      <ul class="c-navbar__items t-uppercase t-size-xxs hide_until--l is-hidden-until-bp-l js-toggle-on-search ">
        <li class="c-navbar__item">
          <a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated " href="/series/10th-anniversary/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="ten years">Ten Years</a>
        </li>
        <li class="c-navbar__item">
          <a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated " href="/series/news-apps-graphics-databases/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="data">Data</a>
        </li>
        <li class="c-navbar__item">
          <a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated " href="/events/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="events">Events</a>
        </li>
        <li class="c-navbar__item">
          <a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated " href="/about/subscribe/" ga-on="click" ga-event-category="subscribe intent" ga-event-action="top nav click" ga-event-label="not frontpage">Newsletters</a>
        </li>
        <li class="c-navbar__item">
          <a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated" href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="c-navbar">Donate</a>
        </li>
      </ul>
      <ul class="c-navbar__items c-navbar__items--no-space js-toggle-on-search hide_until--l is-hidden-until-bp-l"> <li class="c-navbar__items">
        
        <ul id="greeting" class="c-navbar__items t-uppercase t-size-xxs hide_until--l is-hidden-until-bp-l js-toggle-on-search"></ul> </li>
        <li class="c-navbar__item">
          <button id="nav-search-open" class="c-navbar__item-content c-navbar__clickable" aria-label="Show site search form" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-open">
            <span class="c-icon c-icon--yellow t-size-s"><svg aria-hidden="true"><use xlink:href="#search"></use></svg></span>
          </button>
        </li>
      </ul>
      
        <ul class="c-navbar__items t-size-xxs hide_from--l is-hidden-from-bp-l">
  <li id="nav-menu-open" class="c-navbar__item c-navbar__item--no-space">
    <button class="c-navbar__item-content c-navbar__text c-navbar__clickable has-text-gray-light t-uppercase" aria-label="Show menu" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="menu-open">
      <span class="c-icon c-icon--yellow t-size-s"><svg aria-hidden="true"><use xlink:href="#bars"></use></svg></span>
<span>&nbsp;Menu</span>
    </button>
  </li>
  <li id="nav-menu-close" class="c-navbar__item hidden">
    <button class="c-navbar__item-content c-navbar__text c-navbar__clickable has-text-gray-light t-uppercase" aria-label="Hide menu" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="menu-close">
      <span class="c-icon c-icon--yellow t-size-s"><svg aria-hidden="true"><use xlink:href="#close"></use></svg></span>
<span>&nbsp;Close</span>
    </button>
  </li>
</ul>

      
    </div>
    <div id="nav-search-form" class="c-navbar__search hidden hide_until--l is-hidden-until-bp-l">
      <form class="c-navbar__search-form" method="get" action="/search/">
  <button class="c-navbar__search-button c-navbar__clickable" type="submit" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-submit">
    <span class="c-icon c-icon--yellow t-size-s"><svg aria-hidden="true"><use xlink:href="#search"></use></svg></span>
  </button>
  <input class="js-search-input c-navbar__search-input" name="q" type="text" placeholder="Search The Texas Tribune" aria-label="Search The Texas Tribune">
  
    <button id="nav-search-close" class="c-navbar__clickable" type="button" aria-label="Close site search form" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-close">
      <span class="c-icon c-icon--yellow t-size-s"><svg aria-hidden="true"><use xlink:href="#close"></use></svg></span>
    </button>
  
</form>

    </div>
  </div>
  <div id="nav-dropdown" class="c-navbar__dropdown hide_from--l is-hidden-from-bp-l hidden">
    
      <div class="c-navbar__dropdown-search grid_separator has-b-btm-marg l-width-full">
        <form class="c-navbar__search-form" method="get" action="/search/">
  <button class="c-navbar__search-button c-navbar__clickable" type="submit" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-submit">
    <span class="c-icon c-icon--yellow t-size-s"><svg aria-hidden="true"><use xlink:href="#search"></use></svg></span>
  </button>
  <input class="js-search-input c-navbar__search-input" name="q" type="text" placeholder="Search The Texas Tribune" aria-label="Search The Texas Tribune">
  
</form>

      </div>
    
    <ul class="c-navbar__dropdown-items t-uppercase t-size-xxs">
      <li class="c-navbar__dropdown-item">
        <a class="c-navbar__clickable " href="/series/10th-anniversary/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="ten years">Ten Years</a>
      </li>
      <li class="c-navbar__dropdown-item">
        <a class="c-navbar__clickable " href="/series/news-apps-graphics-databases/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="data">Data</a>
      </li>
      <li class="c-navbar__dropdown-item">
        <a class="c-navbar__clickable " href="/events/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="events">Events</a>
      </li>
      <li class="c-navbar__dropdown-item">
        <a class="c-navbar__clickable " href="/about/subscribe/" ga-on="click" ga-event-category="subscribe intent" ga-event-action="top nav click" ga-event-label="not frontpage">Newsletters</a>
      </li>
      <li class="c-navbar__dropdown-item">
        <a class="c-navbar__clickable" href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="c-navbar">Donate</a>
      </li>
    </ul>
    <ul id="mobile-greeting" class="c-navbar__dropdown-items t-uppercase t-size-xxs"></ul>
  </div>
</nav>

<script>
(function() {
  function bindSearchOpen(elements) {
    var searchOpen = elements.searchOpen;
    var searchForm = elements.searchForm;
    var searchInput = elements.searchInput;
    var toggleOnSearch = elements.toggleOnSearch;

    searchOpen.addEventListener('click', function () {
      searchForm.classList.remove('hidden');
      toggleOnSearch.forEach(function (el) {
        el.classList.add('hidden');
        searchInput.focus();
      });
    });
  }

  function bindSearchClose(elements) {
    var searchClose = elements.searchClose;
    var searchForm = elements.searchForm;
    var toggleOnSearch = elements.toggleOnSearch;

    searchClose.addEventListener('click', function () {
      searchForm.classList.add('hidden');
      toggleOnSearch.forEach(function (el) {
        el.classList.remove('hidden');
      });
    });
  }

  function bindMenuOpen(elements) {
    var menuOpen = elements.menuOpen;
    var menuClose = elements.menuClose;
    var dropdown = elements.dropdown;

    menuOpen.addEventListener('click', function () {
      menuOpen.classList.add('hidden');
      menuClose.classList.remove('hidden');
      dropdown.classList.remove('hidden');
    });
  }

  function bindMenuClose(elements) {
    var menuOpen = elements.menuOpen;
    var menuClose = elements.menuClose;
    var dropdown = elements.dropdown;

    menuClose.addEventListener('click', function () {
      menuOpen.classList.remove('hidden');
      menuClose.classList.add('hidden');
      dropdown.classList.add('hidden');
    });
  }

  function getElements() {
    var toggleOnSearch = document.querySelectorAll('.js-toggle-on-search');
    var menuOpen = document.querySelector('#nav-menu-open');
    var menuClose = document.querySelector('#nav-menu-close');
    var searchForm = document.querySelector('#nav-search-form');
    var searchInput = document.querySelector('.js-search-input');
    var searchOpen = document.querySelector('#nav-search-open');
    var searchClose = document.querySelector('#nav-search-close');
    var dropdown = document.querySelector('#nav-dropdown');

    return {
      toggleOnSearch: toggleOnSearch,
      menuOpen: menuOpen,
      menuClose: menuClose,
      searchForm: searchForm,
      searchInput: searchInput,
      searchOpen: searchOpen,
      searchClose: searchClose,
      dropdown: dropdown
    };
  }

  function bindNavEvents() {
    const elements = getElements();
    bindSearchOpen(elements);
    bindSearchClose(elements);
    bindMenuOpen(elements);
    bindMenuClose(elements);
  }

  bindNavEvents();
}());
</script>





        
  

<aside class="c-topic-bar  c-topic-bar--btm-border c-topic-bar--sticky t-links-underlined-hover t-size-xs t-align-center has-bg-white" aria-labelledby="topic-bar-label" data-test-name="topicbar">
  <h2 id="topic-bar-label" class="is-sr-only">Key coverage</h2>
  <div class="c-topic-bar__inner">
    <div class="flatblock block-homepage-topic-bar">

    <div class="flatblock-content"><ul>
  <li aria-hidden="true" class="t-size-xxs">
    <strong><a href="https://www.texastribune.org/series/coronavirus-texas-cases-san-antonio/">CORONAVIRUS</a></strong></li>  
  <li><a href="https://www.texastribune.org/2020/05/27/texas-coronavirus-hospitals-sue/">Medical Bills</a></li>
<li><a href="https://www.texastribune.org/2020/05/27/coronavirus-updates-texas/">Live Updates
</a></li>
  <li><a href="https://www.texastribune.org/2020/05/27/texas-vote-by-mail-coronavirus/">Voting During Coronavirus</a></li>
  <li><a href="https://apps.texastribune.org/features/2020/texas-coronavirus-cases-map/">Texas Case Map</a></li></div>
</div>

  </div>
</aside>

  
  <div class="has-l-btm-marg" aria-hidden="true"></div>


        
  
    <div class="has-xl-btm-marg">
      




<div id="ad-unit-4362" class="js-ad-unit t-align-center">
  <div class="c-ad-ldbd">
    <div class="c-ad-ldbd__unit"></div>
  </div>
</div>



    </div>
  


        
  <main id="main-tt-content" class="has-xxxl-btm-marg">
    <article>
      <!-- headline + lead media -->
      

<section class="l-container l-container--l">
  <header class="has-page-padding has-b-btm-marg">
    <div id="article-hed-byline" class="t-links">
      
        
          
            <!-- series kicker -->
            <a class="t-uppercase t-lsp-b t-weight-bold l-display-ib has-xxxs-btm-marg has-text-vert-padding" href="/series/texas-2020-election-voting/" ga-event-category="navigation" ga-event-action="series label click" ga-event-label="Texas 2020 Elections">Texas 2020 Elections</a>
          
        
      
      <!-- headline -->
      <h1 itemprop="headline" class="t-headline t-serif t-lh-s has-b-btm-marg">The Castros say they’ll work to beat Donald Trump, but their support for Joe Biden has been restrained</h1>
      <!-- summary -->
      <div class="has-notch is-hidden-from-bp-s has-b-btm-marg has-bg-yellow"></div>
      <p class="has-s-btm-marg has-vert-bar has-vert-bar--from-bp-s t-size-b has-text-yellow">
        <span class="has-text-gray-dark">The former presidential candidate and the U.S. representative from San Antonio, two of Texas’ most prominent Democrats, have yet to formally endorse the Democratic nominee for president.</span>
      </p>
      <!-- byline -->
      <p class="t-byline has-text-vert-padding t-uppercase t-lsp-m t-size-xs has-text-gray-dark has-s-btm-marg">
        
          <span class="t-byline__item l-display-ib">by <a href="/about/staff/patrick-svitek/">Patrick Svitek</a> and <a href="/about/staff/alex-samuels/">Alex Samuels</a></span>
        

        
          <time class="byline--item t-byline__item l-display-ib" datetime="Thu, 28 May 2020 00:01:00 -0500" title="2020-05-28 00:01">May 28, 2020</time><time class="byline--item t-byline__item l-display-ib" datetime="Thu, 28 May 2020 00:01:00 -0500" title="2020-05-28 00:01">1 hour ago</time>

        
      </p>
    </div>
    <!-- share -->
    
<div id="share_button_row" class="c-share t-align-center t-size-s" ga-tracker="social_shares">
  <a
    class="c-button c-button--outline has-bg-facebook has-text-facebook has-text-hover-facebook l-align-center-children has-reset-padding"
    href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2020/05/28/julian-castro-joaquin-castro-joe-biden/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" rel="noopener noreferrer"
    aria-label="Share on Facebook"
    ga-on="click"
    ga-event-category="Share"
    ga-event-action="facebook-intent"
    ga-event-label="Share Button Row">
      <span class="c-icon c-button__inner t-size-s"><svg aria-hidden="true"><use xlink:href="#facebook"></use></svg></span>

    </a>
  <a
    class="c-button c-button--outline has-bg-twitter has-text-twitter has-text-hover-twitter l-align-center-children has-reset-padding"
    href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2020/05/28/julian-castro-joaquin-castro-joe-biden/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=The%20Castros%20say%20they%E2%80%99ll%20work%20to%20beat%20Donald%20Trump%2C%20but%20their%20support%20for%20Joe%20Biden%20has%20been%20restrained&amp;via=TexasTribune"
    target="_blank"
    rel="noopener noreferrer"
    aria-label="Share on Twitter"
    ga-on="click"
    ga-event-category="Share"
    ga-event-action="twitter-intent"
    ga-event-label="Share Button Row">
      <span class="c-icon c-button__inner t-size-s"><svg aria-hidden="true"><use xlink:href="#twitter"></use></svg></span>

    </a>
  <a
    class="c-button c-button--outline has-bg-yellow has-text-yellow has-text-hover-yellow l-align-center-children has-reset-padding"
    href="mailto:?subject=The%20Castros%20say%20they%E2%80%99ll%20work%20to%20beat%20Donald%20Trump%2C%20but%20their%20support%20for%20Joe%20Biden%20has%20been%20restrained&body=https://www.texastribune.org/2020/05/28/julian-castro-joaquin-castro-joe-biden/"
    aria-label="Share this story by email"
    ga-on="click"
    ga-event-category="Share"
    ga-event-action="email-intent"
    ga-event-label="Share Button Row">
      <span class="c-icon c-button__inner t-size-s"><svg aria-hidden="true"><use xlink:href="#envelope"></use></svg></span>

    </a>
  
  <a
    class="c-button c-button--outline has-bg-teal has-text-teal has-text-hover-teal l-align-center-children has-reset-padding"
    href="#coral-talk"
    aria-label="View comments"
    ga-on="click"
    ga-event-category="comment"
    ga-event-action="comment intent">
      <span class="c-icon c-button__inner t-size-s"><svg aria-hidden="true"><use xlink:href="#comments"></use></svg></span>

    </a>

    
      <a
      class="c-button c-button--outline has-bg-gray-dark has-text-gray-dark has-text-hover-gray-dark l-align-center-children has-reset-padding is-hidden-until-bp-l"
      href="/2020/05/28/julian-castro-joaquin-castro-joe-biden/republish/"
      aria-label="Republish this story"
      ga-on="click"
      ga-event-category="Republish"
      ga-event-action="republish-intent"
      ga-event-label="Share Button Row">
        <span class="c-button__inner t-size-xxs">Republish</span>
      </a>
    
  
</div>

  </header>
</section>

      

<div class="l-container l-container--l has-page-padding-at-bp-l has-xl-btm-marg">
  
    

  <div>
    <div>



<figure>
  
    <div class="c-image">
  <div class="c-image__placeholder has-bg-white-off">
    
      
        <picture>
          <source sizes="(min-width: 845px) 845px, 100vw" srcset="https://thumbnails.texastribune.org/2FuXEgIWRRv7ieK4lPkOJ33Grp4=/3000x2010/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 3000w, https://thumbnails.texastribune.org/SuYJ_A6YXgj8f7kBbgZ2vSv33RM=/2500x1675/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 2500w, https://thumbnails.texastribune.org/b9UyzE4QmkDaIoRDedA4N5T8aMM=/1550x1038/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 1550w, https://thumbnails.texastribune.org/rfxOYugMvm_EOSa6sXa9DKpcB1s=/1200x804/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 1200w, https://thumbnails.texastribune.org/5ZG5T2uvOpx2Q5j5ClrKdOq5h64=/1000x670/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 1000w, https://thumbnails.texastribune.org/MG4jPtzLmW6aSH2ifizdgOa3-UY=/850x570/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 850w, https://thumbnails.texastribune.org/B86Khi1jjsyXUno9EQUNvxXJYv8=/640x429/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 640w, https://thumbnails.texastribune.org/rx46-qH7oCWRNHEqMCHRfSN-sY4=/375x251/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 375w" type="image/webp">
          <source sizes="(min-width: 845px) 845px, 100vw" srcset="https://thumbnails.texastribune.org/Jysj22WZcUnw7VD0kwoRIrM4rDA=/3000x2010/smart/filters:quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 3000w, https://thumbnails.texastribune.org/l1686ReMEeBwUaGzI8lj66jzWdA=/2500x1675/smart/filters:quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 2500w, https://thumbnails.texastribune.org/x9BCj7GM-AmQ1UKFdvtqrWqyRtk=/1550x1038/smart/filters:quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 1550w, https://thumbnails.texastribune.org/LesGPQa09kgd3wZFspQtEE6HNF0=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 1200w, https://thumbnails.texastribune.org/c6f2KgqX2veqDeJPzozvegN6liw=/1000x670/smart/filters:quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 1000w, https://thumbnails.texastribune.org/KPHpJOuqxC73Gll5pe7lR11ziPA=/850x570/smart/filters:quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 850w, https://thumbnails.texastribune.org/MA8cOfUvKY87BX-jdtsc8FAJuHw=/640x429/smart/filters:quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 640w, https://thumbnails.texastribune.org/tX3y4xiylPJGjDBXKnNIBjW2J7c=/375x251/smart/filters:quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg 375w">
          <img src="https://thumbnails.texastribune.org/KPHpJOuqxC73Gll5pe7lR11ziPA=/850x570/smart/filters:quality(75)/https://static.texastribune.org/media/files/6169af34a705fca5915c3b0fec5860f0/Castro%20Brothers%20REUTERS%20TT.jpg" alt="Former Housing and Urban Development Secretary Julian Castro and U.S. Representatives Joaquin Castro leave a round table d..." class="did-load c-image__img">
        </picture>
      
    
  </div>
</div>

  

  
    
      <figcaption class="c-caption has-text-gray-dark l-display-block t-size-xs t-links-underlined">
        
        <span>Neither Julián Castro, the former U.S. housing secretary and mayor of San Antonio, nor U.S. Rep. Joaquin Castro has formally endorsed Joe Biden.</span>
        <cite><span class="is-sr-only">Photo credit: </span><span class="c-icon c-icon--baseline"><svg aria-hidden="true"><use xlink:href="#camera"></use></svg></span>&nbsp;REUTERS/Callaghan O'Hare</cite>
      </figcaption>
    
  
</figure>

  </div>
</div>

  
</div>

      <!-- story body -->
      

<div class="story_body c-story-body t-size-b has-giant-btm-marg">
  
    <p>As the general election for president has come into focus, there has been no doubt whom the Castro brothers will support.</p>

<p><a href="https://www.texastribune.org/directory/julian-castro/">Julián Castro</a>, the former U.S. housing secretary and mayor of San Antonio, reiterated that again this week.</p>

<p>“Everybody understands that the No. 1 goal has to be to replace this president,” he <a href="https://podcasts.apple.com/us/podcast/julian-castro-on-why-everyone-hates-ted-cruz/id1508202790?i=1000475797890">told</a> “The New Abnormal” podcast Tuesday. “That is certainly my goal to replace the president, and I’m going to do whatever I can, whatever is asked, to do that.”</p>

<div class="c-plugin c-plugin--flush ">
  <div class="c-plugin__inner">
    
  
    




<div id="ad-unit-7568" class="js-ad-unit">
  <div class="c-ad-flex">
    <div class="c-ad-flex__inner">
      <div class="c-ad-flex__unit"></div>
    </div>
  </div>
</div>



  

  </div>
</div>


<p>But with Democrats all but unified behind former Vice President Joe Biden as their presidential nominee, two of the party’s highest-profile members in Texas are taking a more restrained approach in their support. Neither Julián Castro nor his brother, U.S. Rep. <a href="https://www.texastribune.org/directory/joaquin-castro/" target="_blank">Joaquin Castro</a>, has formally endorsed Biden, though both insist they are committed to ensuring the defeat of President Donald Trump in November.</p>

<p>It may seem like a trivial distinction at this point in the election cycle, but their level of outward support has lagged behind that of other prominent Texas Democrats who have issued statements and campaign videos explicitly endorsing Biden, including almost every member of the congressional delegation. Their level of outward support also pales in comparison to the enthusiastic endorsement and support they gave a former Biden rival, Elizabeth Warren, and it comes as <a href="https://www.politico.com/news/2020/05/14/joe-biden-latino-outreach-255282" target="_blank">questions are being raised</a> about the Biden campaign’s Latino outreach.</p>

<p>The Castro twins could potentially be important surrogates for the presumptive Democratic nominee if Biden’s campaign chooses to seriously compete against Trump in the historically red state. In mid-May, Biden said he planned to take the Lone Star State seriously, along with recently Republican-dominated states like Georgia and Arizona. But while it’s early and the coronavirus has disrupted the campaign, what role, if any, the Castros would have in such a push has not been made clear.</p>

<div class="c-plugin c-plugin--default c-plugin--narrow is-hidden-print">
  <div class="c-plugin__inner">
    
  
    



<div id="newsletter-subscribe-836475">
  <div class="loading loading--s c-loading c-loading--s" aria-hidden="true"></div>
</div>



  

  </div>
</div>


<p>Julián Castro, who ran against Biden in the primary until <a href="https://www.texastribune.org/2020/01/02/julian-castro-drops-out-presidential-race/">calling it quits</a> at the start of the year, urged Democratic unity behind Biden once U.S. Sen. Bernie Sanders dropped out of the race in early April. Yet in addition to withholding a formal endorsement so far, Julián Castro has not spoken with Biden since the former ended his own campaign nearly five months ago. That was first <a href="https://www.politico.com/news/2020/05/14/joe-biden-latino-outreach-255282">reported earlier this month</a> by Politico.</p>

<p>A Julián Castro spokesperson declined to comment for this story other than to emphasize that he is focused on doing everything he can to beat Trump. The spokesperson also pointed to Castro’s <a href="https://twitter.com/JulianCastro/status/1247944242581975042">tweet</a> April 8 — the day Sanders dropped out — saying Democrats “must now come together behind [Biden] to defeat Donald Trump and restore integrity, decency, and competence to the Oval Office.”</p>

<p>As for Joaquin Castro, the San Antonio representative, his formal endorsement would carry additional weight because he chairs the Congressional Hispanic Caucus. The caucus’ political arm endorsed Biden in March, a few weeks after he swept the Super Tuesday primary states — including Texas — and began his march to the nomination.</p>

<div class="c-plugin c-plugin--flush ">
  <div class="c-plugin__inner">
    
  
    




<div id="ad-unit-7234" class="js-ad-unit">
  <div class="c-ad-flex">
    <div class="c-ad-flex__inner">
      <div class="c-ad-flex__unit"></div>
    </div>
  </div>
</div>



  

  </div>
</div>


<p>“Joaquin has said all along that he would do everything he can to support the Democratic nominee for President and he has made it clear — to use the Vice President’s own words — that he’s going to do everything he can to make sure Joe Biden beats Trump like a drum,” Joaquin Castro spokesman Matt Jones said in a statement.</p>

<p>The Biden campaign had no comment for this story.</p>

<p>The Castros are not the only prominent Texas Democrats who have not formally endorsed Biden. Two members of the congressional delegation — Reps. <a href="https://www.texastribune.org/directory/lloyd-doggett/">Lloyd Doggett</a> of Austin and <a href="https://www.texastribune.org/directory/al-green/">Al Green</a> of Houston — also have not, though Doggett’s team made clear in a statement for this story that he supports Biden.</p>

<p>The Castros had a somewhat complicated relationship with Biden during the primary.</p>

<div class="c-plugin c-plugin--flush ">
  <div class="c-plugin__inner">
    
  
    




<div id="ad-unit-9778" class="js-ad-unit">
  <div class="c-ad-flex">
    <div class="c-ad-flex__inner">
      <div class="c-ad-flex__unit"></div>
    </div>
  </div>
</div>



  

  </div>
</div>


<p>Julián Castro and Biden<strong> </strong>had a rough patch when the former sharply <a href="https://www.texastribune.org/2019/09/13/julian-castro-touches-nerve-questioning-joe-bidens-memory/">questioned Biden’s memory</a> at a September debate while they were arguing over health care. But Biden did not seem to hold a grudge, heaping praise on Julián Castro during a fundraiser a few months later in San Antonio, for example. Still, the two have not publicly embraced in the way that other past Democratic primary rivals have.</p>

<p>Julián Castro endorsed Warren for president four days after he dropped out of the presidential race. The next day, the brothers appeared at an event with her in New York. Julián Castro, explaining his support for the Massachusetts senator, described her as a “fighter for everyday Americans.” Nearly a week later, Joaquin Castro formally endorsed Warren for president, too.</p>

<p>Over the course of her campaign, which ended in mid-March, both brothers became high-profile surrogates for Warren. Julián Castro, who appeared in a flurry of campaign events for Warren across the country, for example, hosted a town hall for Warren in his San Antonio hometown in late February. He also stumped for her in Nevada, Iowa, New Hampshire and Colorado. The weekend before the March 3 primary, he hosted several get-out-the-vote canvass events across Texas for her.</p>

<div class="c-plugin c-plugin--default c-plugin--narrow is-hidden-print">
  <div class="c-plugin__inner">
    
  
    



<div id="newsletter-subscribe-836477">
  <div class="loading loading--s c-loading c-loading--s" aria-hidden="true"></div>
</div>



  

  </div>
</div>


<p>But while Warren endorsed Biden in April and is now receiving considerable buzz as a potential running mate, the Castros have stayed low-key in their support. Their relative silence so far has stood out among the once-crowded field of other Democratic candidates, including fellow Texan Beto O’Rourke, who have been visible backers of Biden.</p>

<p>The day before Super Tuesday, onetime rivals Amy Klobuchar and Pete Buttigieg endorsed Biden at campaign events in Dallas. O’Rourke, who dropped out of the presidential race last fall, also endorsed Biden and has since headlined a virtual campaign event for him, telling supporters they could guarantee a decisive defeat of Trump by delivering Texas for the presumptive Democratic presidential nominee.</p>

<p>Even Sanders, who had a notoriously acrimonious relationship with Hillary Clinton during the 2016 presidential race, announced an alliance with Biden in a video April, pledging to do everything he could do defeat Trump, whom Sanders has called “the most dangerous president” in modern times.</p>

<div class="c-plugin c-plugin--flush ">
  <div class="c-plugin__inner">
    
  
    




<div id="ad-unit-965" class="js-ad-unit">
  <div class="c-ad-flex">
    <div class="c-ad-flex__inner">
      <div class="c-ad-flex__unit"></div>
    </div>
  </div>
</div>



  

  </div>
</div>


<p>Julián Castro has remained visible in recent weeks, participating in a host of virtual events related to state and national politics. He was named a senior adviser to Voto Latino, focused on helping the national group register and turn out Latino voters for the November election. He has also been preparing to ramp up People First, the newest iteration of the leadership political action committee he started in the run-up to his presidential campaign.</p>

<p>On “The New Abnormal” podcast, he also defended Biden after the former vice president told a radio host that black voters torn between voting for him and Trump “ain’t black,” remarks that sparked a firestorm online. Biden later apologized.</p>

<p>“It was really nice to see an adult who can acknowledge when he said something in a way, perhaps, he didn’t mean,” Julián Castro said. “He was very good to say right away, ‘Hey look, I’ve never taken the black community for granted.’”</p>

<p>He also said on the podcast he wasn’t banking on position in a potential Biden administration.</p>

<p>“For the first time in a long time, I’m actually looking at a longer runway outside of politics,” he said. “I can’t say definitively that I wouldn’t. If it’s something that I am interested in and it is something that the Biden administration is interested in for me, of course I would consider that.”</p>

<div class="c-plugin c-plugin--flush ">
  <div class="c-plugin__inner">
    
  
    




<div id="ad-unit-5130" class="js-ad-unit">
  <div class="c-ad-flex">
    <div class="c-ad-flex__inner">
      <div class="c-ad-flex__unit"></div>
    </div>
  </div>
</div>



  

  </div>
</div>


<p>Last week, Julián Castro and Warren reunited for their first appearance together since the end of her campaign, a virtual event organized by the immigrant youth group United We Dream. During the discussion, Warren said she could not have asked for a “better partner in a moral fight” than him.</p>

<p>As for Green and Doggett, Green previously supported Kamala Harris in the primary. He has stayed silent since her candidacy ended, however, although Harris is being floated as a potential Biden running mate.</p>

<p>A spokesperson for Doggett, meanwhile, said that while the representative chose not to endorse before his own contested primary, he “supports Joe Biden, whose victory is essential to saving our democracy from a wannabe tyrant.” Doggett’s spokesperson added that he’s expressed his support for Biden before, albeit more privately, to “some Democratic groups.”</p>

<div class="c-plugin c-plugin--default c-plugin--narrow is-hidden-print">
  <div class="c-plugin__inner">
    
  
    <section class="t-serif">
      <div class="has-notch has-bg-yellow has-b-btm-marg" aria-hidden="true"></div>
      <h2 class="t-sans t-uppercase t-lsp-b t-size-b has-b-btm-marg has-text-black">Related News</h2>
      <ul class="has-l-btm-marg c-list c-list--arrows c-list--arrows-until-bp-m">
        
        
          
            <li class="has-b-btm-marg">
              <!-- c-story-block-->
              <article class="c-story-block c-story-block--read-more c-story-block--stack-until-bp-m">
                <header class="c-story-block__text t-links-underlined-hover">
                  <h3 class="has-tiny-btm-marg">
                    <a href="/2020/03/04/joe-biden-rode-late-momentum-texas-primary-victory/" ga-on="click" ga-event-category="read more" ga-event-action="curated" ga-event-label="story page">
                      <strong>Joe Biden rode late momentum to Texas primary victory</strong>
                    </a>
                  </h3>
                  <p class="t-byline t-uppercase t-lsp-b t-sans t-size-xs has-text-gray-dark is-hidden-until-bp-m">
                    
                      <time class="t-byline__item l-display-ib" datetime="Wed, 4 Mar 2020 18:16:00 -0600">
                        Updated: March 4, 2020
                      </time>
                    
                  </p>
                </header>
                <figure class="c-story-block__image-wrap is-hidden-until-bp-m">
                  <a href="/2020/03/04/joe-biden-rode-late-momentum-texas-primary-victory/" class="l-display-block" tabindex="-1" ga-on="click" ga-event-category="read more" ga-event-action="curated" ga-event-label="story page">
                    <div class="c-image">
  <div class="c-image__placeholder has-bg-white-off">
    
      
        <noscript>
          <img src="https://thumbnails.texastribune.org/My46gvUOQlObIr7y7AJaq6my6R4=/850x570/smart/filters:quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg" alt="Democratic presidential candidate Joe Biden looks on as former candidate Amy Klobuchar speaks at a rally in Dallas on Mond..." class="c-image__img l-width-full l-display-block did-load">
        </noscript>
        <picture>
          <source data-srcset="https://thumbnails.texastribune.org/gitl1jcaap7bZRCXDBM6bC-QW4Y=/3000x2010/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 3000w, https://thumbnails.texastribune.org/8Dtw9EwrZ3I-Dwg9eu_NIirq-vs=/2500x1675/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 2500w, https://thumbnails.texastribune.org/ddMnVoEyTR2qV-Cnrl1IUvjxqvA=/1550x1038/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 1550w, https://thumbnails.texastribune.org/IYZQXlVwbfUAVS5yCaO904_ap8s=/1200x804/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 1200w, https://thumbnails.texastribune.org/6TqxR5k7CSVydvkiPjkd7ZR4Tpc=/1000x670/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 1000w, https://thumbnails.texastribune.org/5LaYvrNONHkXydy9yGsNsmstX8Q=/850x570/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 850w, https://thumbnails.texastribune.org/BPkSM4J9fzqCwEfwaoi3YBm06eA=/640x429/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 640w, https://thumbnails.texastribune.org/dRGeHDVAsIxhG_bWE-vIxzeTg9k=/375x251/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 375w" type="image/webp">
          <source data-srcset="https://thumbnails.texastribune.org/q88TKh0iayYuXPbcxdF0oey7SjM=/3000x2010/smart/filters:quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 3000w, https://thumbnails.texastribune.org/w62KdPakUvyQ5E1xJL0n5J0G_lI=/2500x1675/smart/filters:quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 2500w, https://thumbnails.texastribune.org/ROVYkM1ow0lQOz92k2hrkEGw3Ks=/1550x1038/smart/filters:quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 1550w, https://thumbnails.texastribune.org/9ew0tbIci-5lDZ3AzXRzh7mbo5o=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 1200w, https://thumbnails.texastribune.org/BffJ4PzRlL9I7m1mVKJGF7aNrbg=/1000x670/smart/filters:quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 1000w, https://thumbnails.texastribune.org/My46gvUOQlObIr7y7AJaq6my6R4=/850x570/smart/filters:quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 850w, https://thumbnails.texastribune.org/iMMD5nCdL-YWA4eF9_ggyaOpWzw=/640x429/smart/filters:quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 640w, https://thumbnails.texastribune.org/rEnSE4HLZL5KHI_GdrMX8oxbOVM=/375x251/smart/filters:quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg 375w">
          <img data-src="https://thumbnails.texastribune.org/My46gvUOQlObIr7y7AJaq6my6R4=/850x570/smart/filters:quality(75)/https://static.texastribune.org/media/files/dfd42b3a4c0f36c08dbb865e20d37fe3/Biden%20Klobuchar%20March%202%20Dallas%20CN%20TT.jpg" alt="Democratic presidential candidate Joe Biden looks on as former candidate Amy Klobuchar speaks at a rally in Dallas on Mond..." class="js-lazy-image js-lazy-image--target c-image__img" data-sizes="auto">
        </picture>
      
    
  </div>
</div>

                  </a>
                </figure>
              </article>
            </li>
          
        
          
            <li class="has-b-btm-marg">
              <!-- c-story-block-->
              <article class="c-story-block c-story-block--read-more c-story-block--stack-until-bp-m">
                <header class="c-story-block__text t-links-underlined-hover">
                  <h3 class="has-tiny-btm-marg">
                    <a href="/2020/03/02/joe-biden-campaigns-texas-fresh-his-win-south-carolina/" ga-on="click" ga-event-category="read more" ga-event-action="curated" ga-event-label="story page">
                      <strong>Joe Biden wins endorsements from Beto O&#39;Rourke, other former rivals in late Texas surge</strong>
                    </a>
                  </h3>
                  <p class="t-byline t-uppercase t-lsp-b t-sans t-size-xs has-text-gray-dark is-hidden-until-bp-m">
                    
                      <time class="t-byline__item l-display-ib" datetime="Mon, 2 Mar 2020 22:20:00 -0600">
                        March 2, 2020
                      </time>
                    
                  </p>
                </header>
                <figure class="c-story-block__image-wrap is-hidden-until-bp-m">
                  <a href="/2020/03/02/joe-biden-campaigns-texas-fresh-his-win-south-carolina/" class="l-display-block" tabindex="-1" ga-on="click" ga-event-category="read more" ga-event-action="curated" ga-event-label="story page">
                    <div class="c-image">
  <div class="c-image__placeholder has-bg-white-off">
    
      
        <noscript>
          <img src="https://thumbnails.texastribune.org/dL4Pq5mquYWNGzVTJO0bJ4bHOvU=/850x570/smart/filters:quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg" alt="Democratic presidential candidate Joe Biden speaks to a supporters in Dallas the night before Super Tuesday." class="c-image__img l-width-full l-display-block did-load">
        </noscript>
        <picture>
          <source data-srcset="https://thumbnails.texastribune.org/_9_Z6NUcmBJYhprmjgckHxPt3b8=/3000x2010/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 3000w, https://thumbnails.texastribune.org/SPYbXk0V3kHMz0JdtNwE5Ad5KxY=/2500x1675/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 2500w, https://thumbnails.texastribune.org/Z9JFibmZiYWC9OCz5mXqDVFMoSk=/1550x1038/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 1550w, https://thumbnails.texastribune.org/GrifkuUMx2GkN-6QkRsr7inp64k=/1200x804/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 1200w, https://thumbnails.texastribune.org/80_gZX11NO8hBBcFmGUF4Oh-xbQ=/1000x670/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 1000w, https://thumbnails.texastribune.org/-ZulrV75NINZ1WWg-z3TI-gxCqA=/850x570/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 850w, https://thumbnails.texastribune.org/1RcONnwSYOLPi0jPJtGRWwqJFoI=/640x429/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 640w, https://thumbnails.texastribune.org/vam5YxngKVbnGcoRJwuiYtmcfmk=/375x251/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 375w" type="image/webp">
          <source data-srcset="https://thumbnails.texastribune.org/y8qeHJXlYNBzR8UlSY26K7AzKA8=/3000x2010/smart/filters:quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 3000w, https://thumbnails.texastribune.org/U2lFvSNA-YK9PItsAU2sXVK-c6Y=/2500x1675/smart/filters:quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 2500w, https://thumbnails.texastribune.org/fkBqKVqG7ZidiPSYnt2hIfarGc0=/1550x1038/smart/filters:quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 1550w, https://thumbnails.texastribune.org/ExEGvhlodxWBVvhhSmrHit2k2ug=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 1200w, https://thumbnails.texastribune.org/3xUpoN-4p-lvIkQcaHyx9TNSS38=/1000x670/smart/filters:quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 1000w, https://thumbnails.texastribune.org/dL4Pq5mquYWNGzVTJO0bJ4bHOvU=/850x570/smart/filters:quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 850w, https://thumbnails.texastribune.org/99H--oErVXlMqn_35xSifqRjsl0=/640x429/smart/filters:quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 640w, https://thumbnails.texastribune.org/fTqdke0nn8DBTiOCjTnZ0bLBg8w=/375x251/smart/filters:quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg 375w">
          <img data-src="https://thumbnails.texastribune.org/dL4Pq5mquYWNGzVTJO0bJ4bHOvU=/850x570/smart/filters:quality(75)/https://static.texastribune.org/media/files/108c837fb077585226837afa3e099824/Biden%20Dallas%20CN%20TT%2001.jpg" alt="Democratic presidential candidate Joe Biden speaks to a supporters in Dallas the night before Super Tuesday." class="js-lazy-image js-lazy-image--target c-image__img" data-sizes="auto">
        </picture>
      
    
  </div>
</div>

                  </a>
                </figure>
              </article>
            </li>
          
        
          
            <li class="has-b-btm-marg">
              <!-- c-story-block-->
              <article class="c-story-block c-story-block--read-more c-story-block--stack-until-bp-m">
                <header class="c-story-block__text t-links-underlined-hover">
                  <h3 class="has-tiny-btm-marg">
                    <a href="/2020/01/07/julian-castros-former-supporters-switch-endorsements-joe-biden/" ga-on="click" ga-event-category="read more" ga-event-action="curated" ga-event-label="story page">
                      <strong>Former Castro supporters in Texas switch to Biden after Castro drops out</strong>
                    </a>
                  </h3>
                  <p class="t-byline t-uppercase t-lsp-b t-sans t-size-xs has-text-gray-dark is-hidden-until-bp-m">
                    
                      <time class="t-byline__item l-display-ib" datetime="Tue, 7 Jan 2020 06:00:00 -0600">
                        Jan. 7, 2020
                      </time>
                    
                  </p>
                </header>
                <figure class="c-story-block__image-wrap is-hidden-until-bp-m">
                  <a href="/2020/01/07/julian-castros-former-supporters-switch-endorsements-joe-biden/" class="l-display-block" tabindex="-1" ga-on="click" ga-event-category="read more" ga-event-action="curated" ga-event-label="story page">
                    <div class="c-image">
  <div class="c-image__placeholder has-bg-white-off">
    
      
        <noscript>
          <img src="https://thumbnails.texastribune.org/rmc2WxfsWtcaozGiapOOgqa-5hc=/850x570/smart/filters:quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg" alt="Democratic presidential candidate and former Vice President Joe biden speaks at a community event in San Antonio on Dec. 1..." class="c-image__img l-width-full l-display-block did-load">
        </noscript>
        <picture>
          <source data-srcset="https://thumbnails.texastribune.org/5eWRWG-yOF2u-F83FNko-xKXXeY=/3000x2010/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 3000w, https://thumbnails.texastribune.org/45Z8O7qnVGk3-wK3P_SPq1HadGE=/2500x1675/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 2500w, https://thumbnails.texastribune.org/CFWUcWZijW54y5Na1SENmYoO8UI=/1550x1038/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 1550w, https://thumbnails.texastribune.org/JeCqXdLNSyNZPxLXF6emL7wgbgw=/1200x804/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 1200w, https://thumbnails.texastribune.org/QYE5oZ0RUD9a5M6k_pijOtD4Qtw=/1000x670/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 1000w, https://thumbnails.texastribune.org/R7hjHuAbdgwmLsq5CzwfCi-bkBU=/850x570/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 850w, https://thumbnails.texastribune.org/eA28b0ImAQk8OyEMqQdIiKnC7po=/640x429/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 640w, https://thumbnails.texastribune.org/WS-KxgUkQf0SuZ2pfsPGryiSPyw=/375x251/smart/filters:format(webp):quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 375w" type="image/webp">
          <source data-srcset="https://thumbnails.texastribune.org/2FvQQY0yx7n_CFngURVhH_MEwAU=/3000x2010/smart/filters:quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 3000w, https://thumbnails.texastribune.org/EcsNxKofGl1I3IfqEe74i_G6KCo=/2500x1675/smart/filters:quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 2500w, https://thumbnails.texastribune.org/zRZGMdIGWj2uXy3y04rK7rBqaXU=/1550x1038/smart/filters:quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 1550w, https://thumbnails.texastribune.org/TBXYZPSv2ZrkB0COF2z5735j5es=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 1200w, https://thumbnails.texastribune.org/8saZ3zjgsO0jCNdZt5MoPg3TDsc=/1000x670/smart/filters:quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 1000w, https://thumbnails.texastribune.org/rmc2WxfsWtcaozGiapOOgqa-5hc=/850x570/smart/filters:quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 850w, https://thumbnails.texastribune.org/kpHV9Wnx4sOUC37GDysKdhx67co=/640x429/smart/filters:quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 640w, https://thumbnails.texastribune.org/DZVbGWVm6OO4xBYRSMcZb5nGBOQ=/375x251/smart/filters:quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg 375w">
          <img data-src="https://thumbnails.texastribune.org/rmc2WxfsWtcaozGiapOOgqa-5hc=/850x570/smart/filters:quality(75)/https://static.texastribune.org/media/files/981dee5db6337ce9fc817fde286ea8da/Biden%20San%20Antonio%20EG%20TT%2006.jpg" alt="Democratic presidential candidate and former Vice President Joe biden speaks at a community event in San Antonio on Dec. 1..." class="js-lazy-image js-lazy-image--target c-image__img" data-sizes="auto">
        </picture>
      
    
  </div>
</div>

                  </a>
                </figure>
              </article>
            </li>
          
        
      </ul>
      
        




<div id="ad-unit-3062" class="js-ad-unit">
  <div class="c-ad-fluid"></div>
</div>



      
    </section>
  

  </div>
</div>

<div class="c-plugin c-plugin--default c-plugin--narrow is-hidden-print">
  <div class="c-plugin__inner">
    
  
    <div id="coral-talk">
      <div class="c-loading c-loading--s" aria-hidden="true"></div>
    </div>

    
  

  </div>
</div>

  
</div>

      <!-- member cta -->
      
<div class="c-plugin c-plugin--default c-plugin--narrow ">
  <div class="c-plugin__inner">
    
  <div class="has-vert-bar has-vert-bar--padded-xxl has-vert-bar--thin has-text-yellow">
    <h2 class="t-headline t-serif t-lh-s t-size-l has-b-btm-marg has-text-black-off">Quality journalism doesn't come free</h2>
    <p class="t-size-b t-serif t-links-underlined has-b-btm-marg has-text-black-off">Perhaps it goes without saying — but producing quality journalism isn't cheap. At a time when newsroom resources and revenue across the country are declining, The Texas Tribune remains committed to sustaining our <a href="/about">mission</a>: creating a more engaged and informed Texas with every story we cover, every event we convene and every newsletter we send. As a nonprofit newsroom, we rely on members to help keep our stories free and our events open to the public. Do you value our journalism? Show us with your support.</p>
    <a href="https://support.texastribune.org/donate?installmentPeriod=yearly&amount=150&campaignId=701460000007V3QAAU#join-today" class="c-button has-bg-yellow has-text-black-off l-display-block has-b-btm-marg" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="story-cta-button"><span class="t-size-s">Yes, I'll donate today</span></a>
  </div>

  </div>
</div>

    </article>
  </main>

  
    

<aside class="c-story-bottom has-bg-white-off has-giant-btm-marg">
  <h2 class="is-sr-only">More Texas Tribune content</h2>
  <div class="l-container l-container--xxl has-m-btm-marg is-hidden-print">
    <div id="rug">
      <div class="c-rug">
        <div class="c-rug__featured">
          <section>
            <h3 class="is-sr-only">Additional content</h3>

            <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 300" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="300" clip-path="url(#tcsgyvx67bi)" style="fill: url(&quot;#916u0psecka&quot;);">
  </rect>
  <defs>
    <clipPath id="tcsgyvx67bi">
      <circle cx="30" cy="258" r="30"></circle>
      <rect x="75" y="233" rx="4" ry="4" width="35%" height="13"></rect>
      <rect x="75" y="260" rx="4" ry="4" width="20%" height="8"></rect>
      <rect x="0" y="210" rx="5" ry="5" width="100%" height="10"></rect>
      <rect x="0" y="0" rx="5" ry="5" width="100%" height="200"></rect>
    </clipPath>
    <linearGradient id="916u0psecka">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>


            <div class="c-block-grid">
              <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 300" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="300" clip-path="url(#tcsgyvx67bi)" style="fill: url(&quot;#916u0psecka&quot;);">
  </rect>
  <defs>
    <clipPath id="tcsgyvx67bi">
      <circle cx="30" cy="258" r="30"></circle>
      <rect x="75" y="233" rx="4" ry="4" width="35%" height="13"></rect>
      <rect x="75" y="260" rx="4" ry="4" width="20%" height="8"></rect>
      <rect x="0" y="210" rx="5" ry="5" width="100%" height="10"></rect>
      <rect x="0" y="0" rx="5" ry="5" width="100%" height="200"></rect>
    </clipPath>
    <linearGradient id="916u0psecka">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

              <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 300" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="300" clip-path="url(#tcsgyvx67bi)" style="fill: url(&quot;#916u0psecka&quot;);">
  </rect>
  <defs>
    <clipPath id="tcsgyvx67bi">
      <circle cx="30" cy="258" r="30"></circle>
      <rect x="75" y="233" rx="4" ry="4" width="35%" height="13"></rect>
      <rect x="75" y="260" rx="4" ry="4" width="20%" height="8"></rect>
      <rect x="0" y="210" rx="5" ry="5" width="100%" height="10"></rect>
      <rect x="0" y="0" rx="5" ry="5" width="100%" height="200"></rect>
    </clipPath>
    <linearGradient id="916u0psecka">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

            </div>
          </section>
        </div>

        <div class="c-rug__reporters">
          <section>
            <h3 class="is-sr-only">Latest from our reporters</h3>

            <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

            <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

            <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

            <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

            <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

            <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

            <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

            <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

          </section>
        </div>
      </div>
    </div>

    
  </div>
</aside>

  


        
  
    
          <div class="grid_separator has-giant-btm-marg">
            




<div id="ad-unit-340" class="js-ad-unit">
  <div class="c-ad-ldbd-then-cube">
    <div class="c-ad-ldbd-then-cube__unit"></div>
  </div>
</div>



          </div>
        
  


        
  
    
          


<footer id="site_footer" class="c-site-footer has-bg-black-off has-text-white t-size-xs">
  <div class="l-container grid_container c-site-footer__inner">
    <div class="c-site-footer__col">
      <span class="c-icon c-icon--yellow c-site-footer__logo has-giant-btm-marg" style="font-size: 4rem;">
        <svg aria-hidden="true" viewBox="0 0 139 121" version="1.1" xmlns="http://www.w3.org/2000/svg"><g fill-rule="nonzero" stroke="none" stroke-width="1" fill="none"><path fill="#FFC200" d="M49.09.09l37.09 49.87 7.98-20.65 7.78 20.64 22.03 1.02-17.22 13.78 6.23 21.23L139 120.97V.09z"/><path fill="#D39811" d="M94.16 73.89L75.73 86.02l5.84-21.27-17.22-13.78 21.83-1.01L49.09.09v120.88H139l-26.02-34.99z"/><path fill="#FFC200" d="M.88.09L19.57 28.6v92.37h29.52V.09z"/></g></svg>
      </span>
      <div class="border--yellow_notch has-notch has-notch--thin has-bg-yellow has-b-btm-marg"></div>
      <ul class="c-site-footer__links">
        <li class="has-text-blue">
          <!-- Default -->
          <a href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60" title="Donate" class="donate" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="footer">Donate</a>
        </li>

        <li>
          <a href="/contact/" title="Contact Us" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="contact us">Contact Us</a>
        </li>
        <li>
          <a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="advertise">Advertise</a>
        </li>
        <li><a href="/" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="copyright">&copy; 2020 The Texas Tribune</a></li>
      </ul>
    </div>
    <section id="footer-sections" class="col hide_until--s is-hidden-until-bp-s">
      <h2 class="c-site-footer__header t-size-xs has-text-yellow t-uppercase has-xxs-btm-marg">
        Topics
      </h2>
      <ul class="c-site-footer__links">
        <li>
  <a href="/topics/congress/" data-section="congress" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="congress">Congress</a>
</li>
<li>
  <a href="/topics/courts/" data-section="courts" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="courts">Courts</a>
</li>
<li>
  <a href="/topics/criminal-justice/" data-section="criminal-justice" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="criminal justice">Criminal justice</a>
</li>
<li>
  <a href="/topics/demographics/" data-section="demographics" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="demographics">Demographics</a>
</li>
<li>
  <a href="/topics/economy/" data-section="economy" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="economy">Economy</a>
</li>
<li>
  <a href="/topics/energy/" data-section="energy" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="energy">Energy</a>
</li>
<li>
  <a href="/topics/environment/" data-section="environment" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="environment">Environment</a>
</li>
<li>
  <a href="/topics/health-care/" data-section="health-care" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="health care">Health care</a>
</li>
<li>
  <a href="/topics/higher-education/" data-section="higher-education" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="higher education">Higher education</a>
</li>
<li>
  <a href="/topics/immigration/" data-section="immigration" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="immigration">Immigration</a>
</li>
<li>
  <a href="/topics/politics/" data-section="politics" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="politics">Politics</a>
</li>
<li>
  <a href="/topics/public-education/" data-section="public-education" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="public education">Public education</a>
</li>
<li>
  <a href="/topics/state-government/" data-section="state-government" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="state government">State government</a>
</li>
<li>
  <a href="/topics/" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="topics">View all</a>
</li>

      </ul>
    </section>
    <section class="c-site-footer__col">
      <h2 class="c-site-footer__header t-size-xs has-text-yellow t-uppercase has-xxs-btm-marg"><span class="is-sr-only">Company </span>Info</h2>
      <ul class="c-site-footer__links">
        <li>
          <a href="/about/" title="About Us" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="about us">About Us</a>
        </li>
        <li>
          <a href="/about/staff/" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="our staff">Our Staff</a>
        </li>
				<li>
          <a href="/jobs/" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="jobs">Jobs</a>
        </li>
        <li>
          <a href="/support-us/donors-and-members/" title="Who Funds Us?" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="who funds us">Who Funds Us?</a>
        </li>
        <li>
          <a href="/about/texas-tribune-strategic-plan/" title="Strategic Plan" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="strategic plan">Strategic Plan</a>
        </li>
        <li>
          <a href="/republishing-guidelines/" title="Republishing Guidelines" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="republishing guidelines">Republishing Guidelines</a>
        </li>
        <li>
          <a href="/about/ethics/" title="Code of Ethics" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="code of ethics">Code of Ethics</a>
        </li>
        <li>
          <a href="/about/terms-of-service/" title="Terms of Service" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="terms of service">Terms of Service</a>
        </li>
        <li>
          <a href="/about/privacy-policy/" title="Privacy Policy" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="privacy policy">Privacy Policy</a>
        </li>

        <li>
          <a href="/about/tips/" title="Send a Tip" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="send us a confidential tip">Send us a confidential tip</a>
        </li>
        <li>
          <a href="/corrections/" title="Corrections" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="corrections">Corrections</a>
        </li>
        <li>
          <a href="/about/feeds/" title="Feeds" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="feeds">Feeds</a>
        </li>
        <li>
          <a href="/about/subscribe/" title="Newsletters" ga-event-category="subscribe intent" ga-event-action="footer link">Newsletters</a>
        </li>
        <li>
          <a href="/podcasts/" title="Podcasts" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="podcasts">Podcasts</a>
        </li>
        <li>
          <a href="/video/" title="Video" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="video">Video</a>
        </li>
      </ul>
    </section>
    <section class="c-site-footer__col">
      <h2 class="c-site-footer__header t-size-xs has-text-yellow t-uppercase has-xxs-btm-marg">Social Media</h2>
      <ul class="c-site-footer__links">
        <li>
          <a href="https://facebook.com/texastribune" title="Facebook" class="external" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="facebook"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#facebook"></use></svg></span>
Facebook</a>
        </li>
        <li>
          <a href="https://twitter.com/texastribune" title="Twitter" class="external" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="twitter"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#twitter"></use></svg></span>
Twitter</a>
        </li>
        <li>
          <a href="https://youtube.com/user/thetexastribune?sub_confirmation=1" title="YouTube" class="external" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="youtube"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#youtube"></use></svg></span>
YouTube</a>
        </li>
        <li>
          <a href="https://instagram.com/texas_tribune" title="Instagram" class="external" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="instagram"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#instagram"></use></svg></span>
Instagram</a>
        </li>
        <li>
          <a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="linkedin"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#linkedin"></use></svg></span>
LinkedIn</a>
        </li>
        <li>
          <a href="https://www.reddit.com/user/texastribune" title="Reddit" class="external has-xxs-btm-marg l-display-ib" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="reddit"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#reddit"></use></svg></span>
Reddit</a>
        </li>
        <li><div class="border--yellow_notch has-notch has-notch--thin has-bg-yellow has-s-btm-marg"></div></li>
        <li>
          <a href="https://www.facebook.com/groups/thisisyourtexas/" title="This is Your Texas" class="external" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="this is your texas"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#your-texas"></use></svg></span>
Join our Facebook Group, This Is Your Texas.</a>
        </li>
      </ul>
    </section>
  </div>
  <!-- Check for active campaign -->
  <!-- Message Bar: flatblock "message-bar-here" -->
  <div class="flatblock block-message-bar-here">

    <div class="flatblock-content"><style> .db-bnr-frame{ font-family: "Open Sans","Helvetica Neue",Helvetica,Arial,sans-serif; width:100%; z-index:2; } .db-height-tracker { visibility:visible; will-change:transition; } .db-height-tracker.animation-top { max-height:500px; transition:margin-top .3s ease-in-out 0ms; } .js .db-frame-pinned { display:block; position:fixed; left:0; max-height:0; overflow:hidden; width:100%; z-index:4; zoom:1; } .db-frame-pinned.top { top:0; } .db-frame-pinned.top.opened { max-height:500px; } .db-frame-pinned.top.opened.animation-top { animation:.3s ease-in-out 0s slideInFromTop; } .db-frame-pinned.bottom { bottom:0; } .db-frame-pinned.bottom.opened { max-height:500px; } .db-frame-pinned.bottom.opened.animation-bottom { animation:.3s ease-in-out 0s slideInFromBottom; } .db-cancel-button { background-color:inherit; border-width:0; box-shadow:none; cursor:pointer; font-size:2em; font-weight:normal; line-height:.75em; margin-left: 15px; opacity:.75; padding:5px; position:absolute; right:5px; text-align:right; text-decoration:none; width:25px; z-index:1; } .db-cancel-button:focus { font-weight:normal; opacity:1; outline:0; } .db-engage-button { box-shadow:none; display:inline-block; margin-right: 1em; white-space:nowrap; z-index:2; } .db-engage-button p { margin:.2em .8em; } .db-flex-wrap { padding:7px 5px 7px 5px; } @media (min-width:768px){ .db-flex-wrap { align-items:center; clear:both; display:flex; flex-wrap:wrap; justify-content:center; margin:0; } .db-engage-button { margin-top:0; } } .db-col-inline { flex:0 1 auto; letter-spacing:.2em; margin:5px 15px 5px 15px; vertical-align: middle; z-index:1 } .db-col-inline a { border-bottom:1px solid #a1d2df; color: inherit; text-decoration: none; } @keyframes slideInFromTop { 0% { transform:translateY(-100%); -webkit-transform:translateY(-100%); } 100% { transform:translateY(0); -webkit-transform:translateY(0); } } @-webkit-keyframes slideInFromTop { 0% { transform:translateY(-100%); -webkit-transform:translateY(-100%); } 100% { transform:translateY(0); -webkit-transform:translateY(0); } } @keyframes slideInFromBottom { 0% { opacity:.25; transform:translateY(100%); -webkit-transform:translateY(100%); } 100% { opacity:1; } } @-webkit-keyframes slideInFromBottom { 0% { opacity:.25; transform:translateY(100%); -webkit-transform:translateY(100%); } 100% { opacity:1; } } </style> <style> .template-bnr-frame{ background-color:#4A4A4A; } .template-cancel-button{ color:#FFFFFF; } .template-flex-wrap{ padding:12px; text-align:center; } .template-col-inline{ color:#FFFFFF; font-family:"PT Serif", serif; font-size:18px; text-transform:none; font-weight:normal; letter-spacing:0.02em; } .template-col-inline a{ font-family:"PT Serif", serif; } .template-col-inline span{ font-family: "Open Sans","Helvetica Neue",Helvetica,Arial,sans-serif; font-weight:bold; text-transform:uppercase; } .template-engage-button{ align-items:center; background-color:#FFC200; border-radius:0; border-width:0; text-decoration:none; } .template-engage-button p{ color:#000000; font-size:13px; font-weight:bold; letter-spacing:0.04em; padding:.3em; text-transform:uppercase; vertical-align:middle; } </style> <script>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</script></div>
</div>

</footer>

        
  


      
    

    
      
  


  <script defer src="/static/build/runtime.738a963010ba40ed7825.js"></script>

  <script defer src="/static/build/2.chunk.7f85ad32398eb4daad19.js"></script>

  <script defer src="/static/build/3.chunk.9fccd0f650b2f3cb11a4.js"></script>

  <script defer src="/static/build/content.chunk.95def8a846beda402a2e.js"></script>




      
        <!-- START Parse.ly Include: Standard -->
  <div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
  </div>
  <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>
<!-- END Parse.ly Include -->

      

      
      <a href="/test/hotbots/" aria-hidden="true" rel="nofollow" tabindex="-1"> </a>
    

    
  <script>
  (function() {
    var gutenTags = [],
        authors = [],
        series = [];

    
      gutenTags.push('subject-politics');
    
      gutenTags.push('subject-state-government');
    
      gutenTags.push('subject-congress');
    
      gutenTags.push('person-al-green');
    
      gutenTags.push('person-joaquin-castro');
    
      gutenTags.push('person-julian-castro');
    
      gutenTags.push('person-lloyd-doggett');
    

    
      series.push('texas-2020-election-voting');
    

    
      authors.push('patrick-svitek');
    
      authors.push('alex-samuels');
    

    var updates = {
      contentId: 35544,
      authors: authors,
      pageType: 'article',
      gutenTags: gutenTags,
      series: series
    };

    Object.keys(updates).forEach(function(key) {
      window.ttGlobal[key] = updates[key];
    });
  }());
</script>



    <script>
      window.addEventListener('DOMContentLoaded', function() {
        
  jsBundle.buildGreeting();


  jsBundle.buildAdUnit({
    selectorSuffix: '4362',
    slot: 'roofline',
    collapseOnFail: true
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '7568',
    slot: 'flex',
    collapseOnFail: true
  });


  jsBundle.buildSignUp({
    interestId: '20c921ee0a',
    selectorSuffix: '836475',
    
    isAuto: true,
    
    
    logoUrl: 'https://static.texastribune.org/media/newsletters/TT-subscription-thebrief.png',
    
    title: 'The Brief',
    description: 'Keep tabs on Texas politics and policy with our morning newsletter',
    display: {
      
      isVertical: false,
      
      bgColor: '#e3eff2',
      
    },
    gaLabel: "story page",
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '7234',
    slot: 'flex',
    collapseOnFail: true
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '9778',
    slot: 'flex',
    collapseOnFail: true
  });


  jsBundle.buildSignUp({
    interestId: '30f125b1d6',
    selectorSuffix: '836477',
    
    isAuto: true,
    
    
    logoUrl: 'https://static.texastribune.org/media/newsletters/TT-subscription-email-notification.jpg',
    
    title: 'Coronavirus in Texas',
    description: 'Need to keep tabs on the latest coronavirus news in Texas? Our evening roundup has you covered.',
    display: {
      
      isVertical: false,
      
      bgColor: '#FFF',
      
    },
    gaLabel: "story page",
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '965',
    slot: 'flex',
    collapseOnFail: true
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '5130',
    slot: 'flex',
    collapseOnFail: true
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '3062',
    slot: 'paidPost',
    collapseOnFail: true
  });


      jsBundle.buildComments({ assetId: '503d964a-6ea4-4e07-82c4-017131f1edf2' });
    

      jsBundle.buildRug({
        featuredType: 'UpcomingEvents',
        ga: { label: 'story page' }
      });
    

  jsBundle.buildAdUnit({
    selectorSuffix: '340',
    slot: 'footer',
    collapseOnFail: true
  });



        
          jsBundle.buildLazyImages();
        

        
          jsBundle.makeVidsResponsive();
        

        
      });
    </script>

    
  



    
  </body>
</html>
