


<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    
      <title>Eddie Lucio Jr. faces two Democratic primary challengers for Texas Senate | The Texas Tribune</title>
      <meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8636ab2091","applicationID":"452513","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRWgMV14CXlQLVQ1AHVBFFV9TD1xCSEYKUURCDTFXVwZ9VBJRClgdVlIV","queueTime":2,"applicationTime":269,"agent":""}</script>

      
        <link href="//cdnjs.cloudflare.com" rel="dns-prefetch">
        <link href="//cdn.texastribune.org" rel="dns-prefetch">
        <link href="//static.texastribune.org" rel="dns-prefetch">
        <link href="//www.googletagmanager.com" rel="dns-prefetch">
        <link href="//www.googletagservices.com" rel="dns-prefetch">
        <link href="//ajax.googleapis.com" rel="dns-prefetch">
      

      
        

<!-- base favicons -->

  <link rel="icon" type="image/png" sizes="48x48" href="/static/images/favicon-48x48.7388fd83b75b.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/static/images/favicon-32x32.ebd14081da36.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/static/images/favicon-16x16.d0e640fbf205.png">


        <link rel="apple-touch-icon" sizes="180x180" href="/static/images/apple-touch-icon.358661eab2b3.png">
      

      
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
      

      
  <link rel="canonical" href="https://www.texastribune.org/2020/02/25/eddie-lucio-jr-faces-two-democratic-primary-challengers-texas-senate/">


      
  


<!--
<PageMap>
  <DataObject type="NewsArticle">
    <Attribute name="headline" value="Eddie Lucio Jr. faces two Democratic primary challengers for Texas Senate"/>
    <Attribute name="description" value="The longtime state senator from Brownsville is hoping his upper\u002Dchamber clout can ward off two intraparty opponents questioning his Democratic credentials."/>
  </DataObject>
  <DataObject type="publication">
    <DataObject type="authorlist">
  	  <Attribute name="author" value="Patrick Svitek, The Texas Tribune"/>
  	</DataObject>
  	<Attribute name="date" value="2020-02-25T06:01:00+00:00"/>
  	<DataObject type="taglist">
      <Attribute name="category" value="Texas Legislature"/>
      <Attribute name="category" value="Texas Senate"/>
      <Attribute name="category" value="Democrats"/>
      <Attribute name="category" value="Eddie Lucio III"/>
      <Attribute name="category" value="Eddie Lucio Jr."/>
      <Attribute name="category" value="2020 elections"/>
   </DataObject>
  </DataObject>
  <DataObject type="thumbnail">
    <Attribute name="src" value="https://thumbnails.texastribune.org/KCy2jHzJ3zlNF5dmd6ETMbEiNxs=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG"/>
    <Attribute name="width" value="300"/>
    <Attribute name="height" value="201"/>
  </DataObject>
  <DataObject type="action">
    <Attribute name="label" value="Read more"/>
    <Attribute name="url" value="https://www.texastribune.org/2020/02/25/eddie-lucio-jr-faces-two-democratic-primary-challengers-texas-senate/"/>
    <Attribute name="class" value="read-more"/>
  </DataObject>
</PageMap>
-->

<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Eddie Lucio Jr. faces two Democratic primary challengers for Texas Senate",
    "image": {
      "@type": "ImageObject",
      "url": "https://thumbnails.texastribune.org/KCy2jHzJ3zlNF5dmd6ETMbEiNxs=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG",
      "width": 1200,
      "height": 804
    },
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.texastribune.org/2020/02/25/eddie-lucio-jr-faces-two-democratic-primary-challengers-texas-senate/"
    },
    "dateCreated": "2020-02-25T06:01:00+00:00",
    "datePublished": "2020-02-25T06:01:00+00:00",

    
      "dateModified": "2020-02-25T06:01:00+00:00",
    

    
      
        "author": [
          
            {
              "@type": "Person",
              "name": "Patrick Svitek",
              "affiliation": {
                "@type": "NewsMediaOrganization",
                "name": "The Texas Tribune"
              }
            }
          
        ],
        "creator": [
          
            {
              "@type": "Person",
              "name": "Patrick Svitek",
              "affiliation": {
                "@type": "NewsMediaOrganization",
                "name": "The Texas Tribune"
              }
            }
          
        ],
      
    

    
      "articleSection": "Texas 2020 Elections",
    

    "publisher": {
      "@type": "NewsMediaOrganization",
      "name": "The Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.114a9bc257b2.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "The longtime state senator from Brownsville is hoping his upper\u002Dchamber clout can ward off two intraparty opponents questioning his Democratic credentials.",
    "inLanguage":"en_US",
    "url": "https://www.texastribune.org/2020/02/25/eddie-lucio-jr-faces-two-democratic-primary-challengers-texas-senate/",
    "keywords": [
      "texas news",
      "texas politics",
      "texas policy",
      "texas government",
      
        "Texas Legislature",
      
        "Texas Senate",
      
        "Democrats",
      
        "Eddie Lucio III",
      
        "Eddie Lucio Jr.",
      
        "2020 elections"
      
    ]
  }
</script>



      
  
    <link rel="amphtml" href="https://www.texastribune.org/2020/02/25/eddie-lucio-jr-faces-two-democratic-primary-challengers-texas-senate/amp/">
  


      
        

<meta name="copyright" content="&copy; The Texas Tribune" />
<meta name="publisher" content="The Texas Tribune" />
<meta name="robots" content="index,follow" />
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt" />
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.358661eab2b3.png" />


<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI" />

<meta name="y_key" content="36169ff9ee60f3ab" />

<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB" />
<meta name="pocket-site-verification" content="a03da537417a06100ceed0ab61a3d2" />

<meta property="fb:app_id" content="154122474650943">
<meta property="og:site_name" content="The Texas Tribune" />
<meta property="fb:pages" content="124434790836">

<meta name="twitter:site" content="@TexasTribune">

        
          <meta property="og:url" content="https://www.texastribune.org/2020/02/25/eddie-lucio-jr-faces-two-democratic-primary-challengers-texas-senate/">
        
      
  <meta name="description" content="The longtime state senator from Brownsville is hoping his upper-chamber clout can ward off two intraparty opponents questioning his Democratic credentials.">
<meta name="keywords" content="texas news, texas politics, texas policy, texas government, Texas Legislature, Texas Senate, Democrats, Eddie Lucio III, Eddie Lucio Jr., 2020 elections">

  

<meta name="author" content="Patrick Svitek">

  

<meta property="og:title" content="State Sen. Eddie Lucio Jr. bets on experience, seniority as he confronts two Democratic primary challengers">
<meta property="og:description" content="The longtime state senator from Brownsville is hoping his upper-chamber clout can ward off two intraparty opponents questioning his Democratic credentials.">
<meta property="og:image" content="https://thumbnails.texastribune.org/KCy2jHzJ3zlNF5dmd6ETMbEiNxs=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG">

  

<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/texastribune/">
<meta property="article:published_time" content="2020-02-25T06:01:00+00:00">


  


  <meta name="twitter:title" content="State Sen. Eddie Lucio Jr. bets on experience, seniority as he conf...">
<meta name="twitter:description" content="The longtime state senator from Brownsville is hoping his upper-chamber clout can ward off two intraparty opponents questioning his Democratic credentials.">


  
    
      

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://thumbnails.texastribune.org/KCy2jHzJ3zlNF5dmd6ETMbEiNxs=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG">

  <meta name="twitter:creator" content="@PatrickSvitek">


    
  

  


<meta name="parsely-type" content="post">
<meta name="parsely-title" content="State Sen. Eddie Lucio Jr. bets on experience, seniority as he confronts two Democratic primary challengers">
<meta name="parsely-link" content="https://www.texastribune.org/2020/02/25/eddie-lucio-jr-faces-two-democratic-primary-challengers-texas-senate/">
<meta name="parsely-pub-date" content="2020-02-25T06:01:00+00:00">
<meta name="parsely-image-url" content="https://thumbnails.texastribune.org/KCy2jHzJ3zlNF5dmd6ETMbEiNxs=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG">


  <meta name="parsely-author" content="Patrick Svitek">



  <meta name="parsely-tags" content="Texas Legislature,Texas Senate,Democrats,Eddie Lucio III,Eddie Lucio Jr.,2020 elections">




      

      
  <link rel="stylesheet" type="text/css" href="/static/css/chz-story.a7ffea6eb7546e087be27c8043373f70.css">



      
        <script>
  /**
    Promises
    https://github.com/bramstein/fontfaceobserver
  */
  (function(){'use strict';var f,g=[];function l(a){g.push(a);1==g.length&&f()}function m(){for(;g.length;)g[0](),g.shift()}f=function(){setTimeout(m)};function n(a){this.a=p;this.b=void 0;this.f=[];var b=this;try{a(function(a){q(b,a)},function(a){r(b,a)})}catch(c){r(b,c)}}var p=2;function t(a){return new n(function(b,c){c(a)})}function u(a){return new n(function(b){b(a)})}function q(a,b){if(a.a==p){if(b==a)throw new TypeError;var c=!1;try{var d=b&&b.then;if(null!=b&&"object"==typeof b&&"function"==typeof d){d.call(b,function(b){c||q(a,b);c=!0},function(b){c||r(a,b);c=!0});return}}catch(e){c||r(a,e);return}a.a=0;a.b=b;v(a)}}
  function r(a,b){if(a.a==p){if(b==a)throw new TypeError;a.a=1;a.b=b;v(a)}}function v(a){l(function(){if(a.a!=p)for(;a.f.length;){var b=a.f.shift(),c=b[0],d=b[1],e=b[2],b=b[3];try{0==a.a?"function"==typeof c?e(c.call(void 0,a.b)):e(a.b):1==a.a&&("function"==typeof d?e(d.call(void 0,a.b)):b(a.b))}catch(h){b(h)}}})}n.prototype.g=function(a){return this.c(void 0,a)};n.prototype.c=function(a,b){var c=this;return new n(function(d,e){c.f.push([a,b,d,e]);v(c)})};
  function w(a){return new n(function(b,c){function d(c){return function(d){h[c]=d;e+=1;e==a.length&&b(h)}}var e=0,h=[];0==a.length&&b(h);for(var k=0;k<a.length;k+=1)u(a[k]).c(d(k),c)})}function x(a){return new n(function(b,c){for(var d=0;d<a.length;d+=1)u(a[d]).c(b,c)})};window.Promise||(window.Promise=n,window.Promise.resolve=u,window.Promise.reject=t,window.Promise.race=x,window.Promise.all=w,window.Promise.prototype.then=n.prototype.c,window.Promise.prototype["catch"]=n.prototype.g);}());
</script>

      

      
        <script>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</script>

      

      
        
  <script>
  var dataLayer = window.dataLayer || [];

  dataLayer.push({
    contentType: 'article',
    contentCategory: 'News'
  });
</script>

  <script>
  dataLayer.push({
    contentSeries: 'Texas 2020 Elections',
    wordCount: 1715,
    title: 'State Sen. Eddie Lucio Jr. bets on experience, seniority as he confronts two Democratic primary challengers',
    tags: 'Texas Legislature,Texas Senate,Democrats,Eddie Lucio III,Eddie Lucio Jr.,2020 elections',
    author: 'Patrick Svitek',
    publishDate: '02-25-2020',
    contentID: '34726'
  });
</script>



        
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>
        

      

      
  



  







      
        <script>
          window.ttGlobal = { pageType: 'generic' };
        </script>
      

      
        <script>
          document
            .documentElement
            .classList
            .remove('no-js');
        </script>
      
    

    
    
  


<style>
  .c-voting-callout {
    clear: both;
    margin: 2rem 0;
    padding: 0;
  }
  .c-voting-callout__img {
    margin-top: -2rem;
    float: right;
    shape-outside: ellipse(73px 44px at 55.75% 17.02%);
    transform: rotate(10deg);
  }
  @media screen and (min-width: 40.625em) {
    .c-voting-callout {
      float: right;
      margin: 0;
      max-width: 50rem;
      padding: 0 10% 0 1.5rem;
      width: 50%;
    }
    .c-voting-callout__inner {
      max-width: 250px;
    }
    .c-voting-callout__img {
      margin-right: -3rem;
    }
  }
</style>


  </head>

  <body class="tt_body">
    

    
      
        <noscript>
          <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
      
      
        
        <div style="display:none;">
          <svg><defs/><symbol id="arrow-up" viewBox="0 0 26 28"><path d="M25.172 15.172c0 .531-.219 1.031-.578 1.406l-1.172 1.172c-.375.375-.891.594-1.422.594s-1.047-.219-1.406-.594L16 13.172v11C16 25.297 15.062 26 14 26h-2c-1.062 0-2-.703-2-1.828v-11L5.406 17.75a1.96 1.96 0 01-2.812 0l-1.172-1.172c-.375-.375-.594-.875-.594-1.406s.219-1.047.594-1.422L11.594 3.578C11.953 3.203 12.469 3 13 3s1.047.203 1.422.578L24.594 13.75c.359.375.578.891.578 1.422z"/></symbol><symbol id="bars" viewBox="0 0 24 28"><path d="M24 21v2c0 .547-.453 1-1 1H1c-.547 0-1-.453-1-1v-2c0-.547.453-1 1-1h22c.547 0 1 .453 1 1zm0-8v2c0 .547-.453 1-1 1H1c-.547 0-1-.453-1-1v-2c0-.547.453-1 1-1h22c.547 0 1 .453 1 1zm0-8v2c0 .547-.453 1-1 1H1c-.547 0-1-.453-1-1V5c0-.547.453-1 1-1h22c.547 0 1 .453 1 1z"/></symbol><symbol id="bug" viewBox="0 0 174.9 200"><path d="M0 0v200l40.2-25.1h134.6V0H0zm125.2 139.7l-38.3-25.2-38.3 25.2 12.1-44.2L25 66.8l45.8-2.1L87 21.8l16.2 42.9 45.8 2.1-35.8 28.6 12 44.3z"/></symbol><symbol id="camera" viewBox="0 0 30 28"><path d="M15 10.5c2.484 0 4.5 2.016 4.5 4.5s-2.016 4.5-4.5 4.5-4.5-2.016-4.5-4.5 2.016-4.5 4.5-4.5zM26 4c2.203 0 4 1.797 4 4v14c0 2.203-1.797 4-4 4H4c-2.203 0-4-1.797-4-4V8c0-2.203 1.797-4 4-4h3.5l.797-2.125C8.688.844 9.906 0 11 0h8c1.094 0 2.312.844 2.703 1.875L22.5 4H26zM15 22c3.859 0 7-3.141 7-7s-3.141-7-7-7-7 3.141-7 7 3.141 7 7 7z"/></symbol><symbol id="caret-down" viewBox="0 0 16 28"><path d="M16 11a.99.99 0 01-.297.703l-7 7C8.516 18.89 8.265 19 8 19s-.516-.109-.703-.297l-7-7A.996.996 0 010 11c0-.547.453-1 1-1h14c.547 0 1 .453 1 1z"/></symbol><symbol id="close" viewBox="0 0 22 28"><path d="M20.281 20.656c0 .391-.156.781-.438 1.062l-2.125 2.125c-.281.281-.672.438-1.062.438s-.781-.156-1.062-.438L11 19.249l-4.594 4.594c-.281.281-.672.438-1.062.438s-.781-.156-1.062-.438l-2.125-2.125c-.281-.281-.438-.672-.438-1.062s.156-.781.438-1.062L6.751 15l-4.594-4.594c-.281-.281-.438-.672-.438-1.062s.156-.781.438-1.062l2.125-2.125c.281-.281.672-.438 1.062-.438s.781.156 1.062.438L11 10.751l4.594-4.594c.281-.281.672-.438 1.062-.438s.781.156 1.062.438l2.125 2.125c.281.281.438.672.438 1.062s-.156.781-.438 1.062L15.249 15l4.594 4.594c.281.281.438.672.438 1.062z"/></symbol><symbol id="comments" viewBox="0 0 28 28"><path d="M22 12c0 4.422-4.922 8-11 8-.953 0-1.875-.094-2.75-.25a13.114 13.114 0 01-4.344 2 11.58 11.58 0 01-1.344.25h-.047c-.234 0-.453-.187-.5-.453-.063-.297.141-.484.313-.688.609-.688 1.297-1.297 1.828-2.594C1.625 16.796 0 14.531 0 11.999c0-4.422 4.922-8 11-8s11 3.578 11 8zm6 4c0 2.547-1.625 4.797-4.156 6.266.531 1.297 1.219 1.906 1.828 2.594.172.203.375.391.313.688-.063.281-.297.484-.547.453a11.58 11.58 0 01-1.344-.25 13.114 13.114 0 01-4.344-2c-.875.156-1.797.25-2.75.25-2.828 0-5.422-.781-7.375-2.063a20.4 20.4 0 001.375.063c3.359 0 6.531-.969 8.953-2.719C22.562 17.376 24 14.798 24 12.001c0-.812-.125-1.609-.359-2.375C26.282 11.079 28 13.392 28 16.001z"/></symbol><symbol id="envelope" viewBox="0 0 28 28"><path d="M28 11.094V23.5c0 1.375-1.125 2.5-2.5 2.5h-23A2.507 2.507 0 010 23.5V11.094c.469.516 1 .969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313.969 2.938 2.156 4.641 2.156h.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391a9.278 9.278 0 001.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016.703-2.734 2.141-4 2.141h-.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-.75-2.688-2.516-2.688-3.938 0-1.531.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"/></symbol><symbol id="facebook" viewBox="0 0 16 28"><path d="M14.984.187v4.125h-2.453c-1.922 0-2.281.922-2.281 2.25v2.953h4.578l-.609 4.625H10.25v11.859H5.469V14.14H1.485V9.515h3.984V6.109C5.469 2.156 7.891 0 11.422 0c1.687 0 3.141.125 3.563.187z"/></symbol><symbol id="file-text-o" viewBox="0 0 24 28"><path d="M22.937 5.938c.578.578 1.062 1.734 1.062 2.562v18a1.5 1.5 0 01-1.5 1.5h-21a1.5 1.5 0 01-1.5-1.5v-25a1.5 1.5 0 011.5-1.5h14c.828 0 1.984.484 2.562 1.062zM16 2.125V8h5.875c-.094-.266-.234-.531-.344-.641L16.64 2.468c-.109-.109-.375-.25-.641-.344zM22 26V10h-6.5A1.5 1.5 0 0114 8.5V2H2v24h20zM6 12.5c0-.281.219-.5.5-.5h11c.281 0 .5.219.5.5v1c0 .281-.219.5-.5.5h-11a.494.494 0 01-.5-.5v-1zM17.5 16c.281 0 .5.219.5.5v1c0 .281-.219.5-.5.5h-11a.494.494 0 01-.5-.5v-1c0-.281.219-.5.5-.5h11zm0 4c.281 0 .5.219.5.5v1c0 .281-.219.5-.5.5h-11a.494.494 0 01-.5-.5v-1c0-.281.219-.5.5-.5h11z"/></symbol><symbol id="flag" viewBox="0 0 29 28"><path d="M5 4c0 .719-.391 1.359-1 1.719V25.5c0 .266-.234.5-.5.5h-1a.514.514 0 01-.5-.5V5.719c-.609-.359-1-1-1-1.719 0-1.109.891-2 2-2s2 .891 2 2zm23 1v11.922c0 .578-.359.797-.812 1.031-1.766.953-3.719 1.813-5.766 1.813-2.875 0-4.25-2.188-7.656-2.188-2.484 0-5.094 1.125-7.25 2.281A1.023 1.023 0 016 20c-.547 0-1-.453-1-1V7.406c0-.375.187-.641.484-.859.375-.25.828-.469 1.234-.672C8.687 4.875 11.077 4 13.296 4c2.453 0 4.375.812 6.547 1.828.438.219.891.297 1.375.297C23.671 6.125 26.312 4 26.999 4c.547 0 1 .453 1 1z"/></symbol><symbol id="info" viewBox="0 0 7 13"><path d="M.967 11.01c.564-1.789 1.632-3.932 1.821-4.474.273-.787-.211-1.136-1.74.209l-.34-.64c1.744-1.897 5.335-2.326 4.113.613-.763 1.835-1.309 3.074-1.621 4.03-.455 1.393.694.828 1.819-.211.153.25.203.331.356.619C2.877 13.534.104 13.744.967 11.01zm4.742-8.169c-.532.453-1.32.443-1.761-.022-.441-.465-.367-1.208.164-1.661.532-.453 1.32-.442 1.761.022.439.466.367 1.209-.164 1.661z"/></symbol><symbol id="instagram" viewBox="0 0 24 28"><path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zm2.156 0c0 3.406-2.75 6.156-6.156 6.156S5.844 17.406 5.844 14 8.594 7.844 12 7.844s6.156 2.75 6.156 6.156zm1.688-6.406c0 .797-.641 1.437-1.437 1.437S16.97 8.39 16.97 7.594s.641-1.437 1.437-1.437 1.437.641 1.437 1.437zM12 4.156c-1.75 0-5.5-.141-7.078.484-.547.219-.953.484-1.375.906s-.688.828-.906 1.375c-.625 1.578-.484 5.328-.484 7.078s-.141 5.5.484 7.078c.219.547.484.953.906 1.375s.828.688 1.375.906c1.578.625 5.328.484 7.078.484s5.5.141 7.078-.484c.547-.219.953-.484 1.375-.906s.688-.828.906-1.375c.625-1.578.484-5.328.484-7.078s.141-5.5-.484-7.078c-.219-.547-.484-.953-.906-1.375s-.828-.688-1.375-.906C17.5 4.015 13.75 4.156 12 4.156zM24 14c0 1.656.016 3.297-.078 4.953-.094 1.922-.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656.094-3.297.078-4.953.078s-3.297.016-4.953-.078c-1.922-.094-3.625-.531-5.031-1.937S.173 20.875.08 18.953C-.014 17.297.002 15.656.002 14s-.016-3.297.078-4.953c.094-1.922.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-.094 3.297-.078 4.953-.078s3.297-.016 4.953.078c1.922.094 3.625.531 5.031 1.937s1.844 3.109 1.937 5.031C24.016 10.703 24 12.344 24 14z"/></symbol><symbol id="linkedin" viewBox="0 0 24 28"><path d="M5.453 9.766V25.25H.297V9.766h5.156zm.328-4.782c.016 1.484-1.109 2.672-2.906 2.672h-.031C1.11 7.656 0 6.468 0 4.984c0-1.516 1.156-2.672 2.906-2.672 1.766 0 2.859 1.156 2.875 2.672zM24 16.375v8.875h-5.141v-8.281c0-2.078-.75-3.5-2.609-3.5-1.422 0-2.266.953-2.641 1.875-.125.344-.172.797-.172 1.266v8.641H8.296c.063-14.031 0-15.484 0-15.484h5.141v2.25h-.031c.672-1.062 1.891-2.609 4.672-2.609 3.391 0 5.922 2.219 5.922 6.969z"/></symbol><symbol id="long-arrow-left" viewBox="0 0 29 28"><path d="M28 12.5v3c0 .281-.219.5-.5.5H8v3.5c0 .203-.109.375-.297.453s-.391.047-.547-.078l-6-5.469A.508.508 0 011 14.047c0-.141.063-.281.156-.375l6-5.531A.5.5 0 118 8.5V12h19.5c.281 0 .5.219.5.5z"/></symbol><symbol id="long-arrow-right" viewBox="0 0 27 28"><path d="M27 13.953a.549.549 0 01-.156.375l-6 5.531A.5.5 0 1120 19.5V16H.5a.494.494 0 01-.5-.5v-3c0-.281.219-.5.5-.5H20V8.5c0-.203.109-.375.297-.453s.391-.047.547.078l6 5.469a.508.508 0 01.156.359z"/></symbol><symbol id="reddit" viewBox="0 0 28 28"><path d="M17.109 18.234c.141.141.141.359 0 .484-.891.891-2.609.969-3.109.969s-2.219-.078-3.109-.969c-.141-.125-.141-.344 0-.484a.34.34 0 01.469 0c.562.578 1.781.766 2.641.766s2.063-.187 2.641-.766a.34.34 0 01.469 0zm-4.796-2.828c0 .766-.625 1.391-1.391 1.391a1.397 1.397 0 01-1.406-1.391A1.4 1.4 0 0110.922 14c.766 0 1.391.625 1.391 1.406zm6.171 0c0 .766-.625 1.391-1.406 1.391a1.394 1.394 0 01-1.391-1.391c0-.781.625-1.406 1.391-1.406a1.4 1.4 0 011.406 1.406zm3.922-1.875a1.867 1.867 0 00-1.875-1.859c-.531 0-1 .219-1.344.562-1.266-.875-2.969-1.437-4.859-1.5l.984-4.422 3.125.703c0 .766.625 1.391 1.391 1.391.781 0 1.406-.641 1.406-1.406s-.625-1.406-1.406-1.406a1.42 1.42 0 00-1.25.781l-3.453-.766c-.172-.047-.344.078-.391.25l-1.078 4.875c-1.875.078-3.563.641-4.828 1.516a1.877 1.877 0 00-1.359-.578 1.867 1.867 0 00-1.875 1.859c0 .75.438 1.375 1.062 1.687a4.024 4.024 0 00-.094.875c0 2.969 3.344 5.375 7.453 5.375 4.125 0 7.469-2.406 7.469-5.375 0-.297-.031-.609-.109-.891a1.878 1.878 0 001.031-1.672zM28 14c0 7.734-6.266 14-14 14S0 21.734 0 14 6.266 0 14 0s14 6.266 14 14z"/></symbol><symbol id="rss" viewBox="0 0 32 32"><path d="M4.259 23.467A4.265 4.265 0 000 27.719a4.25 4.25 0 004.259 4.244 4.25 4.25 0 004.265-4.244 4.265 4.265 0 00-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0114.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"/></symbol><symbol id="search" viewBox="0 0 26 28"><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zm8 13c0 1.094-.906 2-2 2a1.96 1.96 0 01-1.406-.594l-5.359-5.344a10.971 10.971 0 01-6.234 1.937c-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-.672 4.406-1.937 6.234l5.359 5.359c.359.359.578.875.578 1.406z"/></symbol><symbol id="sign-in" viewBox="0 0 24 28"><path d="M18.5 14a.99.99 0 01-.297.703l-8.5 8.5A.996.996 0 019 23.5c-.547 0-1-.453-1-1V18H1c-.547 0-1-.453-1-1v-6c0-.547.453-1 1-1h7V5.5c0-.547.453-1 1-1a.99.99 0 01.703.297l8.5 8.5A.996.996 0 0118.5 14zM24 8.5v11c0 2.484-2.016 4.5-4.5 4.5h-5a.514.514 0 01-.5-.5c0-.438-.203-1.5.5-1.5h5c1.375 0 2.5-1.125 2.5-2.5v-11C22 7.125 20.875 6 19.5 6H15c-.391 0-1 .078-1-.5 0-.438-.203-1.5.5-1.5h5C21.984 4 24 6.016 24 8.5z"/></symbol><symbol id="sign-out" viewBox="0 0 25 28"><path d="M10 22.5c0 .438.203 1.5-.5 1.5h-5A4.502 4.502 0 010 19.5v-11C0 6.016 2.016 4 4.5 4h5c.266 0 .5.234.5.5 0 .438.203 1.5-.5 1.5h-5A2.507 2.507 0 002 8.5v11C2 20.875 3.125 22 4.5 22H9c.391 0 1-.078 1 .5zM24.5 14a.99.99 0 01-.297.703l-8.5 8.5A.996.996 0 0115 23.5c-.547 0-1-.453-1-1V18H7c-.547 0-1-.453-1-1v-6c0-.547.453-1 1-1h7V5.5c0-.547.453-1 1-1a.99.99 0 01.703.297l8.5 8.5A.996.996 0 0124.5 14z"/></symbol><symbol id="twitter" viewBox="0 0 26 28"><path d="M25.312 6.375a10.85 10.85 0 01-2.531 2.609c.016.219.016.438.016.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-.828-7.75-2.266.406.047.797.063 1.219.063 2.359 0 4.531-.797 6.266-2.156a5.056 5.056 0 01-4.719-3.5c.313.047.625.078.953.078.453 0 .906-.063 1.328-.172a5.048 5.048 0 01-4.047-4.953v-.063a5.093 5.093 0 002.281.641 5.044 5.044 0 01-2.25-4.203c0-.938.25-1.797.688-2.547a14.344 14.344 0 0010.406 5.281 5.708 5.708 0 01-.125-1.156 5.045 5.045 0 015.047-5.047 5.03 5.03 0 013.687 1.594 9.943 9.943 0 003.203-1.219 5.032 5.032 0 01-2.219 2.781c1.016-.109 2-.391 2.906-.781z"/></symbol><symbol id="user" viewBox="0 0 20 28"><path d="M20 21.859C20 24.14 18.5 26 16.672 26H3.328C1.5 26 0 24.141 0 21.859 0 17.75 1.016 13 5.109 13a6.979 6.979 0 009.782 0C18.985 13 20 17.75 20 21.859zM16 8c0 3.313-2.688 6-6 6s-6-2.688-6-6 2.688-6 6-6 6 2.688 6 6z"/></symbol><symbol id="volume-up" viewBox="0 0 26 28"><path d="M12 5.5v17c0 .547-.453 1-1 1a.99.99 0 01-.703-.297L5.094 18H1c-.547 0-1-.453-1-1v-6c0-.547.453-1 1-1h4.094l5.203-5.203A.996.996 0 0111 4.5c.547 0 1 .453 1 1zm6 8.5c0 1.563-.953 3.078-2.422 3.672a.869.869 0 01-.391.078c-.547 0-1-.438-1-1 0-1.188 1.813-.859 1.813-2.75s-1.813-1.563-1.813-2.75c0-.562.453-1 1-1 .125 0 .266.016.391.078C17.047 10.906 18 12.437 18 14zm4 0c0 3.172-1.906 6.125-4.844 7.359a1.158 1.158 0 01-.391.078 1.01 1.01 0 01-1.016-1c0-.438.25-.734.609-.922.422-.219.812-.406 1.188-.688 1.547-1.125 2.453-2.922 2.453-4.828s-.906-3.703-2.453-4.828c-.375-.281-.766-.469-1.188-.688-.359-.187-.609-.484-.609-.922 0-.547.453-1 1-1 .141 0 .281.031.406.078 2.938 1.234 4.844 4.188 4.844 7.359zm4 0c0 4.797-2.859 9.141-7.266 11.031a1.172 1.172 0 01-.406.078c-.547 0-1-.453-1-1 0-.453.234-.703.609-.922.219-.125.469-.203.703-.328.438-.234.875-.5 1.281-.797 2.562-1.891 4.078-4.875 4.078-8.062s-1.516-6.172-4.078-8.062a11.006 11.006 0 00-1.281-.797c-.234-.125-.484-.203-.703-.328-.375-.219-.609-.469-.609-.922 0-.547.453-1 1-1 .141 0 .281.031.406.078A12.009 12.009 0 0126 14z"/></symbol><symbol id="your-texas" viewBox="0 0 500 500"><path d="M270.19 448.13l-79.76-143.39-66.32 42.04L15 211h127.16V23.6h114.9v96.95l195.47 19.06L485 259.33l-11.46 53.57-124.58 87.57 9.54 75.93z"/></symbol><symbol id="youtube" viewBox="0 0 24 28"><path d="M15.172 19.437v3.297c0 .703-.203 1.047-.609 1.047-.234 0-.469-.109-.703-.344v-4.703c.234-.234.469-.344.703-.344.406 0 .609.359.609 1.047zm5.281.016v.719h-1.406v-.719c0-.703.234-1.062.703-1.062s.703.359.703 1.062zM5.359 16.047h1.672v-1.469H2.156v1.469h1.641v8.891H5.36v-8.891zm4.5 8.891h1.391v-7.719H9.859v5.906c-.313.438-.609.656-.891.656-.187 0-.297-.109-.328-.328-.016-.047-.016-.219-.016-.547v-5.688H7.233v6.109c0 .547.047.906.125 1.141.125.391.453.578.906.578.5 0 1.031-.313 1.594-.953v.844zm6.703-2.313v-3.078c0-.719-.031-1.234-.141-1.547-.172-.578-.562-.875-1.109-.875-.516 0-1 .281-1.453.844v-3.391h-1.391v10.359h1.391v-.75c.469.578.953.859 1.453.859.547 0 .938-.297 1.109-.859.109-.328.141-.844.141-1.563zm5.282-.156v-.203h-1.422c0 .562-.016.875-.031.953-.078.375-.281.562-.625.562-.484 0-.719-.359-.719-1.078v-1.359h2.797v-1.609c0-.828-.141-1.422-.422-1.813-.406-.531-.953-.797-1.656-.797-.719 0-1.266.266-1.672.797-.297.391-.438.984-.438 1.813v2.703c0 .828.156 1.437.453 1.813.406.531.953.797 1.687.797s1.313-.281 1.687-.828a1.8 1.8 0 00.328-.844c.031-.141.031-.453.031-.906zm-9.5-14.266V4.922c0-.719-.203-1.078-.672-1.078-.453 0-.672.359-.672 1.078v3.281c0 .719.219 1.094.672 1.094.469 0 .672-.375.672-1.094zm11.234 11.735c0 1.797-.016 3.719-.406 5.469-.297 1.234-1.297 2.141-2.5 2.266-2.875.328-5.781.328-8.672.328s-5.797 0-8.672-.328c-1.203-.125-2.219-1.031-2.5-2.266-.406-1.75-.406-3.672-.406-5.469 0-1.813.016-3.719.406-5.469.297-1.234 1.297-2.141 2.516-2.281 2.859-.313 5.766-.313 8.656-.313s5.797 0 8.672.313c1.203.141 2.219 1.047 2.5 2.281.406 1.75.406 3.656.406 5.469zM7.984 0h1.594L7.687 6.234v4.234H6.124V6.234c-.141-.766-.453-1.859-.953-3.313-.344-.969-.688-1.953-1.016-2.922h1.656L6.92 4.108zm5.782 5.203v2.734c0 .828-.141 1.453-.438 1.844-.391.531-.938.797-1.656.797-.703 0-1.25-.266-1.641-.797-.297-.406-.438-1.016-.438-1.844V5.203c0-.828.141-1.437.438-1.828.391-.531.938-.797 1.641-.797.719 0 1.266.266 1.656.797.297.391.438 1 .438 1.828zM19 2.672v7.797h-1.422V9.61c-.562.656-1.094.969-1.609.969-.453 0-.781-.187-.922-.578-.078-.234-.125-.609-.125-1.172V2.673h1.422v5.734c0 .328 0 .516.016.547.031.219.141.344.328.344.281 0 .578-.219.891-.672V2.673h1.422z"/></symbol></svg>
        </div>
      
      
        
  

<nav class="c-navbar c-navbar--dark  grid_separator has-b-btm-marg has-bg-black-off">
  <div class="c-navbar__top l-align-center-x c-navbar__top--standard">
    
      <a href="/" class="c-navbar__logo l-align-center-self" aria-label="The Texas Tribune Homepage">
        <svg viewBox="0 0 528 52" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="l-display-block l-width-full"><g fill-rule="nonzero" stroke="none" stroke-width="1" fill="none"><g fill="#fff"><path d="M82.2 9.14v40.77h-9.17V9.14h-9.02V1.08h27.13v8.06zM113.44 49.92V29.9h-10.19v20.02h-9.09V1.08h9.09v20.68h10.19V1.08h9.17v48.84zM128.29 49.92V1.08h23.32v7.85h-14.23v12.1h9.83v7.19h-9.83v13.56h14.23v8.14zM183.28 9.14v40.77h-9.17V9.14h-9.02V1.08h27.13v8.06zM196.16 49.92V1.08h23.32v7.85h-14.23v12.1h9.83v7.19h-9.83v13.56h14.23v8.14zM243.09 49.92l-5.72-16.87-6.23 16.87h-8.87l10.05-24.64-9.46-24.2h9.53l5.35 16.86 5.87-16.86h8.95l-9.75 23.47 9.83 25.37zM274.94 49.92l-1.61-9.6h-8.65l-1.76 9.6h-8.51l9.83-48.84h10.19l9.75 48.84h-9.24zm-5.72-35.64l-3.3 18.85h6.23l-2.93-18.85zM298.92 51.02c-8.36 0-13.57-4.98-13.57-12.61v-3.37h8.36v2.86c0 3.59 1.69 5.57 4.99 5.57 3.23 0 4.84-1.91 4.84-4.91 0-3.89-2.49-6.53-7.33-10.12-4.99-3.59-10.41-8.43-10.41-15.25 0-7.04 4.55-13.13 13.35-13.13 7.7 0 12.83 5.28 12.83 12.54v3.15h-8.29v-2.93c0-3.01-1.54-5.21-4.62-5.21-2.64 0-4.4 1.69-4.4 4.4 0 4.11 2.42 6.23 7.85 10.19 5.8 4.33 9.9 8.73 9.9 15.33-.01 7.84-5.43 13.49-13.5 13.49zM342.64 9.14v40.77h-9.17V9.14h-9.02V1.08h27.14v8.06zM377.97 50.21c-3.59 0-4.99-2.93-4.99-7.19v-9.17c0-2.27-1.17-4.18-3.74-4.18h-4.77v20.24h-9.09V1.08h15.03c6.67 0 11.15 3.81 11.15 10.63v6.9c0 3.66-1.69 6.38-5.5 7.55 3.81 1.03 5.65 4.25 5.65 7.41v8.95c0 2.27.66 3.81 1.76 4.99v2.71h-5.5v-.01zm-5.28-38.13c0-2.2-.95-3.52-3.23-3.52h-4.99v14.37h4.62c2.35 0 3.59-1.25 3.59-3.89v-6.96h.01zM388.85 49.92V1.08h9.09v48.84zM420.67 49.92h-15.4V1.08h15.25c6.67 0 10.78 3.59 10.78 10.34v5.28c0 4.18-1.61 7.33-5.79 8.21 4.4 1.18 6.01 4.18 6.01 8.29v6.38c.01 6.82-4.17 10.34-10.85 10.34zm1.91-37.84c0-2.2-.95-3.52-3.23-3.52h-4.91v13.42h4.55c2.35 0 3.59-1.25 3.59-3.81v-6.09zm.15 20.46c0-2.57-1.25-3.89-3.59-3.89h-4.69v13.79h5.13c2.27 0 3.15-1.25 3.15-3.52v-6.38zM450.69 51.02c-7.92 0-13.79-5.06-13.79-12.39V1.08h9.24v37.54c0 2.86 1.61 4.48 4.55 4.48 3.01 0 4.62-1.62 4.62-4.48V1.08h8.87v37.54c0 7.34-5.57 12.4-13.49 12.4zM490.99 49.92l-9.46-20.83-3.45-7.77v28.6h-8.36V1.08h7.85l9.02 21.19 3.23 7.77V1.08h8.21v48.84zM504.16 49.92V1.08h23.32v7.85h-14.23v12.1h9.83v7.19h-9.83v13.56h14.23v8.14z"/></g><path fill="#FFC200" d="M19.99 1.08l14.98 20.14 3.22-8.34 3.14 8.33 8.9.42-6.96 5.56 2.52 8.57L56.3 49.89V1.08z"/><path fill="#D39811" d="M38.19 30.88l-7.44 4.9 2.36-8.59-6.96-5.56 8.82-.41L19.99 1.08v48.81H56.3L45.79 35.76z"/><path fill="#FFC200" d="M.52 1.08l7.55 11.51v37.3h11.92V1.08z"/></g></svg>

      </a>
    
    <div class="c-navbar__content ">
      
      <ul class="c-navbar__items t-uppercase t-size-xxs hide_until--l is-hidden-until-bp-l js-toggle-on-search ">
        <li class="c-navbar__item">
          <a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated " href="/series/10th-anniversary/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="ten years">Ten Years</a>
        </li>
        <li class="c-navbar__item">
          <a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated " href="/series/news-apps-graphics-databases/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="data">Data</a>
        </li>
        <li class="c-navbar__item">
          <a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated " href="/events/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="events">Events</a>
        </li>
        <li class="c-navbar__item">
          <a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated " href="/about/subscribe/" ga-on="click" ga-event-category="subscribe intent" ga-event-action="top nav click" ga-event-label="not frontpage">Newsletters</a>
        </li>
        <li class="c-navbar__item">
          <a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated" href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="c-navbar">Donate</a>
        </li>
      </ul>
      <ul class="c-navbar__items c-navbar__items--no-space js-toggle-on-search hide_until--l is-hidden-until-bp-l"> <li class="c-navbar__items">
        
        <ul id="greeting" class="c-navbar__items t-uppercase t-size-xxs hide_until--l is-hidden-until-bp-l js-toggle-on-search"></ul> </li>
        <li class="c-navbar__item">
          <button id="nav-search-open" class="c-navbar__item-content c-navbar__clickable" aria-label="Show site search form" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-open">
            <span class="c-icon c-icon--yellow t-size-s"><svg aria-hidden="true"><use xlink:href="#search"></use></svg></span>
          </button>
        </li>
      </ul>
      
        <ul class="c-navbar__items t-size-xxs hide_from--l is-hidden-from-bp-l">
  <li id="nav-menu-open" class="c-navbar__item c-navbar__item--no-space">
    <button class="c-navbar__item-content c-navbar__text c-navbar__clickable has-text-gray-light t-uppercase" aria-label="Show menu" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="menu-open">
      <span class="c-icon c-icon--yellow t-size-s"><svg aria-hidden="true"><use xlink:href="#bars"></use></svg></span>
<span>&nbsp;Menu</span>
    </button>
  </li>
  <li id="nav-menu-close" class="c-navbar__item hidden">
    <button class="c-navbar__item-content c-navbar__text c-navbar__clickable has-text-gray-light t-uppercase" aria-label="Hide menu" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="menu-close">
      <span class="c-icon c-icon--yellow t-size-s"><svg aria-hidden="true"><use xlink:href="#close"></use></svg></span>
<span>&nbsp;Close</span>
    </button>
  </li>
</ul>

      
    </div>
    <div id="nav-search-form" class="c-navbar__search hidden hide_until--l is-hidden-until-bp-l">
      <form class="c-navbar__search-form" method="get" action="/search/">
  <button class="c-navbar__search-button c-navbar__clickable" type="submit" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-submit">
    <span class="c-icon c-icon--yellow t-size-s"><svg aria-hidden="true"><use xlink:href="#search"></use></svg></span>
  </button>
  <input class="js-search-input c-navbar__search-input" name="q" type="text" placeholder="Search The Texas Tribune" aria-label="Search The Texas Tribune">
  
    <button id="nav-search-close" class="c-navbar__clickable" type="button" aria-label="Close site search form" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-close">
      <span class="c-icon c-icon--yellow t-size-s"><svg aria-hidden="true"><use xlink:href="#close"></use></svg></span>
    </button>
  
</form>

    </div>
  </div>
  <div id="nav-dropdown" class="c-navbar__dropdown hide_from--l is-hidden-from-bp-l hidden">
    
      <div class="c-navbar__dropdown-search grid_separator has-b-btm-marg l-width-full">
        <form class="c-navbar__search-form" method="get" action="/search/">
  <button class="c-navbar__search-button c-navbar__clickable" type="submit" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-submit">
    <span class="c-icon c-icon--yellow t-size-s"><svg aria-hidden="true"><use xlink:href="#search"></use></svg></span>
  </button>
  <input class="js-search-input c-navbar__search-input" name="q" type="text" placeholder="Search The Texas Tribune" aria-label="Search The Texas Tribune">
  
</form>

      </div>
    
    <ul class="c-navbar__dropdown-items t-uppercase t-size-xxs">
      <li class="c-navbar__dropdown-item">
        <a class="c-navbar__clickable " href="/series/10th-anniversary/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="ten years">Ten Years</a>
      </li>
      <li class="c-navbar__dropdown-item">
        <a class="c-navbar__clickable " href="/series/news-apps-graphics-databases/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="data">Data</a>
      </li>
      <li class="c-navbar__dropdown-item">
        <a class="c-navbar__clickable " href="/events/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="events">Events</a>
      </li>
      <li class="c-navbar__dropdown-item">
        <a class="c-navbar__clickable " href="/about/subscribe/" ga-on="click" ga-event-category="subscribe intent" ga-event-action="top nav click" ga-event-label="not frontpage">Newsletters</a>
      </li>
      <li class="c-navbar__dropdown-item">
        <a class="c-navbar__clickable" href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="c-navbar">Donate</a>
      </li>
    </ul>
    <ul id="mobile-greeting" class="c-navbar__dropdown-items t-uppercase t-size-xxs"></ul>
  </div>
</nav>

<script>
(function() {
  function bindSearchOpen(elements) {
    var searchOpen = elements.searchOpen;
    var searchForm = elements.searchForm;
    var searchInput = elements.searchInput;
    var toggleOnSearch = elements.toggleOnSearch;

    searchOpen.addEventListener('click', function () {
      searchForm.classList.remove('hidden');
      toggleOnSearch.forEach(function (el) {
        el.classList.add('hidden');
        searchInput.focus();
      });
    });
  }

  function bindSearchClose(elements) {
    var searchClose = elements.searchClose;
    var searchForm = elements.searchForm;
    var toggleOnSearch = elements.toggleOnSearch;

    searchClose.addEventListener('click', function () {
      searchForm.classList.add('hidden');
      toggleOnSearch.forEach(function (el) {
        el.classList.remove('hidden');
      });
    });
  }

  function bindMenuOpen(elements) {
    var menuOpen = elements.menuOpen;
    var menuClose = elements.menuClose;
    var dropdown = elements.dropdown;

    menuOpen.addEventListener('click', function () {
      menuOpen.classList.add('hidden');
      menuClose.classList.remove('hidden');
      dropdown.classList.remove('hidden');
    });
  }

  function bindMenuClose(elements) {
    var menuOpen = elements.menuOpen;
    var menuClose = elements.menuClose;
    var dropdown = elements.dropdown;

    menuClose.addEventListener('click', function () {
      menuOpen.classList.remove('hidden');
      menuClose.classList.add('hidden');
      dropdown.classList.add('hidden');
    });
  }

  function getElements() {
    var toggleOnSearch = document.querySelectorAll('.js-toggle-on-search');
    var menuOpen = document.querySelector('#nav-menu-open');
    var menuClose = document.querySelector('#nav-menu-close');
    var searchForm = document.querySelector('#nav-search-form');
    var searchInput = document.querySelector('.js-search-input');
    var searchOpen = document.querySelector('#nav-search-open');
    var searchClose = document.querySelector('#nav-search-close');
    var dropdown = document.querySelector('#nav-dropdown');

    return {
      toggleOnSearch: toggleOnSearch,
      menuOpen: menuOpen,
      menuClose: menuClose,
      searchForm: searchForm,
      searchInput: searchInput,
      searchOpen: searchOpen,
      searchClose: searchClose,
      dropdown: dropdown
    };
  }

  function bindNavEvents() {
    const elements = getElements();
    bindSearchOpen(elements);
    bindSearchClose(elements);
    bindMenuOpen(elements);
    bindMenuClose(elements);
  }

  bindNavEvents();
}());
</script>





        
  
    <div class="has-xl-btm-marg">
      




<div id="ad-unit-8778" class="js-ad-unit t-align-center">
  <div class="c-ad-ldbd">
    <div class="c-ad-ldbd__unit"></div>
  </div>
</div>



    </div>
  


        
  <main class="has-xxxl-btm-marg">
    <article>
      <!-- headline + lead media -->
      

<section class="l-container l-container--l has-xl-btm-marg">
  <header class="has-page-padding has-b-btm-marg">
    <div id="article-hed-byline" class="t-links">
      
        
          
            <!-- series kicker -->
            <a class="t-uppercase t-lsp-b t-weight-bold l-display-ib has-xxxs-btm-marg has-text-vert-padding" href="/series/texas-2020-election-voting/" ga-event-category="navigation" ga-event-action="series label click" ga-event-label="Texas 2020 Elections">Texas 2020 Elections</a>
          
        
      
      <!-- headline -->
      <h1 itemprop="headline" class="t-headline t-serif t-lh-s has-b-btm-marg">State Sen. Eddie Lucio Jr. bets on experience, seniority as he confronts two Democratic primary challengers</h1>
      <!-- summary -->
      <div class="has-notch is-hidden-from-bp-s has-b-btm-marg has-bg-yellow"></div>
      <p class="has-s-btm-marg has-vert-bar has-vert-bar--from-bp-s t-size-b has-text-yellow">
        <span class="has-text-gray-dark">The longtime state senator from Brownsville is hoping his upper-chamber clout can ward off two intraparty opponents questioning his Democratic credentials.</span>
      </p>
      <!-- byline -->
      <p class="t-byline has-text-vert-padding t-uppercase t-lsp-m t-size-xs has-text-gray-dark has-s-btm-marg">
        
          <span class="t-byline__item l-display-ib">by <a href="/about/staff/patrick-svitek/">Patrick Svitek</a></span>
        

        
          <time class="byline--item t-byline__item l-display-ib" datetime="Tue, 25 Feb 2020 00:01:00 -0600" title="2020-02-25 00:01">Feb. 25, 2020</time><time class="byline--item t-byline__item l-display-ib" datetime="Tue, 25 Feb 2020 00:01:00 -0600" title="2020-02-25 00:01">12 AM</time>

        
      </p>
    </div>
    <!-- share -->
    
<div id="share_button_row" class="c-share t-align-center t-size-s" ga-tracker="social_shares">
  <a
    class="c-button c-button--outline has-bg-facebook has-text-facebook has-text-hover-facebook l-align-center-children has-reset-padding"
    href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2020/02/25/eddie-lucio-jr-faces-two-democratic-primary-challengers-texas-senate/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" rel="noopener noreferrer"
    aria-label="Share on Facebook"
    ga-on="click"
    ga-event-category="Share"
    ga-event-action="facebook-intent"
    ga-event-label="Share Button Row">
      <span class="c-icon c-button__inner t-size-s"><svg aria-hidden="true"><use xlink:href="#facebook"></use></svg></span>

    </a>
  <a
    class="c-button c-button--outline has-bg-twitter has-text-twitter has-text-hover-twitter l-align-center-children has-reset-padding"
    href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2020/02/25/eddie-lucio-jr-faces-two-democratic-primary-challengers-texas-senate/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=State%20Sen.%20Eddie%20Lucio%20Jr.%20bets%20on%20experience%2C%20seniority%20as%20he%20confronts%20two%20Democratic%20primary%20challengers&amp;via=TexasTribune"
    target="_blank"
    rel="noopener noreferrer"
    aria-label="Share on Twitter"
    ga-on="click"
    ga-event-category="Share"
    ga-event-action="twitter-intent"
    ga-event-label="Share Button Row">
      <span class="c-icon c-button__inner t-size-s"><svg aria-hidden="true"><use xlink:href="#twitter"></use></svg></span>

    </a>
  <a
    class="c-button c-button--outline has-bg-yellow has-text-yellow has-text-hover-yellow l-align-center-children has-reset-padding"
    href="mailto:?subject=State%20Sen.%20Eddie%20Lucio%20Jr.%20bets%20on%20experience%2C%20seniority%20as%20he%20confronts%20two%20Democratic%20primary%20challengers&body=https://www.texastribune.org/2020/02/25/eddie-lucio-jr-faces-two-democratic-primary-challengers-texas-senate/"
    aria-label="Share this story by email"
    ga-on="click"
    ga-event-category="Share"
    ga-event-action="email-intent"
    ga-event-label="Share Button Row">
      <span class="c-icon c-button__inner t-size-s"><svg aria-hidden="true"><use xlink:href="#envelope"></use></svg></span>

    </a>
  
  <a
    class="c-button c-button--outline has-bg-teal has-text-teal has-text-hover-teal l-align-center-children has-reset-padding"
    href="#coral-talk"
    aria-label="View comments"
    ga-on="click"
    ga-event-category="comment"
    ga-event-action="comment intent">
      <span class="c-icon c-button__inner t-size-s"><svg aria-hidden="true"><use xlink:href="#comments"></use></svg></span>

    </a>

    
      <a
      class="c-button c-button--outline has-bg-gray-dark has-text-gray-dark has-text-hover-gray-dark l-align-center-children has-reset-padding is-hidden-until-bp-l"
      href="/2020/02/25/eddie-lucio-jr-faces-two-democratic-primary-challengers-texas-senate/republish/"
      aria-label="Republish this story"
      ga-on="click"
      ga-event-category="Republish"
      ga-event-action="republish-intent"
      ga-event-label="Share Button Row">
        <span class="c-button__inner t-size-xxs">Republish</span>
      </a>
    
  
</div>

  </header>

  <div class="has-page-padding-at-bp-l">
    
      

  <div>
    <div>



<figure class="image_default">
  
  <picture class="l-display-block">
    <source
      media="(min-width: 1px)"
      srcset="https://thumbnails.texastribune.org/ussoIFnvtBiyeogh2Mh_v70xWFE=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG 1250w,
              https://thumbnails.texastribune.org/9b0oR0lS5HS0jL4zNnxS-8QLvb0=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG 850w,
              https://thumbnails.texastribune.org/7d1A0Qiw-vaEsG7NyVE5_AxBhLg=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG 650w,
              https://thumbnails.texastribune.org/8_FK9SsTabLRIkIAYangEP-Vq_s=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG 400w"
      sizes="(min-width: 52.8125em) 845px, 100vw"
    >
    <img
      class="l-width-full l-display-block"
      alt="State Sen. Eddie Lucio Jr. says his experience and bipartisanship are assets. His Democratic primary opponents disagree."
      src="https://thumbnails.texastribune.org/9b0oR0lS5HS0jL4zNnxS-8QLvb0=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG"
      srcset="https://thumbnails.texastribune.org/9b0oR0lS5HS0jL4zNnxS-8QLvb0=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG 850w,
              https://thumbnails.texastribune.org/ussoIFnvtBiyeogh2Mh_v70xWFE=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG 1250w,
              https://thumbnails.texastribune.org/7d1A0Qiw-vaEsG7NyVE5_AxBhLg=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG 650w,
              https://thumbnails.texastribune.org/8_FK9SsTabLRIkIAYangEP-Vq_s=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/files/cc4bb406cd96a3aa2f1c9a2c0ad65bb9/Eddie%20Lucio%20Jr%20JF%20TT.JPG 400w"
      sizes="(min-width: 52.8125em) 845px, 100vw"
    >
  </picture>
  

  
    
      <figcaption class="image_default--caption c-caption has-text-gray-dark l-display-block t-size-xs t-links-underlined">
        State Sen. Eddie Lucio Jr. says his experience and bipartisanship are assets. His Democratic primary opponents disagree.
        <cite><span class="c-icon c-icon--baseline"><svg aria-hidden="true"><use xlink:href="#camera"></use></svg></span>&nbsp;Juan Figueroa/The Texas Tribune</cite>
      </figcaption>
    
  
</figure>

  </div>
</div>

    
  </div>
</section>

      <!-- story body -->
      

<div class="story_body c-story-body t-size-b has-giant-btm-marg">
  
    <p>RAYMONDVILLE — A lot of Democrats running for the Texas Legislature this cycle are hoping that the opportunity<strong> </strong>to influence<strong> </strong>the next redistricting process helps propel them to office. One Democrat, meanwhile, is hoping it keeps him there.</p>




<aside class="c-voting-callout">
  <div class="c-voting-callout__inner has-bg-white-off has-xs-padding">
    <img class="c-voting-callout__img" src="/static/flat/voting-callout-sticker.f5add76a50ab.svg" alt="Tilted sticker with USA flag that reads, 'I voted.'" width="140" height="98">
    <h4 class="t-size-b has-tiny-btm-marg">Tell us your voting story</h4>
    <p class="c-voting-callout__para t-size-s t-serif t-links-underlined"><em>Have you run into hurdles or problems while trying to vote in Texas? We want your help in reporting on those challenges. <a class="l-display-ib" href="https://www.texastribune.org/2019/07/25/texas-voting-rights-share-your-problems-us/#learn">Learn more</a>.</em></p>
  </div>
</aside>


<p>As state Sen. <a href="https://www.texastribune.org/directory/eddie-lucio-jr/">Eddie Lucio Jr.</a> of Brownsville looks to hold off two primary challengers, he is strongly emphasizing his experience and seniority, which includes nearly three decades in the upper chamber, making him the third most senior member in the 31-person body. He sits on the Senate Select Committee on Redistricting, and with three rounds of political boundary-drawing<strong> </strong>under his belt, he is arguing now is not the time for the Rio Grande Valley to gamble on a fresh face.</p>

<p>"This is no time for freshmen," Lucio said in an interview outside a campaign event here earlier this month, echoing comments he <a href="https://riograndeguardian.com/lucio-this-is-not-the-year-to-be-electing-freshmen/">made last month</a> to the McAllen Chamber of Commerce. "I didn't mean that in a negative way. I meant it in a very constructive way because ... I remember my freshman year — and nothing wrong with that, you know, time would give you the experience that you need, but right now it's important that we continue, have a little continuity on what we've had."</p>

<p>Yet Lucio's tenure — along with his experience siding with Republicans on some<strong> </strong>controversial topics — is fueling arguably unprecedented primary opposition from Brownsville attorney Sara Stapleton Barrera and Ruben Cortez, a member of the State Board of Education from Brownsville. Together they represent "probably the biggest challenge [Lucio]'s had in a long, long time," Brownsville historian Tony Knopp said.</p>

<div class="c-plugin c-plugin--flush ">
  <div class="c-plugin__inner">
    
  
    




<div id="ad-unit-1005" class="js-ad-unit">
  <div class="c-ad-flex">
    <div class="c-ad-flex__inner">
      <div class="c-ad-flex__unit"></div>
    </div>
  </div>
</div>



  

  </div>
</div>


<p>The looming redistricting process is factoring prominently into state House races as Democrats work to flip that chamber and earn a bigger say in redrawing the maps that will shape elections for a decade. Lucio's emphasis on seeing that process through is<strong> </strong>part of a four-point reelection pitch centered on experience, seniority, "track record" and his relationships on both sides of the aisle.</p>

<p>But Stapleton Barrera and Cortez argue Lucio sides too often with Republicans, failing to represent his solidly blue district, especially since Lt. Gov. <a href="https://www.texastribune.org/directory/dan-patrick/">Dan Patrick</a>, a conservative firebrand, became the Senate's presiding officer.<strong> </strong>And when it comes to redistricting, Cortez questions whether Lucio can be trusted to stick with Democrats throughout the process given his party-bucking ways and closeness to Patrick.</p>

<p>"That's not even a question we should have on our minds," Cortez said, "but we do."</p>

<p>Lucio has taken the opposition seriously, dramatically out-raising and outspending his competition since last summer. Still, he said he is not sure he could win outright on March 3, raising the possibility of a runoff that could draw in the party's most engaged voters.</p>

<div class="c-plugin c-plugin--default c-plugin--narrow is-hidden-print">
  <div class="c-plugin__inner">
    
  
    



<div id="newsletter-subscribe-666382">
  <div class="loading loading--s c-loading c-loading--s" aria-hidden="true"></div>
</div>



  

  </div>
</div>


<p>Multiple attempts to interview Stapleton Barrera for this story were unsuccessful.</p>

<p>In interviews,<strong> </strong>Cortez was most vocal about Lucio joining Republicans in 2015 to <a href="https://www.texastribune.org/2015/01/21/change-procedure-senate-democrats-lose-clout/">lower the threshold</a> required to bring legislation to the floor, paving the way for Patrick to advance a slew of red-meat legislation. But more broadly, Lucio has long split with his party on some key issues, including abortion, school choice and the Patrick-championed <a href="https://www.texastribune.org/2017/08/16/after-months-controversy-texas-bathroom-bill-dies-quiet-death/">"bathroom bill"</a> in 2017 that would have restricted transgender Texans’ access to certain public facilities.</p>


  <div class="c-plugin c-plugin--narrow c-plugin--default c-plugin--flush">
    <div class="c-plugin__inner c-plugin__inner--centered">



<figure class="image_default">
  
  <noscript>
    <img class="l-display-block l-width-full" src="https://thumbnails.texastribune.org/Xx9tG17Dr0iZb9rCQDhj51nNVhI=/850x570/smart/filters:quality(70)/https://static.texastribune.org/media/files/fb275147000e13191dbc9c9aebcfa2f2/Cortez%20Barrera%20TT.jpg">
  </noscript>
  <picture class="l-display-block">
    <source
      media="(min-width: 1px)"
      data-srcset="https://thumbnails.texastribune.org/9bthjGoFQqZ1ky9sANqKh6qQn6g=/1250x838/smart/filters:quality(70)/https://static.texastribune.org/media/files/fb275147000e13191dbc9c9aebcfa2f2/Cortez%20Barrera%20TT.jpg 1250w,
                   https://thumbnails.texastribune.org/Xx9tG17Dr0iZb9rCQDhj51nNVhI=/850x570/smart/filters:quality(70)/https://static.texastribune.org/media/files/fb275147000e13191dbc9c9aebcfa2f2/Cortez%20Barrera%20TT.jpg 850w,
                   https://thumbnails.texastribune.org/qAa8paAIhQ7HCIS3XmPMl8HIG08=/650x436/smart/filters:quality(70)/https://static.texastribune.org/media/files/fb275147000e13191dbc9c9aebcfa2f2/Cortez%20Barrera%20TT.jpg 650w,
                   https://thumbnails.texastribune.org/SbpkTMKb0FBLPEZgyrBWU-6bPk4=/400x268/smart/filters:quality(70)/https://static.texastribune.org/media/files/fb275147000e13191dbc9c9aebcfa2f2/Cortez%20Barrera%20TT.jpg 400w"
      data-sizes="auto"
    >
    <img
      alt="Ruben Cortez Jr. and Sara Stapleton Barrera are challenging state Sen. Eddie Lucio Jr. for his South Texas seat in the Texas Senate."
      class="js-lazy-image js-lazy-image--target l-width-full l-display-block"
      src="https://thumbnails.texastribune.org/fwJ1QgNh_1kLOptvno_jvxeIlFw=/100x67/smart/filters:quality(20)/https://static.texastribune.org/media/files/fb275147000e13191dbc9c9aebcfa2f2/Cortez%20Barrera%20TT.jpg"
      data-src="https://thumbnails.texastribune.org/Xx9tG17Dr0iZb9rCQDhj51nNVhI=/850x570/smart/filters:quality(70)/https://static.texastribune.org/media/files/fb275147000e13191dbc9c9aebcfa2f2/Cortez%20Barrera%20TT.jpg"
      data-srcset="https://thumbnails.texastribune.org/Xx9tG17Dr0iZb9rCQDhj51nNVhI=/850x570/smart/filters:quality(70)/https://static.texastribune.org/media/files/fb275147000e13191dbc9c9aebcfa2f2/Cortez%20Barrera%20TT.jpg 850w,
                   https://thumbnails.texastribune.org/9bthjGoFQqZ1ky9sANqKh6qQn6g=/1250x838/smart/filters:quality(70)/https://static.texastribune.org/media/files/fb275147000e13191dbc9c9aebcfa2f2/Cortez%20Barrera%20TT.jpg 1250w,
                   https://thumbnails.texastribune.org/qAa8paAIhQ7HCIS3XmPMl8HIG08=/650x436/smart/filters:quality(70)/https://static.texastribune.org/media/files/fb275147000e13191dbc9c9aebcfa2f2/Cortez%20Barrera%20TT.jpg 650w,
                   https://thumbnails.texastribune.org/SbpkTMKb0FBLPEZgyrBWU-6bPk4=/400x268/smart/filters:quality(70)/https://static.texastribune.org/media/files/fb275147000e13191dbc9c9aebcfa2f2/Cortez%20Barrera%20TT.jpg 400w"
      data-sizes="auto"
    >
  </picture>
  

  
    
      <figcaption class="image_default--caption c-caption has-text-gray-dark l-display-block t-size-xs t-links-underlined">
        Ruben Cortez Jr. and Sara Stapleton Barrera are challenging state Sen. Eddie Lucio Jr. for his South Texas seat in the Texas Senate.
        <cite><span class="c-icon c-icon--baseline"><svg aria-hidden="true"><use xlink:href="#camera"></use></svg></span>&nbsp;Cortez campaign & Barrera law firm.</cite>
      </figcaption>
    
  
</figure>

  </div>
</div>


<p>While Lucio disputes that his vote for the bathroom bill was anti-LGBT — it "wasn’t in any way to belittle anyone," he said — he otherwise is not exactly running away from some of the things that have drawn heat from fellow Democrats. As for being too tight with Patrick, Lucio said the relationship is necessary to be productive in a Republican-dominated chamber — "and I like to start at the top, because if he doesn't recognize me with my bill, then it's useless." On abortion, Lucio, a devout Catholic, acknowledged the practice is the law of the land but said, "There's a greater law in my book, and ... my faith is a part of my decision-making, and I can't get away from that.</p>

<p>"When it comes to using <a href="https://www.texastribune.org/2019/06/27/texas-abortion-providers-worry-new-law-will-cut-other-health-services/">tax dollars for abortion</a>, let’s say, I can’t support that," Lucio said in an interview. "I just can’t because not only I don’t believe in it, but the people I represent don’t believe in it. And I think it’ll be seen in this election because that’s what I’ve been hearing as I campaign."</p>

<div class="c-plugin c-plugin--flush ">
  <div class="c-plugin__inner">
    
  
    




<div id="ad-unit-8475" class="js-ad-unit">
  <div class="c-ad-flex">
    <div class="c-ad-flex__inner">
      <div class="c-ad-flex__unit"></div>
    </div>
  </div>
</div>



  

  </div>
</div>


<p>Lucio's critics counter that South Texas Democrats are not as socially conservative as the conventional wisdom holds. The American Civil Liberties Union of Texas commissioned a poll in early January that found 68% of Democratic primary voters in the district who attend church at least once a week "believe lawmakers should not make abortion more difficult to access in Texas," according to an <a href="https://www.aclutx.org/sites/default/files/executive_summary.pdf">executive summary</a>. The group did not respond to a request for the full survey.</p>


  <div class="c-plugin c-plugin--narrow c-plugin--side c-plugin--default">
    <div class="c-plugin__inner c-plugin__inner--left c-plugin__inner--offset">



  
    
      



<div id="series-latest">
  <section>
    <h2 class="is-sr-only">Latest in the Texas 2020 Elections series</h2>
    <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

  </section>
</div>



    
  

  </div>
</div>


<p>Cortez suggested Lucio is hiding behind his faith on social issues. Discussing Lucio's record on LGBTQ rights, Cortez said he likewise considers himself religious, "but I also understand God's doors are open to everyone."</p>

<p>Cortez and his supporters are also eager to draw an education-related contrast with Lucio, who was the only Democrat in 2017 to vote for a Patrick-backed plan to <a href="https://www.politifact.com/factchecks/2017/mar/17/coalition-public-schools-coalition-public-schools/public-school-advocates-say-no-voucher-legislati/">provide scholarships funded by state business tax credits</a> to help some low-income parents send their children to private schools. Lucio, vice chairman of the Senate Education Committee, has even <a href="https://www.dallasnews.com/news/politics/2020/02/14/conservative-koch-backed-group-endorses-5-dallas-area-gop-lawmakers-in-battle-for-texas-house/">earned</a> an unusual reelection endorsement from the conservative political network created by the Koch brothers for his "leadership on educational freedom."</p>

<p>At a recent forum, Lucio said he has "made it no secret ... that I support the idea of parental choice," but he seemed to try to distinguish the concept of vouchers from the tax-credit scholarships that he backed, saying he does not "support programs like vouchers that are simply a redirection of state money directly to a private school." Cortez, who has led the State Board of Education in passing two anti-voucher resolutions, does not buy the purported distinction. At the same forum, he said he opposes "vouchers in every form, whether it's tax-credit scholarships — I stand against it."</p>

<div class="c-plugin c-plugin--flush ">
  <div class="c-plugin__inner">
    
  
    




<div id="ad-unit-355" class="js-ad-unit">
  <div class="c-ad-flex">
    <div class="c-ad-flex__inner">
      <div class="c-ad-flex__unit"></div>
    </div>
  </div>
</div>



  

  </div>
</div>


<p>That opposition earned Cortez endorsements from a host of state and local education groups, plus Progress Texas, while Stapleton Barrera has the backing of Annie's List, the statewide organization that works to elect Democratic women who support abortion rights.</p>

<p>Planned Parenthood Texas Votes has been arguably the fiercest critic of the senator in the primary, assailing him as "Sucio Lucio," or "Dirty Lucio." The group has issued its first anti-endorsement of an incumbent in its seven-year history, rather than picking between the two primary challengers. Planned Parenthood Texas Votes executive director Dyana Limon-Mercado said in an interview that both have "expressed 100% support for Planned Parenthood."</p>

<p>"We think either of them moving in to a potential runoff is a great situation for our supporters to be in and for Planned Parenthood patients," she said.</p>

<p>Asked what sets him apart from Stapleton Barrera, Cortez pointed to his experience on the State Board of Education, particularly working across the aisle, saying voters know he would "be ready to fight on day one" in the Senate. At a January forum, Stapleton Barrera left little question about what she sees as her advantages, touting the perspective she would bring to the male-dominated Rio Grande Valley delegation, as well as her background outside elected office.</p>

<div class="c-plugin c-plugin--flush ">
  <div class="c-plugin__inner">
    
  
    




<div id="ad-unit-2275" class="js-ad-unit">
  <div class="c-ad-flex">
    <div class="c-ad-flex__inner">
      <div class="c-ad-flex__unit"></div>
    </div>
  </div>
</div>



  

  </div>
</div>


<p>"We don't need a career politician," Stapleton Barrera said. "We've had that for the past 28 years, and how much good has that done us?"</p>

<p>Stapleton Barrera has been getting outside help from a political action committee that is airing TV ads saying she "stands with President Obama and 82% of Americans in support of term limits," which Lucio opposes, saying voters should determine how long politicians stay in office based on their performance.</p>

<p>The incumbent, for his part, is running TV spots in which he highlights his support for expanding Medicaid while not shying away from his long time in office.</p>

<p>"Working to provide a better quality of life has been my heartfelt commitment since I took office in 1987," said Lucio, who was first elected to the state House that year.</p>

<div class="c-plugin c-plugin--flush ">
  <div class="c-plugin__inner">
    
  
    




<div id="ad-unit-5732" class="js-ad-unit">
  <div class="c-ad-flex">
    <div class="c-ad-flex__inner">
      <div class="c-ad-flex__unit"></div>
    </div>
  </div>
</div>



  

  </div>
</div>


<p>To at least some of Lucio's supporters, his stature and ability to get things done for the district supersede his occasional breaks from party orthodoxy on hot-button issues. That was the sentiment as two officials from Kenedy County — the third least populous county in the state — waited to hear from Lucio at his meet-and-greet here.</p>

<p>"We're both Democrats," said the county tax assessor-collector, Sandra Garcia Burns, standing alongside county Commissioner Cindy Gonzales. "We can't get anything done unless we work across party lines, otherwise we're gonna be at a stalemate, we're not gonna have anything done for our county, for our people, if we don't."</p>

<p>As for Lucio's posture on some social issues, Garcia Burns said, "He's a very religious and faithful man, and he sticks true to his convictions and his beliefs, and me personally, I agree with him sticking to what he believes."</p>

<p>The room was filled with reminders of Lucio's deep roots in the region. Standing near him as he spoke was Edward Gonzales, a Lucio staffer and Raymondville city commissioner whom Lucio said he first met when Gonzales was 19 years old and working for his campaign in Willacy County.</p>

<div class="c-plugin c-plugin--flush ">
  <div class="c-plugin__inner">
    
  
    




<div id="ad-unit-4802" class="js-ad-unit">
  <div class="c-ad-flex">
    <div class="c-ad-flex__inner">
      <div class="c-ad-flex__unit"></div>
    </div>
  </div>
</div>



  

  </div>
</div>


<p>Before the luncheon, Lucio was at the Iwo Jima Monument in Harlingen to accept a reelection endorsement from the Combined Law Enforcement Associations of Texas. Carlos Zamorano, president of the Brownsville Police Officers Association, said the group has endorsed Lucio "for my entire career," and it was "something that we don't need to give a second thought to." As for Lucio's primary challengers, Zamorano said he has heard "a little bit" about them.</p>

<p>"They're good people and there's no denying that, and I'm not quite sure how close of a primary this might be, but I know that Sen. Lucio has a wonderful reputation," Zamorano said, "and to beat him, it's gonna take one quality individual and a lot of support."</p>

<p><em>Disclosure: Annie’s List, Planned Parenthood and Progress Texas have been financial supporters of The Texas Tribune, a nonprofit, nonpartisan news organization that is funded in part by donations from members, foundations and corporate sponsors. Financial supporters play no role in the Tribune's journalism. Find a complete list of them <a href="https://www.texastribune.org/support-us/corporate-sponsors/">here</a>.</em></p>

<div class="c-plugin c-plugin--default c-plugin--narrow is-hidden-print">
  <div class="c-plugin__inner">
    
  
    <section class="t-serif">
      <div class="has-notch has-bg-yellow has-b-btm-marg" aria-hidden="true"></div>
      <h2 class="t-sans t-uppercase t-lsp-b t-size-b has-b-btm-marg has-text-black">Related News</h2>
      <ul class="has-l-btm-marg c-list c-list--arrows c-list--arrows-until-bp-m">
        
        
          
            <li class="has-b-btm-marg">
              <!-- c-story-block-->
              <article class="c-story-block c-story-block--read-more c-story-block--stack-until-bp-m">
                <header class="c-story-block__text t-links-underlined-hover">
                  <h3 class="has-tiny-btm-marg">
                    <a href="/2017/03/07/lucios-bathroom-bill-vote-continues-valley-democrats-aisle-crossing/" ga-on="click" ga-event-category="read more" ga-event-action="curated" ga-event-label="story page">
                      <strong>Lucio&#39;s bathroom bill support is the latest example of aisle-crossing by Valley Democrat</strong>
                    </a>
                  </h3>
                  <p class="t-byline t-uppercase t-lsp-b t-sans t-size-xs has-text-gray-dark is-hidden-until-bp-m">
                    
                      <time class="t-byline__item l-display-ib" datetime="Tue, 7 Mar 2017 17:08:56 -0600">
                        March 7, 2017
                      </time>
                    
                  </p>
                </header>
                <figure class="c-story-block__image-wrap c-image is-hidden-until-bp-m">
                  <a href="/2017/03/07/lucios-bathroom-bill-vote-continues-valley-democrats-aisle-crossing/" class="c-image__placeholder has-text-black has-bg-gray-light l-display-block" tabindex="-1" ga-on="click" ga-event-category="read more" ga-event-action="curated" ga-event-label="story page">
                    
                      
                      <picture>
                        <source data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 650px)">
                        <source data-srcset="https://thumbnails.texastribune.org/ElSoaJNgxYqkbUtzqu9SU7lqOTQ=/400x268/smart/filters:quality(70)/https://static.texastribune.org/media/images/2017/03/07/Lucio_GOP_lt_govs_TT.jpg 1x, https://thumbnails.texastribune.org/cCEiw5BBSxdVJPMRTwbg6-kroXs=/650x436/smart/filters:quality(70)/https://static.texastribune.org/media/images/2017/03/07/Lucio_GOP_lt_govs_TT.jpg 2x" media="(min-width: 650px)">
                        <img alt="Senator Eddie Lucio, Jr., D-Brownsville, speaking in favor of SB6, the so-called &quot;bathroom bill,&quot; on March 6, 2017. Behind him are Lt. Gov. Dan Forest, Republican of North Carolina, and Lt. Gov. Dan Patrick." data-src="https://thumbnails.texastribune.org/ElSoaJNgxYqkbUtzqu9SU7lqOTQ=/400x268/smart/filters:quality(70)/https://static.texastribune.org/media/images/2017/03/07/Lucio_GOP_lt_govs_TT.jpg" class="c-image__img js-lazy-image js-lazy-image--target l-display-block" width="400" height="268"/>
                      </picture>
                    
                  </a>
                </figure>
              </article>
            </li>
          
        
          
            <li class="has-b-btm-marg">
              <!-- c-story-block-->
              <article class="c-story-block c-story-block--read-more c-story-block--stack-until-bp-m">
                <header class="c-story-block__text t-links-underlined-hover">
                  <h3 class="has-tiny-btm-marg">
                    <a href="/2017/03/06/lucio-a-democrat-comes-out-in-support-of-bathroom-bill/" ga-on="click" ga-event-category="read more" ga-event-action="curated" ga-event-label="story page">
                      <strong>Sen. Lucio, a Democrat, comes out in support of &quot;bathroom bill&quot;</strong>
                    </a>
                  </h3>
                  <p class="t-byline t-uppercase t-lsp-b t-sans t-size-xs has-text-gray-dark is-hidden-until-bp-m">
                    
                      <time class="t-byline__item l-display-ib" datetime="Mon, 6 Mar 2017 11:24:27 -0600">
                        March 6, 2017
                      </time>
                    
                  </p>
                </header>
                <figure class="c-story-block__image-wrap c-image is-hidden-until-bp-m">
                  <a href="/2017/03/06/lucio-a-democrat-comes-out-in-support-of-bathroom-bill/" class="c-image__placeholder has-text-black has-bg-gray-light l-display-block" tabindex="-1" ga-on="click" ga-event-category="read more" ga-event-action="curated" ga-event-label="story page">
                    
                      
                      <picture>
                        <source data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 650px)">
                        <source data-srcset="https://thumbnails.texastribune.org/xFtDUPi1snoVc7754fMlEwI-0Rc=/400x268/smart/filters:quality(70)/https://static.texastribune.org/media/images/2017/03/06/__S4A2280_Lucio.jpg 1x, https://thumbnails.texastribune.org/BHMND8TP7H_gxU1mJ5lKfUmnQgY=/650x436/smart/filters:quality(70)/https://static.texastribune.org/media/images/2017/03/06/__S4A2280_Lucio.jpg 2x" media="(min-width: 650px)">
                        <img alt="State Sen. Eddie Lucio, D-Brownsville, offers his support for SB 6 the so-called &quot;bathroom bill&quot; during a press conference on March 6, 2017." data-src="https://thumbnails.texastribune.org/xFtDUPi1snoVc7754fMlEwI-0Rc=/400x268/smart/filters:quality(70)/https://static.texastribune.org/media/images/2017/03/06/__S4A2280_Lucio.jpg" class="c-image__img js-lazy-image js-lazy-image--target l-display-block" width="400" height="268"/>
                      </picture>
                    
                  </a>
                </figure>
              </article>
            </li>
          
        
          
            <li class="has-b-btm-marg">
              <!-- c-story-block-->
              <article class="c-story-block c-story-block--read-more c-story-block--stack-until-bp-m">
                <header class="c-story-block__text t-links-underlined-hover">
                  <h3 class="has-tiny-btm-marg">
                    <a href="/2019/01/23/momentum-school-choice-vouchers-texas-fades-2019/" ga-on="click" ga-event-category="read more" ga-event-action="curated" ga-event-label="story page">
                      <strong>In 2017, top Texas lawmakers were galvanized for &quot;private school choice.&quot; This year, momentum has faded.</strong>
                    </a>
                  </h3>
                  <p class="t-byline t-uppercase t-lsp-b t-sans t-size-xs has-text-gray-dark is-hidden-until-bp-m">
                    
                      <time class="t-byline__item l-display-ib" datetime="Wed, 23 Jan 2019 00:01:00 -0600">
                        Jan. 23, 2019
                      </time>
                    
                  </p>
                </header>
                <figure class="c-story-block__image-wrap c-image is-hidden-until-bp-m">
                  <a href="/2019/01/23/momentum-school-choice-vouchers-texas-fades-2019/" class="c-image__placeholder has-text-black has-bg-gray-light l-display-block" tabindex="-1" ga-on="click" ga-event-category="read more" ga-event-action="curated" ga-event-label="story page">
                    
                      
                      <picture>
                        <source data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 650px)">
                        <source data-srcset="https://thumbnails.texastribune.org/SB8CXoH1WIO6f-QNmSw1A5uUbbk=/400x268/smart/filters:quality(70)/https://static.texastribune.org/media/images/2017/01/24/Abbott_School_Choice_LS_TT.jpg 1x, https://thumbnails.texastribune.org/_KKz0Lnt1oXN3qB7rhFXU9CCWtg=/650x436/smart/filters:quality(70)/https://static.texastribune.org/media/images/2017/01/24/Abbott_School_Choice_LS_TT.jpg 2x" media="(min-width: 650px)">
                        <img alt="Gov. Greg Abbott speaks during a rally at the Capitol for school choice January 24, 2017. Both Abbott and Lt. Governor Dan Patrick spoke in favor of expanding school choice options. Students, educators, activists and parents marched on the south lawn to show their support for expanding school choice options during National School Choice Week." data-src="https://thumbnails.texastribune.org/SB8CXoH1WIO6f-QNmSw1A5uUbbk=/400x268/smart/filters:quality(70)/https://static.texastribune.org/media/images/2017/01/24/Abbott_School_Choice_LS_TT.jpg" class="c-image__img js-lazy-image js-lazy-image--target l-display-block" width="400" height="268"/>
                      </picture>
                    
                  </a>
                </figure>
              </article>
            </li>
          
        
      </ul>
      
        




<div id="ad-unit-6505" class="js-ad-unit">
  <div class="c-ad-fluid"></div>
</div>



      
    </section>
  

  </div>
</div>

<div class="c-plugin c-plugin--default c-plugin--narrow is-hidden-print">
  <div class="c-plugin__inner">
    
  
    <div id="coral-talk">
      <div class="c-loading c-loading--s" aria-hidden="true"></div>
    </div>

    
  

  </div>
</div>

  
</div>

      <!-- member cta -->
      
<div class="c-plugin c-plugin--default c-plugin--narrow ">
  <div class="c-plugin__inner">
    
  <div class="has-vert-bar has-vert-bar--padded-xxl has-vert-bar--thin has-text-yellow">
    <h2 class="t-headline t-serif t-lh-s t-size-l has-b-btm-marg has-text-black-off">Quality journalism doesn't come free</h2>
    <p class="t-size-b t-serif t-links-underlined has-b-btm-marg has-text-black-off">Perhaps it goes without saying — but producing quality journalism isn't cheap. At a time when newsroom resources and revenue across the country are declining, The Texas Tribune remains committed to sustaining our <a href="/about">mission</a>: creating a more engaged and informed Texas with every story we cover, every event we convene and every newsletter we send. As a nonprofit newsroom, we rely on members to help keep our stories free and our events open to the public. Do you value our journalism? Show us with your support.</p>
    <a href="https://support.texastribune.org/donate?installmentPeriod=yearly&amount=150&campaignId=701460000007V3QAAU#join-today" class="c-button has-bg-yellow has-text-black-off l-display-block has-b-btm-marg" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="story-cta-button"><span class="t-size-s">Yes, I'll donate today</span></a>
  </div>

  </div>
</div>

    </article>
  </main>

  
  <aside class="c-story-bottom has-bg-white-off has-giant-btm-marg">
    <h2 class="is-sr-only">More Texas Tribune content</h2>
    <div class="l-container l-container--xxl has-m-btm-marg is-hidden-print">
      <div id="drawer">
        <div class="c-drawer">
          <div class="c-drawer__featured">
            <section>
              <h3 class="is-sr-only">Additional content</h3>

              <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 300" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="300" clip-path="url(#tcsgyvx67bi)" style="fill: url(&quot;#916u0psecka&quot;);">
  </rect>
  <defs>
    <clipPath id="tcsgyvx67bi">
      <circle cx="30" cy="258" r="30"></circle>
      <rect x="75" y="233" rx="4" ry="4" width="35%" height="13"></rect>
      <rect x="75" y="260" rx="4" ry="4" width="20%" height="8"></rect>
      <rect x="0" y="210" rx="5" ry="5" width="100%" height="10"></rect>
      <rect x="0" y="0" rx="5" ry="5" width="100%" height="200"></rect>
    </clipPath>
    <linearGradient id="916u0psecka">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>


              <div class="c-block-grid">
                <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 300" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="300" clip-path="url(#tcsgyvx67bi)" style="fill: url(&quot;#916u0psecka&quot;);">
  </rect>
  <defs>
    <clipPath id="tcsgyvx67bi">
      <circle cx="30" cy="258" r="30"></circle>
      <rect x="75" y="233" rx="4" ry="4" width="35%" height="13"></rect>
      <rect x="75" y="260" rx="4" ry="4" width="20%" height="8"></rect>
      <rect x="0" y="210" rx="5" ry="5" width="100%" height="10"></rect>
      <rect x="0" y="0" rx="5" ry="5" width="100%" height="200"></rect>
    </clipPath>
    <linearGradient id="916u0psecka">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

                <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 300" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="300" clip-path="url(#tcsgyvx67bi)" style="fill: url(&quot;#916u0psecka&quot;);">
  </rect>
  <defs>
    <clipPath id="tcsgyvx67bi">
      <circle cx="30" cy="258" r="30"></circle>
      <rect x="75" y="233" rx="4" ry="4" width="35%" height="13"></rect>
      <rect x="75" y="260" rx="4" ry="4" width="20%" height="8"></rect>
      <rect x="0" y="210" rx="5" ry="5" width="100%" height="10"></rect>
      <rect x="0" y="0" rx="5" ry="5" width="100%" height="200"></rect>
    </clipPath>
    <linearGradient id="916u0psecka">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

              </div>
            </section>
          </div>

          <div class="c-drawer__reporters">
            <section>
              <h3 class="is-sr-only">Latest from our reporters</h3>

              <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

              <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

              <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

              <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

              <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

              <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

              <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

              <!--
  From: https://github.com/danilowoz/react-content-loader
  Used with permission from author under the MIT license
-->

<svg class="l-width-max" role="img" aria-label="Loading indicator" viewBox="0 0 400 130" preserveAspectRatio="none">
  <rect x="0" y="0" width="400" height="130" clip-path="url(#5hc2ffsx3rf)" style="fill: url(&quot;#jbt1n44nar&quot;);">
  </rect>
  <defs>
    <clipPath id="5hc2ffsx3rf">
      <rect x="0" y="0" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="20" rx="3" ry="3" width="90%" height="10"></rect>
      <rect x="20" y="40" rx="3" ry="3" width="70%" height="10"></rect>
      <rect x="0" y="60" rx="3" ry="3" width="100%" height="10"></rect>
      <rect x="20" y="80" rx="3" ry="3" width="80%" height="10"></rect>
      <rect x="20" y="100" rx="3" ry="3" width="20%" height="10"></rect>
    </clipPath>
    <linearGradient id="jbt1n44nar">
      <stop offset="0%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="50%" stop-color="#d0d0d0" stop-opacity="1"></stop>
      <stop offset="100%" stop-color="#d0d0d0" stop-opacity="1"></stop>
    </linearGradient>
  </defs>
</svg>

            </section>
          </div>
        </div>
      </div>

      
    </div>
  </aside>
  


        
  
    
          <div class="grid_separator has-giant-btm-marg">
            




<div id="ad-unit-5733" class="js-ad-unit">
  <div class="c-ad-ldbd-then-cube">
    <div class="c-ad-ldbd-then-cube__unit"></div>
  </div>
</div>



          </div>
        
  


        
  
    
          

<!-- Message Bar : load flatblocks here -->
<footer id="site_footer" class="c-site-footer has-bg-black-off has-text-white t-size-xs">
  <div class="l-container grid_container c-site-footer__inner">
    <div class="c-site-footer__col">
      <span class="c-icon c-icon--yellow c-site-footer__logo has-giant-btm-marg" style="font-size: 4rem;">
        <svg aria-hidden="true" viewBox="0 0 139 121" version="1.1" xmlns="http://www.w3.org/2000/svg"><g fill-rule="nonzero" stroke="none" stroke-width="1" fill="none"><path fill="#FFC200" d="M49.09.09l37.09 49.87 7.98-20.65 7.78 20.64 22.03 1.02-17.22 13.78 6.23 21.23L139 120.97V.09z"/><path fill="#D39811" d="M94.16 73.89L75.73 86.02l5.84-21.27-17.22-13.78 21.83-1.01L49.09.09v120.88H139l-26.02-34.99z"/><path fill="#FFC200" d="M.88.09L19.57 28.6v92.37h29.52V.09z"/></g></svg>
      </span>
      <div class="border--yellow_notch has-notch has-notch--thin has-bg-yellow has-b-btm-marg"></div>
      <ul class="c-site-footer__links">
        <li class="has-text-blue">
          <!-- Default -->
          <a href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60" title="Donate" class="donate" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="footer">Donate</a>
        </li>

        <li>
          <a href="/contact/" title="Contact Us" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="contact us">Contact Us</a>
        </li>
        <li>
          <a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="advertise">Advertise</a>
        </li>
        <li><a href="/" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="copyright">&copy; 2020 The Texas Tribune</a></li>
      </ul>
    </div>
    <section id="footer-sections" class="col hide_until--s is-hidden-until-bp-s">
      <h2 class="c-site-footer__header t-size-xs has-text-yellow t-uppercase has-xxs-btm-marg"><span class="is-sr-only">Other </span>Topics<span class="is-sr-only"> We Cover</span></h2>
      <ul class="c-site-footer__links">
        <li>
  <a href="/topics/congress/" data-section="congress" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="congress">Congress</a>
</li>
<li>
  <a href="/topics/courts/" data-section="courts" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="courts">Courts</a>
</li>
<li>
  <a href="/topics/criminal-justice/" data-section="criminal-justice" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="criminal justice">Criminal justice</a>
</li>
<li>
  <a href="/topics/demographics/" data-section="demographics" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="demographics">Demographics</a>
</li>
<li>
  <a href="/topics/economy/" data-section="economy" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="economy">Economy</a>
</li>
<li>
  <a href="/topics/energy/" data-section="energy" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="energy">Energy</a>
</li>
<li>
  <a href="/topics/environment/" data-section="environment" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="environment">Environment</a>
</li>
<li>
  <a href="/topics/health-care/" data-section="health-care" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="health care">Health care</a>
</li>
<li>
  <a href="/topics/higher-education/" data-section="higher-education" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="higher education">Higher education</a>
</li>
<li>
  <a href="/topics/immigration/" data-section="immigration" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="immigration">Immigration</a>
</li>
<li>
  <a href="/topics/politics/" data-section="politics" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="politics">Politics</a>
</li>
<li>
  <a href="/topics/public-education/" data-section="public-education" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="public education">Public education</a>
</li>
<li>
  <a href="/topics/state-government/" data-section="state-government" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="state government">State government</a>
</li>

      </ul>
    </section>
    <section class="c-site-footer__col">
      <h2 class="c-site-footer__header t-size-xs has-text-yellow t-uppercase has-xxs-btm-marg"><span class="is-sr-only">Company </span>Info</h2>
      <ul class="c-site-footer__links">
        <li>
          <a href="/about/" title="About Us" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="about us">About Us</a>
        </li>
        <li>
          <a href="/about/staff/" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="our staff">Our Staff</a>
        </li>
				<li>
          <a href="/jobs/" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="jobs">Jobs</a>
        </li>
        <li>
          <a href="/support-us/donors-and-members/" title="Who Funds Us?" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="who funds us">Who Funds Us?</a>
        </li>
        <li>
          <a href="/about/texas-tribune-strategic-plan/" title="Strategic Plan" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="strategic plan">Strategic Plan</a>
        </li>
        <li>
          <a href="/republishing-guidelines/" title="Republishing Guidelines" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="republishing guidelines">Republishing Guidelines</a>
        </li>
        <li>
          <a href="/about/ethics/" title="Code of Ethics" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="code of ethics">Code of Ethics</a>
        </li>
        <li>
          <a href="/about/terms-of-service/" title="Terms of Service" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="terms of service">Terms of Service</a>
        </li>
        <li>
          <a href="/about/privacy-policy/" title="Privacy Policy" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="privacy policy">Privacy Policy</a>
        </li>

        <li>
          <a href="/about/tips/" title="Send a Tip" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="send us a confidential tip">Send us a confidential tip</a>
        </li>
        <li>
          <a href="/corrections/" title="Corrections" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="corrections">Corrections</a>
        </li>
        <li>
          <a href="/about/feeds/" title="Feeds" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="feeds">Feeds</a>
        </li>
        <li>
          <a href="/about/subscribe/" title="Newsletters" ga-event-category="subscribe intent" ga-event-action="footer link">Newsletters</a>
        </li>
        <li>
          <a href="/podcasts/" title="Podcasts" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="podcasts">Podcasts</a>
        </li>
        <li>
          <a href="/video/" title="Video" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="video">Video</a>
        </li>
      </ul>
    </section>
    <section class="c-site-footer__col">
      <h2 class="c-site-footer__header t-size-xs has-text-yellow t-uppercase has-xxs-btm-marg">Social Media</h2>
      <ul class="c-site-footer__links">
        <li>
          <a href="https://facebook.com/texastribune" title="Facebook" class="external" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="facebook"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#facebook"></use></svg></span>
Facebook</a>
        </li>
        <li>
          <a href="https://twitter.com/texastribune" title="Twitter" class="external" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="twitter"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#twitter"></use></svg></span>
Twitter</a>
        </li>
        <li>
          <a href="https://youtube.com/user/thetexastribune?sub_confirmation=1" title="YouTube" class="external" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="youtube"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#youtube"></use></svg></span>
YouTube</a>
        </li>
        <li>
          <a href="https://instagram.com/texas_tribune" title="Instagram" class="external" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="instagram"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#instagram"></use></svg></span>
Instagram</a>
        </li>
        <li>
          <a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="linkedin"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#linkedin"></use></svg></span>
LinkedIn</a>
        </li>
        <li>
          <a href="https://www.reddit.com/user/texastribune" title="Reddit" class="external has-xxs-btm-marg l-display-ib" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="reddit"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#reddit"></use></svg></span>
Reddit</a>
        </li>
        <li><div class="border--yellow_notch has-notch has-notch--thin has-bg-yellow has-s-btm-marg"></div></li>
        <li>
          <a href="https://www.facebook.com/groups/thisisyourtexas/" title="This is Your Texas" class="external" ga-event-category="navigation" ga-event-action="footer link click" ga-event-label="this is your texas"><span class="c-icon c-icon--baseline c-site-footer__icon"><svg aria-hidden="true"><use xlink:href="#your-texas"></use></svg></span>
Join our Facebook Group, This Is Your Texas.</a>
        </li>
      </ul>
    </section>
  </div>
  <!-- Check for active campaign -->
  <!-- Message Bar: flatblock "message-bar-here" -->
  <div class="flatblock block-message-bar-here">

    <div class="flatblock-content"><style> .db-bnr-frame{ font-family: "Open Sans","Helvetica Neue",Helvetica,Arial,sans-serif; width:100%; z-index:2; } .db-height-tracker { visibility:visible; will-change:transition; } .db-height-tracker.animation-top { max-height:500px; transition:margin-top .3s ease-in-out 0ms; } .js .db-frame-pinned { display:block; position:fixed; left:0; max-height:0; overflow:hidden; width:100%; z-index:4; zoom:1; } .db-frame-pinned.top { top:0; } .db-frame-pinned.top.opened { max-height:500px; } .db-frame-pinned.top.opened.animation-top { animation:.3s ease-in-out 0s slideInFromTop; } .db-frame-pinned.bottom { bottom:0; } .db-frame-pinned.bottom.opened { max-height:500px; } .db-frame-pinned.bottom.opened.animation-bottom { animation:.3s ease-in-out 0s slideInFromBottom; } .db-cancel-button { background-color:inherit; border-width:0; box-shadow:none; cursor:grab; font-size:2em; font-weight:normal; line-height:.75em; margin-left: 15px; opacity:.75; padding:5px; position:absolute; right:5px; text-align:right; text-decoration:none; width:25px; z-index:1; } .db-cancel-button:focus { font-weight:normal; opacity:1; outline:0; } .db-engage-button { box-shadow:none; cursor:grab; display:inline-block; margin-right: 1em; white-space:nowrap; z-index:2; } .db-engage-button p { margin:.2em .8em; } .db-flex-wrap { padding:7px 5px 7px 5px; } @media (min-width:768px){ .db-flex-wrap { align-items:center; clear:both; display:flex; flex-wrap:wrap; justify-content:center; margin:0; } .db-engage-button { margin-top:0; } } .db-col-inline { flex:0 1 auto; letter-spacing:.2em; margin:5px 15px 5px 15px; vertical-align: middle; z-index:1 } @keyframes slideInFromTop { 0% { transform:translateY(-100%); -webkit-transform:translateY(-100%); } 100% { transform:translateY(0); -webkit-transform:translateY(0); } } @-webkit-keyframes slideInFromTop { 0% { transform:translateY(-100%); -webkit-transform:translateY(-100%); } 100% { transform:translateY(0); -webkit-transform:translateY(0); } } @keyframes slideInFromBottom { 0% { opacity:.25; transform:translateY(100%); -webkit-transform:translateY(100%); } 100% { opacity:1; } } @-webkit-keyframes slideInFromBottom { 0% { opacity:.25; transform:translateY(100%); -webkit-transform:translateY(100%); } 100% { opacity:1; } } </style> <style> .template-bnr-frame{ background-color:#4A4A4A; } .template-cancel-button{ color:#FFFFFF; } .template-flex-wrap{ padding:12px; text-align:center; } .template-col-inline{ color:#FFFFFF; font-family:"PT Serif", serif; font-size:18px; text-transform:none; font-weight:normal; letter-spacing:0.02em; } .template-col-inline span { font-family: "Open Sans","Helvetica Neue",Helvetica,Arial,sans-serif; font-weight:bold; text-transform:uppercase; } .template-engage-button{ align-items:center; background-color:#FFC200; border-radius:0; border-width:0; text-decoration:none; } .template-engage-button p{ color:#000000; font-size:13px; font-weight:bold; letter-spacing:0.04em; padding:.3em; text-transform:uppercase; vertical-align:middle; } </style> <script>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</script></div>
</div>

</footer>

        
  


      
    

    
      
  


  <script defer src="/static/build/runtime.74d878bea523a7079f48.js"></script>

  <script defer src="/static/build/2.chunk.78ec94b0a459f3ae5b6a.js"></script>

  <script defer src="/static/build/3.chunk.9fccd0f650b2f3cb11a4.js"></script>

  <script defer src="/static/build/content.chunk.a48d9c1c4ab815894f0e.js"></script>




      
        <!-- START Parse.ly Include: Standard -->
  <div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
  </div>
  <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>
<!-- END Parse.ly Include -->

        
      

      
      <a href="/test/hotbots/" aria-hidden="true" rel="nofollow"> </a>
    

    
  <script>
  (function() {
    var gutenTags = [],
        gutenTagsToEmbed = [],
        authors = [],
        allSeries = [],
        primarySeries = '';

    
      
      gutenTags.push('organization-texas-legislature');
    
      
      gutenTags.push('organization-texas-senate');
    
      
      gutenTags.push('organization-democrats');
    
      
      gutenTags.push('person-eddie-lucio-iii');
    
      
        gutenTagsToEmbed.push('person-eddie-lucio-jr');
      
      gutenTags.push('person-eddie-lucio-jr');
    
      
      gutenTags.push('subject-2020-elections');
    

    
      
          primarySeries = 'texas-2020-election-voting';
      
      allSeries.push('texas-2020-election-voting');
    

    
      authors.push('patrick-svitek');
    

    var updates = {
      objId: '34726',
      authors: authors,
      pageType: 'article',
      gutenTags: gutenTags,
      gutenTagsToEmbed: gutenTagsToEmbed,
      allSeries: allSeries,
      primarySeries: primarySeries
    };

    Object.keys(updates).forEach(function(key) {
      window.ttGlobal[key] = updates[key];
    });
  }());
</script>



    <script>
      window.addEventListener('DOMContentLoaded', function() {
        
  jsBundle.buildGreeting();


  jsBundle.buildAdUnit({
    selectorSuffix: '8778',
    slot: 'roofline',
    collapseOnFail: true
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '1005',
    slot: 'flex',
    collapseOnFail: true
  });


  jsBundle.buildSignUp({
    interestId: '20c921ee0a',
    selectorSuffix: '666382',
    
    isAuto: true,
    
    
    logoUrl: 'https://static.texastribune.org/media/newsletters/TT-subscription-thebrief.png',
    
    title: 'The Brief',
    description: 'Keep tabs on Texas politics and policy with our morning newsletter',
    display: {
      
      isVertical: false,
      
      bgColor: '#e3eff2',
      
    },
    gaLabel: "story page",
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '8475',
    slot: 'flex',
    collapseOnFail: true
  });


  jsBundle.buildSeriesLatest({
    ga: { label: 'story page' },
    slug: 'texas\u002D2020\u002Delection\u002Dvoting',
    name: 'Texas 2020 Elections',
    
    limit: parseInt('3')
    
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '355',
    slot: 'flex',
    collapseOnFail: true
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '2275',
    slot: 'flex',
    collapseOnFail: true
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '5732',
    slot: 'flex',
    collapseOnFail: true
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '4802',
    slot: 'flex',
    collapseOnFail: true
  });


  jsBundle.buildAdUnit({
    selectorSuffix: '6505',
    slot: 'paidPost',
    collapseOnFail: true
  });


      jsBundle.buildComments({ assetId: '29dfe29b-d109-43e1-b41a-ad3af787aa2d' });
    

        jsBundle.buildDrawer({
          featuredType: 'events',
          ga: { label: 'story page' }
        });
      

  jsBundle.buildAdUnit({
    selectorSuffix: '5733',
    slot: 'footer',
    collapseOnFail: true
  });



        
          jsBundle.buildLazyImages();
        

        
          jsBundle.makeVidsResponsive();
        

        
      });
    </script>

    
  



    
  </body>
</html>
