
<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<title>Marijuana legalization in Texas? Advocates see reasons for optimistic | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":3,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRRkSQl8RUFQVHhVdVkZEW3VfDU1UCEQnUUdQXg0YVwZN","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":330}</script>
<link href="//cdnjs.cloudflare.com" rel="dns-prefetch">
<link href="//cdn.texastribune.org" rel="dns-prefetch">
<link href="//static.texastribune.org" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//ajax.googleapis.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon" href="/static/images/TT-Apple-Touch-icon120x120.e2a478f6e062.jpg">
<link rel="apple-touch-icon" sizes="152x152" href="/static/images/TT-Apple-Touch-icon152x152.cab17cc714d0.jpg">
<link rel="apple-touch-icon" sizes="180x180" href="/static/images/TT-Apple-Touch-icon180x180.861146488a95.jpg">
<link rel="apple-touch-icon" sizes="167x167" href="/static/images/TT-Apple-Touch-icon167x167.d14faa539773.jpg">
<link rel="apple-touch-icon" sizes="128x128" href="/static/images/TT-Android-icon128x128.fa0d7b4ffb46.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="/static/images/TT-Android-icon192x192.6476f55cfc99.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2018/07/26/texas-legalize-marijuana-2019-legislative-session/">
<script type="application/ld+json">
  {
    "@type": "NewsArticle",
    "headline": "As more states legalize marijuana, advocates see signs suggesting Texas may move that way",
    "image": {
      "@type": "ImageObject",
      "url": "https://thumbnails.texastribune.org/XKRMPEG5pQtw_HPu801ZXSM0BJ0=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg",
      "width": 1200,
      "height": 804
    },
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.texastribune.org/2018/07/26/texas-legalize-marijuana-2019-legislative-session/"
    },
    "@context": "http://schema.org",
    "dateCreated": "2018-07-26T05:01:00+00:00",
    "datePublished": "2018-07-26T05:01:00+00:00",

    
      "dateModified": "2018-07-26T05:01:00+00:00",
    

    
      
        "author": [
          
            {
              "@type": "Person",
              "name": "Alex Samuels",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            }
          
        ],
        "creator": [
          
            {
              "@type": "Person",
              "name": "Alex Samuels",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            }
          
        ],
      
    

    "publisher": {
      "@type": "Organization",
      "name": "Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.114a9bc257b2.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "In Texas, both political parties now support loosening the restrictions on marijuana in their platforms. That\u0027s just the clearest sign that both public opinion and the political calculus on pot are rapidly shifting.",
    "inLanguage":"en_US",
    "url": "https://www.texastribune.org/2018/07/26/texas-legalize-marijuana-2019-legislative-session/",
    "keywords": [
      "texas news",
      "texas politics",
      "texas policy",
      "texas government",
      
        "health care",
      
        "marijuana",
      
        "medical marijuana",
      
        "politics",
      
        "state government",
      
        "Texas Legislature"
      
    ]
  }
</script>
<meta name="author" content="The Texas Tribune">
<meta name="copyright" content="&copy; The Texas Tribune" />
<meta name="publisher" content="The Texas Tribune" />
<link href="https://plus.google.com/+texastribune/" rel="publisher" />
<meta name="robots" content="index,follow" />
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt" />
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png" />
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI" />
<meta name="y_key" content="36169ff9ee60f3ab" />
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB" />
<meta name="pocket-site-verification" content="a03da537417a06100ceed0ab61a3d2" />
<meta property="fb:app_id" content="154122474650943">
<meta property="og:site_name" content="The Texas Tribune" />
<meta property="fb:pages" content="124434790836">
<meta property="og:url" content="https://www.texastribune.org/2018/07/26/texas-legalize-marijuana-2019-legislative-session/">
<meta name="description" content="In Texas, both political parties now support loosening the restrictions on marijuana in their platforms. That&#39;s just the clearest sign that both public opinion and the political calculus on pot are rapidly shifting.">
<meta name="keywords" content="texas news, texas politics, texas policy, texas government, health care, marijuana, medical marijuana, politics, state government, Texas Legislature">
<meta name="author" content="Alex Samuels">
<meta property="og:title" content="As more states legalize marijuana, advocates see signs suggesting Texas may move that way">
<meta property="og:type" content="article">
<meta property="og:description" content="In Texas, both political parties now support loosening the restrictions on marijuana in their platforms. That&#39;s just the clearest sign that both public opinion and the political calculus on pot are rapidly shifting.">
<meta property="article:publisher" content="https://www.facebook.com/texastribune/">
<meta property="article:published_time" content="2018-07-26T05:01:00+00:00">
<meta property="og:image" content="https://thumbnails.texastribune.org/XKRMPEG5pQtw_HPu801ZXSM0BJ0=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg">
<meta name="parsely-type" content="post">
<meta name="parsely-title" content="As more states legalize marijuana, advocates see signs suggesting Texas may move that way">
<meta name="parsely-link" content="https://www.texastribune.org/2018/07/26/texas-legalize-marijuana-2019-legislative-session/">
<meta name="parsely-pub-date" content="2018-07-26T05:01:00+00:00">
<meta name="parsely-image-url" content="https://thumbnails.texastribune.org/XKRMPEG5pQtw_HPu801ZXSM0BJ0=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg">
<meta name="parsely-author" content="Alex Samuels">
<meta name="parsely-tags" content="health care,marijuana,medical marijuana,politics,state government,Texas Legislature">
<meta name="twitter:site" content="@TexasTribune">
<meta name="twitter:title" content="As more states legalize marijuana, advocates see signs suggesting T...">
<meta name="twitter:description" content="In Texas, both political parties now support loosening the restrictions on marijuana in their platforms. That&#39;s just the clearest sign that both public opinion and the political calculus on pot are...">
<meta name="twitter:creator" content="@AlexSamuelsx5">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://thumbnails.texastribune.org/XKRMPEG5pQtw_HPu801ZXSM0BJ0=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg">
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.4bd6f776c64e.css">
<script>
  /**
    Promises
    https://github.com/bramstein/fontfaceobserver
  */
  (function(){'use strict';var f,g=[];function l(a){g.push(a);1==g.length&&f()}function m(){for(;g.length;)g[0](),g.shift()}f=function(){setTimeout(m)};function n(a){this.a=p;this.b=void 0;this.f=[];var b=this;try{a(function(a){q(b,a)},function(a){r(b,a)})}catch(c){r(b,c)}}var p=2;function t(a){return new n(function(b,c){c(a)})}function u(a){return new n(function(b){b(a)})}function q(a,b){if(a.a==p){if(b==a)throw new TypeError;var c=!1;try{var d=b&&b.then;if(null!=b&&"object"==typeof b&&"function"==typeof d){d.call(b,function(b){c||q(a,b);c=!0},function(b){c||r(a,b);c=!0});return}}catch(e){c||r(a,e);return}a.a=0;a.b=b;v(a)}}
  function r(a,b){if(a.a==p){if(b==a)throw new TypeError;a.a=1;a.b=b;v(a)}}function v(a){l(function(){if(a.a!=p)for(;a.f.length;){var b=a.f.shift(),c=b[0],d=b[1],e=b[2],b=b[3];try{0==a.a?"function"==typeof c?e(c.call(void 0,a.b)):e(a.b):1==a.a&&("function"==typeof d?e(d.call(void 0,a.b)):b(a.b))}catch(h){b(h)}}})}n.prototype.g=function(a){return this.c(void 0,a)};n.prototype.c=function(a,b){var c=this;return new n(function(d,e){c.f.push([a,b,d,e]);v(c)})};
  function w(a){return new n(function(b,c){function d(c){return function(d){h[c]=d;e+=1;e==a.length&&b(h)}}var e=0,h=[];0==a.length&&b(h);for(var k=0;k<a.length;k+=1)u(a[k]).c(d(k),c)})}function x(a){return new n(function(b,c){for(var d=0;d<a.length;d+=1)u(a[d]).c(b,c)})};window.Promise||(window.Promise=n,window.Promise.resolve=u,window.Promise.reject=t,window.Promise.race=x,window.Promise.all=w,window.Promise.prototype.then=n.prototype.c,window.Promise.prototype["catch"]=n.prototype.g);}());
</script>
<script>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</script>
<script async src="/static/js/autotrack.6c409f89b8d3.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9827490-1', 'texastribune.org', {'allowLinker': true});
  ga('require', 'GTM-TVMQLX7'); // Require Optimize
  ga('require', 'cleanUrlTracker', {
    stripQuery: true,
    queryDimensionIndex: 1,
    indexFilename: 'index.html'
  });
  ga('require', 'linker');
  ga('linker:autoLink', ['checkout.texastribune.org', 'support.texastribune.org']);
  ga('require', 'eventTracker');
  ga('require', 'displayfeatures');
// temporary hack for CMS articles until we go all in on GTM
    ga('set', 'dimension4', '209-article');
  // hack for Facebook Instant
  if (window.ttFBIA != undefined) {
    // create and send data to the Luna property before the OG one.
    // our site does this automagically, but FBIA needs it
    ga('create', 'UA-9827490-10', 'texastribune.org', 'lunaTracker');
    ga('lunaTracker.set', window.ttFBIA);
    ga('lunaTracker.send', 'pageview');
    ga('set', window.ttFBIA);
  }
  ga('send', 'pageview');
</script>
<script>
  var dataLayer = window.dataLayer || [];

  dataLayer.push({
    contentType: 'article',
    contentCategory: 'News'
  });
</script>
<script>
    dataLayer.push({
      
      wordCount: 1601,
      title: 'As more states legalize marijuana, advocates see signs suggesting Texas may move that way',
      tags: 'health care,marijuana,medical marijuana,politics,state government,Texas Legislature',
      author: 'Alex Samuels',
      publishDate: '07-26-2018',
      contentID: '209-article'
    });
  </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>

<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>

<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
          document
            .documentElement
            .classList
            .remove('no-js');
        </script>
</head>
<body class="tt_body">
<noscript>
          <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
<div class="grid grid_separator">
<div class="navbar col col_omega">
<nav class="grid_container grid_padded">
<div class="grid_row grid_wrap--l">
<div class="navbar__logo grid_row col_omega">
<div class="col_inline">
<a href="/" class="navbar__logo--link">
<img src="data:image/svg+xml;base64,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" alt="The Texas Tribune logo" class="navbar__logo--img" />
</a>
</div>
<ul class="col_inline">
<li class="navbar__link hide_from--l">
<button id="menu-open" class="navbar__item"><i class="fa fa-bars" aria-hidden="true"></i>&nbsp;MENU</button>
<button id="menu-close" class="navbar__item hidden"><i class="fa fa-close" aria-hidden="true"></i>&nbsp;CLOSE</button></li>
</li>
</ul>
</div>
<ul class="navbar__right thin col_omega">
<ul id="mobile-dropdown" class="navbar__list grid col col_omega hide_until--l">
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/our-picks/">Our Picks</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item " href="/data/" ga-on="click">Data</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/events/">Events</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/about/subscribe/">Newsletters</a></li>
<li class="navbar__col navbar__link hide-on-search"><a class="navbar__item" href="https://checkout.texastribune.org/donate?installmentPeriod=once&amount=35&campaignId=70146000000MDpPAAW#join-today" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="navbar">Donate</a></li>
<li id="greeting-attach"></li>
<ul class="navbar__col navbar__search thin grid_row">
<li id="menu-search-open" class="navbar__link col_12" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-open"><button class="navbar__search--btn navbar__item"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i>&nbsp;<span class="hide_from--l">Search</span></button></li>
<li id="menu-search-form" class="navbar__search--form thin navbar__link col col_omega grid_row hidden">
<form class="header_search grid_row col_11" method="get" action="/search/">
<button class="navbar__item col_inline" type="submit" aria-label="Submit" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-submit"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i></button>
<input id="site-search-q" class="navbar__search--input col" name="q" type="text" value="" placeholder="What are you looking for?" for="header_search">
</form>
<div id="menu-search-close" class="navbar__link col_inline hidden hide_until--l"><button class="navbar__search--btn navbar__item" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-close"><i class="fa fa-close" aria-hidden="true"></i>&nbsp;</button></div>
</li>
</ul>

</ul>
</ul>
</div>
</nav>
</div>
</div>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit" id="ad_roofline"></div>
</div>
</div>
</div>
<article class="grid_container">
<header>
<div class="grid_row grid_padded grid_separator">
<div class="col">
<div id="hed-byline">
<h1 data-url="/2018/07/26/texas-legalize-marijuana-2019-legislative-session/" itemprop="headline" class="headline grid_separator">As more states legalize marijuana, advocates see signs suggesting Texas may move that way</h1>
<div class="border--yellow_notch hide_from--s"></div>
<p class="story_summary grid_separator">In Texas, both political parties now support loosening the restrictions on marijuana in their platforms. That's just the clearest sign that both public opinion and the political calculus on pot are rapidly shifting.</p>
<p class="byline grid_separator">
<span class="byline--item">by <a href="/about/staff/alex-samuels/">Alex Samuels</a></span>
<time class="byline--item" datetime="Thu, 26 Jul 2018 00:01:00 -0500" title="2018-07-26 00:01">July 26, 2018</time>
<time class="byline--item" datetime="Thu, 26 Jul 2018 00:01:00 -0500" title="2018-07-26 00:01">7 hours ago</time>
</p>
</div>
<div id="share_button_row" class="grid_row" ga-tracker="social_shares">
<div class="col">
<a class="button button--share_inline button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2018/07/26/texas-legalize-marijuana-2019-legislative-session/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Share Button Row">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2018/07/26/texas-legalize-marijuana-2019-legislative-session/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=As%20more%20states%20legalize%20marijuana%2C%20advocates%20see%20signs%20suggesting%20Texas%20may%20move%20that%20way&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Share Button Row">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--email" href="mailto:?subject=As%20more%20states%20legalize%20marijuana%2C%20advocates%20see%20signs%20suggesting%20Texas%20may%20move%20that%20way&body=https://www.texastribune.org/2018/07/26/texas-legalize-marijuana-2019-legislative-session/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Share Button Row">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</a>
</div>
<div class="col story_share--wrapper">
<a class="button button--share_inline button--comments" href="#story_bottom" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Share Button Row">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
</a>
</div>
</div>
</div>
<div class="col_adunit300x250 hide_until--l">&nbsp;</div>
</div>
<div class="grid_row grid_padded--temp grid_wrap--l grid_separator">
<div class="col">
<div>
<figure itemprop="lead_art" class="image_default">
<picture>
<source media="(min-width: 1px)" srcset="https://thumbnails.texastribune.org/vvHeAUniXjG4ep3Gh56yL8o2EcI=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg 1250w,
                  https://thumbnails.texastribune.org/nic2p5ioH4_yeCPBOUkKHZtxSiI=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg 850w,
                  https://thumbnails.texastribune.org/owPl0EZ5PkHmoxFbdNfa7ks_lPE=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg 650w,
                  https://thumbnails.texastribune.org/SD4-TDJCfZ6fn97Q0bSo1ofASgI=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg 400w" sizes="(min-width: 52.8025em) calc(100vw - 310px),
                 (min-width: 60em) 597px,
                 (min-width: 67.5em) 632px,
                 100vw">
<img alt="" src="https://thumbnails.texastribune.org/nic2p5ioH4_yeCPBOUkKHZtxSiI=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg" srcset="https://thumbnails.texastribune.org/nic2p5ioH4_yeCPBOUkKHZtxSiI=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg 850w,
                  https://thumbnails.texastribune.org/vvHeAUniXjG4ep3Gh56yL8o2EcI=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg 1250w,
                  https://thumbnails.texastribune.org/owPl0EZ5PkHmoxFbdNfa7ks_lPE=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg 650w,
                  https://thumbnails.texastribune.org/SD4-TDJCfZ6fn97Q0bSo1ofASgI=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/images/2015/04/07/Marijuana-Capitol-2.jpg 400w" sizes="(min-width: 52.8025em) calc(100vw - 310px),
                 (min-width: 60em) 597px,
                 (min-width: 67.5em) 632px,
                 100vw">
</picture>
<figcaption class="image_default--caption">
<cite><i class="fa fa-camera"></i> Illustration by Todd Wiseman</cite>
</figcaption>
</figure>
</div>
</div>
<div class="col_adunit300x250 hide_until--l">
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_1"></div>
</div>
</div>
<div class="grid_separator">
<h3 class="font-serif grid_separator--s">
<a class="button button--teal button--s" href="/2018/07/26/texas-legalize-marijuana-2019-legislative-session/republish/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">Republish this story</a>
</h3>
<p class="subtext">Find out how you can <a class="republish" href="/2018/07/26/texas-legalize-marijuana-2019-legislative-session/republish/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">put this story on your website</a>.</p>
</div>
</div>
</div>
</header>
<div class="grid_row grid_wrap--l grid_padded">
<main class="col " role="main">
<div class="story_body grid_separator">
<p dir="ltr">Texas isn’t likely to be the next Colorado or California. The state almost certainly won’t be the next one to legalize recreational marijuana use. But there are signs that both the public opinion and political calculus on pot are shifting in Texas, with advocates hopeful that those shifts could yield significant progress during next year’s legislative session.</p>
<p dir="ltr">For over a decade, Texas lawmakers have filed bills aimed at weakening Texas' rigid marijuana laws. Those always went nowhere until 2015, when Gov. <a href="https://www.texastribune.org/directory/greg-abbott/" target="_self">Greg Abbott</a> signed the Compassionate Use Act, which <a href="https://www.texastribune.org/2018/02/05/medical-marijuana-dispensaries-are-opening-will-shortage-doctors-keep-/" target="_self">legalized the sale of a specific kind of cannabis oil</a> for Texans with intractable epilepsy. Three dispensaries have since <a href="https://www.texastribune.org/2018/04/23/Texas-marijuana-medical-cannabis-oil-epilepsy-patients-struggle/" target="_self">opened in Texas</a> to produce and sell the oil.</p>
<p dir="ltr">Though no further pro-marijuana bills passed during the next session in 2017, <a href="https://apps.texastribune.org/features/2018/party-platforms/?_ga=2.80420375.1655169101.1531063461-331202094.1500386550" target="_self">last month’s state Republican and Democratic conventions</a> gave advocates a new reason for optimism.</p>
<p dir="ltr">At the GOP convention in San Antonio, attendees approved <a href="https://www.texastribune.org/2018/06/16/texas-republican-platform-bathroom-bill-constitutional-carry/" target="_self">for the first time</a> a plank in the party's platform supporting "a change in the law to make it a civil, and not a criminal, offense for legal adults only to possess one ounce or less of marijuana for personal use." Even Democrats — who’ve advocated for marijuana decriminalization in their platform since 2012 — tweaked their platform at this year's convention in Fort Worth to call for full legalization.</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit" id="ad-unit-3826"></div>
</div>
</div>
<p dir="ltr">The new language for both parties not only signals a change in public perception, but is prompting advocates to wonder whether marijuana will become more of a hot-button issue ahead of the 2018 general election and <a href="https://www.texastribune.org/2016/11/14/texas-legislators-file-marijuana-bills/" target="_self">next year’s legislative session</a>.</p>
<p dir="ltr">“Marijuana is definitely something we’re going to see being talked about more and more,” said Heather Fazio, the coalition coordinator for Texans for Responsible Marijuana Policy. “The public is in favor of seeing marijuana laws reformed and we’re already seeing candidates start to talk about it.”</p>
<h3 dir="ltr">Shift coming from GOP grassroots</h3>
<p dir="ltr"><a href="https://www.texastribune.org/2018/06/27/marijuana-democrats-young-adults-texas-poll/" target="_self">According to the latest University of Texas/Texas Tribune poll</a>, more than half of the state’s registered voters believe marijuana should be legalized in the state. Only 16 percent said possession of marijuana should remain illegal under any circumstances.</p>
<div class="pym-chart" data-pym-src="https://graphics.texastribune.org/graphics/ut-tt-polls-2018-06/day-4/marijuana/">Loading...</div>
<p dir="ltr">Most Texas Democrats running for office are in favor of reforming the state’s marijuana laws — with many supportive of legalizing the substance for personal use. William Kelly, a sociology professor at the University of Texas at Austin, said voters would be hard-pressed to find a Democrat who isn’t in favor of more lax marijuana laws because most members of the minority party view drug and marijuana issues as a public health issue rather than criminal justice one.</p>
<p dir="ltr">“[Democrats] have concluded that we’ve gotten essentially nowhere with our drug policy in terms of trying to punish drug use and addiction out of people,” Kelly said. “I think the broader failures of the war on drugs and the relative popularity of the recreational use of marijuana is a pretty easy sell for Democrats.”</p>
<p dir="ltr">And some Democrats campaigning at the top of the ticket are noticeably upfront about their pro-pot stances. In the gubernatorial race, Democratic nominee <a href="https://www.texastribune.org/2018/05/10/lupe-valdezs-quest-oppose-gov-greg-abbott-could-hinge-single-debate/" target="_self">Lupe Valdez</a> said she favors decriminalizing marijuana, legalizing it for medical use and seriously discussing full legalization.</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit" id="ad-unit-3827"></div>
</div>
</div>
<p dir="ltr">“Legalizing it for all forms opens up valuable funding potential, and the citizens of Texas deserve an open conversation about that possibility,” Valdez told The Texas Tribune in an emailed statement. “I would support a movement in the state Legislature to bring this proposition before Texans by referendum through a constitutional amendment and ensure a path to safe, responsible consumption.”</p>
<p dir="ltr">Marijuana legalization and the war on drugs has also been <a href="https://www.texastribune.org/2018/05/02/war-drugs-begins-flare-issue-us-senate-race/" target="_self">has been one of many causes of political friction</a> in the U.S. Senate race between Republican incumbent <a href="https://www.texastribune.org/directory/ted-cruz/" target="_self">Ted Cruz</a> and his Democratic challenger, U.S. Rep. <a href="https://www.texastribune.org/directory/beto-orourke/" target="_self">Beto O’Rourke</a>. Though he's personally against legalization, Cruz has said that that issue should be up to each state. O’Rourke has advocated for legalization since his days on the El Paso City Council, going so far as to write a book in 2011 advocating for ending the federal prohibition on marijuana.</p>
<p dir="ltr">Texas Democrats in favor of legalizing marijuana for non-medical purposes is nothing new. But what’s come as a shock to politicos is a push for more lax marijuana laws from Republicans, who dominate all levels of state government and haven’t typically been vocal supporters of the issue. At this year's convention, the party approved five new marijuana-related planks to its platform, including one in support of decriminalizing small amounts for personal use and another asking Congress to re-categorize cannabis as a Schedule 2 substance, rather than Schedule 1, which includes drugs like LSD and heroin.</p>
<p dir="ltr">“The bottom line is that if something changes, it is because the grassroots activists and delegates wanted it to change,” said Mark Ramsey, a member of the State Republican Executive Committee and chair of the party’s platform committee.</p>
<p dir="ltr">Ramsey said he was not aware of any dialogue with the governor’s office on the party’s additions to the platform; a spokesman for Abbott didn’t respond to the Tribune’s request for comment on reducing criminal penalties for individuals with small amounts of marijuana. As a candidate for governor in 2014, <a href="https://www.texastribune.org/2014/02/16/few-see-immediate-changes-texas-pot-laws/" target="_self">he opposed legalization</a>, viewing it as encouraging drug use. And ahead of last year’s legislative session, he reiterated his stance and <a href="https://www.texastribune.org/2016/11/14/texas-legislators-file-marijuana-bills/" target="_self">told the Tribune</a> that lawmakers would not approve legislation that would legalize the plant.</p>
<p dir="ltr">But even some who’ve previously been opponents of relaxing the state’s pot laws are showing signs of amending their position. Kevin Lawrence, the executive director of the Texas Municipal Police Association, said his group is opposed to legalization or decriminalization because there is no means to test drivers to determine how affected they are. But as technological advancements increase, he said, there’s potential for his organization's position to change.</p>
<p dir="ltr">“There is still no scientifically accepted, judicially recognized, standardized, field sobriety test for marijuana,” Lawrence said. “We are hearing that we are close and we’re getting closer and closer to that all the time, and that will probably change our board’s position on this issue when that day comes."</p>
<p dir="ltr">"Right now, our concern is on the enforcement and putting officers in a position where they can’t enforce the laws on the books," he added.</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit" id="ad-unit-3828"></div>
</div>
</div>
<p dir="ltr">Kelly, the UT-Austin professor, said it’s relatively harmless politically for Republicans to add a decriminalization plank to their platform because “there is majority support for loosening the criminal consequences for marijuana.”</p>
<p dir="ltr">“As far as the politics of it, they see it as something that will not catch a lot of flack from their base,” Kelly said.</p>
<h3 dir="ltr">“Let’s get this on the governor’s desk”</h3>
<p dir="ltr">While marijuana has yet to become a prominent issue in the upcoming general elections, advocates are hopeful it’ll make a splash in 2019. Various groups are likely to urge legislators to consider a range of proposals, including legalizing marijuana for medicinal purposes, lessening criminal penalties for those found with small amounts of the drug, or going one step further, and having Texas join the <a href="http://www.ncsl.org/research/civil-and-criminal-justice/marijuana-overview.aspx" target="_self">22 other states that have decriminalized small amounts of the drug</a>.</p>
<p dir="ltr">State Rep. <a href="https://www.texastribune.org/directory/james-white/" target="_self">James White</a>, a Republican from Hillister, <a href="http://www.legis.state.tx.us/BillLookup/History.aspx?LegSess=85R&amp;Bill=HB58" target="_self">sponsored a measure last session</a> that would’ve created a specialty court for certain first-time marijuana possession offenders. Though it failed to gain traction, he's hopeful it's a change in the state's policy more members of his party can get behind, noting that someone possessing a small amount of marijuana in their homes are "not endangering the public safety of their fellow citizens."</p>
<p dir="ltr">“[Republicans] may disagree with the use of marijuana, but we want to make sure that any punishment associated with possession is coherent with its impact on public safety,” he added.</p>
<div class="pym-chart" data-pym-src="https://graphics.texastribune.org/graphics/ut-tt-polls-2018-06/day-4/possession/">Loading...</div>
<p dir="ltr">Marc Levin, the vice president of criminal justice policy for the Texas Public Policy Foundation, said the conservative think tank <a href="https://www.texastribune.org/2014/02/16/few-see-immediate-changes-texas-pot-laws/" target="_self">has supported reducing criminal penalties for those found with small amounts of pot</a> for several sessions. He added that TPPF’s own polling showed most Texans agree with them on the issue.</p>
<p dir="ltr">“There was a poll that we released a couple of months ago … and it did show the majority of Texans — and the majority of Republican primary voters in Texas — supported some sort of change to existing law,” Levin said. “Voters either want to reduce criminal [penalties] or to go further. There’s no doubt there’s been a change in societal attitudes, and conservatives and Republicans have been a big part of that.”</p>
<p dir="ltr">Lawmakers, too, are already preparing for how <a href="https://www.texastribune.org/2018/06/11/texas-culture-wars-gambling-marriage-marijuana-elections/" target="_self">shifting public opinion on marijuana</a> could play out next year. State Rep. <a href="https://www.texastribune.org/directory/eddie-lucio-iii/" target="_self">Eddie Lucio III</a>, D-Brownsville, previously told the Tribune he plans to re-file a <a href="http://www.legis.state.tx.us/BillLookup/History.aspx?LegSess=85R&amp;Bill=HB2107" target="_self">measure</a> that failed last session <a href="https://www.texastribune.org/2017/05/08/despite-bipartisan-support-medical-marijuana-bill-likely-wont-reach-ho/" target="_self">which would’ve expanded the Compassionate Use Act</a> and allowed the use of medical cannabis for qualifying patients with debilitating medical conditions such as terminal cancer and post-traumatic stress disorder. The bill never made it to the House floor for a vote last year despite having nearly 80 representatives signed on as supporters.</p>
<p dir="ltr">“It’s obviously more realistic this measure can pass in 2019. You’re going to find that a majority of voters in both parties support an expansion of the Compassionate Use Act,” said state Sen. <a href="https://www.texastribune.org/directory/jose-menendez/" target="_self">José Menéndez</a>, a San Antonio Democrat and the Senate sponsor of Lucio’s measure. “I’m ready to move, I’m ready to have a hearing and I’m ready for my constituents to have their voices heard.”</p>
<p dir="ltr">“Let’s get this on the governor’s desk,” he added.</p>
<p dir="ltr">And with renewed faith in bipartisan support for some pro-pot measures, Texas Democrats say they’re also hopeful that they can pass a decriminalization bill. State Rep. <a href="https://www.texastribune.org/directory/joseph-moody/" target="_self">Joe Moody</a>, D-El Paso, has filed decriminalization measures for the past two legislative sessions to no avail. But he’s more confident heading into next year.</p>
<p dir="ltr">“To see [the decriminalization plank] succeed in the Republican party’s platform means that there is a broader consensus about that policy shift, and that, in and of itself, is going to create some sense of momentum within the Legislature,” Moody said. “That certainly does give me a greater sense of hope heading into 2019.”</p>
<p dir="ltr">And other lawmakers say Moody has good reason to be optimistic.</p>
<p dir="ltr">“I think there’s a lot of room for some bipartisan agreement,” White said. “I look forward to having those discussions with all of my colleagues on both sides of the aisle and actually getting something done.”</p>
<p dir="ltr"><em>Disclosure: The University of Texas at Austin has been a financial supporter of The Texas Tribune, a nonprofit, nonpartisan news organization that is funded in part by donations from members, foundations and corporate sponsors. Financial supporters play no role in the Tribune's journalism. Find a complete list of them <a href="https://www.texastribune.org/support-us/corporate-sponsors/" target="_self">here</a>.</em></p>
<aside class="read_more grid_separator print__hide">
<p><strong>Read related Tribune coverage</strong></p>
<ul>
<li><a href="/2018/07/05/how-texas-democratic-republican-party-platforms-compare/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="/2018/07/05/how-texas-democratic-republican-party-platforms-compare/">How the Texas Democratic and Republican party platforms compare</a></li>
<li><a href="/2018/05/02/war-drugs-begins-flare-issue-us-senate-race/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="/2018/05/02/war-drugs-begins-flare-issue-us-senate-race/">Marijuana legalization, war on drugs emerge as issues in race between Beto O&#39;Rourke and Ted Cruz</a></li>
<li><a href="/2018/04/23/Texas-marijuana-medical-cannabis-oil-epilepsy-patients-struggle/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="/2018/04/23/Texas-marijuana-medical-cannabis-oil-epilepsy-patients-struggle/">Medical cannabis oil is legal in Texas, but epilepsy patients still struggle</a></li>
</ul>
</aside>
</div>
<div class="grid_separator">
<aside class="member-promo prose grid_padded grid_separator">
<h2 class="headline grid_separator">Quality journalism doesn't come free</h2>
<p>Perhaps it goes without saying — but producing quality journalism isn't cheap. At a time when newsroom resources and revenue across the country are declining, The Texas Tribune remains committed to sustaining our <a href="/about">mission</a>: creating a more engaged and informed Texas with every story we cover, every event we convene and every newsletter we send. As a nonprofit newsroom, we rely on members to help keep our stories free and our events open to the public. Do you value our journalism? Show us with your support.</p>
<a href="https://checkout.texastribune.org/donate?installmentPeriod=once&amount=35&campaignId=70146000000MDpPAAW#join-today" class="button button--full-yellow grid_separator" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="story-cta-button">Yes, I'll donate today</a>
</aside>
<div class="story_comments grid_separator--l print__hide">
<a id="story_bottom" class="story_comments--anchor"></a>
<h3 class="grid_separator">
<a id="comment-show" class="link--teal" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-comments"></i>
<span id="comment-count"></span>
</a>
<a id="comment-hide" class="link--teal hidden" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom">
<i class="fa fa-comments-o"></i>
Hide all comments
</a>
</h3>
<div id="comment-content" class="comment--container hidden">
<div id="comment-policy" class="box_information">
<h5 class="smallcaps grid_separator--s">Comment Policy</h5>
<p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your real name will be displayed. All comments are shown in Central Time. Thanks for taking time to offer your thoughts.</p>
</div>
<h4 id="comment-anonymous" class="comment--post grid_separator">
<strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2018/07/26/texas-legalize-marijuana-2019-legislative-session/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
</h4>
<form id="comment-form" action="" method="post" enctype="multipart/form-data">
<h5 class="smallcaps">Your Comment</h5>
<textarea id="comment-entry" cols="40" name="comment" rows="10"></textarea>
<div class="comment--post">
<p id="comment-name-notification"></p>
<input id="comment-submit" class="button button--yellow" type="submit" value="Post Comment" ga-on="click" ga-event-category="Comment" ga-event-action="comment-submit" ga-event-label="Hum - Bottom">
</div>
</form>
<ul id="comment-list" class="story_comments--list"></ul>
<button id="comment-load-more" class="button button--yellow grid_separator hidden">Read More Comments</button>
</div>
</div>
</div>
</main>
<aside class="col_adunit300x250 " role="complementary">
<div class="grid_separator--l hide_until--l print__hide">
<div class="site_ad--gray grid_separator">
<div class="site_ad--wrapper site_ad--promotion">
<h3 class="smallcaps--teal">Be a citizen,<br />not a spectator.</h3>
<p class="grid_separator">Support independent, fact-based journalism. Donate to our 501(c)(3) <strong>nonprofit newsroom.</strong></p>
<h5 class="smallhead--light">Donate today by visiting:</h5>
<a class="site_ad--promotion_link" href="https://support.texastribune.org/?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=plain-text-ad"><strong>texastribune.org/donate</strong></a>
</div>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_2"></div>
</div>
</div>
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_3"></div>
</div>
</div>
</div>
<div class="grid_separator--l print__hide">
<div class="grid_separator cta__box">
<header class="grid_separator--s">
<h3 class="link--teal smallcaps grid_separator--s">Get The Brief</h3>
<span class="sansserif">Never miss a moment in Texas politics with our daily newsletter.</span>
</header>
<form id="mailchimp-form-9eb53e440f" class="form" name="mailchimpSubscribe" ga-event-action="the brief" ga-event-label="story page">
<ol class="form_list--hidden">
<li>
<input id="9eb53e440f" class="hidden js-mailchimp-interest" type="checkbox" name="9eb53e440f" value="" checked>
</li>
</ol>
<div class="grid_row grid_separator--s js-mailchimp-input">
<input class="form_side--input js-mailchimp-email" type="email" name="email" placeholder="Your email" required>
<input class="button button--yellow form_side--button js-mailchimp-submit" type="submit" value="Subscribe">
</div>
<div class="grid_row loading--xs hidden"></div>
<div class="grid_row grid_separator--s js-mailchimp-response hidden"></div>
</form>
</div>
</div>
<aside id="trending-or-tribtalk" class="tribtalk--siderail related__list--siderail grid_separator--l print__hide">
<div id="trending-or-tribtalk-attach" class="loading--s" aria-live="polite"></div>
</aside>
<div class="grid_separator print__hide">
<script async src="https://modules.wearehearken.com/texas-tribune/embed/21.js"></script>
</div>
</aside>
</div>
</article>
<div class="grid_container print__hide">
<div class="grid_row grid_wrap--l grid_padded grid_separator">
<div class="col">
<aside id="related-content" class="related__list related__list--main_col grid_separator">
<div id="related-content-attach" class="loading--s" aria-live="polite"></div>
</aside>
</div>
<div class="col_adunit300x250 print__hide" role="complementary">
</div>
</div>
</div>
<footer>
<div class="site_ad--wrapper site_ad--footer">
<div id="ad_footer"></div>
</div>
<div id="site_footer" class="site_footer">
<div class="grid_container grid_row">
<div class="col">
<figure class="site_footer--logo">
<img src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg" alt="">
</figure>
<ul>
<div class="border--yellow_notch"></div>
<li>
<a href="https://checkout.texastribune.org/donate?installmentPeriod=once&amount=35&campaignId=70146000000MDpPAAW#join-today" title="Donate" class="donate" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="footer">Donate</a>
</li>
<li>
<a href="/contact/" title="Contact Us">Contact Us</a>
</li>
<li>
<a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
</li>
<li><a href="/">&copy; 2018 The Texas Tribune</a></li>
</ul>
</div>
<div id="footer-sections" class="col hide_until--s">
<h5 class="site_footer--header">Topics</h5>
<ul>
<li>
<a href="/topics/congress/" data-section="congress">Congress</a>
</li>
<li>
<a href="/topics/courts/" data-section="courts">Courts</a>
</li>
<li>
<a href="/topics/criminal-justice/" data-section="criminal-justice">Criminal justice</a>
</li>
<li>
<a href="/topics/demographics/" data-section="demographics">Demographics</a>
</li>
<li>
<a href="/topics/economy/" data-section="economy">Economy</a>
</li>
<li>
<a href="/topics/energy/" data-section="energy">Energy</a>
</li>
<li>
<a href="/topics/environment/" data-section="environment">Environment</a>
</li>
<li>
<a href="/topics/health-care/" data-section="health-care">Health care</a>
</li>
<li>
<a href="/topics/higher-education/" data-section="higher-education">Higher education</a>
</li>
<li>
<a href="/topics/immigration/" data-section="immigration">Immigration</a>
</li>
<li>
<a href="/topics/politics/" data-section="politics">Politics</a>
</li>
<li>
<a href="/topics/public-education/" data-section="public-education">Public education</a>
</li>
<li>
<a href="/topics/state-government/" data-section="state-government">State government</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Info</h5>
<ul>
<li>
<a href="/about/" title="About Us">About Us</a>
</li>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
<li>
<a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
</li>
<li>
<a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
</li>
<li>
<a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
</li>
<li>
<a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
</li>
<li>
<a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="/about/tips/" title="Send a Tip">Send us a confidential tip</a>
</li>
<li>
<a href="/corrections/" title="Corrections">Corrections</a>
</li>
<li>
<a href="/about/feeds/" title="Feeds">Feeds</a>
</li>
<li>
<a href="/about/subscribe/" title="Newsletters">Newsletters</a>
</li>
<li>
<a href="/video/" title="Video">Video</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Social Media</h5>
<ul>
<li>
<a href="https://facebook.com/texastribune" title="Facebook" class="external" ga-event-action="TT Facebook" ga-event-category="social follow intent"><i class="fa fa-facebook"></i>Facebook</a>
</li>
<li>
<a href="https://twitter.com/texastribune" title="Twitter" class="external" ga-event-action="TT Twitter" ga-event-category="social follow intent"><i class="fa fa-twitter"></i>Twitter</a>
</li>
<li>
<a href="https://youtube.com/user/thetexastribune" title="YouTube" class="external" ga-event-action="TT YouTube" ga-event-category="social follow intent"><i class="fa fa-youtube"></i>YouTube</a>
</li>
<li>
<a href="https://instagram.com/texas_tribune" title="Instagram" class="external" ga-event-action="TT Instagram" ga-event-category="social follow intent"><i class="fa fa-instagram"></i>Instagram</a>
</li>
<li>
<a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external" ga-event-action="TT LinkedIn" ga-event-category="social follow intent"><i class="fa fa-linkedin"></i>LinkedIn</a>
</li>
<li>
<a href="https://www.reddit.com/user/texastribune" title="Reddit" class="external"><i class="fa fa-reddit"></i>Reddit</a>
</li>
<div class="border--yellow_notch"></div>
<li>
<a href="https://www.facebook.com/groups/thisisyourtexas/" title="This is Your Texas" class="external"><i class="fa fa-facebook"></i>Join our Facebook Group, This Is Your Texas.</a>
</li>
 </ul>
</div>
</div>
</div>
</footer>
<script>
  (function() {
    var footerLinks = document.querySelectorAll('#footer-sections a');

    for (var i = 0; i < footerLinks.length; i++) {
      var currLink = footerLinks[i];

      (function() {
        currLink.addEventListener('click',
          function(e) {
            var section = this.getAttribute('data-section');
            ga('send', 'event', 'footer-section-link', 'click', section, { 'nonInteraction': 1 });
          }
        );
      })();
    }
  })();
</script>
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<script>
          window.lazySizesConfig = {
            lazyClass: 'js-lazy-image',
            loadingClass: 'js-lazy-image--loading',
            loadedClass: 'js-lazy-image--loaded'
          };
        </script>
<script src="/static/js/build/runtime.49c16c80d458de1508ac.js"></script>
<script src="/static/js/build/3.chunk.4c466fca5c56bab540bf.js"></script>
<script src="/static/js/build/4.chunk.342cd1dc0d3e46cd4606.js"></script>
<script src="/static/js/build/story.chunk.a551058de9511ce7d57d.js"></script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxdko');
twq('track','PageView');
</script>

<a href="/test/hotbots/" rel="nofollow"> </a>
<script>
  (function() {
    var gutenTags = [],
        gutenTagsToEmbed = [],
        authors = [],
        cmsPointer = '',
        seriesSlug = '';

    
      
      gutenTags.push('subject-health-care');
    
      
        gutenTagsToEmbed.push('subject-marijuana');
      
      gutenTags.push('subject-marijuana');
    
      
      gutenTags.push('subject-medical-marijuana');
    
      
      gutenTags.push('subject-politics');
    
      
        gutenTagsToEmbed.push('subject-state-government');
      
      gutenTags.push('subject-state-government');
    
      
      gutenTags.push('organization-texas-legislature');
    

    
      
    

    
      authors.push('Alex Samuels');
    

    
      
        cmsPointer = '120544';
      
    

    jsBundle.setGlobal({
      cmsPointer: cmsPointer,
      objId: '209',
      authors: authors,
      pageType: 'article',
      gutenTags: gutenTags,
      gutenTagsToEmbed: gutenTagsToEmbed,
      seriesSlug: seriesSlug
    });
  }());
</script>
<script>
        (function() {
          var units = [
            { id: 'ad_roofline', type: 'roofline' },
            { id: 'ad_footer', type: 'footer' }
          ];

          jsBundle.defineUnits(units);
        }());
      </script>
<script>
      (function() {
        jsBundle.defineUnits([
          { id: 'default_300x250_1', type: 'default300x250' },
          { id: 'default_300x250_2', type: 'default300x250' },
          { id: 'default_300x250_3', type: 'default300x250' }
        ]);
      }());
    </script>
<script>
        (function() {
          jsBundle.defineUnits([
            { id: 'ad-unit-3826', type: 'premium468x60' }
          ]);
        }());
      </script>
<script>
        (function() {
          jsBundle.defineUnits([
            { id: 'ad-unit-3827', type: 'premium468x60' }
          ]);
        }());
      </script>
<script>
        (function() {
          jsBundle.defineUnits([
            { id: 'ad-unit-3828', type: 'premium468x60' }
          ]);
        }());
      </script>
<script>
    (function() {
      var readMoreLinks = [];
      
        readMoreLinks.push('120416');
      
        readMoreLinks.push('119970');
      
        readMoreLinks.push('119878');
      
      jsBundle.setGlobal({ readMoreLinks: readMoreLinks });
    }());
  </script>
<script>
        if (jsBundle.initStore) {
          jsBundle.initStore();
        } else {
          jsBundle.initialize();
        }
      </script>
<script>
        if (jsBundle.loadData) {
          jsBundle.loadData();
        }
      </script>
</body>
</html>
