
<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<title>State Rep. Sarah Davis discusses her feud with the governor, the primaries and abortion | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":1,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRRkSQl8RUFQVHhVdVkZEW3VfDU1UCEQnUUdQXg0YVwZN","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":65}</script>
<link href="//cdnjs.cloudflare.com" rel="dns-prefetch">
<link href="//cdn.texastribune.org" rel="dns-prefetch">
<link href="//static.texastribune.org" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//ajax.googleapis.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon" href="/static/images/TT-Apple-Touch-icon120x120.e2a478f6e062.jpg">
<link rel="apple-touch-icon" sizes="152x152" href="/static/images/TT-Apple-Touch-icon152x152.cab17cc714d0.jpg">
<link rel="apple-touch-icon" sizes="180x180" href="/static/images/TT-Apple-Touch-icon180x180.861146488a95.jpg">
<link rel="apple-touch-icon" sizes="167x167" href="/static/images/TT-Apple-Touch-icon167x167.d14faa539773.jpg">
<link rel="apple-touch-icon" sizes="128x128" href="/static/images/TT-Android-icon128x128.fa0d7b4ffb46.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="/static/images/TT-Android-icon192x192.6476f55cfc99.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2018/02/15/livestream-conversation-state-rep-sarah-davis/">
<script type="application/ld+json">
  {
    "@type": "NewsArticle",
    "headline": "Watch state Rep. Sarah Davis discuss her feud with the governor, the primaries and abortion",
    "image": {
      "@type": "ImageObject",
      
        
          "url": "https://thumbnails.texastribune.org/tCRYNOc5LuUwLt0lsHnnUhvmsFI=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/videos/TTE-SDavis_leadart01.png",
        
      
      "width": 1200,
      "height": 804
     },
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.texastribune.org/2018/02/15/livestream-conversation-state-rep-sarah-davis/"
    },
    "@context": "http://schema.org",
    "dateCreated": "2018-02-15T13:50:00+00:00",
    "datePublished": "2018-02-15T13:50:00+00:00",

    
      "dateModified": "2018-02-15T18:27:00+00:00",
    

    
      
        "author": {
          "@type": "Person",
          "name": "Sierra Juarez"
        },
        "creator": {
          "@type": "Person",
          "name": "Sierra Juarez"
        },
      
    

    "publisher": {
      "@type": "Organization",
      "name": "Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.114a9bc257b2.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "View the full video or check out our recap of our conversation with state\u0026nbsp\u003BRep.\u0026nbsp\u003BSarah Davis, R\u002DWest University Place.\u000D\u000A\u0026nbsp\u003B\u000D\u000A\u0026nbsp\u003B",
    "inLanguage":"en_US",
    "url": "https://www.texastribune.org/2018/02/15/livestream-conversation-state-rep-sarah-davis/",
    "keywords": [
      "texas news",
      "texas politics",
      "texas policy",
      "texas government",
      
        "Sarah Davis",
      
        "events",
      
        "Livestream",
      
        "Houston"
      
    ]
  }
</script>
<link rel="amphtml" href="https://www.texastribune.org/2018/02/15/livestream-conversation-state-rep-sarah-davis/amp/">
<meta name="author" content="Sierra Juarez" />
<meta name="copyright" content="&copy; The Texas Tribune" />
<meta name="publisher" content="The Texas Tribune" />
<link href="https://plus.google.com/+texastribune/" rel="publisher" />
<meta name="robots" content="index,follow" />
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt" />
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png" />
<meta name="google-site-verification" content="2RECdeH7aeA9-RQoGzkfTpP5i_3Qz4rtBIR-CdCtvus" />
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI" />
<meta name="y_key" content="36169ff9ee60f3ab" />
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB" />
<meta property="fb:app_id" content="154122474650943">
<meta property="fb:pages" content="124434790836" />
<meta property="og:site_name" content="The Texas Tribune" />
<meta property="og:url" content="https://www.texastribune.org/2018/02/15/livestream-conversation-state-rep-sarah-davis/">
<meta name="description" content="View the full video or check out our recap of our conversation with state&amp;nbsp;Rep.&amp;nbsp;Sarah Davis, R-West University Place. &amp;nbsp; &amp;nbsp;" />
<meta name="keywords" content="texas news, texas politics, texas policy, texas government, Sarah Davis, events, Livestream, Houston" />
<meta name="news_keywords" content="texas news, texas politics, texas policy, texas government, Sarah Davis, events, Livestream, Houston" />
<link rel="image_src" href="https://thumbnails.texastribune.org/E7W9-vyzt4KGHdjdER1JMijgCBI=/fit-in/474x1000/filters:quality(95)/https://static.texastribune.org/media/videos/TTE-SDavis_leadart01.png" />
<link rel="video_src" href="https://www.youtube.com/v/Ez9XEgI13q0&amp;hl=en&amp;fs=1&amp;rel=0" />
<meta name="twitter:card" content="player">
<meta name="twitter:site" content="@texastribune">
<meta name="twitter:title" content="Watch state Rep. Sarah Davis discuss her feud with the governor, th...">
<meta name="twitter:description" content="View the full video or check out our recap of our conversation with state&amp;nbsp;Rep.&amp;nbsp;Sarah Davis, R-West University Place.
&amp;nbsp;
&amp;nbsp;">
<meta name="twitter:image" content="https://thumbnails.texastribune.org/SU0oB4MQgnT9tQ6cgjfuRXPG0wM=/560x315/smart/filters:quality(95)/https://static.texastribune.org/media/videos/TTE-SDavis_leadart01.png">
<meta name="twitter:player:width" content="560">
<meta name="twitter:player:height" content="315">
<meta name="twitter:player:stream:content_type" content="video/mp4">
<meta name="twitter:player" content="https://www.youtube.com/embed/Ez9XEgI13q0">
<meta name="twitter:player:stream" content="https://www.youtube.com/embed/Ez9XEgI13q0">
<meta property="og:title" content="Watch state Rep. Sarah Davis discuss her feud with the governor, the primaries and abortion" />
<meta property="og:type" content="article" />
<meta property="og:description" content="View the full video or check out our recap of our conversation with state&amp;nbsp;Rep.&amp;nbsp;Sarah Davis, R-West University Place. &amp;nbsp; &amp;nbsp;" />
<meta property="og:image" content="https://thumbnails.texastribune.org/tCRYNOc5LuUwLt0lsHnnUhvmsFI=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/videos/TTE-SDavis_leadart01.png" />
<meta property="article:publisher" content="https://www.facebook.com/texastribune/" />
<meta property="article:published_time" content="2018-02-15T13:50:00+00:00" />
<meta name="parsely-type" content="post" />
<meta name="parsely-title" content="Watch state Rep. Sarah Davis discuss her feud with the governor, the primaries and abortion" />
<meta name="parsely-link" content="https://www.texastribune.org/2018/02/15/livestream-conversation-state-rep-sarah-davis/" />
<meta name="parsely-pub-date" content="2018-02-15T13:50:00+00:00" />
<meta name="parsely-author" content="Sierra Juarez" />
<meta name="parsely-tags" content="Sarah Davis,events,Livestream,Houston" />
<meta name="parsely-image-url" content="https://thumbnails.texastribune.org/CSV0FuLyn2I7Pz7IMamYI3FwpC0=/fit-in/407x1000/https://static.texastribune.org/media/videos/TTE-SDavis_leadart01.png" />
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.c18800a6810b.css">
<script>
  /**
    Promises
    https://github.com/bramstein/fontfaceobserver
  */
  (function(){'use strict';var f,g=[];function l(a){g.push(a);1==g.length&&f()}function m(){for(;g.length;)g[0](),g.shift()}f=function(){setTimeout(m)};function n(a){this.a=p;this.b=void 0;this.f=[];var b=this;try{a(function(a){q(b,a)},function(a){r(b,a)})}catch(c){r(b,c)}}var p=2;function t(a){return new n(function(b,c){c(a)})}function u(a){return new n(function(b){b(a)})}function q(a,b){if(a.a==p){if(b==a)throw new TypeError;var c=!1;try{var d=b&&b.then;if(null!=b&&"object"==typeof b&&"function"==typeof d){d.call(b,function(b){c||q(a,b);c=!0},function(b){c||r(a,b);c=!0});return}}catch(e){c||r(a,e);return}a.a=0;a.b=b;v(a)}}
  function r(a,b){if(a.a==p){if(b==a)throw new TypeError;a.a=1;a.b=b;v(a)}}function v(a){l(function(){if(a.a!=p)for(;a.f.length;){var b=a.f.shift(),c=b[0],d=b[1],e=b[2],b=b[3];try{0==a.a?"function"==typeof c?e(c.call(void 0,a.b)):e(a.b):1==a.a&&("function"==typeof d?e(d.call(void 0,a.b)):b(a.b))}catch(h){b(h)}}})}n.prototype.g=function(a){return this.c(void 0,a)};n.prototype.c=function(a,b){var c=this;return new n(function(d,e){c.f.push([a,b,d,e]);v(c)})};
  function w(a){return new n(function(b,c){function d(c){return function(d){h[c]=d;e+=1;e==a.length&&b(h)}}var e=0,h=[];0==a.length&&b(h);for(var k=0;k<a.length;k+=1)u(a[k]).c(d(k),c)})}function x(a){return new n(function(b,c){for(var d=0;d<a.length;d+=1)u(a[d]).c(b,c)})};window.Promise||(window.Promise=n,window.Promise.resolve=u,window.Promise.reject=t,window.Promise.race=x,window.Promise.all=w,window.Promise.prototype.then=n.prototype.c,window.Promise.prototype["catch"]=n.prototype.g);}());
</script>
<script>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</script>
<script async src="/static/js/autotrack.6c409f89b8d3.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9827490-1', 'texastribune.org', {'allowLinker': true});
  ga('require', 'GTM-TVMQLX7'); // Require Optimize
  ga('require', 'cleanUrlTracker', {
    stripQuery: true,
    queryDimensionIndex: 1,
    indexFilename: 'index.html'
  });
  ga('require', 'linker');
  ga('linker:autoLink', ['checkout.texastribune.org', 'support.texastribune.org']);
  ga('require', 'eventTracker');
  ga('require', 'displayfeatures');
ga('set', 'dimension4', '119094'); // Unique Content ID
  // hack for Facebook Instant
  if (window.ttFBIA != undefined) {
    // create and send data to the Luna property before the OG one.
    // our site does this automagically, but FBIA needs it
    ga('create', 'UA-9827490-10', 'texastribune.org', 'lunaTracker');
    ga('lunaTracker.set', window.ttFBIA);
    ga('lunaTracker.send', 'pageview');
    ga('set', window.ttFBIA);
  }
  ga('send', 'pageview');
</script>

<script type="text/javascript">
  // DO NOT deviate from this instantiation/push pattern when using the Data Layer.
  // Deviations inevitably produce hard-to-debug errors.
  var dataLayer = window.dataLayer = window.dataLayer || [];

  dataLayer.push({
    'publishDate': '02-15-2018',
    
    
    'contentID': '119094',
    
    
    'contentType' : 'Video',
    'contentCategory' : 'Events'
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>


<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>

<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
        document
          .documentElement
          .classList
          .remove('no-js');
      </script>
</head>
<body class="tt_body">

<noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>

<div class="grid grid_separator">
<div class="navbar col col_omega">
<nav class="grid_container grid_padded">
<div class="grid_row grid_wrap--l">
<div class="navbar__logo grid_row col_omega">
<div class="col_inline">
<a href="/" class="navbar__logo--link">
<img src="data:image/svg+xml;base64,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" alt="The Texas Tribune logo" class="navbar__logo--img" />
</a>
</div>
<ul class="col_inline">
<li class="navbar__link hide_from--l">
<button id="menu-open" class="navbar__item"><i class="fa fa-bars" aria-hidden="true"></i>&nbsp;MENU</button>
<button id="menu-close" class="navbar__item hidden"><i class="fa fa-close" aria-hidden="true"></i>&nbsp;CLOSE</button></li>
</li>
</ul>
</div>
<ul class="navbar__right thin col_omega">
<ul id="mobile-dropdown" class="navbar__list grid col col_omega hide_until--l">
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/our-picks/">Our Picks</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/data" ga-on="click">Data</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/events/">Events</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item active" href="/video/">Video</a></li>
<li class="navbar__col navbar__link hide-on-search"><a class="navbar__item" href="https://support.texastribune.org/">Donate</a></li>
<li id="greeting-attach"></li>
<ul class="navbar__col navbar__search thin grid_row">
<li id="menu-search-open" class="navbar__link col_12" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-open"><button class="navbar__search--btn navbar__item"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i>&nbsp;<span class="hide_from--l">Search</span></button></li>
<li id="menu-search-form" class="navbar__search--form thin navbar__link col col_omega grid_row hidden">
<form class="header_search grid_row col_11" method="get" action="/search/">
<button class="navbar__item col_inline" type="submit" aria-label="Submit" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-submit"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i></button>
<input id="site-search-q" class="navbar__search--input col" name="q" type="text" value="" placeholder="What are you looking for?" for="header_search">
</form>
<div id="menu-search-close" class="navbar__link col_inline hidden hide_until--l"><button class="navbar__search--btn navbar__item" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-close"><i class="fa fa-close" aria-hidden="true"></i>&nbsp;</button></div>
</li>
</ul>

</ul>
</ul>
</div>
</nav>
</div>
</div>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit" id="ad_roofline"></div>
</div>
</div>
<article class="grid_container">
<header>
<div class="grid_row grid_padded grid_separator">
<div class="col">
<h1 data-url="/2018/02/15/livestream-conversation-state-rep-sarah-davis/" itemprop="headline" class="headline grid_separator">Watch state Rep. Sarah Davis discuss her feud with the governor, the primaries and abortion</h1>
<div class="border--yellow_notch hide_from--s"></div>
<p class="story_summary grid_separator">View the full video or check out our recap of our conversation with state&nbsp;Rep.&nbsp;Sarah Davis, R-West University Place.
&nbsp;
&nbsp;</p>
<p id="byline" class="byline grid_separator"><span class="byline--item">by <a href="/about/staff/sierra-juarez/">Sierra Juarez</a></span>
<time class="byline--item" datetime="Thu, 15 Feb 2018 07:50:00 -0600" title="2018-02-15 07:50">Feb. 15, 2018</time>
<time class="byline--item" datetime="Thu, 15 Feb 2018 12:27:00 -0600" title="2018-02-15 12:27">Updated: 12:27 PM</time>
</p>
<div id="share_button_row" class="grid_row hide_until--s" ga-tracker="social_shares">
<div class="col">
<a class="button button--share_inline button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2018/02/15/livestream-conversation-state-rep-sarah-davis/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Share Button Row">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2018/02/15/livestream-conversation-state-rep-sarah-davis/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Watch%20state%20Rep.%20Sarah%20Davis%20discuss%20her%20feud%20with%20the%20governor%2C%20the%20primaries%20and%20abortion&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Share Button Row">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--email" href="mailto:?subject=Watch%20state%20Rep.%20Sarah%20Davis%20discuss%20her%20feud%20with%20the%20governor%2C%20the%20primaries%20and%20abortion&body=https://www.texastribune.org/2018/02/15/livestream-conversation-state-rep-sarah-davis/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Share Button Row">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</a>
</div>
<div class="col story_share--wrapper">
<a class="button button--share_inline button--comments" href="#story_bottom" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Share Button Row">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
</a>
</div>
</div>
</div>
<div class="col_adunit300x250 hide_until--l">&nbsp;</div>
</div>
<div class="grid_row grid_padded--temp grid_wrap--l">
<div class="col">
<div id="video_container" class="grid_separator">
<div class="video">
<div class="video--youtube">
<iframe src="//www.youtube.com/embed/Ez9XEgI13q0?wmode=opaque&amp;autohide=1&amp;showinfo=0&amp;rel=0" width="635" height="357" frameborder="0" allowfullscreen></iframe>
</div>
</div>
</div>
</div>
<div class="col_adunit300x250 hide_until--l">
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_1"></div>
</div>
</div>
</div>
</div>
</header>
<div class="grid_row grid_wrap--l grid_padded">
<main class="col " role="main">
<div class="story_body grid_separator">
<p dir="ltr">State Rep. Sarah Davis, R-West University Place, joined The Texas Tribune on Thursday to discuss everything from her recent feud with the governor to her stance on abortion.</p>
<p dir="ltr">Watch the entire video above.</p>
<p>Here&rsquo;s what she had to say:</p>
<p><strong>She won&rsquo;t likely vote for governor.&nbsp;</strong>After Republican Gov. Greg Abbott&rsquo;s repeated political jabs against her and his overwhelming public support for her primary competitor, Davis <a href="https://www.texastribune.org/2018/02/15/republican-state-rep-sarah-davis-cant-commit-voting-gov-greg-abbott-20/">said it would be difficult</a> to vote for his re-election. She also said she wouldn&rsquo;t vote for a Democrat, and would likely &ldquo;undervote,&rdquo; meaning she wouldn&rsquo;t fill in a vote for the governorship.</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_1"></div>
</div>
</div>
<p>Within the past several weeks, Abbott&rsquo;s campaign has spent <a href="https://www.texastribune.org/2018/02/07/texas-gov-greg-abbott-builds-six-figure-push-unseat-texas-rep-sarah-da/">$161,000 on ads</a> backing Davis&rsquo; primary challenger Susanna Dokupil. Abbott&rsquo;s push to unseat Davis is singular in its fervor. He has backed two other House Republicans&rsquo; primary challengers, but none as aggressively as Davis&rsquo;.</p>
<p>&ldquo;I don&rsquo;t know if it&rsquo;s about being a woman, or a woman he can&rsquo;t control,&rdquo; Davis said.</p>
<figure class="op-social story_relatedvideo" style="margin: 0 0 1em 0;">
<div class="video">
<div class="video--youtube"><iframe width="560" height="315" src="https://www.youtube.com/embed/qcswYFjeB20" frameborder="0" allowfullscreen=""></iframe></div>
</div>
</figure>
<p>In the past, Davis and Abbott sparred over state <a href="https://www.texastribune.org/2017/07/27/key-lawmaker-wants-ethics-reform-special-session-agenda/">ethics reform</a> and <a href="https://www.texastribune.org/2018/01/12/fundraiser-abbott-say-davis-bill-could-have-undercut-harvey-response/">Abbott&rsquo;s claim that Davis engineered</a> a bill that could have undercut Hurricane Harvey disaster relief funding. (Davis calls that charge misleading.) But, she said, if they both get re-elected, it wouldn&rsquo;t impact their relationship in the Capitol. She said they agree more often than they disagree.</p>
<p>When asked what she&rsquo;d say to Abbott if he were in the room, she responded: &ldquo;I look forward to working with you next session.&rdquo;</p>
<figure class="op-social story_relatedvideo" style="margin: 0 0 1em 0;">
<div class="video">
<div class="video--youtube"><iframe width="560" height="315" src="https://www.youtube.com/embed/HwcH4B_HaTo" frameborder="0" allowfullscreen=""></iframe></div>
</div>
</figure>
<p><strong>Dokupil&rsquo;s anti-vaccine stance won&rsquo;t bode well for HD-134.</strong> Davis said one of her main concerns with Dokupil&rsquo;s campaign is its connection with the anti-vaccine movement. The district isn&rsquo;t a straight-ticket voting region, she said, and being considered &ldquo;anti-science&rdquo; won&rsquo;t fall on receptive ears.</p>
<p>&ldquo;The district I represent is home to the world&rsquo;s largest medical complex, and I represent close to 7,000 doctors,&rdquo; Davis said.</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_2"></div>
</div>
</div>
<p>The district also voted for Hillary Clinton in 2016. If Davis loses the primary, the district will fall into a Democrat&rsquo;s hands, she said.</p>
<p><strong>&ldquo;Pro-choice&rdquo; &ndash; but with nuance.</strong> The terms &ldquo;pro-choice&rdquo; and &ldquo;pro-life&rdquo; leave no room for middle ground in the abortion debate, Davis said. The label &ldquo;pro-life,&rdquo; she said, means no exceptions, no abortions, never. Meanwhile, people consider &ldquo;pro-choice&rdquo; to mean abortions on demand, paid for by the government and at any point prior to birth, she said. &ldquo;I&rsquo;m not in either of those camps,&rdquo; she said.</p>
<figure class="op-social story_relatedvideo" style="margin: 0 0 1em 0;">
<div class="video">
<div class="video--youtube"><iframe width="560" height="315" src="https://www.youtube.com/embed/H2KcMsen0NI" frameborder="0" allowfullscreen=""></iframe></div>
</div>
</figure>
<p><strong>We need to be having a different conversation around guns.</strong> Since she was first elected to the Texas House in 2010, Davis has voted in support of the Second Amendment, she said. She&rsquo;s voted for open carry and campus carry, although with some restrictions. In the wake of Wednesday&rsquo;s mass shooting in Florida, Davis said the conversation about guns needs to change.</p>
<p>She said the federal government needs to revisit its background check system and that the nation needs to begin having a broader conversation about mental health.</p>
<p>&ldquo;We need to come to grips with the fact that we have some very disturbed people that we need to be able to identify before they show up and begin to start shooting people,&rdquo; she said.</p>
</div>
<div class="grid_separator">
<header class="grid_separator--s">
<h3 class="link--teal smallcaps">Get The Brief</h3>
<span class="sansserif">Never miss a moment in Texas politics with our daily newsletter.</span>
</header>
<form id="mailchimp-form-9eb53e440f" class="form" name="mailchimpSubscribe" ga-event-label="story page">
<ol class="form_list--hidden">
<li>
<input id="9eb53e440f" class="hidden js-mailchimp-interest" type="checkbox" name="9eb53e440f" value="" checked>
</li>
</ol>
<div class="grid_row grid_separator--s js-mailchimp-input">
<input class="form_side--input js-mailchimp-email" type="email" name="email" placeholder="Your email" required>
<input class="button button--yellow form_side--button js-mailchimp-submit" type="submit" value="Subscribe">
</div>
<div class="grid_row loading--xs hidden"></div>
<div class="grid_row grid_separator--s js-mailchimp-response hidden"></div>
</form>
</div>
<div class="story_comments">
<a id="story_bottom" class="story_comments--anchor"></a>
<h3 class="grid_separator">
<a id="comment-show" class="link--teal" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-comments"></i>
<span id="comment-count"></span>
</a>
<a id="comment-hide" class="link--teal hidden" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom">
<i class="fa fa-comments-o"></i>
Hide all comments
</a>
</h3>
<div id="comment-content" class="comment--container hidden">
<div id="comment-policy" class="box_information">
<h5 class="smallcaps grid_separator--s">Comment Policy</h5>
<p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your real name will be displayed. All comments are shown in Central Time. Thanks for taking time to offer your thoughts.</p>
</div>
<h4 id="comment-anonymous" class="comment--post grid_separator">
<strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2018/02/15/livestream-conversation-state-rep-sarah-davis/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
</h4>
<form id="comment-form" action="" method="post" enctype="multipart/form-data">
<h5 class="smallcaps">Your Comment</h5>
<textarea id="comment-entry" cols="40" name="comment" rows="10"></textarea>
<div class="comment--post">
<p id="comment-name-notification"></p>
<input id="comment-submit" class="button button--yellow" type="submit" value="Post Comment" ga-on="click" ga-event-category="Comment" ga-event-action="comment-submit" ga-event-label="Hum - Bottom">
</div>
</form>
<ul id="comment-list" class="story_comments--list"></ul>
<button id="comment-load-more" class="button button--yellow grid_separator hidden">Read More Comments</button>
</div>
</div>
<section class="grid_separator">
<div id="member-image-attach" class="loading--s" aria-hidden="true"></div>
</section>
<div class="print__hide">
<aside id="related-content" class="related__list grid_separator hidden">
<div id="related-content-attach" class="loading--s" aria-live="polite"></div>
</aside>
<aside id="most-read" class="related__list grid_separator">
<div id="most-read-attach" class="loading--s" aria-live="polite"></div>
</aside>
</div>
</main>
<aside class="col_adunit300x250 " role="complementary">
<div class="hide_until--l print__hide">
<div class="grid_separator">
<h3 class="font-serif grid_separator--s"><a class="button button--teal button--s" href="/content/republish/119094/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">Republish this story</a></h3>
<p class="subtext">Find out how you can <a class="republish" href="/content/republish/119094/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">put this story on your website</a>.</p>
</div>
<div class="site_ad--gray grid_separator">
<div class="site_ad--wrapper site_ad--promotion">
<h3 class="smallcaps--teal">Be a citizen,<br />not a spectator.</h3>
<p class="grid_separator">Support independent, fact-based journalism. Donate to our 501(c)(3) <strong>nonprofit newsroom.</strong></p>
<h5 class="smallhead--light">Donate today by visiting:</h5>
<a class="site_ad--promotion_link" href="https://support.texastribune.org/?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=plain-text-ad"><strong>texastribune.org/donate</strong></a>
</div>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_2"></div>
</div>
</div>
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_3"></div>
</div>
</div>
</div>
<div class="grid_separator print__hide">
<script async src="https://modules.wearehearken.com/texas-tribune/embed/21.js"></script>
</div>
</aside>
</div>
</article>
<footer>
<div class="site_ad--wrapper site_ad--footer">
<div id="ad_footer"></div>
</div>
<div id="site_footer" class="site_footer">
<div class="grid_container grid_row">
<div class="col">
<figure class="site_footer--logo">
<img src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg" alt="">
</figure>
<ul>
<div class="border--yellow_notch"></div>
<li>
<a href="https://checkout.texastribune.org/donate?installmentPeriod=monthly&amount=15&campaignId=70146000000q0Zv&utm_campaign=trib-marketing&utm_source=homepage-footer&utm_medium=website&utm_content=membership-promo-b" title="Donate" class="donate">Donate</a>
</li>
<li>
<a href="mailto:inquiries@texastribune.org" title="Contact Us">Contact Us</a>
</li>
<li>
<a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
</li>
<li><a href="/">&copy; 2018 The Texas Tribune</a></li>
</ul>
</div>
<div id="footer-sections" class="col hide_until--s">
<h5 class="site_footer--header">Topics</h5>
<ul>
<li>
<a href="/topics/congress/" data-section="congress">Congress</a>
</li>
<li>
<a href="/topics/courts/" data-section="courts">Courts</a>
</li>
<li>
<a href="/topics/criminal-justice/" data-section="criminal-justice">Criminal justice</a>
</li>
<li>
<a href="/topics/demographics/" data-section="demographics">Demographics</a>
</li>
<li>
<a href="/topics/economy/" data-section="economy">Economy</a>
</li>
<li>
<a href="/topics/energy/" data-section="energy">Energy</a>
</li>
<li>
<a href="/topics/environment/" data-section="environment">Environment</a>
</li>
<li>
<a href="/topics/health-care/" data-section="health-care">Health care</a>
</li>
<li>
<a href="/topics/higher-education/" data-section="higher-education">Higher education</a>
</li>
<li>
<a href="/topics/immigration/" data-section="immigration">Immigration</a>
</li>
<li>
<a href="/topics/politics/" data-section="politics">Politics</a>
</li>
<li>
<a href="/topics/public-education/" data-section="public-education">Public education</a>
</li>
<li>
<a href="/topics/state-government/" data-section="state-government">State government</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Info</h5>
<ul>
<li>
<a href="/about/" title="About Us">About Us</a>
</li>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
<li>
<a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
</li>
<li>
<a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
</li>
<li>
<a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
</li>
<li>
<a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
</li>
<li>
<a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="/about/tips/" title="Send a Tip">Send us a confidential tip</a>
</li>
<li>
<a href="/corrections/" title="Corrections">Corrections</a>
</li>
<li>
<a href="/about/feeds/" title="Feeds">Feeds</a>
</li>
<li>
<a href="/about/subscribe/" title="Newsletters">Newsletters</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Social Media</h5>
<ul>
<li>
<a href="https://facebook.com/texastribune" title="Facebook" class="external"><i class="fa fa-facebook"></i>Facebook</a>
</li>
<li>
<a href="https://twitter.com/texastribune" title="Twitter" class="external"><i class="fa fa-twitter"></i>Twitter</a>
</li>
<li>
<a href="https://youtube.com/user/thetexastribune" title="YouTube" class="external"><i class="fa fa-youtube"></i>YouTube</a>
</li>
<li>
<a href="https://instagram.com/texas_tribune" title="Instagram" class="external"><i class="fa fa-instagram"></i>Instagram</a>
</li>
<li>
<a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external"><i class="fa fa-linkedin"></i>LinkedIn</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script>
  (function() {
    var footerLinks = document.querySelectorAll('#footer-sections a');

    for (var i = 0; i < footerLinks.length; i++) {
      var currLink = footerLinks[i];

      (function() {
        currLink.addEventListener('click',
          function(e) {
            var section = this.getAttribute('data-section');
            ga('send', 'event', 'footer-section-link', 'click', section, { 'nonInteraction': 1 });
          }
        );
      })();
    }
  })();
</script>
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<script>
          window.lazySizesConfig = {
            lazyClass: 'js-lazy-image',
            loadingClass: 'js-lazy-image--loading',
            loadedClass: 'js-lazy-image--loaded'
          };
        </script>
<script src="/static/js/build/manifestBundle.f632c1a6dd69f7aa1bda.js"></script>
<script src="/static/js/build/vendorBundle.5f55487eec08728e602e.js"></script>
<script src="/static/js/build/commonBundle.a7b52c5a3a03d167328d.js"></script>
<script src="/static/js/build/storyBundle.a799719bf8724aa7510e.js"></script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxdko');
twq('track','PageView');
</script>

<a href="/test/hotbots/" rel="nofollow"> </a>
<script>
        (function() {
          var gutenTags = [];

          
            gutenTags.push('person-sarah-davis');
          
            gutenTags.push('object-events');
          
            gutenTags.push('object-livestream');
          
            gutenTags.push('place-houston');
          

          jsBundle.createGlobal();
          jsBundle.setGlobal({
            meta: {
              gutenTags: gutenTags
            }
          });
        })();
      </script>
<script>
  (function() {
    var gutenTagsToEmbed = [],
        readMoreLinks = [],
        series = { hasSeries: false, slug: '' },
        contentType,
        appLabel,
        model;

    
      
        gutenTagsToEmbed.push('person-sarah-davis');
      
    
      
    
      
    
      
    

    

    
      appLabel = 'videos';
      model = 'video';
      contentType = 'video';
    

    

    jsBundle.setGlobal({
      meta: {
        isDjangoCms: false,
        contentType: contentType,
        objId: '119094'
      },

      story: {
        related: {
          gutenTagsToEmbed: gutenTagsToEmbed,
          readMoreLinks: readMoreLinks
        },

        staffActions: {
          appLabel: appLabel,
          model: model
        },

        series: series
      }
    });
  })();
</script>
<script>
        jsBundle.initialize();
      </script>
<script>
        jsBundle.defineUnit({
          id: 'ad_roofline',
          type: 'roofline'
        });

        jsBundle.defineUnit({
          id: 'ad_footer',
          type: 'footer'
        });
      </script>
<script>
    jsBundle.defineUnit({
      id: 'default_300x250_1',
      type: 'default300x250'
    });

    jsBundle.defineUnit({
      id: 'default_300x250_2',
      type: 'default300x250'
    });

    jsBundle.defineUnit({
      id: 'default_300x250_3',
      type: 'default300x250'
    });

    jsBundle.defineUnit({
      id: 'premium_468x60_1',
      type: 'premium468x60'
    });

    jsBundle.defineUnit({
      id: 'premium_468x60_2',
      type: 'premium468x60'
    });

    jsBundle.defineUnit({
      id: 'premium_468x60_3',
      type: 'premium468x60'
    });
  </script>
<script>
        jsBundle.buildUnits();
      </script>
</body>
</html>
