
<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<title>Texas Democrats react with outrage to Trump&#39;s &quot;shithole&quot; comment — including one call for impeachment | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRRkSQl8RUFQVHhVdVkZEW3VfDU1UCEQnUUdQXg0YVwZN","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":79}</script>
<link href="//cdnjs.cloudflare.com" rel="dns-prefetch">
<link href="//cdn.texastribune.org" rel="dns-prefetch">
<link href="//static.texastribune.org" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//ajax.googleapis.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon" href="/static/images/TT-Apple-Touch-icon120x120.e2a478f6e062.jpg">
<link rel="apple-touch-icon" sizes="152x152" href="/static/images/TT-Apple-Touch-icon152x152.cab17cc714d0.jpg">
<link rel="apple-touch-icon" sizes="180x180" href="/static/images/TT-Apple-Touch-icon180x180.861146488a95.jpg">
<link rel="apple-touch-icon" sizes="167x167" href="/static/images/TT-Apple-Touch-icon167x167.d14faa539773.jpg">
<link rel="apple-touch-icon" sizes="128x128" href="/static/images/TT-Android-icon128x128.fa0d7b4ffb46.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="/static/images/TT-Android-icon192x192.6476f55cfc99.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/">
<script type="application/ld+json">
  {
    "@type": "NewsArticle",
    "headline": "Texas Democrats react with outrage to Trump\u0027s \u0022shithole\u0022 comment — including one call for impeachment",
    "image": {
      "@type": "ImageObject",
      
        
          "url": "https://thumbnails.texastribune.org/KGlrpogbVJxpg9hUdNPt1kL_E-s=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG",
        
      
      "width": 1200,
      "height": 804
     },
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.texastribune.org/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/"
    },
    "@context": "http://schema.org",
    "dateCreated": "2018-01-12T17:59:00+00:00",
    "datePublished": "2018-01-12T17:59:00+00:00",

    
      "dateModified": "2018-01-12T17:59:00+00:00",
    

    
      
        "author": {
          "@type": "Person",
          "name": "Alex Samuels"
        },
        "creator": {
          "@type": "Person",
          "name": "Alex Samuels"
        },
      
    

    "publisher": {
      "@type": "Organization",
      "name": "Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.114a9bc257b2.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "After President Donald Trump reportedly questioned why the United States should offer protections to immigrants from \u0022shithole\u0022 countries, Democrats and some Republicans from Texas expressed outrage. One Democratic congressman from Houston said he\u0027d push for impeachment.\u0026nbsp\u003B",
    "inLanguage":"en_US",
    "url": "https://www.texastribune.org/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/",
    "keywords": [
      "texas news",
      "texas politics",
      "texas policy",
      "texas government",
      
        "politics",
      
        "state government",
      
        "Congress"
      
    ]
  }
</script>
<link rel="amphtml" href="https://www.texastribune.org/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/amp/">
<meta name="author" content="Alex Samuels" />
<meta name="copyright" content="&copy; The Texas Tribune" />
<meta name="publisher" content="The Texas Tribune" />
<link href="https://plus.google.com/+texastribune/" rel="publisher" />
<meta name="robots" content="index,follow" />
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt" />
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png" />
<meta name="google-site-verification" content="2RECdeH7aeA9-RQoGzkfTpP5i_3Qz4rtBIR-CdCtvus" />
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI" />
<meta name="y_key" content="36169ff9ee60f3ab" />
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB" />
<meta property="fb:app_id" content="154122474650943">
<meta property="fb:pages" content="124434790836" />
<meta property="og:site_name" content="The Texas Tribune" />
<meta property="og:url" content="https://www.texastribune.org/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/">
<meta name="description" content="After President Donald Trump reportedly questioned why the United States should offer protections to immigrants from &quot;shithole&quot; countries, Democrats and some Republicans from Texas expressed outrage. One Democratic congressman from Houston said he&#39;d push for impeachment.&amp;nbsp;" />
<meta name="keywords" content="texas news, texas politics, texas policy, texas government, politics, state government, Congress" />
<meta name="news_keywords" content="texas news, texas politics, texas policy, texas government, politics, state government, Congress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TexasTribune" />
<meta name="twitter:creator" content="@AlexSamuelsx5">
<meta name="twitter:title" content="Texas Democrats react with outrage to Trump&#39;s &quot;shithole&quot; comment — ..." />
<meta name="twitter:description" content="After President Donald Trump reportedly questioned why the United States should offer protections to immigrants from &quot;shithole&quot; countries, Democrats and some Republicans from Texas expressed outrag..." />
<meta name="twitter:image" content="https://thumbnails.texastribune.org/KGlrpogbVJxpg9hUdNPt1kL_E-s=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG">
<meta property="og:title" content="Texas Democrats react with outrage to Trump&#39;s &quot;shithole&quot; comment — including one call for impeachment" />
<meta property="og:type" content="article" />
<meta property="og:description" content="After President Donald Trump reportedly questioned why the United States should offer protections to immigrants from &quot;shithole&quot; countries, Democrats and some Republicans from Texas expressed outrage. One Democratic congressman from Houston said he&#39;d push for impeachment.&amp;nbsp;" />
<meta property="og:image" content="https://thumbnails.texastribune.org/KGlrpogbVJxpg9hUdNPt1kL_E-s=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG" />
<meta property="article:publisher" content="https://www.facebook.com/texastribune/" />
<meta property="article:published_time" content="2018-01-12T17:59:00+00:00" />
<meta name="parsely-type" content="post" />
<meta name="parsely-title" content="Texas Democrats react with outrage to Trump&#39;s &quot;shithole&quot; comment — including one call for impeachment" />
<meta name="parsely-link" content="https://www.texastribune.org/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/" />
<meta name="parsely-pub-date" content="2018-01-12T17:59:00+00:00" />
<meta name="parsely-author" content="Alex Samuels" />
<meta name="parsely-tags" content="politics,state government,Congress" />
<meta name="parsely-image-url" content="https://thumbnails.texastribune.org/KGlrpogbVJxpg9hUdNPt1kL_E-s=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG">
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.4eac2dc28139.css">
<script>
  /**
    Promises
    https://github.com/bramstein/fontfaceobserver
  */
  (function(){'use strict';var f,g=[];function l(a){g.push(a);1==g.length&&f()}function m(){for(;g.length;)g[0](),g.shift()}f=function(){setTimeout(m)};function n(a){this.a=p;this.b=void 0;this.f=[];var b=this;try{a(function(a){q(b,a)},function(a){r(b,a)})}catch(c){r(b,c)}}var p=2;function t(a){return new n(function(b,c){c(a)})}function u(a){return new n(function(b){b(a)})}function q(a,b){if(a.a==p){if(b==a)throw new TypeError;var c=!1;try{var d=b&&b.then;if(null!=b&&"object"==typeof b&&"function"==typeof d){d.call(b,function(b){c||q(a,b);c=!0},function(b){c||r(a,b);c=!0});return}}catch(e){c||r(a,e);return}a.a=0;a.b=b;v(a)}}
  function r(a,b){if(a.a==p){if(b==a)throw new TypeError;a.a=1;a.b=b;v(a)}}function v(a){l(function(){if(a.a!=p)for(;a.f.length;){var b=a.f.shift(),c=b[0],d=b[1],e=b[2],b=b[3];try{0==a.a?"function"==typeof c?e(c.call(void 0,a.b)):e(a.b):1==a.a&&("function"==typeof d?e(d.call(void 0,a.b)):b(a.b))}catch(h){b(h)}}})}n.prototype.g=function(a){return this.c(void 0,a)};n.prototype.c=function(a,b){var c=this;return new n(function(d,e){c.f.push([a,b,d,e]);v(c)})};
  function w(a){return new n(function(b,c){function d(c){return function(d){h[c]=d;e+=1;e==a.length&&b(h)}}var e=0,h=[];0==a.length&&b(h);for(var k=0;k<a.length;k+=1)u(a[k]).c(d(k),c)})}function x(a){return new n(function(b,c){for(var d=0;d<a.length;d+=1)u(a[d]).c(b,c)})};window.Promise||(window.Promise=n,window.Promise.resolve=u,window.Promise.reject=t,window.Promise.race=x,window.Promise.all=w,window.Promise.prototype.then=n.prototype.c,window.Promise.prototype["catch"]=n.prototype.g);}());
</script>
<script>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</script>
<script async src="/static/js/autotrack.6c409f89b8d3.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9827490-1', 'texastribune.org', {'allowLinker': true});
  ga('require', 'GTM-TVMQLX7'); // Require Optimize
  ga('require', 'cleanUrlTracker', {
    stripQuery: true,
    queryDimensionIndex: 1,
    indexFilename: 'index.html'
  });
  ga('require', 'linker');
  ga('linker:autoLink', ['checkout.texastribune.org', 'support.texastribune.org']);
  ga('require', 'eventTracker');
  ga('require', 'displayfeatures');
ga('set', 'dimension4', '118878'); // Unique Content ID
  // hack for Facebook Instant
  if (window.ttFBIA != undefined) {
    // create and send data to the Luna property before the OG one.
    // our site does this automagically, but FBIA needs it
    ga('create', 'UA-9827490-10', 'texastribune.org', 'lunaTracker');
    ga('lunaTracker.set', window.ttFBIA);
    ga('lunaTracker.send', 'pageview');
    ga('set', window.ttFBIA);
  }
  ga('send', 'pageview');
</script>

<script type="text/javascript">
  // DO NOT deviate from this instantiation/push pattern when using the Data Layer.
  // Deviations inevitably produce hard-to-debug errors.
  var dataLayer = window.dataLayer = window.dataLayer || [];

  dataLayer.push({
    'publishDate': '01-12-2018',
    
    
    'contentID': '118878',
    
    
    'contentType' : 'Story',
    'contentCategory' : 'News'
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>


<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>

<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
        document
          .documentElement
          .classList
          .remove('no-js');
      </script>
</head>
<body class="tt_body">

<noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>

<div id="ad_interstitial" class="hidden"></div>
<div id="interstitial-attach"></div>
<div class="layout_header--wrapper">
<header class="site_header">
<nav class="nav_menu--container">
<div class="nav_menu grid_container--xxl">
<div class="nav_menu--fixed">
<div id="menu-mobile-full-logo">
<a href="/">
<img src="/static/images/TxTrib-logo-white500x55.3225cd136a54.svg" alt="The Texas Tribune logo" class="nav_menu--logo">
</a>
</div>
<ul id="menu-mobile-social" ga-tracker="social_shares" class="nav_menu--socials hidden">
<li class="col_3 menu_mobile--logo">
<a class="button button--home" href="/" aria-label="Visit Tribune homepage" ga-on="click" ga-event-category="Navigation" ga-event-action="tt-hompage-intent" ga-event-label="Hum - Sticky Mobile">
<span class="vertical_center">
<img class="horizontal_center" src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg" />
</span>
</a>
</li>
<li class="col_3">
<a class="button button--fb-dark" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</li>
<li class="col_3">
<a class="button button--twitter-dark" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Texas%20Democrats%20react%20with%20outrage%20to%20Trump%27s%20%22shithole%22%20comment%20%E2%80%94%20including%20one%20call%20for%20impeachment&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</li>
<li class="col_3">
<a id="comment-show-header" class="button button--comments-dark" href="#story_bottom" class="load-comments-link" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
<span id="comment-count-header"></span>
</a>
</li>
</ul>
<div class="nav_menu--menuIcon">
<button id="menu-open" class="nav_menu--link nav_menu--button">Menu <i class="fa fa-caret-down" aria-hidden="true"></i></button>
<button id="menu-close" class="nav_menu--link nav_menu--button hidden">Close <i class="fa fa-close" aria-hidden="true"></i></button>
</div>
</div>
<div id="mobile-dropdown" class="nav_menu--dropdown hide_until--l">
<ul class="nav_menu--center">
<li class="col"><a href="/data/" class="nav_menu--link" title="Data">Data</a></li>
<li class="col"><a href="https://www.tribtalk.org/" class="nav_menu--link" title="TribTalk">TribTalk</a></li>
<li class="col"><a href="/directory/" class="nav_menu--link" title="Directory">Directory</a></li>
<li class="col"><a href="/projects/" class="nav_menu--link" title="Projects">Projects</a></li>
<li class="col"><a href="/events/" class="nav_menu--link" title="Upcoming events">Events</a></li>
<li class="col"><a href="/series/in-harveys-wake/" class="nav_menu--link" title="In Harvey's Wake">#Harvey</a></li>
<li class="col"><a href="/festival/" class="nav_menu--link" title="Festival">Festival</a></li>
<li class="col"><a href="/subscribe/" class="nav_menu--link" title="Subscribe">Subscribe</a></li>
<li class="col"><a href="https://support.texastribune.org/" class="nav_menu--link donate">Donate</a></li>
</ul>
<ul class="nav_menu--right nav_menu--greeting">
<li id="greeting-attach" class="hidden"></li>
<li id="search-open" class="col search_open">
<button id="search-show" class="nav_menu--button hide_until--l">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</li>
<li id="search-form" class="col search_form hide_from--l">
<form class="header_search" method="get" action="/search/">
<input id="site-search-q" name="q" type="text" value="" placeholder="" for="header_search">
<button class="nav_menu--button" type="submit" aria-label="Submit"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
</header>
</div>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit tablet mobile standard" id="ad_roofline"></div>
</div>
</div>
<article class="grid_container nav_menu--buffer">
<header>
<div class="grid_row grid_padded grid_separator">
<div class="col">
<h1 data-url="/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/" itemprop="headline" class="headline grid_separator">Texas Democrats react with outrage to Trump&#39;s &quot;shithole&quot; comment — including one call for impeachment</h1>
<div class="border--yellow_notch hide_from--s"></div>
<p class="story_summary grid_separator">After President Donald Trump reportedly questioned why the United States should offer protections to immigrants from "shithole" countries, Democrats and some Republicans from Texas expressed outrage. One Democratic congressman from Houston said he'd push for impeachment.&nbsp;</p>
<p id="byline" class="byline grid_separator"><span class="byline--item">by <a href="/about/staff/alex-samuels/">Alex Samuels</a></span>
<time class="byline--item" datetime="Fri, 12 Jan 2018 11:59:00 -0600" title="2018-01-12 11:59">Jan. 12, 2018</time>
<time class="byline--item" datetime="Fri, 12 Jan 2018 11:59:00 -0600" title="2018-01-12 11:59">11:59 AM</time>
</p>
<div id="share_button_row" class="grid_row hide_until--s" ga-tracker="social_shares">
<div class="col">
<a class="button button--share_inline button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Share Button Row">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Texas%20Democrats%20react%20with%20outrage%20to%20Trump%27s%20%22shithole%22%20comment%20%E2%80%94%20including%20one%20call%20for%20impeachment&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Share Button Row">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--email" href="mailto:?subject=Texas%20Democrats%20react%20with%20outrage%20to%20Trump%27s%20%22shithole%22%20comment%20%E2%80%94%20including%20one%20call%20for%20impeachment&body=https://www.texastribune.org/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Share Button Row">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</a>
</div>
<div class="col story_share--wrapper">
<a class="button button--share_inline button--comments" href="#story_bottom" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Share Button Row">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
1
</a>
</div>
</div>
</div>
<div class="col_adunit300x250 hide_until--l">&nbsp;</div>
</div>
<div class="grid_row grid_padded--temp grid_wrap--l grid_separator">
<div class="col">
<figure itemprop="lead_art" class="image_default">
<picture>
<source media="(min-width: 1px)" srcset="https://thumbnails.texastribune.org/p0iEsvDEe9NYxXih0Uxc3EjkJ2g=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG 1250w,
                    https://thumbnails.texastribune.org/Aijja2Dnl9CSVaWXgXuo1Ydsihg=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG 850w,
                    https://thumbnails.texastribune.org/vcLLSJ3uFixdW-U86c50dY6JldE=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG 650w,
                    https://thumbnails.texastribune.org/QQvOztzvt9rPkp7PolVYS0NqYwI=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG 400w" sizes="(min-width: 52.8025em) calc(100vw - 310px),
                   (min-width: 60em) 597px,
                   (min-width: 67.5em) 632px,
                   100vw">
<img alt="Then a candidate for president, Donald Trump rallied a crowd of veterans at Drake University in Des Moines, Iowa, on Jan. 28, 2016 &amp;mdash; just ahead of that state&#39;s presidential&amp;nbsp;caucuses." src="https://thumbnails.texastribune.org/Aijja2Dnl9CSVaWXgXuo1Ydsihg=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG" srcset="https://thumbnails.texastribune.org/p0iEsvDEe9NYxXih0Uxc3EjkJ2g=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG 1250w,
                    https://thumbnails.texastribune.org/Aijja2Dnl9CSVaWXgXuo1Ydsihg=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG 850w,
                    https://thumbnails.texastribune.org/vcLLSJ3uFixdW-U86c50dY6JldE=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG 650w,
                    https://thumbnails.texastribune.org/QQvOztzvt9rPkp7PolVYS0NqYwI=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/11/DrakeTrump0666.JPG 400w" sizes="(min-width: 52.8025em) calc(100vw - 310px),
                   (min-width: 60em) 597px,
                   (min-width: 67.5em) 632px,
                   100vw">
</picture>
<figcaption class="image_default--caption">
<p>
<p>Then a candidate for president, Donald Trump rallied a crowd of veterans at Drake University in Des Moines, Iowa, on Jan. 28, 2016 &mdash; just ahead of that state's presidential&nbsp;caucuses.</p>
<cite><i class="fa fa-camera"></i> Bob Daemmrich for The Texas Tribune</cite>
</p>
</figcaption>
</figure>
</div>
<div class="col_adunit300x250 hide_until--l">
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_1"></div>
</div>
</div>
</div>
</div>
</header>
<div class="grid_row grid_wrap--l grid_padded">
<main class="col " role="main">
<div class="story_body grid_separator">
<p><em>Editor's note: Some language in this story may not be appropriate for the faint of heart. Consider yourself warned.</em></p>
<p>In a meeting with lawmakers at the White House on Thursday, President Donald Trump allegedly asked why immigrants from &ldquo;shithole&rdquo; countries were getting protections as part of a bipartisan immigration deal.</p>
<p>The question, first <a href="https://www.washingtonpost.com/politics/trump-attacks-protections-for-immigrants-from-shithole-countries-in-oval-office-meeting/2018/01/11/bfc0725c-f711-11e7-91af-31ac729add94_story.html?utm_term=.bf025b5d8dba">reported by the Washington Post</a>, prompted nearly immediate outrage among Texas lawmakers, especially Democrats. One longtime Texan in the U.S. House, Rep. <a href="https://www.texastribune.org/directory/al-green/">Al Green</a>, D-Houston, even said he'd push for Trump's impeachment.&nbsp;</p>
<p>According to lawmakers at Thursday&rsquo;s White House meeting, Trump&rsquo;s comment was in reference to immigrants from Haiti, El Salvador and Africa. A White House official told the Post that the president said he was open to accepting immigrants from Norway and Asian countries because he believed they would help bolster the U.S. economy.</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_1"></div>
</div>
</div>
<p>The Post reported that the president singled out Haiti during the meeting, questioning why the United States needed more Haitians and telling lawmakers to &ldquo;take them out&rdquo; of a bipartisan immigration deal. Many lawmakers hope such a deal will resolve the standoff between Republicans and Democrats over recipients of the Obama-era Deferred Action for Childhood Arrivals program, also known as DACA.</p>
<p dir="ltr"><span>In a tweet Friday morning, Trump denied that he had said anything derogatory about Haitians, though he said&nbsp;</span><span>that &ldquo;Haiti is, obviously, a very poor and troubled country.&rdquo;</span>&nbsp;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Never said anything derogatory about Haitians other than Haiti is, obviously, a very poor and troubled country. Never said &ldquo;take them out.&rdquo; Made up by Dems. I have a wonderful relationship with Haitians. Probably should record future meetings - unfortunately, no trust!</p>
&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/951813216291708928?ref_src=twsrc%5Etfw">January 12, 2018</a></blockquote>
<p>Green, the Houston congressman, tweeted Friday that &ldquo;congressional condemnation of racist bigotry is not enough. In Congress, talk is cheap-it&rsquo;s how we vote that counts.&rdquo;</p>
<p>Green said he planned to bring a resolution to impeach Trump to the House floor next week. That resolution is unlikely to go far, however. Green has tried &mdash; and failed &mdash; to impeach Trump before. His attempt in December died after a 364-58 vote to "table" the resolution.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Congressional condemnation of racist bigotry is not enough. In Congress, talk is cheap-it&rsquo;s how we vote that counts. Next week, I will again bring a resolution to impeach <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a>. I will put my vote where my mouth is. <a href="https://twitter.com/hashtag/RepealandReplaceTrump?src=hash&amp;ref_src=twsrc%5Etfw">#RepealandReplaceTrump</a></p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_2"></div>
</div>
</div>
&mdash; Congressman Al Green (@RepAlGreen) <a href="https://twitter.com/RepAlGreen/status/951840754363785216?ref_src=twsrc%5Etfw">January 12, 2018</a></blockquote>
<script charset="utf-8" type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<p>U.S. Rep. <a href="https://www.texastribune.org/directory/beto-orourke/">Beto O&rsquo;Rourke</a>, D-El Paso, who is challenging Republican <a href="https://www.texastribune.org/directory/ted-cruz/">Ted Cruz</a> in the 2018 election to represent Texas in the U.S. Senate, said he would fight for Haitians and El Salvadorans to stay in the country.&nbsp;</p>
<script charset="utf-8" type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">The way that Trump talks about Mexicans, Haitians and Central Americans is not too different from how racists and &ldquo;America first&rdquo; proponents were talking about Irish, Italians and Polish not too long ago. We will once again overcome this anti-immigrant nativism.</p>
&mdash; Beto O'Rourke (@BetoORourke) <a href="https://twitter.com/BetoORourke/status/951575845168132096?ref_src=twsrc%5Etfw">January 11, 2018</a></blockquote>
<p>U.S. Rep. <a href="https://www.texastribune.org/directory/sheila-jackson-lee/">Sheila Jackson Lee</a>, D-Houston, said she was the granddaughter of Caribbean immigrants.</p>
<p>&ldquo;I go high as [Trump] stoops lower,&rdquo; she tweeted. &ldquo;Americans must not be silent as he undermines our values.&rdquo;</p>
<p>U.S. Rep. <a href="https://www.texastribune.org/directory/joaquin-castro/">Joaquin Castro</a>, D-San Antonio, tweeted that &ldquo;Trump&rsquo;s comments about immigrants from Haiti, African nations and other nations were vile, racist and damaging to American society.&rdquo;</p>
<p>U.S. Rep. <a href="https://www.texastribune.org/directory/lloyd-doggett/">Lloyd Doggett</a>, D-Austin, tweeted that &ldquo;each day [Trump] embarrasses and endangers us.&rdquo;</p>
<p>&ldquo;In continuing to impair civic dialogue, Trump has added expletives inappropriate for public debate or family conversation,&rdquo; Doggett said. &ldquo;His latest comments about African and Haitian immigrants once again reflect his vulgarity, intolerance and prejudice.&rdquo;</p>
<p>Some Texas Republicans, meanwhile, have been more measured in their responses. U.S. Rep. <a href="https://www.texastribune.org/directory/louie-gohmert/">Louie Gohmert</a>, R-Tyler, said in an interview on Fox News that he would not defend Trump&rsquo;s language, but backed the president&rsquo;s frustration with the U.S. immigration system.</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_3"></div>
</div>
</div>
<p>&ldquo;Here we've got people, the only people they want to talk about &mdash; &lsquo;Dreamers&rsquo; &mdash; are people that came into the country illegally," Gohmert said. &ldquo;We&rsquo;re seeing statistics that a huge percentage don&rsquo;t speak English though they&rsquo;re getting free education and all kinds of free things.&rdquo;</p>
<p>&ldquo;The economy should be taking off after the great tax bill we got done, and yet, when you keep overwhelming America with people coming in illegally, it is difficult to get things done,&rdquo; he added.&nbsp;</p>
<p>Republican House Speaker&nbsp;<a href="https://www.texastribune.org/directory/joe-straus/">Joe Straus</a>, R-San Antonio, condemned the&nbsp;president's comment. In a statement Friday, Straus said "the vast&nbsp;diversity of our population makes America a better place."</p>
<p>"I&nbsp;wish President Trump would show the same respect for other people, no matter their background, that Texans show one another," Straus said. "Unfortunately, when the President talks so&nbsp;derisively of other countries and their people, it is our country that suffers the most."&nbsp;</p>
<p>Texas&nbsp;evangelical megachurch pastor&nbsp;Robert Jeffress&nbsp;<a href="http://thehill.com/blogs/blog-briefing-room/news/368724-trump-religious-adviser-defends-shit-hole-comments">told CBN News</a> that Trump got the "sentiment" right.&nbsp;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">JUST IN to <a href="https://twitter.com/TheBrodyFile?ref_src=twsrc%5Etfw">@TheBrodyFile</a> : Pastor Robert Jeffress on President Trump&rsquo;s immigration comments: &ldquo;Apart from the vocabulary attributed to him, President Trump is right on target in his sentiment.&rdquo;Full statement here. <a href="https://twitter.com/robertjeffress?ref_src=twsrc%5Etfw">@robertjeffress</a> <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> <a href="https://twitter.com/WhiteHouse?ref_src=twsrc%5Etfw">@WhiteHouse</a> <a href="https://twitter.com/POTUS?ref_src=twsrc%5Etfw">@POTUS</a> <a href="https://t.co/tmSOyBrZRl">pic.twitter.com/tmSOyBrZRl</a></p>
&mdash; David Brody (@TheBrodyFile) <a href="https://twitter.com/TheBrodyFile/status/951839458684473344?ref_src=twsrc%5Etfw">January 12, 2018</a></blockquote>
<script charset="utf-8" type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<p>&ldquo;Apart from the vocabulary attributed to him, President Trump is right on target in his sentiment," said Jeffress, pastor of First Baptist Church in Dallas. "As commander-in-chief, President Trump has a responsibility to&nbsp;place the&nbsp;interests of our nation above the needs of other countries."</p>
<p><strong>How do you feel about Trump&rsquo;s alleged comments on Haiti, El Salvador and African countries? Tweet us your thoughts using the hashtag #MyTexasTake.</strong>&nbsp;</p>
<script charset="utf-8" type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<p><strong>Read related Tribune coverage:</strong></p>
<ul>
<li>
<p>The Texas Tribune wants to learn more about how the 2018 midterms might reshape the Texas GOP at home and in Washington. [<a href="/2018/01/12/texas-republicans-what-do-you-want-party-leaders-ahead-2018-primaries/" ga-on="click" ga-event-category="Related link" ga-event-action="/2018/01/12/texas-republicans-what-do-you-want-party-leaders-ahead-2018-primaries/" ga-event-label="related - ReadMore">Full story</a>]
</li>
<li>
<p>Texas immigrants and their advocates said they&#39;re pleased that a federal judge issued a preliminary injunction keeping the Deferred Action for Childhood Arrivals program in place. But they said they remain focused on the push in Congress to make the program permanent. [<a href="/2018/01/10/undocumented-texan-reflects-recent-court-ruling-blocking-trump-adminis/" ga-on="click" ga-event-category="Related link" ga-event-action="/2018/01/10/undocumented-texan-reflects-recent-court-ruling-blocking-trump-adminis/" ga-event-label="related - ReadMore">Full story</a>]
</li>
<li>
<p>The U.S. House and Senate voted for a major overhaul of the American tax code on Tuesday and Wednesday, sending the measure to President Donald Trump&#39;s desk. Here&#39;s how all 38 Texans in Congress voted on the bill. [<a href="/2017/12/19/congress-track-pass-massive-tax-cuts/" ga-on="click" ga-event-category="Related link" ga-event-action="/2017/12/19/congress-track-pass-massive-tax-cuts/" ga-event-label="related - ReadMore">Full story</a>]
</li>
</ul>
</div>
<div class="grid_separator">
<header class="grid_separator--s">
<h3 class="link--teal smallcaps">Get The Brief</h3>
<span class="sansserif">Never miss a moment in Texas politics with our daily newsletter.</span>
</header>
<form id="mailchimp-form" class="form" name="mailchimpSubscribe" ga-event-label="story page">
<ol id="mailchimp-interests" class="form_list--hidden">
<li>
<input id="9eb53e440f" class="hidden" type="checkbox" name="9eb53e440f" value="" checked>
</li>
</ol>
<div id="mailchimp-input" class="grid_row grid_separator--s">
<input id="mailchimp-email" class="form_side--input" type="email" name="email" placeholder="Your email" required>
<input id="mailchimp-submit" class="button button--yellow form_side--button" type="submit" value="Subscribe" ga-event-category="Subscribe" ga-event-action="Get The Brief">
</div>
<div id="mailchimp-response" class="grid_row"></div>
</form>
</div>
<div class="story_comments">
<a id="story_bottom" class="story_comments--anchor"></a>
<h3 class="grid_separator">
<a id="comment-show" class="link--teal" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-comments"></i>
<span id="comment-count"></span>
</a>
<a id="comment-hide" class="link--teal hidden" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom">
<i class="fa fa-comments-o"></i>
Hide all comments
</a>
</h3>
<div id="comment-content" class="comment--container hidden">
<div id="comment-policy" class="box_information">
<h5 class="smallcaps grid_separator--s">Comment Policy</h5>
<p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your real name will be displayed. All comments are shown in Central Time. Thanks for taking time to offer your thoughts.</p>
</div>
<h4 id="comment-anonymous" class="comment--post grid_separator">
<strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2018/01/12/what-texas-officials-are-saying-about-trumps-comment-shithole-countrie/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
</h4>
<form id="comment-form" action="" method="post" enctype="multipart/form-data">
<h5 class="smallcaps">Your Comment</h5>
<textarea id="comment-entry" cols="40" name="comment" rows="10"></textarea>
<div class="comment--post">
<p id="comment-name-notification"></p>
<input id="comment-submit" class="button button--yellow" type="submit" value="Post Comment" ga-on="click" ga-event-category="Comment" ga-event-action="comment-submit" ga-event-label="Hum - Bottom">
</div>
</form>
<ul id="comment-list" class="story_comments--list"></ul>
<button id="comment-load-more" class="button button--yellow grid_separator hidden">Read More Comments</button>
</div>
</div>
<section class="grid_separator">
<div id="member-image-attach" class="loading--s" aria-hidden="true"></div>
</section>
<div class="print__hide">
<aside id="related-content" class="related__list grid_separator hidden">
<div id="related-content-attach" class="loading--s" aria-live="polite"></div>
</aside>
<aside id="most-read" class="related__list grid_separator">
<div id="most-read-attach" class="loading--s" aria-live="polite"></div>
</aside>
</div>
</main>
<aside class="col_adunit300x250 " role="complementary">
<div class="hide_until--l print__hide">
<div class="grid_separator">
<h3 class="font-serif grid_separator--s"><a class="button button--teal button--s" href="/content/republish/118878/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">Republish this story</a></h3>
<p class="subtext">Find out how you can <a class="republish" href="/content/republish/118878/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">put this story on your website</a>.</p>
</div>
<div class="site_ad--gray grid_separator">
<div class="site_ad--wrapper site_ad--promotion">
<h3 class="smallcaps--teal">Be a citizen,<br />not a spectator.</h3>
<p class="grid_separator">Support independent, fact-based journalism. Donate to our 501(c)(3) <strong>nonprofit newsroom.</strong></p>
<h5 class="smallhead--light">Donate today by visiting:</h5>
<a class="site_ad--promotion_link" href="https://support.texastribune.org/?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=plain-text-ad"><strong>texastribune.org/donate</strong></a>
</div>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_2"></div>
</div>
</div>
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_3"></div>
</div>
</div>
</div>
<div class="grid_separator print__hide">
<script async src="https://modules.wearehearken.com/texas-tribune/embed/21.js"></script>
</div>
</aside>
</div>
</article>
<footer>
<div class="site_ad--wrapper site_ad--footer">
<div id="ad_footer"></div>
</div>
<div id="site_footer" class="site_footer">
<div class="grid_container--xl grid_row">
<div class="col">
<figure class="site_footer--logo image_default">
<img src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg" alt="">
</figure>
<ul>
<div class="border--yellow_notch"></div>
<li>
<a href="https://support.texastribune.org/?campaignId=70146000000ppFH&utm_campaign=trib-marketing&utm_source=homepage-footer&utm_medium=website&utm_content=membership-promo " title="Donate" class="donate">Donate</a>
</li>
<li>
<a href="mailto:inquiries@texastribune.org" title="Contact Us">Contact Us</a>
</li>
<li>
<a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
</li>
<li><a href="/">&copy; 2018 The Texas Tribune</a></li>
</ul>
</div>
<div id="footer-sections" class="col hide_until--s">
<h5 class="site_footer--header">Topics</h5>
<ul>
<li>
<a href="/topics/congress/" data-section="congress">Congress</a>
</li>
<li>
<a href="/topics/courts/" data-section="courts">Courts</a>
</li>
<li>
<a href="/topics/criminal-justice/" data-section="criminal-justice">Criminal justice</a>
</li>
<li>
<a href="/topics/demographics/" data-section="demographics">Demographics</a>
</li>
<li>
<a href="/topics/economy/" data-section="economy">Economy</a>
</li>
<li>
<a href="/topics/energy/" data-section="energy">Energy</a>
</li>
<li>
<a href="/topics/environment/" data-section="environment">Environment</a>
</li>
<li>
<a href="/topics/health-care/" data-section="health-care">Health care</a>
</li>
<li>
<a href="/topics/higher-education/" data-section="higher-education">Higher education</a>
</li>
<li>
<a href="/topics/immigration/" data-section="immigration">Immigration</a>
</li>
<li>
<a href="/topics/politics/" data-section="politics">Politics</a>
</li>
<li>
<a href="/topics/public-education/" data-section="public-education">Public education</a>
</li>
<li>
<a href="/topics/state-government/" data-section="state-government">State government</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Info</h5>
<ul>
<li>
<a href="/about/" title="About Us">About Us</a>
</li>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
<li>
<a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
</li>
<li>
<a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
</li>
<li>
<a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
</li>
<li>
<a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
</li>
<li>
<a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="/about/tips/" title="Send a Tip">Send us a confidential tip</a>
</li>
<li>
<a href="/corrections/" title="Corrections">Corrections</a>
</li>
<li>
<a href="/about/feeds/" title="Feeds">Feeds</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Social Media</h5>
<ul>
<li>
<a href="https://facebook.com/texastribune" title="Facebook" class="external"><i class="fa fa-facebook"></i>Facebook</a>
</li>
<li>
<a href="https://twitter.com/texastribune" title="Twitter" class="external"><i class="fa fa-twitter"></i>Twitter</a>
</li>
<li>
<a href="https://youtube.com/user/thetexastribune" title="YouTube" class="external"><i class="fa fa-youtube"></i>YouTube</a>
</li>
<li>
<a href="https://instagram.com/texas_tribune" title="Instagram" class="external"><i class="fa fa-instagram"></i>Instagram</a>
</li>
<li>
<a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external"><i class="fa fa-linkedin"></i>LinkedIn</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script>
  (function() {
    var footerLinks = document.querySelectorAll('#footer-sections a');

    for (var i = 0; i < footerLinks.length; i++) {
      var currLink = footerLinks[i];

      (function() {
        currLink.addEventListener('click',
          function(e) {
            var section = this.getAttribute('data-section');
            ga('send', 'event', 'footer-section-link', 'click', section, { 'nonInteraction': 1 });
          }
        );
      })();
    }
  })();
</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script>
          window.lazySizesConfig = {
            lazyClass: 'js-lazy-image',
            loadingClass: 'js-lazy-image--loading',
            loadedClass: 'js-lazy-image--loaded'
          };
        </script>
<script src="/static/js/build/manifestBundle.6aa86d625c68569a02b9.js"></script>
<script src="/static/js/build/vendorBundle.5f55487eec08728e602e.js"></script>
<script src="/static/js/build/commonBundle.656edd8ca2e3965d625b.js"></script>
<script src="/static/js/build/storyBundle.a7ebf3841cf1401ce08f.js"></script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxdko');
twq('track','PageView');
</script>

<a href="/test/hotbots/" rel="nofollow"> </a>
<script type="text/javascript">
  var InterstitialHandler = function(settings) {
    var config = {
      overlay: {
        className: 'interstitial_overlay'
      },

      ad: {
        className: 'interstitial_overlay--ad'
      },

      closeButton: {
        className: 'interstitial_overlay--closeButton',
        html: '&times;'
      },

      link: {
        attrs: {
          target: '_blank',
          href: settings.clickTo,
          rel: 'notarget'
        }
      },

      img: {
        attrs: {
          src: settings.imgSrc
        }
      }
    };

    var $overlay = _createElementWithClass('<div/>', config.overlay.className),
      $ad = _createElementWithClass('<div/>', config.ad.className),
      $link = _createElementWithClass('<a/>', false),
      $img = _createElementWithClass('<img/>', false),
      $closeButton = _createElementWithClass('<button/>', config.closeButton.className);

    function _createElementWithClass(tag, className) {
      if (className) {
        return $(tag).addClass(className);
      } else {
        return $(tag);
      }
    }

    var _setElAttributes = function($el, attrs) {
      for (var key in attrs) {
        $el.attr(key, attrs[key]);
      }
    };

    var _setElHTML = function($el, html) {
      $el.html(html);
    };

    var _bindEvents = function() {
      $closeButton.click(function(){
        _hideOverlay();
      });

      $overlay.click(function(e){
        if ($(e.target).is($(this))) {
          _hideOverlay();
        }
      });
    };

    var _hideOverlay = function() {
      $overlay.remove();
    };

    var _showOverlay = function() {
      $(settings.attachElSelector).replaceWith($overlay);
    };

    var init = function() {
      _setElAttributes($img, config.img.attrs);
      _setElAttributes($link, config.link.attrs);
      _setElHTML($closeButton, config.closeButton.html);

      $link.append($img);
      $ad.append($link);
      $ad.append($closeButton);
      $overlay.append($ad);

      setTimeout(function(){
        _showOverlay();
        _bindEvents();

        setTimeout(function() {
          _hideOverlay();
        }, settings.hideTime * 1000);
      }, 1000);
    };

    return {
      init: init
    };
  };
</script>
<script>
        (function() {
          var gutenTags = [];

          
            gutenTags.push('subject-politics');
          
            gutenTags.push('subject-state-government');
          
            gutenTags.push('subject-congress');
          

          jsBundle.createGlobal();
          jsBundle.setGlobal({
            meta: {
              gutenTags: gutenTags
            }
          });
        })();
      </script>
<script>
  (function() {
    var gutenTagsToEmbed = [],
        readMoreLinks = [],
        series = { hasSeries: false, slug: '' },
        contentType,
        appLabel,
        model;

    
      
        gutenTagsToEmbed.push('subject-politics');
      
    
      
        gutenTagsToEmbed.push('subject-state-government');
      
    
      
        gutenTagsToEmbed.push('subject-congress');
      
    

    
      readMoreLinks.push('118870')
    
      readMoreLinks.push('118843')
    
      readMoreLinks.push('118730')
    

    
      appLabel = 'stories';
      model = 'story';
      contentType = 'story';
    

    

    jsBundle.setGlobal({
      meta: {
        isDjangoCms: false,
        contentType: contentType,
        objId: '118878'
      },

      story: {
        related: {
          gutenTagsToEmbed: gutenTagsToEmbed,
          readMoreLinks: readMoreLinks
        },

        staffActions: {
          appLabel: appLabel,
          model: model
        },

        series: series
      }
    });
  })();
</script>
<script>
        jsBundle.initialize();
      </script>
<script>
        jsBundle.defineUnit({
          id: 'ad_roofline',
          type: 'roofline'
        });

        jsBundle.defineUnit({
          id: 'ad_interstitial',
          type: 'interstitial'
        });

        jsBundle.defineUnit({
          id: 'ad_footer',
          type: 'footer'
        });
      </script>
<script>
    jsBundle.defineUnit({
      id: 'default_300x250_1',
      type: 'default300x250'
    });

    jsBundle.defineUnit({
      id: 'default_300x250_2',
      type: 'default300x250'
    });

    jsBundle.defineUnit({
      id: 'default_300x250_3',
      type: 'default300x250'
    });

    jsBundle.defineUnit({
      id: 'premium_468x60_1',
      type: 'premium468x60'
    });

    jsBundle.defineUnit({
      id: 'premium_468x60_2',
      type: 'premium468x60'
    });

    jsBundle.defineUnit({
      id: 'premium_468x60_3',
      type: 'premium468x60'
    });
  </script>
<script>
        jsBundle.buildUnits();
      </script>
</body>
</html>
