
<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<title>How a South Texas bureaucrat became a multimillionaire amid the rush to build a border fence | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":3,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRRkSQl8RUFQVHhVdVkZEW3VfDU1UCEQnUUdQXg0YVwZN","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":89}</script>
<link href="//cdnjs.cloudflare.com" rel="dns-prefetch">
<link href="//cdn.texastribune.org" rel="dns-prefetch">
<link href="//static.texastribune.org" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//ajax.googleapis.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon" href="/static/images/TT-Apple-Touch-icon120x120.e2a478f6e062.jpg">
<link rel="apple-touch-icon" sizes="152x152" href="/static/images/TT-Apple-Touch-icon152x152.cab17cc714d0.jpg">
<link rel="apple-touch-icon" sizes="180x180" href="/static/images/TT-Apple-Touch-icon180x180.861146488a95.jpg">
<link rel="apple-touch-icon" sizes="167x167" href="/static/images/TT-Apple-Touch-icon167x167.d14faa539773.jpg">
<link rel="apple-touch-icon" sizes="128x128" href="/static/images/TT-Android-icon128x128.fa0d7b4ffb46.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="/static/images/TT-Android-icon192x192.6476f55cfc99.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/">
<script type="application/ld+json">
  {
    "@type": "NewsArticle",
    "headline": "How a South Texas bureaucrat became a multimillionaire amid the rush to build a border fence",
    "image": {
      "@type": "ImageObject",
      
        
          "url": "https://thumbnails.texastribune.org/1GV7E-PzpJ1IUS0K57mR191qgPo=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg",
        
      
      "width": 1200,
      "height": 804
     },
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.texastribune.org/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/"
    },
    "@context": "http://schema.org",
    "dateCreated": "2017-12-29T17:00:00+00:00",
    "datePublished": "2017-12-29T17:00:00+00:00",

    
      "dateModified": "2017-12-29T17:00:00+00:00",
    

    
      
        "author": [
          
            {
              "@type": "Person",
              "name": "Kiah Collier"
            },
          
            {
              "@type": "Person",
              "name": "T. Christian Miller"
            },
          
            {
              "@type": "Person",
              "name": "Julián Aguilar"
            }
          
        ],
        "creator": [
          
            {
              "@type": "Person",
              "name": "Kiah Collier"
            },
          
            {
              "@type": "Person",
              "name": "T. Christian Miller"
            },
          
            {
              "@type": "Person",
              "name": "Julián Aguilar"
            }
          
        ],
      
    

    "publisher": {
      "@type": "Organization",
      "name": "Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.114a9bc257b2.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "A decade ago as the federal government rushed to construct 60 miles of barrier in the Rio Grande Valley, it entrusted the chief of a little\u002Dknown local agency to execute a compromise project. What it didn\u0026rsquo\u003Bt know was that he \u0026mdash\u003B and his family \u0026mdash\u003B stood to make millions from it.",
    "inLanguage":"en_US",
    "url": "https://www.texastribune.org/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/",
    "keywords": [
      "texas news",
      "texas politics",
      "texas policy",
      "texas government",
      
        "immigration",
      
        "border wall"
      
    ]
  }
</script>
<link rel="amphtml" href="https://www.texastribune.org/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/amp/">
<meta name="author" content="Kiah Collier, The Texas Tribune, T. Christian Miller, ProPublica and Julián Aguilar, The Texas Tribune" />
<meta name="copyright" content="&copy; The Texas Tribune" />
<meta name="publisher" content="The Texas Tribune" />
<link href="https://plus.google.com/+texastribune/" rel="publisher" />
<meta name="robots" content="index,follow" />
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt" />
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png" />
<meta name="google-site-verification" content="2RECdeH7aeA9-RQoGzkfTpP5i_3Qz4rtBIR-CdCtvus" />
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI" />
<meta name="y_key" content="36169ff9ee60f3ab" />
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB" />
<meta property="fb:app_id" content="154122474650943">
<meta property="fb:pages" content="124434790836" />
<meta property="og:site_name" content="The Texas Tribune" />
<meta property="og:url" content="https://www.texastribune.org/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/">
<meta name="description" content="A decade ago as the federal government rushed to construct 60 miles of barrier in the Rio Grande Valley, it entrusted the chief of a little-known local agency to execute a compromise project. What it didn&amp;rsquo;t know was that he &amp;mdash; and his family &amp;mdash; stood to make millions from it." />
<meta name="keywords" content="texas news, texas politics, texas policy, texas government, immigration, border wall" />
<meta name="news_keywords" content="texas news, texas politics, texas policy, texas government, immigration, border wall" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TexasTribune" />
<meta name="twitter:creator" content="@KiahCollier">
<meta name="twitter:creator" content="T. Christian Miller, ProPublica">
<meta name="twitter:creator" content="Julián Aguilar">
<meta name="twitter:title" content="How a South Texas bureaucrat became a multimillionaire amid the rus..." />
<meta name="twitter:description" content="A decade ago as the federal government rushed to construct 60 miles of barrier in the Rio Grande Valley, it entrusted the chief of a little-known local agency to execute a compromise project. What ..." />
<meta name="twitter:image" content="https://thumbnails.texastribune.org/1GV7E-PzpJ1IUS0K57mR191qgPo=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg">
<meta property="og:title" content="How a South Texas bureaucrat became a multimillionaire amid the rush to build a border fence" />
<meta property="og:type" content="article" />
<meta property="og:description" content="A decade ago as the federal government rushed to construct 60 miles of barrier in the Rio Grande Valley, it entrusted the chief of a little-known local agency to execute a compromise project. What it didn&amp;rsquo;t know was that he &amp;mdash; and his family &amp;mdash; stood to make millions from it." />
<meta property="og:image" content="https://thumbnails.texastribune.org/1GV7E-PzpJ1IUS0K57mR191qgPo=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/texastribune/" />
<meta property="article:published_time" content="2017-12-29T17:00:00+00:00" />
<meta name="parsely-type" content="post" />
<meta name="parsely-title" content="How a South Texas bureaucrat became a multimillionaire amid the rush to build a border fence" />
<meta name="parsely-link" content="https://www.texastribune.org/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/" />
<meta name="parsely-pub-date" content="2017-12-29T17:00:00+00:00" />
<meta name="parsely-author" content="Kiah Collier" />
<meta name="parsely-author" content="T. Christian Miller, ProPublica" />
<meta name="parsely-author" content="Julián Aguilar" />
<meta name="parsely-tags" content="immigration,border wall" />
<meta name="parsely-image-url" content="https://thumbnails.texastribune.org/1GV7E-PzpJ1IUS0K57mR191qgPo=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg">
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.09a360db2831.css">
<script>
  /**
    Promises
    https://github.com/bramstein/fontfaceobserver
  */
  (function(){'use strict';var f,g=[];function l(a){g.push(a);1==g.length&&f()}function m(){for(;g.length;)g[0](),g.shift()}f=function(){setTimeout(m)};function n(a){this.a=p;this.b=void 0;this.f=[];var b=this;try{a(function(a){q(b,a)},function(a){r(b,a)})}catch(c){r(b,c)}}var p=2;function t(a){return new n(function(b,c){c(a)})}function u(a){return new n(function(b){b(a)})}function q(a,b){if(a.a==p){if(b==a)throw new TypeError;var c=!1;try{var d=b&&b.then;if(null!=b&&"object"==typeof b&&"function"==typeof d){d.call(b,function(b){c||q(a,b);c=!0},function(b){c||r(a,b);c=!0});return}}catch(e){c||r(a,e);return}a.a=0;a.b=b;v(a)}}
  function r(a,b){if(a.a==p){if(b==a)throw new TypeError;a.a=1;a.b=b;v(a)}}function v(a){l(function(){if(a.a!=p)for(;a.f.length;){var b=a.f.shift(),c=b[0],d=b[1],e=b[2],b=b[3];try{0==a.a?"function"==typeof c?e(c.call(void 0,a.b)):e(a.b):1==a.a&&("function"==typeof d?e(d.call(void 0,a.b)):b(a.b))}catch(h){b(h)}}})}n.prototype.g=function(a){return this.c(void 0,a)};n.prototype.c=function(a,b){var c=this;return new n(function(d,e){c.f.push([a,b,d,e]);v(c)})};
  function w(a){return new n(function(b,c){function d(c){return function(d){h[c]=d;e+=1;e==a.length&&b(h)}}var e=0,h=[];0==a.length&&b(h);for(var k=0;k<a.length;k+=1)u(a[k]).c(d(k),c)})}function x(a){return new n(function(b,c){for(var d=0;d<a.length;d+=1)u(a[d]).c(b,c)})};window.Promise||(window.Promise=n,window.Promise.resolve=u,window.Promise.reject=t,window.Promise.race=x,window.Promise.all=w,window.Promise.prototype.then=n.prototype.c,window.Promise.prototype["catch"]=n.prototype.g);}());
</script>
<script>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</script>
<script async src="/static/js/autotrack.6c409f89b8d3.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9827490-1', 'texastribune.org', {'allowLinker': true});
  ga('require', 'GTM-TVMQLX7'); // Require Optimize
  ga('require', 'cleanUrlTracker', {
    stripQuery: true,
    queryDimensionIndex: 1,
    indexFilename: 'index.html'
  });
  ga('require', 'linker');
  ga('linker:autoLink', ['checkout.texastribune.org', 'support.texastribune.org']);
  ga('require', 'eventTracker');
  ga('require', 'displayfeatures');
ga('set', 'dimension4', '118783'); // Unique Content ID
  
  
  ga('set', 'dimension5', "The Taking"); // Series Name
  // hack for Facebook Instant
  if (window.ttFBIA != undefined) {
    // create and send data to the Luna property before the OG one.
    // our site does this automagically, but FBIA needs it
    ga('create', 'UA-9827490-10', 'texastribune.org', 'lunaTracker');
    ga('lunaTracker.set', window.ttFBIA);
    ga('lunaTracker.send', 'pageview');
    ga('set', window.ttFBIA);
  }
  ga('send', 'pageview');
</script>

<script type="text/javascript">
  // DO NOT deviate from this instantiation/push pattern when using the Data Layer.
  // Deviations inevitably produce hard-to-debug errors.
  var dataLayer = window.dataLayer = window.dataLayer || [];

  dataLayer.push({
    'publishDate': '12-29-2017',
    
    
    'contentID': '118783',
    
    
    'contentSeries' : 'The Taking',
    
    'contentType' : 'Story',
    'contentCategory' : 'News'
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>


<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>

<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
        document
          .documentElement
          .classList
          .remove('no-js');
      </script>
</head>
<body class="tt_body">

<noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>

<div id="ad_interstitial" class="hidden"></div>
<div id="interstitial-attach"></div>
<div class="layout_header--wrapper">
<header class="site_header">
<nav class="nav_menu--container">
<div class="nav_menu grid_container--xxl">
<div class="nav_menu--fixed">
<div id="menu-mobile-full-logo">
<a href="/">
<img src="/static/images/TxTrib-logo-white500x55.3225cd136a54.svg" alt="The Texas Tribune logo" class="nav_menu--logo">
</a>
</div>
<ul id="menu-mobile-social" ga-tracker="social_shares" class="nav_menu--socials hidden">
<li class="col_3 menu_mobile--logo">
<a class="button button--home" href="/" aria-label="Visit Tribune homepage" ga-on="click" ga-event-category="Navigation" ga-event-action="tt-hompage-intent" ga-event-label="Hum - Sticky Mobile">
<span class="vertical_center">
<img class="horizontal_center" src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg" />
</span>
</a>
</li>
<li class="col_3">
<a class="button button--fb-dark" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</li>
<li class="col_3">
<a class="button button--twitter-dark" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=How%20a%20South%20Texas%20bureaucrat%20became%20a%20multimillionaire%20amid%20the%20rush%20to%20build%20a%20border%20fence&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</li>
<li class="col_3">
<a id="comment-show-header" class="button button--comments-dark" href="#story_bottom" class="load-comments-link" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
<span id="comment-count-header"></span>
</a>
</li>
</ul>
<div class="nav_menu--menuIcon">
<button id="menu-open" class="nav_menu--link nav_menu--button">Menu <i class="fa fa-caret-down" aria-hidden="true"></i></button>
<button id="menu-close" class="nav_menu--link nav_menu--button hidden">Close <i class="fa fa-close" aria-hidden="true"></i></button>
</div>
</div>
<div id="mobile-dropdown" class="nav_menu--dropdown hide_until--l">
<ul class="nav_menu--center">
<li class="col"><a href="/data/" class="nav_menu--link" title="Data">Data</a></li>
<li class="col"><a href="https://www.tribtalk.org/" class="nav_menu--link" title="TribTalk">TribTalk</a></li>
<li class="col"><a href="/directory/" class="nav_menu--link" title="Directory">Directory</a></li>
<li class="col"><a href="/projects/" class="nav_menu--link" title="Projects">Projects</a></li>
<li class="col"><a href="/events/" class="nav_menu--link" title="Upcoming events">Events</a></li>
<li class="col"><a href="/series/in-harveys-wake/" class="nav_menu--link" title="In Harvey's Wake">#Harvey</a></li>
<li class="col"><a href="/festival/" class="nav_menu--link" title="Festival">Festival</a></li>
<li class="col"><a href="/subscribe/" class="nav_menu--link" title="Subscribe">Subscribe</a></li>
<li class="col"><a href="https://support.texastribune.org/" class="nav_menu--link donate">Donate</a></li>
</ul>
<ul class="nav_menu--right nav_menu--greeting">
<li id="greeting-attach" class="hidden"></li>
<li id="search-open" class="col search_open">
<button id="search-show" class="nav_menu--button hide_until--l">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</li>
<li id="search-form" class="col search_form hide_from--l">
<form class="header_search" method="get" action="/search/">
<input id="site-search-q" name="q" type="text" value="" placeholder="" for="header_search">
<button class="nav_menu--button" type="submit" aria-label="Submit"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i></button>
</form>
 </li>
</ul>
</div>
</div>
</nav>
</header>
</div>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit tablet mobile standard" id="ad_roofline"></div>
</div>
</div>
<article class="grid_container nav_menu--buffer">
<header>
<div class="grid_row grid_padded grid_separator">
<div class="col">
<h1 data-url="/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/" itemprop="headline" class="headline grid_separator">How a South Texas bureaucrat became a multimillionaire amid the rush to build a border fence</h1>
<div class="border--yellow_notch hide_from--s"></div>
<p class="story_summary grid_separator">A decade ago as the federal government rushed to construct 60 miles of barrier in the Rio Grande Valley, it entrusted the chief of a little-known local agency to execute a compromise project. What it didn&rsquo;t know was that he &mdash; and his family &mdash; stood to make millions from it.</p>
<p id="byline" class="byline grid_separator"><span class="byline--item">by <a href="/about/staff/kiah-collier/">Kiah Collier</a>, The Texas Tribune, T. Christian Miller, ProPublica and <a href="/about/staff/julian-aguilar/">Julián Aguilar</a>, The Texas Tribune</span>
<time class="byline--item" datetime="Fri, 29 Dec 2017 11:00:00 -0600" title="2017-12-29 11:00">Dec. 29, 2017</time>
<time class="byline--item" datetime="Fri, 29 Dec 2017 11:00:00 -0600" title="2017-12-29 11:00">11 AM</time>
</p>
<div id="share_button_row" class="grid_row hide_until--s" ga-tracker="social_shares">
<div class="col">
<a class="button button--share_inline button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Share Button Row">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=How%20a%20South%20Texas%20bureaucrat%20became%20a%20multimillionaire%20amid%20the%20rush%20to%20build%20a%20border%20fence&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Share Button Row">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--email" href="mailto:?subject=How%20a%20South%20Texas%20bureaucrat%20became%20a%20multimillionaire%20amid%20the%20rush%20to%20build%20a%20border%20fence&body=https://www.texastribune.org/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Share Button Row">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</a>
</div>
<div class="col story_share--wrapper">
<a class="button button--share_inline button--comments" href="#story_bottom" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Share Button Row">
 <i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
</a>
</div>
</div>
</div>
<div class="col_adunit300x250 hide_until--l">&nbsp;</div>
</div>
<div class="grid_row grid_padded--temp grid_wrap--l grid_separator">
<div class="col">
<figure itemprop="lead_art" class="image_default">
<picture>
<source media="(min-width: 1px)" srcset="https://thumbnails.texastribune.org/OnHD4wa1xdC1GataO16vrJ3ypoM=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg 1250w,
                    https://thumbnails.texastribune.org/PuI8TYExyNKbgrA4F26nQBLLV0U=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg 850w,
                    https://thumbnails.texastribune.org/zkYnTv-lOEA9yPMaiuwLtjgj9d8=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg 650w,
                    https://thumbnails.texastribune.org/MYMIA_msou3qzMTa2UtP3zUPWkQ=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg 400w" sizes="(min-width: 52.8025em) calc(100vw - 310px),
                   (min-width: 60em) 597px,
                   (min-width: 67.5em) 632px,
                   100vw">
<img alt="Godfrey Garza, the former general manager of Hidalgo County Drainage District No. 1, made more than $3.5 million in commissions on a South Texas border fence project that was largely bankrolled by the U.S. Department of Homeland Security.&amp;nbsp;The county is now suing him, claiming he should not have received a commission on the federal money &amp;mdash; and that he should have disclosed that project contractors hired his children&#39;s company to work on the project." src="https://thumbnails.texastribune.org/PuI8TYExyNKbgrA4F26nQBLLV0U=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg" srcset="https://thumbnails.texastribune.org/OnHD4wa1xdC1GataO16vrJ3ypoM=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg 1250w,
                    https://thumbnails.texastribune.org/PuI8TYExyNKbgrA4F26nQBLLV0U=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg 850w,
                    https://thumbnails.texastribune.org/zkYnTv-lOEA9yPMaiuwLtjgj9d8=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg 650w,
                    https://thumbnails.texastribune.org/MYMIA_msou3qzMTa2UtP3zUPWkQ=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/12/22/Godfrey_Garza_MM_TT.jpg 400w" sizes="(min-width: 52.8025em) calc(100vw - 310px),
                   (min-width: 60em) 597px,
                   (min-width: 67.5em) 632px,
                   100vw">
</picture>
<figcaption class="image_default--caption">
<p>
<p><span>Godfrey Garza, the former general manager of Hidalgo County Drainage District No. 1, made more than $3.5 million in commissions on a South Texas border fence project that was largely bankrolled by the U.S. Department of Homeland Security.</span><span>&nbsp;</span><span>The county is now suing him, claiming he should not have received a commission on the federal money &mdash; and that he should have disclosed that project contractors hired his children's company to work on the project.</span></p>
<cite><i class="fa fa-camera"></i> Courtesy The Monitor</cite>
</p>
</figcaption>
</figure>
</div>
<div class="col_adunit300x250 hide_until--l">
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_1"></div>
</div>
</div>
</div>
</div>
</header>
<div class="grid_row grid_wrap--l grid_padded">
<main class="col " role="main">
<div class="series_header grid_separator">
<figure>
<img src="https://static.texastribune.org/media/series/TheTaking-logo-black.png" alt="The Taking" />
</figure>
<p>Inside the federal government's haphazard, decade-long process of seizing private land for a border fence.</p>&nbsp;<span class="full_story"><a class="unlink" href="/series/the-taking/">More in this series&nbsp;<i class="fa fa-long-arrow-right"></i></a></span>
<hr>
</div>
<div class="story_body grid_separator">
<p dir="ltr">EDINBURG &mdash; A decade ago, Congress gave officials at the Department of Homeland Security a year to build 60 miles of fence in the Rio Grande Valley to protect the Texas-Mexico border.</p>
<p>They faced determined resistance. Political leaders denounced the border fence as wasteful and ineffective. Landowners refused to sell their property for its construction. Environmentalists argued it would slice up habitat for endangered species in one of the most biodiverse regions in the country.</p>
<p dir="ltr">The officials found a savior in a politically savvy bureaucrat named Godfrey Garza Jr.</p>
<p dir="ltr">A shrewd county insider, Garza ran an obscure agency that had plans to repair 22 miles of crumbling dirt levees running along the Rio Grande, the riverine border between Texas and Mexico. Garza helped negotiate a deal: If Homeland Security would pay to fix the levees, the feds could build their fence on top of them.</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_1"></div>
</div>
</div>
<p dir="ltr">For Homeland Security, it was simple, one-stop shopping &mdash; no protests, no environmental hurdles, no need to buy land. Over the next several years, the federal government poured more than $174 million into the bank accounts of the Hidalgo County Drainage District No. 1 to build a fortified levee. The result was unique among the 654 miles of fence constructed by the agency across the U.S.-Mexico border: a looming, 15-foot-high vertical wall of concrete, topped in places by another 18 feet of rusty metal fence.</p>
<p dir="ltr">What the federal government didn&rsquo;t know was that Garza negotiated an unusual contract with county commissioners that earned him 1.5 percent of every dollar the drainage district spent on the levee project &mdash; in addition to his six-figure salary. In the end, Garza&rsquo;s personal yield totaled at least $3.5 million, according to <a href="https://www.documentcloud.org/documents/3936225-Lee-Probe-Report.html#document/p13/a395114">county records</a>.</p>
<p dir="ltr">The payouts didn&rsquo;t stop there. To oversee the project, the drainage district hired Texas construction giant Dannenbaum Engineering, whose chief executive is one of the biggest GOP donors in the state. Dannenbaum and other project contractors, in turn, subcontracted with a company owned by Garza&rsquo;s children &mdash; and later his wife &mdash; sending <a href="https://www.documentcloud.org/documents/3936212-Garcia-Letter-to-Garza.html#document/p3/a370600">at least</a> a million dollars to his family.</p>
<div class="float_right" style="padding: 1.5em; background-color: #f3f3f3;"><img class="pulitzer-logo" style="display: block; margin: 0 auto .75em; width: 195px;" src="https://s3.amazonaws.com/apps.texastribune.org/assets/images/pulitzer-center.png" alt="" />
<p style="margin: 0;"><em style="line-height: 1; font-size: .9em;">The Texas Tribune's reporting on this project was supported by the Pulitzer Center, which is also the lead partner in bringing discussions of this report to schools and universities in Texas and across the United States through its K-12 and Campus Consortium&nbsp;networks.</em></p>
</div>
<p dir="ltr">In its haste to beat the congressional deadline, Homeland Security failed to follow basic safeguards designed to protect public money, according to a Texas Tribune and ProPublica review of previously unreleased court files, sworn depositions, emails and public records. The federal government also ignored repeated warnings that Garza was personally enriching himself and his family with federal dollars, the review found.</p>
<p dir="ltr">The project left behind shredded accounting records, allegations of hush money in the form of tickets to a Pitbull concert and concerns over the possible drowning of ocelots, the review found.</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_2"></div>
</div>
</div>
<p dir="ltr">Homeland Security&rsquo;s grant to the county for the levee-fence called for &ldquo;<a href="https://www.documentcloud.org/documents/3987478-09-C.html#document/p8/a393128">substantial federal involvement</a>&rdquo; and required the the agency to approve all contractors and subcontractors on the project. But Homeland Security officials have told Hidalgo County that they did not know about Garza&rsquo;s compensation agreement or the payments to his family&rsquo;s firm until the county launched its own investigation in 2014, according to county officials.</p>
<p dir="ltr">The federal government also paid little heed when a local whistleblower stepped forward to report her concerns over Garza&rsquo;s deal. The district&rsquo;s chief financial officer went to the FBI as early as 2008 and to Homeland Security several years later. Even as project costs doubled, the agency continued to send money into a region infamous for its corrupt patronage politics.</p>
<p dir="ltr">In fact, Homeland Security officials suggested that it would not probe too deeply into how the drainage district spent the money as long as the work got done on time.</p>
<p dir="ltr">&ldquo;We expect the County will do whatever it takes to complete the concrete wall segments by December 01, 2008,&rdquo; the agency <a href="https://www.documentcloud.org/documents/3881298-OBP006298-OBP006300-Questions-for-HLS-Mtg-2-2-1.html#document/p3/a394409">wrote</a> just before approving the deal with Garza and the drainage district.</p>
<p dir="ltr">Now, a decade later, Homeland Security is refusing Hidalgo County&rsquo;s request for the final $2.9 million reimbursement for the project, accusing the county of failing to perform due diligence.</p>
<p dir="ltr">The county, in turn, is suing Garza in state district court in Hidalgo County for breach of contract and conspiracy to commit fraud as it tries to recover some of the money it asserts was misspent on payments to Garza and his family.&nbsp;Garza has counter-sued, alleging the county owes him more than $1 million in back pay.</p>
<p dir="ltr">Garza has defended his actions by saying that everything he did was approved by county attorneys and by the Hidalgo County Commissioner&rsquo;s Court, which convenes as the Hidalgo Drainage District No. 1 when making decisions about local drainage issues. He said his fee applied to any construction costs incurred by the drainage district &mdash; whether federal or local money was involved.</p>
<p dir="ltr">His supporters portrayed the contract as a cost-savings arrangement. Garza would provide the drainage district with the expertise of a highly experienced manager. In return, the county would only have to pay him a 1.5 percent fee, instead of the 3 percent to 5 percent charged by professional engineers on contracts.</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_3"></div>
</div>
</div>
<p dir="ltr">&ldquo;The contract was nothing but transparent and was approved by the entire board,&rdquo; Garza wrote in a <a href="https://www.documentcloud.org/documents/3936214-Garza-Letter-to-Garcia.html">letter</a> to current County Judge Ramon Garcia.</p>
<p dir="ltr">Reached by phone, Garza&nbsp;referred further questions to his attorney, Ethan L. Shaw, who called the whistleblower an unreliable witness upset by bad job performance reviews from Garza. He also said the federal government made no objections to Garza&rsquo;s compensation package.</p>
<p dir="ltr">&ldquo;I&rsquo;m personally unaware of the federal government ever objecting, even to this day,&rdquo; he said.</p>
<p dir="ltr">A spokesman for U.S. Customs and Border Protection, which oversaw the project for Homeland Security, said the agency carefully reviewed spending on the levee-fence project. He said the agency had no role in hiring the contractors who built it.</p>
<p dir="ltr">The drainage district &ldquo;was responsible for awarding and administering all contracts associated with design and construction for the levee wall project,&rdquo; said the CBP spokesman, who requested anonymity.</p>
<div>
<figure class="image_default"><img src="https://static.texastribune.org/media/images/2017/12/27/Border_Wall_6_CR_TT.jpg" alt="The border fence sits atop a levee on the periphery of the Lower Rio Grande Valley National Wildlife Refuge in Hidalgo County in February 2017." /><figcaption class="image_default--caption">The border fence sits atop a levee on the periphery of the Lower Rio Grande Valley National Wildlife Refuge in Hidalgo County in February 2017. <i class="fa fa-camera"></i> Callie Richmond for The Texas Tribune</figcaption></figure>
</div>
<p dir="ltr">Former Secretary of Homeland Security Michael Chertoff did not return repeated requests for comment on a detailed list of questions.</p>
<p dir="ltr">Hidalgo County officials do not dispute approving Garza&rsquo;s 1.5 percent fee as part of his compensation package. But they say the fee applied only to county money, not federal dollars. They also said they were not aware that contractors on the project had hired Garza&rsquo;s sons&rsquo; company.</p>
<p dir="ltr">Former Hidalgo County Judge J.D. Salinas, the county&rsquo;s top elected official when Garza&rsquo;s package was approved, said the board trusted Garza to do what was right.</p>
<p dir="ltr">&ldquo;Obviously, I didn&rsquo;t micromanage,&rdquo; said Salinas, now a corporate lobbyist for AT&amp;T. &ldquo;I&rsquo;m not sure the day-to-day operations of what he was doing. As far as I remember, he did a good job.&rdquo;</p>
<h3 dir="ltr">The rainmaker</h3>
<p dir="ltr">A Detroit native, Garza went to high school in the Valley, served in the military and returned to southern Texas to take classes at the local University of Texas campus.</p>
<p dir="ltr">He worked for local engineering firms before he was hired as the drainage district&rsquo;s general manager in the late 1990s, according to a sworn deposition from Garza filed in the county&rsquo;s lawsuit against him. It might not have been the most exciting place to work, but in Hidalgo County, it was one of the most important.</p>
<p dir="ltr">Like all counties in the lower Rio Grande Valley, Hidalgo was prone to destructive floods. Texas&rsquo; southernmost tip is a flat, fertile delta wedged between the Rio Grande and the Gulf of Mexico, making it vulnerable to inundation from both hurricanes and the river.</p>
<p dir="ltr">The drainage district was created to lessen the impact of such disasters. Garza oversaw a network of hundreds of miles of ditches designed to draw floodwater toward the Gulf. He had tens of millions of dollars of taxpayer money at his disposal every year.</p>
<p dir="ltr">While county commissioners &mdash; acting as the drainage district board &mdash; had ultimate authority, they rarely questioned recommendations from Garza, who called himself the &ldquo;eyes and ears&rdquo; of the commission and was considered the county&rsquo;s foremost expert on drainage issues.</p>
<p dir="ltr">&ldquo;He&rsquo;s been in the Valley for 30 years,&rdquo; said Mark Lupher, an executive with TEDSI Infrastructure Group, which did work on the levee-fence project. &ldquo;He&rsquo;s about as clean a man as you can find.&rdquo;</p>
<p dir="ltr">On <a href="https://www.documentcloud.org/documents/3936222-Master-Timeline-of-Events.html#document/p2/a370313">Oct. 3, 2000</a>, Garza resigned from his position. The same day, the drainage district board voted to give an exclusive contract to a company called <a href="https://www.documentcloud.org/documents/4337200-INTEG-CORP.html">Integ Inc</a>. to take over the duties of general manager. Integ&rsquo;s president and sole owner was Garza.</p>
<p dir="ltr">It was an unusual deal, but the district&rsquo;s elected officials had an explanation. By increasing Garza&rsquo;s pay and allowing him to pursue outside opportunities, the board <a href="https://www.documentcloud.org/documents/3936214-Garza-Letter-to-Garcia.html#document/p2/a370588">said</a> it prevented Garza from leaving and retained his expertise on drainage issues.</p>
<p dir="ltr">To outsiders, it looked as though no change had taken place &mdash; Garza still ran the district. He still had a county office, a county email address and county staff that reported to him.</p>
<p dir="ltr">But Garza&rsquo;s bank account told a different story. When he resigned in 2000, Garza had been making an annual salary of $71,715. After he became a contractor, the amount the drainage district paid Integ each year quickly ballooned. By <a href="https://www.documentcloud.org/documents/3936222-Master-Timeline-of-Events.html#document/p7/a370322">2006</a>, his <a href="https://www.documentcloud.org/documents/3936216-Hcdd-Payments-to-Garza-2008-2012.html#document/p4/a395152">total</a> compensation was $134,573, including allowances for a car and cell phone.</p>
<p dir="ltr">That summer, Garza told the drainage district commissioners that the district&rsquo;s levees and drainage network needed <a href="https://www.documentcloud.org/documents/3987490-06-Raymondville-Drain.html#document/p9/a395117">$563 million</a> worth of repairs.</p>
<p dir="ltr">The levees had been constructed decades before, more than 100 miles of dirt mounded 15 feet high, paralleling the Rio Grande. They were all that stood between Hidalgo County&rsquo;s 700,000 residents and the river, and they were in poor shape.</p>
<p dir="ltr">Garza convinced the drainage board to put a $100 million bond measure on the fall ballot, with $10 million devoted to fix the levees. He started driving up and down the county, making presentations to different towns and cities to convince voters to approve the measure.</p>
<p dir="ltr">In September 2006, his campaign got an unexpected boost. The Federal Emergency Management Agency &mdash; concerned about the nation&rsquo;s levees in the wake of Hurricane Katrina &mdash;&nbsp;informed the county that it was going to declare that the aging levees would not withstand a sizeable flood on the Rio Grande. County officials <a href="https://www.documentcloud.org/documents/3881020-OBP005485-OBP005488-RE-Meeting-W-Hidalgo-Co.html#document/p2/a393158">estimated</a> that if FEMA designated the county&rsquo;s levee system unsafe, flood insurance costs for homeowners and businesses would soar by as much as $150 million per year.</p>
<p dir="ltr">That November, the voters in one of poorest counties in the nation overwhelmingly approved a tax increase to finance the bond.</p>
<p dir="ltr">As Garza mapped how to spend the bond money, he figured out how he could earn some of it for himself. In February 2007, just months after the bond&rsquo;s passage, Garza negotiated a new contract with the county.</p>
<p dir="ltr">It was similar to his previous contracts, but with <a href="https://www.documentcloud.org/documents/3936213-Garza-Contract.html#document/p10/a393156">one lucrative difference</a>: On top of his six-figure salary, Garza&rsquo;s company would also collect 1.5 percent of every dollar spent on construction costs for projects in the county&rsquo;s master drainage plan &mdash; which included levee repairs. A year later, <a href="https://www.documentcloud.org/documents/3936222-Master-Timeline-of-Events.html#document/p16/a370649">when</a> Garza began to work with Homeland Security to fix the levees and build the fence, he reasoned that his company&rsquo;s commission extended to that project, too.</p>
<p dir="ltr">At the time of the vote, county officials heard testimony from another engineering firm that they were getting a deal because a typical engineering manager charged 4 percent to 5 percent of construction costs. With little debate, Salinas and the rest of the board approved the new contract.</p>
<p dir="ltr">A month later, Salinas and Garza journeyed to Washington, D.C. They were accompanied by a representative from Dannenbaum, which had been selected by the board to do the levee repairs. The group met with Rep. Henry Cuellar, D-Texas, and other elected officials and asked for federal money to help fix the levees. Cuellar assured them he would help.</p>
<p dir="ltr">&ldquo;This visit to Washington, D.C. will pay big dividends for Hidalgo County taxpayers in the near future,&rdquo; Cuellar <a href="https://www.documentcloud.org/documents/4337322-Cuellar-2017-11-29-22-14.html#document/p2/a395449">declared</a>, according to a press release from his office.</p>
<p dir="ltr">Cuellar did not respond to requests for comment.</p>
<h3 dir="ltr"><span>A hunt for money</span></h3>
<p dir="ltr">The drainage district&rsquo;s hunt for cash happened to coincide with the federal government&rsquo;s hunt for land.</p>
<p dir="ltr">A month after the Hidalgo delegation&rsquo;s trip to the capital, Chertoff <a href="https://www.documentcloud.org/documents/3864508-Key-E-Mails.html#document/p9/a395193">approved</a> final plans for the footprint of the border fence. It would rise along 700 miles of the nation&rsquo;s 2,000-mile long border with Mexico. Nearly 60 miles <a href="https://www.documentcloud.org/documents/4327252-CBP-2012-Rgv-Deis-Entire-Final.html#document/p5/a395197">would be built</a> in Texas&rsquo; Rio Grande Valley.</p>
<p dir="ltr">There, Homeland Security officials knew they faced a special challenge. Residents of the mostly poor, mostly Hispanic and mostly Democratic Rio Grande Valley were opposed to the border fence, and most of the land the government needed was in private hands.</p>
<p dir="ltr">That meant the agency was going to have to seize property by using eminent domain &mdash; a process that would take time and cost money since the government had to pay compensation for any land taken.</p>
<p dir="ltr">The Homeland Security task force charged with building the fence, called the Secure Border Initiative, was determined to avoid delays.</p>
<p dir="ltr">&ldquo;This project must be completed by December 01, 2008,&rdquo; read task force <a href="https://www.documentcloud.org/documents/3881298-OBP006298-OBP006300-Questions-for-HLS-Mtg-2-2-1.html#document/p3/a394409">notes</a> from early 2008. &ldquo;There will be no time extensions.&rdquo; The deadline, inserted by Texas Sen. Kay Bailey Hutchison, was designed to ensure the fence was complete before George W. Bush left office in 2009, according to one of her former senior staffers. Hutchison, now the U.S. ambassador to NATO, declined comment.</p>
<p dir="ltr">Salinas saw the benefits of helping the federal government build its fence &mdash; if it was combined with the county&rsquo;s planned levee repairs.</p>
<p dir="ltr">&ldquo;If they used the money to fix our levees, we get one, jobs, two, we fix our levees and they&rsquo;re not going to break, three, we get mandatory flood insurance lifted from some of the most humble people in the United States,&rdquo; Salinas said in an interview. &ldquo;You minimize the amount of land the federal government is going to grab, right?&rdquo;</p>
<p dir="ltr">Customs and Border Protection officials didn&rsquo;t initially embrace the idea.</p>
<p dir="ltr">Chief Ron Vitiello, then head of the Rio Grande Valley sector, now CBP&rsquo;s acting deputy commissioner, wrote a memo to headquarters after meeting with Garza, Salinas and Texas Sen. John Cornyn warning that the levee-fence idea would be &ldquo;<a href="https://www.documentcloud.org/documents/3880923-OBP005136-OBP005137-FW-AAR-SEN-Cornyn-INTERNAL.html#document/p1/a393157">hugely more expensive</a>.&rdquo;</p>
<p dir="ltr">In November, the agency made its position official. The combination border fence and levee fix &ldquo;was not considered a viable alternative, and will not be carried forward,&rdquo; the agency <a href="https://www.documentcloud.org/documents/4327251-CBP-2008-Rgv-Deis-Entire.html#document/p50/a393160">declared.</a></p>
<p dir="ltr">But the politicians were not ready to give up.</p>
<h3 dir="ltr"><span>Ready to move forward</span></h3>
<p dir="ltr">In the following months, Texas&rsquo; political establishment lobbied Homeland Security to approve the levee fence. Hidalgo County and local cities passed resolutions in favor of the project. Texas Gov. Rick Perry <a href="https://www.documentcloud.org/documents/3880950-OBP005212-FW-Incoming-Letter-to-S1-From-Gov.html#document/p1/a366400">wrote</a> directly to Chertoff to praise it. Cornyn <a href="https://www.documentcloud.org/documents/3880923-OBP005136-OBP005137-FW-AAR-SEN-Cornyn-INTERNAL.html#document/p1/a393159">called</a> it a &ldquo;win for Valley residents.&rdquo;</p>
<p dir="ltr">After meetings in December 2007 and January of the following year, officials with the Secure Border Initiative warmed to the deal, even as Customs and Border Protection officials continued to express concerns.</p>
<p dir="ltr">On a typically balmy day in the Rio Grande Valley in February 2008, Chertoff flew down to Edinburg to make it official. With Cornyn and Perry by his side, Chertoff announced what he called a &ldquo;win-win&rdquo; for federal and local government.</p>
<p dir="ltr">Homeland Security would pay Hidalgo County to build the levee-fence, which would stretch for 22 miles &mdash; roughly a third of the total border fence miles scheduled for the Rio Grande Valley. Hidalgo would kick in some money and make sure the project was completed on time. Under the <a href="https://www.documentcloud.org/documents/3936222-Master-Timeline-of-Events.html#document/p19/a395063">initial terms</a> of the deal, Hidalgo would pay $48.2 million from local bond money, while the federal government added $67.7 million.</p>
<p dir="ltr">&ldquo;I don&rsquo;t want anyone to mistake the fact that we are determined to get this job done,&rdquo; Chertoff said during a news conference.</p>
<p dir="ltr">One problem remained: Nobody knew exactly how to get the money to Hidalgo County. Congress had appropriated funds for a border fence, not a levee. Homeland Security had no contractors ready to go. Finally, required environmental reviews could take years and drive up the project&rsquo;s cost.</p>
<p dir="ltr">&ldquo;This was a pretty big deal and a lot of money,&rdquo; said Greg Giddens, head of the task force and a longtime federal employee. &ldquo;We were concerned. How was the county going to do this with proper management and oversight?&rdquo;</p>
<p dir="ltr">The answer came from Tiffany Hixson, a top procurement specialist at Homeland Security. The agency could issue a grant to Hidalgo County, she suggested. The money would flow directly to the county, and Homeland Security would rely on county officials to issue contracts to build the project.</p>
<p dir="ltr">A senior Homeland Security official called Garza and told him to file a grant application. It would be approved.</p>
<p dir="ltr">&ldquo;Call Hidalgo and tell them we can do this,&rdquo; the senior official told colleagues at a meeting at the end of March, according to a partly redacted <a href="https://www.documentcloud.org/documents/4336956-Waiver-Update-Final-2.html#document/p2/a395430">email</a>. The official gave verbal approval to spend tens of millions of dollars, an almost unheard of act in the paper-loving federal bureaucracy.</p>
<p dir="ltr">In April 2008, Chertoff used special powers granted to him by Congress to overcome final hurdles to the deal. He <a href="https://www.federalregister.gov/documents/2008/04/03/08-1096/determination-pursuant-to-section-102-of-the-illegal-immigration-reform-and-immigrant-responsibility">declared</a> that in Hidalgo County, the federal government could mingle federal funds appropriated to build the border fence with the county&rsquo;s money to repair the levees. He also waived all environmental regulations.</p>
<div>
<figure class="image_default"><img src="https://static.texastribune.org/media/images/2017/03/02/TXT-BorderWall-Richmond048.JPG" alt="Scott Nicol, co-chair of the Sierra Club&rsquo;s Borderlands Campaign, stands in front of a concrete levee topped by the border fence atop in Hidalgo County. Environmentalists, along with the U.S. Fish and Wildlife Service, say the barrier endangers wildlife because animals can't reach dry land during floods." /><figcaption class="image_default--caption">Scott Nicol, co-chair of the Sierra Club&rsquo;s Borderlands Campaign, stands in front of a concrete levee topped by the border fence in Hidalgo County. Environmentalists, along with the U.S. Fish and Wildlife Service, say the barrier endangers wildlife because animals can't reach dry land during floods. <i class="fa fa-camera"></i> Callie Richmond for The Texas Tribune</figcaption></figure>
</div>
<p dir="ltr">The following month, Hixson issued the grant. To ensure &ldquo;substantial federal involvement,&rdquo; <a href="https://www.documentcloud.org/documents/3987478-09-C.html#document/p8/a393128">the grant</a> required DHS to approve &ldquo;sub-awards/subcontracts and changes to contract and sub-contracts prior to execution.&rdquo;</p>
<p dir="ltr">All of the money would pass through the hands of a man who stood to directly benefit from the spending: Garza.</p>
<p dir="ltr">As the checks flew from the U.S. Treasury into a special account at the First National Bank of Edinburg, the federal government&rsquo;s costs quickly soared. The project was more complex than anticipated. The drainage district, run by Garza, requested and received additional funds. Homeland Security added additional miles of levee-fence to the project.</p>
<p dir="ltr">The overall bill for the project ballooned over the next several years to <a href="https://www.documentcloud.org/documents/3936222-Master-Timeline-of-Events.html#document/p68/a395065">$232 million</a>. The drainage district paid out $58 million. The federal share came to $174.4 million &mdash; more than double the original agreement.</p>
<p dir="ltr">Garza&rsquo;s company&rsquo;s commission: $3.5 million from 2008 to 2012, <a href="https://www.documentcloud.org/documents/3936225-Lee-Probe-Report.html#document/p13/a395114">documents show</a>. Most of the rest of the money flowed to Dannenbaum Engineering and other construction companies on the project.</p>
<h3 dir="ltr"><span>The company</span></h3>
<p dir="ltr">Dannenbaum, which builds highways, airports, bridges and housing developments throughout Texas, had earned a reputation for generosity to the Republican Party. Since 2006, records show, CEO Jim Dannenbaum and his wife have contributed $2.8 million to candidates in local, state and national elections, 88 percent of it to members of the GOP.</p>
<p dir="ltr">Records show the drainage district selected Dannenbaum as project leader. Dannebaum, in turn, <a href="https://www.documentcloud.org/documents/3986789-4287XX-12-XV-DHS-SEG-0-4.html#document/p3/a388782">subcontracted</a> with a company called Valley Data Collection Specialists &mdash; a manpower agency that provided engineering, construction and mapping experts, among other services. Other contractors on the levee-fence project did the same.</p>
<p dir="ltr">At the time, Valley Data was owned by Garza&rsquo;s two sons, Godfrey Garza III and Jonathan Garza, public records show. Later, company ownership <a href="https://www.documentcloud.org/documents/4337484-Valley-Data-Collection-Specialists.html">passed</a> to Garza&rsquo;s wife, Annie Garza.</p>
<p dir="ltr">Beyond kinship, Garza&rsquo;s Integ Inc. and Valley Data were intertwined in other ways: The two companies shared office space at one time. And Integ once provided Valley Data with an interest-free loan of around $100,000, according to court depositions filed by Garza and his wife.</p>
<p dir="ltr">Lupher, of TEDSI Infrastructure Group, said many construction firms in the Rio Grande Valley employed Valley Data at one time or another. He said he knew the company was owned by Garza&rsquo;s sons but never felt any pressure to hire the firm.</p>
<p dir="ltr">&ldquo;I needed a crew. So I used them,&rdquo; Lupher said in a brief interview.</p>
<p dir="ltr">Garza said &ldquo;a lot of the elected officials&rdquo; also knew about his familial ties to Valley Data.</p>
<p dir="ltr">&ldquo;It was not something that was being hid by anybody,&rdquo; Garza said in his deposition. County commissioners &ldquo;would attend political functions, barbecues, because they were working with some of the engineers, so the elected officials were aware.&rdquo;</p>
<p dir="ltr">A lawyer representing Annie, Jonathan and Godfrey Garza III did not respond to a request for comment.</p>
<p dir="ltr">It remains unclear how much Dannenbaum and the other subcontractors paid Valley Data. County lawyers overseeing the lawsuit against Garza say it could be as much as $15 million.</p>
<p dir="ltr">In April, FBI agents raided Dannenbaum offices across the state, including in McAllen. Neither the FBI nor the company would comment on the raids.</p>
<p dir="ltr">Bill Miller, a spokesman for Dannenbaum and <a href="https://www.texasmonthly.com/politics/flush-with-power/">one</a> of the state&rsquo;s most powerful lobbyists, noted the company was not a defendant in the county&rsquo;s lawsuit regarding the levee-fence. He turned down a request for an interview with Jim Dannenbaum.</p>
<p dir="ltr">&ldquo;All work for the levee improvement project was approved by the county,&rdquo; Miller said.</p>
<p dir="ltr">Dannenbaum completed the project in <a href="https://www.documentcloud.org/documents/4334350-FME003476-FME003478-S1BB-Congressional-Hispanic.html#document/p2/a394572">spring 2009</a>. It transformed Hidalgo County&rsquo;s natural environment.</p>
<p dir="ltr">During a major flood seven years ago, the levee-fence did its job, keeping the overflowing Rio Grande from inundating low-lying neighborhoods in Hidalgo County.</p>
<p dir="ltr">But the towering structure drew criticism from environmentalists who worried that the new vertical concrete wall would impede the movement of endangered and threatened species.</p>
<div>
<figure class="image_default"><img src="https://static.texastribune.org/media/images/2017/12/27/Border_Wall_1_CR_TT.jpg" alt="The existing border fence divides the Lower Rio Grande Valley National Wildlife Refuge in Hidalgo, TX on Feb. 7, 2017. " /><figcaption class="image_default--caption">The border fence and levee pass through the Lower Rio Grande Valley National Wildlife Refuge in Hidalgo. <i class="fa fa-camera"></i> Callie Richmond for The Texas Tribune</figcaption></figure>
</div>
<p dir="ltr">After the floodwaters receded in 2010, U.S. Fish and Wildlife scientists reported that &ldquo;<a href="https://www.documentcloud.org/documents/4332978-US-Fish-and-Wildlife-Corpus-Christi-Ecological.html#document/p23/a394223">hundreds</a>&rdquo; of Texas tortoise shells had been found along the new levee fence &mdash; the reptiles apparently drowned while attempting to reach dry land. The agency worried about the fate of the highly endangered small wildcats that call the region home, ocelots and jaguarundis.</p>
<p dir="ltr">&ldquo;The Service fears any ocelots or jaguarundi that may have been caught in these areas when water began to rise may have been malnourished, injured or perished,&rdquo; <a href="https://www.documentcloud.org/documents/4332978-US-Fish-and-Wildlife-Corpus-Christi-Ecological.html#document/p23/a394223">the report said</a>.</p>
<p dir="ltr">Concerns about the operations and financing of the levee-fence project remained hidden &mdash; at least, until Lora Briones decided to start talking.</p>
<h3 dir="ltr"><span>The whistleblower</span></h3>
<p dir="ltr">A no-nonsense county employee, Briones had been hired as the chief financial officer of the drainage district in November 2003.</p>
<p dir="ltr">One of her jobs was to calculate the 1.5 percent fee due to Garza, who provided her the invoices she needed to figure out the total, according to a sworn deposition Briones provided as part of the county&rsquo;s lawsuit against Garza. She regularly sent checks to his firm, knowing that the compensation arrangement had been laid out in his contract and approved by the drainage district.</p>
<p dir="ltr">Then, in early 2009, with federal money flowing into the district for the levee-fence project, Garza gave her a mass of invoices. Briones found herself writing an enormous check to Integ Inc.: $1.67 million.</p>
<p dir="ltr">It struck her as strange and excessive, according to her deposition. She said she thought Garza&rsquo;s contract called for the commission to be paid on county &mdash; not federal &mdash; dollars.</p>
<p dir="ltr">Her concerns about Garza were further aroused by a private conversation she had with an administrative employee at Dannenbaum, who told Briones that the firm had hired Valley Data as a subcontractor on the project, according to Briones&rsquo; deposition.</p>
<p dir="ltr">Briones was afraid to confront Garza directly &mdash; he was, after all, her boss. She said she decided instead to pay a visit to the FBI&rsquo;s local office in McAllen, where she brought check registers, according to her deposition. She said she made several additional visits but never received any indication that the agency would investigate. An FBI spokeswoman declined to respond when asked if the agency had any record of the visits.</p>
<p dir="ltr">A year later, Briones said she went to the county auditor. He told her he didn&rsquo;t have the authority to audit the drainage district, according to <a href="https://www.documentcloud.org/documents/3936225-Lee-Probe-Report.html#document/p6/a395076">a statement he provided the county</a>. Garza had earlier convinced the drainage board to hire an outside auditor.</p>
<p dir="ltr">At last, Briones said she decided to air her concerns directly to Homeland Security. She spoke to Scott Recinos, a Homeland Security contractor who visited Hidalgo County to monitor progress on the levee-fence project. In her deposition, she says Recinos told her he already knew about Garza&rsquo;s commission arrangement, as did Hixson, the grant manager.</p>
<p dir="ltr">According to a sworn <a href="https://www.documentcloud.org/documents/3936204-Deposition-Transcript-Briones.html#document/p2/a370145">affidavit</a> that Briones signed in 2014, she said that Recinos said Hixson &ldquo;was livid and that she could not believe he (Godfrey Garza) was getting money. Further, she said that this is something that could come out in 60 Minutes,&rdquo; the popular investigative television show.</p>
<p dir="ltr">In her deposition, Briones had trouble specifying the date of the conversation with Recinos. She told county attorneys that it took place between late 2012 and early 2014. Briones declined to comment. Neither Recinos nor Hixson responded to requests for comment.</p>
<p dir="ltr">In 2014, Garza began berating Briones over her job performance &mdash; a step that Briones took as retaliation for her whistleblowing, according to her deposition.</p>
<p dir="ltr">Briones feared for her job. Luckily for her, an election had brought in a new county judge, whose job included an automatic seat on the drainage district board &mdash; and he had his own suspicions about Garza&rsquo;s deal. His name was Ramon Garcia.</p>
<h3 dir="ltr"><span>The unraveling</span></h3>
<p>Garcia had served as county judge from 2003 to 2006. During that time, he had strongly supported the $100 million bond to fix the county&rsquo;s drainage issues. He returned to office in 2010 with an overriding question: Where had the money gone?</p>
<p dir="ltr">His inquiries eventually led him to Briones, who told him the same concerns she had related to the FBI, the county auditor and Homeland Security. Garcia had voted to approve Garza&rsquo;s contract and knew about the 1.5 percent commission. But after speaking to Briones, he began to investigate why Garza had received a commission on a project largely bankrolled by the federal government. And why Garza hadn&rsquo;t disclosed that Valley Data was a subcontractor on the project.</p>
<p dir="ltr">With backing from the drainage board, Garcia acted quickly.</p>
<p dir="ltr">He hired a private attorney to analyze Garza&rsquo;s contract. He changed Briones&rsquo; job so that she reported directly to the board, rather than to Garza. And he began to ask Garza tough questions at drainage district meetings.</p>
<p dir="ltr">At a <a href="https://youtu.be/_1v6y3v0PpY?list=PL6lhZ-4WCMJXC1Ezf4jFZsmzIQ2V-dQbi&amp;t=723">December 2014 meeting</a>, Garcia grilled Garza after discovering that the drainage district had destroyed more than 140 boxes of records since October 2013. Among the documents were accounting records, personnel files and information about the bond measure.</p>
<p dir="ltr">Garza told Garcia there was &ldquo;no malintention&rdquo; and that the destruction of the records was mere housecleaning. When Garcia continued to press, Garza introduced his secretary, Sylvia Sanchez, and stepped back from the podium.</p>
<p dir="ltr">&ldquo;Sylvia, my question is: Who made the decision to shred these documents?&rdquo; Garcia asked.</p>
<p dir="ltr">&ldquo;I did,&rdquo; Sanchez said, explaining that the records were old and, besides, the county was running out of space to store them.</p>
<p dir="ltr">In her deposition, Briones testified that Sanchez took the fall for Garza&rsquo;s decision to shred the records. As a reward, she said, Garza gave Sanchez tickets to a Pitbull concert. Sanchez did not respond to a request for comment.</p>
<p dir="ltr">In a brief phone interview, Garza said Briones&rsquo; account was untrue.</p>
<p dir="ltr">Shaw, his attorney, questioned Briones&rsquo; credibility. He noted that she had difficulty recalling the dates of her whistleblowing complaints and described the concert ticket allegation as false and &ldquo;pretty bizarre.&rdquo;</p>
<p dir="ltr">Briones retaliated against Garza after he gave her negative performance evaluations, he said. And he notedthat the drainage district&rsquo;s attorney, Steven Crain, had ruled that Garza could apply his commission to federal money spent on the levee-fence.</p>
<p dir="ltr">He emphasized that Hidalgo County commissioners had repeatedly approved Garza&rsquo;s contract and said the board was aware that Valley Data Services was hired for the project.</p>
<p dir="ltr">&ldquo;County commissioners are basically saying, &lsquo;Godfrey Garza tricked us into paying him,&rsquo;&rdquo; Shaw said. &ldquo;It&rsquo;s hard for me to understand how he was able to hypnotize four or five county commissioners to get them to do what he wanted to do.&rdquo;</p>
<p dir="ltr">Local watchdog groups were angry at Garza &mdash; and the county commissioners who approved his compensation deal.</p>
<p dir="ltr">&ldquo;When it hit us &mdash; what had happened and how much ridiculous money he was getting &mdash; we realized that every single one of the commissioners and [County Judge J.D. Salinas] signed off on it,&rdquo; said Virginia Townsend, co-founder of Objective Watchers of the Legal System &mdash; or OWLS. &ldquo;You were the people in charge, and you sat there and went along with it.&rdquo;</p>
<p dir="ltr">By late 2014, newspaper editorial boards and watchdog groups were calling for Garza&rsquo;s ouster. He resigned in February 2015. A few months later, Garza started another business &mdash; GG Consulting &mdash; whose clients include some of the engineering firms that hired Valley Data, according to his court deposition.</p>
<p dir="ltr">In May 2015, Michael Lee, the private attorney hired to examine Garza&rsquo;s contract, delivered <a href="https://www.documentcloud.org/documents/3936225-Lee-Probe-Report.html#document/p3/a370614">his report</a>. It confirmed Garcia&rsquo;s suspicions: While the county had indeed approved Garza&rsquo;s contract, the 1.5 percent fee was supposed to apply only to local bond money, not Homeland Security funds. A later report showed that Garza also had failed to disclose to the drainage board that contractors had hired his family&rsquo;s company for the levee-fence project.</p>
<p dir="ltr">To Garcia, it looked as though both the county and the federal government had been hoodwinked by an entrenched bureaucrat. In January 2017, the drainage board filed the lawsuit against Garza to recover the misdirected money.</p>
<p dir="ltr">Meanwhile, Garcia was trying to convince Homeland Security to release a $2.9 million payment to the drainage district it had withheld over a technical issue dealing with the start date of construction work on the levee fence.</p>
<p dir="ltr">Homeland Security officials asked to see the county&rsquo;s documentation on Garza&rsquo;s contract. After reading Lee&rsquo;s report, the officials told Garza they were reluctant to give the county any more money.</p>
<p dir="ltr">In a November 2016 conference call, a Homeland Security contracting official told Garcia that Garza&rsquo;s 1.5 percent commission was probably prohibited by federal law, according to two people familiar with the call &mdash; apparently referring to regulations that generally forbid the federal government from paying a fixed percentage of contract costs.</p>
<p dir="ltr">It didn&rsquo;t matter that Homeland Security had signed the deal with Garza years before. Or that the agency was required to approve all contractors and subcontractors on the levee-fence project.</p>
<p dir="ltr">Another Homeland Security official on the call told Garcia the federal government was not inclined to pay out any more money to the county, given the &ldquo;conflict of interest&rdquo; with Garza and his family&rsquo;s firm, the people familiar with the call said. The officials also expressed frustration about the increase in project costs under Garza&rsquo;s watch.</p>
<p dir="ltr">Today, Hidalgo&rsquo;s drainage system still needs tens of millions of dollars in repairs. The county&rsquo;s lawsuit against Garza is scheduled to go to trial in late February.</p>
<p dir="ltr">Looking back, Garcia said he wished that the county &mdash; and the federal government &mdash; had done more to investigate Garza and his actions.</p>
<p dir="ltr">&ldquo;We relied on him,&rdquo; Garcia said. &ldquo;We expected him to act in the best interests of the district. Obviously, he didn't do that.&rdquo;</p>
<p><strong>Read related Tribune coverage:</strong></p>
<ul>
<li>
<p>A decade ago, many border Texans got a raw deal when the federal government seized land for a barrier — while others pushed up the price. Will the government&#39;s rushed, haphazard process be repeated as it pushes for a border wall? [<a href="/2017/12/14/border-land-grab-government-abused-power-seize-property-fence/" ga-on="click" ga-event-category="Related link" ga-event-action="/2017/12/14/border-land-grab-government-abused-power-seize-property-fence/" ga-event-label="related - ReadMore">Full story</a>]
</li>
<li>
<p>Scores of Texas landowners who have lived in the shadow of the border fence for years were never compensated for any damage to their property values. [<a href="/2017/12/15/border-fence-looms-over-them-should-government-pay-them/" ga-on="click" ga-event-category="Related link" ga-event-action="/2017/12/15/border-fence-looms-over-them-should-government-pay-them/" ga-event-label="related - ReadMore">Full story</a>]
</li>
<li>
<p>An investigation by The Texas Tribune and ProPublica revealed that landowners were paid unevenly for similar plots of land when the federal government began taking property to build a border fence in the Rio Grande Valley. Hear the stories of a few of those landowners. [<a href="/2017/12/14/how-border-fence-cut-through-one-brownsville-neighborhood-video/" ga-on="click" ga-event-category="Related link" ga-event-action="/2017/12/14/how-border-fence-cut-through-one-brownsville-neighborhood-video/" ga-event-label="related - ReadMore">Full story</a>]
</li>
</ul>
</div>
<div class="grid_separator">
<header class="grid_separator--s">
<h3 class="link--teal smallcaps">Get The Brief</h3>
<span class="sansserif">Never miss a moment in Texas politics with our daily newsletter.</span>
</header>
<form id="mailchimp-form" class="form" name="mailchimpSubscribe" ga-event-label="story page">
<ol id="mailchimp-interests" class="form_list--hidden">
<li>
<input id="9eb53e440f" class="hidden" type="checkbox" name="9eb53e440f" value="" checked>
</li>
</ol>
<div id="mailchimp-input" class="grid_row grid_separator--s">
<input id="mailchimp-email" class="form_side--input" type="email" name="email" placeholder="Your email" required>
<input id="mailchimp-submit" class="button button--yellow form_side--button" type="submit" value="Subscribe" ga-event-category="Subscribe" ga-event-action="Get The Brief">
</div>
<div id="mailchimp-response" class="grid_row"></div>
</form>
</div>
<div class="story_comments">
<a id="story_bottom" class="story_comments--anchor"></a>
<h3 class="grid_separator">
<a id="comment-show" class="link--teal" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-comments"></i>
<span id="comment-count"></span>
</a>
<a id="comment-hide" class="link--teal hidden" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom">
<i class="fa fa-comments-o"></i>
Hide all comments
</a>
</h3>
<div id="comment-content" class="comment--container hidden">
<div id="comment-policy" class="box_information">
<h5 class="smallcaps grid_separator--s">Comment Policy</h5>
<p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your real name will be displayed. All comments are shown in Central Time. Thanks for taking time to offer your thoughts.</p>
</div>
<h4 id="comment-anonymous" class="comment--post grid_separator">
<strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2017/12/29/how-south-texas-bureaucrat-became-multimillionaire-amid-rush-build-bor/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
</h4>
<form id="comment-form" action="" method="post" enctype="multipart/form-data">
<h5 class="smallcaps">Your Comment</h5>
<textarea id="comment-entry" cols="40" name="comment" rows="10"></textarea>
<div class="comment--post">
<p id="comment-name-notification"></p>
<input id="comment-submit" class="button button--yellow" type="submit" value="Post Comment" ga-on="click" ga-event-category="Comment" ga-event-action="comment-submit" ga-event-label="Hum - Bottom">
</div>
</form>
<ul id="comment-list" class="story_comments--list"></ul>
<button id="comment-load-more" class="button button--yellow grid_separator hidden">Read More Comments</button>
</div>
</div>
<section class="grid_separator">
<div id="member-image-attach" class="loading--s" aria-hidden="true"></div>
</section>
<div class="print__hide">
<aside id="related-content" class="related__list grid_separator hidden">
<div id="related-content-attach" class="loading--s" aria-live="polite"></div>
</aside>
<aside id="most-read" class="related__list grid_separator">
<p class="sectionhead">Most Read</p>
<div id="most-read-attach" class="loading--s" aria-live="polite"></div>
</aside>
</div>
</main>
<aside class="col_adunit300x250 " role="complementary">
<div class="hide_until--l print__hide">
<div class="grid_separator">
<h3 class="font-serif grid_separator--s"><a class="button button--teal button--s" href="/content/republish/118783/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">Republish this story</a></h3>
<p class="subtext">Find out how you can <a class="republish" href="/content/republish/118783/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">put this story on your website</a>.</p>
</div>
<div class="site_ad--gray grid_separator">
<div class="site_ad--wrapper site_ad--promotion">
<h3 class="smallcaps--teal">Be a citizen,<br />not a spectator.</h3>
<p class="grid_separator">Support independent, fact-based journalism. Donate to our 501(c)(3) <strong>nonprofit newsroom.</strong></p>
<h5 class="smallhead--light">Donate today by visiting:</h5>
<a class="site_ad--promotion_link" href="https://support.texastribune.org/?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=plain-text-ad"><strong>texastribune.org/donate</strong></a>
</div>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_2"></div>
</div>
</div>
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_3"></div>
</div>
</div>
</div>
<div class="grid_separator print__hide">
<script async src="https://modules.wearehearken.com/texas-tribune/embed/21.js"></script>
</div>
</aside>
</div>
</article>
<footer>
<div class="site_ad--wrapper site_ad--footer">
<div id="ad_footer"></div>
</div>
<div id="site_footer" class="site_footer">
<div class="grid_container--xl grid_row">
<div class="col">
<figure class="site_footer--logo image_default">
<img src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg" alt="">
</figure>
<ul>
<div class="border--yellow_notch"></div>
<li>
<a href="https://support.texastribune.org/?campaignId=70146000000ppFH&utm_campaign=trib-marketing&utm_source=homepage-footer&utm_medium=website&utm_content=membership-promo " title="Donate" class="donate">Donate</a>
</li>
<li>
<a href="mailto:inquiries@texastribune.org" title="Contact Us">Contact Us</a>
</li>
<li>
<a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
</li>
<li><a href="/">&copy; 2017 The Texas Tribune</a></li>
</ul>
</div>
<div id="footer-sections" class="col hide_until--s">
<h5 class="site_footer--header">Topics</h5>
<ul>
<li>
<a href="/topics/congress/" data-section="congress">Congress</a>
</li>
<li>
<a href="/topics/courts/" data-section="courts">Courts</a>
</li>
<li>
<a href="/topics/criminal-justice/" data-section="criminal-justice">Criminal justice</a>
</li>
<li>
<a href="/topics/demographics/" data-section="demographics">Demographics</a>
</li>
<li>
<a href="/topics/economy/" data-section="economy">Economy</a>
</li>
<li>
<a href="/topics/energy/" data-section="energy">Energy</a>
</li>
<li>
<a href="/topics/environment/" data-section="environment">Environment</a>
</li>
<li>
<a href="/topics/health-care/" data-section="health-care">Health care</a>
</li>
<li>
<a href="/topics/higher-education/" data-section="higher-education">Higher education</a>
</li>
<li>
<a href="/topics/immigration/" data-section="immigration">Immigration</a>
</li>
<li>
<a href="/topics/politics/" data-section="politics">Politics</a>
</li>
<li>
<a href="/topics/public-education/" data-section="public-education">Public education</a>
</li>
<li>
<a href="/topics/state-government/" data-section="state-government">State government</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Info</h5>
<ul>
<li>
<a href="/about/" title="About Us">About Us</a>
</li>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
<li>
<a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
</li>
<li>
<a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
</li>
<li>
<a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
</li>
<li>
<a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
</li>
<li>
<a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="/about/tips/" title="Send a Tip">Send us a confidential tip</a>
</li>
<li>
<a href="/corrections/" title="Corrections">Corrections</a>
</li>
<li>
<a href="/about/feeds/" title="Feeds">Feeds</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Social Media</h5>
<ul>
<li>
<a href="https://facebook.com/texastribune" title="Facebook" class="external"><i class="fa fa-facebook"></i>Facebook</a>
</li>
<li>
<a href="https://twitter.com/texastribune" title="Twitter" class="external"><i class="fa fa-twitter"></i>Twitter</a>
</li>
<li>
<a href="https://youtube.com/user/thetexastribune" title="YouTube" class="external"><i class="fa fa-youtube"></i>YouTube</a>
</li>
<li>
<a href="https://instagram.com/texas_tribune" title="Instagram" class="external"><i class="fa fa-instagram"></i>Instagram</a>
</li>
<li>
<a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external"><i class="fa fa-linkedin"></i>LinkedIn</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script>
  (function() {
    var footerLinks = document.querySelectorAll('#footer-sections a');

    for (var i = 0; i < footerLinks.length; i++) {
      var currLink = footerLinks[i];

      (function() {
        currLink.addEventListener('click',
          function(e) {
            var section = this.getAttribute('data-section');
            ga('send', 'event', 'footer-section-link', 'click', section, { 'nonInteraction': 1 });
          }
        );
      })();
    }
  })();
</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script>
          window.lazySizesConfig = {
            lazyClass: 'js-lazy-image',
            loadingClass: 'js-lazy-image--loading',
            loadedClass: 'js-lazy-image--loaded'
          };
        </script>
<script src="/static/js/build/manifestBundle.aed85a11e9e36bd267a6.js"></script>
<script src="/static/js/build/vendorBundle.5f55487eec08728e602e.js"></script>
<script src="/static/js/build/commonBundle.d59605b904e85bcdd425.js"></script>
<script src="/static/js/build/storyBundle.8c46a406b5209c2a9dee.js"></script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxdko');
twq('track','PageView');
</script>

<a href="/test/hotbots/" rel="nofollow"> </a>
<script type="text/javascript">
  var InterstitialHandler = function(settings) {
    var config = {
      overlay: {
        className: 'interstitial_overlay'
      },

      ad: {
        className: 'interstitial_overlay--ad'
      },

      closeButton: {
        className: 'interstitial_overlay--closeButton',
        html: '&times;'
      },

      link: {
        attrs: {
          target: '_blank',
          href: settings.clickTo,
          rel: 'notarget'
        }
      },

      img: {
        attrs: {
          src: settings.imgSrc
        }
      }
    };

    var $overlay = _createElementWithClass('<div/>', config.overlay.className),
      $ad = _createElementWithClass('<div/>', config.ad.className),
      $link = _createElementWithClass('<a/>', false),
      $img = _createElementWithClass('<img/>', false),
      $closeButton = _createElementWithClass('<button/>', config.closeButton.className);

    function _createElementWithClass(tag, className) {
      if (className) {
        return $(tag).addClass(className);
      } else {
        return $(tag);
      }
    }

    var _setElAttributes = function($el, attrs) {
      for (var key in attrs) {
        $el.attr(key, attrs[key]);
      }
    };

    var _setElHTML = function($el, html) {
      $el.html(html);
    };

    var _bindEvents = function() {
      $closeButton.click(function(){
        _hideOverlay();
      });

      $overlay.click(function(e){
        if ($(e.target).is($(this))) {
          _hideOverlay();
        }
      });
    };

    var _hideOverlay = function() {
      $overlay.remove();
    };

    var _showOverlay = function() {
      $(settings.attachElSelector).replaceWith($overlay);
    };

    var init = function() {
      _setElAttributes($img, config.img.attrs);
      _setElAttributes($link, config.link.attrs);
      _setElHTML($closeButton, config.closeButton.html);

      $link.append($img);
      $ad.append($link);
      $ad.append($closeButton);
      $overlay.append($ad);

      setTimeout(function(){
        _showOverlay();
        _bindEvents();

        setTimeout(function() {
          _hideOverlay();
        }, settings.hideTime * 1000);
      }, 1000);
    };

    return {
      init: init
    };
  };
</script>
<script>
        (function() {
          var gutenTags = [];

          
            gutenTags.push('subject-immigration');
          
            gutenTags.push('subject-border-wall');
          

          jsBundle.createGlobal();
          jsBundle.setGlobal({
            meta: {
              gutenTags: gutenTags
            }
          });
        })();
      </script>
<script>
  (function() {
    var gutenTagsToEmbed = [],
        readMoreLinks = [],
        series = { hasSeries: false, slug: '' },
        contentType,
        appLabel,
        model;

    
      
        gutenTagsToEmbed.push('subject-immigration');
      
    
      
        gutenTagsToEmbed.push('subject-border-wall');
      
    

    
      readMoreLinks.push('118581')
    
      readMoreLinks.push('118660')
    
      readMoreLinks.push('118661')
    

    
      appLabel = 'stories';
      model = 'story';
      contentType = 'story';
    

    
      series.hasSeries = true;
      series.slug = 'the-taking';
    

    jsBundle.setGlobal({
      meta: {
        isDjangoCms: false,
        contentType: contentType,
        objId: '118783'
      },

      story: {
        related: {
          gutenTagsToEmbed: gutenTagsToEmbed,
          readMoreLinks: readMoreLinks
        },

        staffActions: {
          appLabel: appLabel,
          model: model
        },

        series: series
      }
    });
  })();
</script>
<script>
        jsBundle.initialize();
      </script>
<script>
        jsBundle.defineUnit({
          id: 'ad_roofline',
          type: 'roofline'
        });

        jsBundle.defineUnit({
          id: 'ad_interstitial',
          type: 'interstitial'
        });

        jsBundle.defineUnit({
          id: 'ad_footer',
          type: 'footer'
        });
      </script>
<script>
    jsBundle.defineUnit({
      id: 'default_300x250_1',
      type: 'default300x250'
    });

    jsBundle.defineUnit({
      id: 'default_300x250_2',
      type: 'default300x250'
    });

    jsBundle.defineUnit({
      id: 'default_300x250_3',
      type: 'default300x250'
    });

    jsBundle.defineUnit({
      id: 'premium_468x60_1',
      type: 'premium468x60'
    });

    jsBundle.defineUnit({
      id: 'premium_468x60_2',
      type: 'premium468x60'
    });

    jsBundle.defineUnit({
      id: 'premium_468x60_3',
      type: 'premium468x60'
    });
  </script>
<script>
        jsBundle.buildUnits();
      </script>
</body>
</html>
