
<!DOCTYPE html>
<html lang="en">
<head>
<title>Hey, Texplainer: What constitutional amendments will be on the November ballot? | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":2,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRRkSQl8RUFQVHhVdVkZEW3VfDU1UCEQnUUdQXg0YVwZN","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":107}</script>
<link href="//cdnjs.cloudflare.com/" rel="dns-prefetch">
<link href="//ajax.googleapis.com/" rel="dns-prefetch">
<link href="//fonts.googleapis.com/" rel="dns-prefetch">
<link href="//cdn.optimizely.com/" rel="dns-prefetch">
<link href="//s7.addthis.com/" rel="dns-prefetch">
<link href="//www.google-analytics.com/" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon" href="/static/images/TT-Apple-Touch-icon120x120.e2a478f6e062.jpg">
<link rel="apple-touch-icon" sizes="152x152" href="/static/images/TT-Apple-Touch-icon152x152.cab17cc714d0.jpg">
<link rel="apple-touch-icon" sizes="180x180" href="/static/images/TT-Apple-Touch-icon180x180.861146488a95.jpg">
<link rel="apple-touch-icon" sizes="167x167" href="/static/images/TT-Apple-Touch-icon167x167.d14faa539773.jpg">
<link rel="apple-touch-icon" sizes="128x128" href="/static/images/TT-Android-icon128x128.fa0d7b4ffb46.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="/static/images/TT-Android-icon192x192.6476f55cfc99.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/">
<script type="application/ld+json">
  {
    "@type": "NewsArticle",
    "headline": "Hey, Texplainer: What constitutional amendments will be on the November ballot?",
    "image": {
      "@type": "ImageObject",
      
        
          "url": "https://static.texastribune.org/media/images/TexasConstitution_jpg_800x1000_q100.jpg",
        
      
      "width": 800,
      "height": 533
     },
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/"
    },
    "@context": "http://schema.org",
    "dateCreated": "2017-06-06T05:01:00+00:00",
    "datePublished": "2017-06-06T05:01:00+00:00",

    
      "dateModified": "2017-06-06T05:01:00+00:00",
    

    
      
        "author": {
          "@type": "Person",
          "name": "Alex Samuels"
        },
        "creator": {
          "@type": "Person",
          "name": "Alex Samuels"
        },
      
    

    "publisher": {
      "@type": "Organization",
      "name": "Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "In order for an amendment to become part of the Texas Constitution, it needs the support of the Legislature and a majority of Texas voters. Here are the seven constitutional amendments that will be on the November ballot.",
    "inLanguage":"en_US",
    
      
        "thumbnailUrl": "https://static.texastribune.org/media/images/TexasConstitution_jpg_312x200_crop_q100.jpg",
      
    
    "url": "https://www.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/",
    "keywords": [
      
        "Texplainer",
      
        "Texas Constitution",
      
        "85th Legislative Session"
      
    ]
  }
</script>
<link rel="amphtml" href="https://www.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/amp/">
<meta name="author" content="Alex Samuels"/>
<meta name="copyright" content="&copy; The Texas Tribune"/>
<meta name="publisher" content="The Texas Tribune"/>
<link href="https://plus.google.com/+texastribune/" rel="publisher"/>
<meta name="robots" content="index,follow"/>
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt"/>
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png"/>
<meta name="google-site-verification" content="2RECdeH7aeA9-RQoGzkfTpP5i_3Qz4rtBIR-CdCtvus"/>
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI"/>
<meta name="y_key" content="36169ff9ee60f3ab"/>
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB"/>
<meta property="fb:app_id" content="154122474650943">
<meta property="fb:pages" content="124434790836"/>
<meta property="og:site_name" content="The Texas Tribune"/>
<meta property="og:url" content="https://www.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/">
<meta name="description" content="In order for an amendment to become part of the Texas Constitution, it needs the support of the Legislature and a majority of Texas voters. Here are the seven constitutional amendments that will be on the November ballot."/>
<meta name="keywords" content="Texplainer, Texas Constitution, 85th Legislative Session"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TexasTribune"/>
<meta name="twitter:creator" content="@AlexSamuelsx5 ">
<meta name="twitter:title" content="Hey, Texplainer: What constitutional amendments will be on the Nove..."/>
<meta name="twitter:description" content="In order for an amendment to become part of the Texas Constitution, it needs the support of the Legislature and a majority of Texas voters. Here are the seven constitutional amendments that will be..."/>
<meta name="twitter:image" content="https://static.texastribune.org/media/images/TexasConstitution_jpg_407x1000_q100.jpg">
<meta property="og:title" content="Hey, Texplainer: What constitutional amendments will be on the November ballot?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="In order for an amendment to become part of the Texas Constitution, it needs the support of the Legislature and a majority of Texas voters. Here are the seven constitutional amendments that will be on the November ballot."/>
<meta property="og:image" content="https://static.texastribune.org/media/images/TexasConstitution_jpg_800x1000_q100.jpg"/>
<meta property="article:publisher" content="https://www.facebook.com/texastribune/"/>
<meta property="article:published_time" content="2017-06-06T05:01:00+00:00"/>
<meta name="parsely-type" content="post"/>
<meta name="parsely-title" content="Hey, Texplainer: What constitutional amendments will be on the November ballot?"/>
<meta name="parsely-link" content="https://www.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/"/>
<meta name="parsely-pub-date" content="2017-06-06T05:01:00+00:00"/>
<meta name="parsely-author" content="Alex Samuels"/>
<meta name="parsely-tags" content="Texplainer,Texas Constitution,85th Legislative Session"/>
<meta name="parsely-image-url" content="https://static.texastribune.org/media/images/TexasConstitution_jpg_407x1000_q100.jpg">
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.0dd01a072aac.css">
<script>
        WebFontConfig = {
          google: {
            families: ['Open Sans:400,700,400italic,700italic', 'PT Serif:400,700,400italic, 700italic']
          }
        };
      </script>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js" async></script>
<noscript>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,400italic,700italic%7CPT+Serif:400,700,400italic,+700italic' rel='stylesheet' type='text/css'>
</noscript>
<script async src="/static/js/autotrack.6c409f89b8d3.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9827490-1', 'texastribune.org', {'allowLinker': true});
  ga('require', 'cleanUrlTracker', {
    stripQuery: true,
    queryDimensionIndex: 1,
    indexFilename: 'index.html'
  });
  ga('require', 'linker');
  ga('linker:autoLink', ['checkout.texastribune.org', 'support.texastribune.org']);
  ga('require', 'eventTracker');
  ga('require', 'displayfeatures');
  
  ga('set', 'dimension4', '114528');
  
  // hack for Facebook Instant
  if (window.ttFBIA != undefined) {
    ga('set', window.ttFBIA);
  }
  ga('send', 'pageview');
</script>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>
 
 
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>
 
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script src="https://cdn.optimizely.com/js/1290820213.js"></script>
</head>
<body class="tt_body">
 
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
 
<div id="ad_interstitial" class="hidden"></div>
<div id="interstitial-attach"></div>
<div class="layout_header--wrapper">
<header class="site_header">
<nav class="nav_menu--container">
<div class="nav_menu grid_container--xxl">
<div class="nav_menu--fixed">
<div id="menu-mobile-full-logo">
<a href="/">
<img src="/static/images/TxTrib-logo-white500x55.3225cd136a54.svg" alt="The Texas Tribune logo" class="nav_menu--logo">
</a>
</div>
<ul id="menu-mobile-social" class="nav_menu--socials hidden">
<li class="col_3 menu_mobile--logo">
<a class="button button--home" href="/" aria-label="Visit Tribune homepage" ga-on="click" ga-event-category="Navigation" ga-event-action="tt-hompage-intent" ga-event-label="Hum - Sticky Mobile">
<span class="vertical_center">
<img class="horizontal_center" src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg"/>
</span>
</a>
</li>
<li class="col_3">
<a class="button button--fb-dark" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</li>
<li class="col_3">
<a class="button button--twitter-dark" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Hey%2C%20Texplainer%3A%20What%20constitutional%20amendments%20will%20be%20on%20the%20November%20ballot%3F&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</li>
<li class="col_3">
<a id="comment-show-header" class="button button--comments-dark" href="#story_bottom" class="load-comments-link" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
<span id="comment-count-header"></span>
</a>
</li>
</ul>
<div class="nav_menu--menuIcon">
<button id="menu-open" class="nav_menu--link nav_menu--button">Menu <i class="fa fa-caret-down" aria-hidden="true"></i></button>
<button id="menu-close" class="nav_menu--link nav_menu--button hidden">Close <i class="fa fa-close" aria-hidden="true"></i></button>
</div>
</div>
<div id="mobile-dropdown" class="nav_menu--dropdown hide_until--l">
<ul class="nav_menu--center">
<li class="col"><a href="/data/" class="nav_menu--link" title="Data">Data</a></li>
<li class="col"><a href="https://www.tribtalk.org/" class="nav_menu--link" title="TribTalk">TribTalk</a></li>
<li class="col"><a href="/directory/" class="nav_menu--link" title="Directory">Directory</a></li>
<li class="col"><a href="/projects/" class="nav_menu--link" title="Projects">Projects</a></li>
<li class="col"><a href="/events/" class="nav_menu--link" title="Upcoming events">Events</a></li>
<li class="col"><a href="https://apps.texastribune.org/85th-texas-legislature/" class="nav_menu--link" title="Legislature">Legislature</a></li>
<li class="col"><a href="/festival/" class="nav_menu--link" title="Festival">Festival</a></li>
<li class="col"><a href="/subscribe/" class="nav_menu--link" title="Subscribe">Subscribe</a></li>
<li class="col"><a href="https://support.texastribune.org/" class="nav_menu--link donate">Donate</a></li>
</ul>
<ul class="nav_menu--right nav_menu--greeting">
<ul id="greeting" class="col grid_row">
<span id="greeting-placeholder"></span>
</ul>
<li id="search-open" class="col search_open">
<button id="search-show" class="nav_menu--button hide_until--l">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</li>
<li id="search-form" class="col search_form hide_from--l">
<form class="header_search" method="get" action="/search/">
<input id="site-search-q" name="q" type="text" value="" placeholder="" for="header_search">
<button class="nav_menu--button" type="submit" aria-label="Submit"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
</header>
</div>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit tablet mobile standard" id="ad_roofline"></div>
</div>
</div>
<article class="grid_container nav_menu--buffer">
<header>
<div class="grid_row grid_padded grid_separator">
<div class="col_main">
<h1 data-url="/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/" itemprop="headline" class="headline grid_separator">Hey, Texplainer: What constitutional amendments will be on the November ballot?</h1>
<div class="border--yellow_notch hide_from--s"></div>
<p class="story_summary grid_separator">In order for an amendment to become part of the Texas Constitution, it needs the support of the Legislature and a majority of Texas voters. Here are the seven constitutional amendments that will be on the November ballot.</p>
<p id="byline" class="byline grid_separator"><span class="byline--item">by <a href="/about/staff/alex-samuels/">Alex Samuels</a></span>
<time class="byline--item" datetime="Tue, 6 Jun 2017 00:01:00 -0500" title="2017-06-06 00:01">June 6, 2017</time>
<time class="byline--item" datetime="Tue, 6 Jun 2017 00:01:00 -0500" title="2017-06-06 00:01">12:01 AM</time>
</p>
<div id="share_button_row" class="grid_row hide_until--s">
<div class="col">
<a class="button button--share_inline button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Share Button Row">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Hey%2C%20Texplainer%3A%20What%20constitutional%20amendments%20will%20be%20on%20the%20November%20ballot%3F&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Share Button Row">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--email" href="mailto:?subject=Hey%2C%20Texplainer%3A%20What%20constitutional%20amendments%20will%20be%20on%20the%20November%20ballot%3F&body=https://www.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Share Button Row">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</a>
</div>
<div class="col story_share--wrapper">
<a class="button button--share_inline button--comments" href="#story_bottom" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Share Button Row">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
</a>
</div>
</div>
</div>
<div class="col_siderail hide_until--l">&nbsp;</div>
</div>
<div class="grid_row grid_padded--temp grid_separator">
<div class="col_main">
<figure itemprop="lead_art" class="image_default">
<img alt="The Texas Constitution" src="https://static.texastribune.org/media/images/TexasConstitution_jpg_800x1000_q100.jpg" srcset="https://static.texastribune.org/media/images/TexasConstitution_jpg_800x1000_q100.jpg 800w, https://static.texastribune.org/media/images/TexasConstitution_jpg_474x1000_q100.jpg 474w, https://static.texastribune.org/media/images/TexasConstitution_jpg_231x1000_q100.jpg 231w" sizes="(max-width: 52.75em) 100vw, (max-width: 60em) 58vw, (max-width: 67.4375em) 587px, 622px">
<figcaption class="image_default--caption">
<p>
The Texas Constitution
<cite><i class="fa fa-camera"></i> Illustration by Todd Wiseman</cite>
</p>
</figcaption>
</figure>
</div>
<div class="col_siderail hide_until--l">
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_1"></div>
</div>
</div>
</div>
</div>
</header>
<div class="grid_row grid_wrap--l grid_padded">
<main class="col_main " role="main">
<div class="story_body grid_separator">
<p dir="ltr">Any changes to the Texas Constitution must be approved by a majority of Texas voters.</p>
<p dir="ltr">But first, these constitutional amendments must get on the ballot &mdash; by way of "joint resolutions" that receive more than two-thirds of the&nbsp;vote in both chambers of the Legislature. That means&nbsp;a minimum of 100 votes in the Texas&nbsp;House and 21 votes in the state&nbsp;Senate.</p>
<p dir="ltr">Below are the seven constitutional&nbsp;amendments that will be on the November ballot. The Texas Secretary of State&rsquo;s office will randomly assign each resolution a ballot number ahead of the election.</p>
<h3 dir="ltr"><span>House Joint Resolution 21</span></h3>
<p dir="ltr"><strong>What will be on the ballot:&nbsp;</strong>&ldquo;The constitutional amendment authorizing the Legislature to provide for an exemption from ad valorem taxation of part of the market value of the residence homestead of a partially disabled veteran or the surviving spouse of a partially disabled veteran if the residence homestead was donated to the disabled veteran by a charitable organization for less than the market value of the residence homestead and harmonizing certain related provisions of the Texas Constitution.&rdquo;</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_1"></div>
</div>
</div>
<p dir="ltr"><strong>What it means:</strong><span> It&nbsp;</span><span>would authorize property tax exemptions for certain partially disabled veterans or their surviving spouses &mdash; those whose homes were donated to them by charity for less than market value.</span></p>
<h3 dir="ltr"><span>House Joint Resolution 37</span></h3>
<p dir="ltr"><span><strong>What will be on the ballot:</strong> </span><span>&ldquo;The constitutional amendment relating to legislative authority to permit credit unions and other financial institutions to award prizes by lot to promote savings.&rdquo;</span></p>
<p dir="ltr"><strong>What it means: </strong><span>It would allow banks and other financial institutions to conduct promotional activities &mdash;&nbsp;such as raffles &mdash;&nbsp;to encourage savings.</span></p>
<h3 dir="ltr">House Joint Resolution 100</h3>
<p dir="ltr"><strong>What will be on the ballot: </strong><span>&ldquo;The constitutional amendment on professional sports teams' charitable foundations conducting charitable raffles.&rdquo;</span></p>
<p dir="ltr"><strong>What it means: </strong><span>It would expand the definition of a &ldquo;professional sports team,&rdquo; giving more team-connected foundations the ability to hold charitable raffles.</span>&nbsp;</p>
<h3 dir="ltr"><span>Senate Joint Resolution 1</span></h3>
<p dir="ltr"><strong>What will be on the ballot: </strong><span>&ldquo;The constitutional amendment authorizing the Legislature to provide for an exemption from ad valorem taxation of all or part of the residence homestead of the surviving spouse of a first responder who is killed or fatally injured in the line of duty.&rdquo;</span></p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_2"></div>
</div>
</div>
<p dir="ltr"><span><strong>What it means:</strong> </span><span>This would give property tax exemptions to surviving spouses of first responders killed in the line of duty.</span></p>
<h3 dir="ltr"><span>Senate Joint Resolution 6</span></h3>
<p dir="ltr"><strong>What will be on the ballot: </strong><span>&ldquo;The constitutional amendment authorizing the Legislature to require a court to provide notice to the attorney general of a challenge to the constitutionality of a state statute and authorizing the Legislature to prescribe a waiting period before the court may enter a judgment holding the statute unconstitutional.&rdquo;</span></p>
<p dir="ltr"><span><strong>What it means:</strong> </span><span>This would require courts to notify the state attorney general of any constitutional challenges to state laws.</span></p>
<h3 dir="ltr"><span>Senate Joint Resolution 34</span></h3>
<p dir="ltr"><strong>What will be on the ballot: </strong><span>&ldquo;The constitutional amendment limiting the service of certain officeholders appointed by the governor and confirmed by the Senate after the expiration of the person&rsquo;s term of office.&rdquo;</span></p>
<p dir="ltr"><span><strong>What it means:</strong> </span><span>Unsalaried appointees whose terms have ended but who have not been replaced would serve only until the next legislative session has ended.</span></p>
<h3 dir="ltr"><span>Senate Joint Resolution 60 </span></h3>
<p dir="ltr"><strong>What will be on the ballot: </strong><span>&ldquo;The constitutional amendment to establish a lower amount for expenses that can be charged to a borrower and removing certain financing expense limitations for a home equity loan, establishing certain authorized lenders to make a home equity loan, changing certain options for the refinancing for home equity loans, changing the threshold for an advance of a home equity line of credit, and allowing home equity loans on agricultural homesteads.&rdquo;</span></p>
<p dir="ltr"><span><strong>What it means:</strong> </span><span>This would ease restrictions on borrowing against home equity in Texas.</span></p>
<p><strong>Read related Tribune coverage:</strong></p>
<ul>
<li>
<p>Have a bill you want to check up on? Here&#39;s how to check the Texas Legislature Online website to see if a bill you were following this session survived. [<a href="/2017/05/31/hey-texplainer-how-do-i-know-if-my-bill-died/" ga-on="click" ga-event-category="Related link" ga-event-action="/2017/05/31/hey-texplainer-how-do-i-know-if-my-bill-died/" ga-event-label="related - ReadMore">link</a>]
</li>
<li>
<p>Submit your questions to our new Texplainer feature and we may report the answer. [<a href="/2017/05/17/what-questions-do-you-have-about-texas-politics/" ga-on="click" ga-event-category="Related link" ga-event-action="/2017/05/17/what-questions-do-you-have-about-texas-politics/" ga-event-label="related - ReadMore">link</a>]
</li>
</ul>
</div>
<div class="grid_separator">
<header class="grid_separator--s">
<h3 class="smallcaps">Get The Brief</h3>
<span class="sansserif">Never miss a moment in Texas politics with our daily newsletter.</span>
</header>
<form id="mailchimpSubscribe" class="form" name="mailchimpSubscribe">
<ol id="mailchimpInterests" class="form_list--hidden">
<li>
<input class="hidden" id="9eb53e440f" type="checkbox" name="9eb53e440f" value="" checked>
</li>
</ol>
<div id="mailchimpSubscribe_input" class="grid_row grid_separator--s">
<input class="form_side--input" id="emailValue" type="email" name="email" placeholder="Your email" required>
<input class="button button--yellow form_side--button" type="submit" value="Subscribe">
</div>
<div id="mailchimpSubscribe_response" class="grid_row"></div>
</form>
</div>
<div class="story_comments">
<a id="story_bottom" class="story_comments--anchor"></a>
<h3 class="grid_separator">
<a id="comment-show" class="link--teal" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-comments"></i>
<span id="comment-count"></span>
</a>
<a id="comment-hide" class="link--teal hidden" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom">
<i class="fa fa-comments-o"></i>
Hide all comments
</a>
</h3>
<div id="comment-content" class="comment--container hidden">
<div id="comment-policy" class="box_information">
<h5 class="smallcaps grid_separator--s">Comment Policy</h5>
<p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your user name will be displayed. Thanks for taking time to offer your thoughts.</p>
</div>
<h4 id="comment-anonymous" class="comment--post grid_separator">
<strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
</h4>
<form id="comment-form" action="" method="post" enctype="multipart/form-data">
<h5 class="smallcaps">Your Comment</h5>
<textarea id="comment-entry" cols="40" name="comment" rows="10"></textarea>
<div class="comment--post">
<p id="comment-name-notification"></p>
<input id="comment-submit" class="button button--yellow" type="submit" value="Post Comment" ga-on="click" ga-event-category="Comment" ga-event-action="comment-submit" ga-event-label="Hum - Bottom">
</div>
</form>
<ul id="comment-list" class="story_comments--list"></ul>
<button id="comment-load-more" class="button button--yellow grid_separator hidden">Read More Comments</button>
</div>
</div>
<section class="grid_separator link--teal">
<header class="grid_separator--s">
<p class="smallcaps">Support our nonprofit newsroom. <a href="https://support.texastribune.org/?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=membership-carousel" ga-on="click" ga-event-category="Membership Carousel" ga-event-action="https://www.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/" ga-event-label="Header CTA">Donate now.</a></p>
</header>
<figure id="member-carousel" class="image_slider">
<a href="https://support.texastribune.org/?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=membership-carousel" ga-on="click" ga-event-category="Membership Carousel" ga-event-action="https://www.texastribune.org/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/" ga-event-label="Image">
<img data-counter="1" class="active image_slider--image" src="/static/images/TT-membership-story-testimonial-Curry002.8d03ed58ab87.jpg" alt="Membership testimonial">
<img data-counter="2" class="image_slider--image" src="/static/images/TT-membership-story-testimonial-Reyna002.62cf7e922b27.jpg" alt="Membership testimonial">
<img data-counter="3" class="image_slider--image" src="/static/images/TT-membership-story-testimonial-Richards001.fc17837964c9.jpg" alt="Membership testimonial">
<img data-counter="4" class="image_slider--image" src="/static/images/TT-membership-story-testimonial-Curry002.8d03ed58ab87.jpg" alt="Membership testimonial">
</a>
</figure>
</section>
<div id="more-stories" class="related__list grid_separator loading--s">
<p id="more-stories-header" class="sectionhead">Related News</p>
</div>
<div id="most-read" class="related__list grid_separator loading--s">
<p class="sectionhead">Most Read</p>
</div>
</main>
<aside class="col_siderail " role="complementary">
<div class="hide_until--l print__hide">
<div class="widget">
<h5 class="smallcaps">Republish This Story</h5>
<p class="subtext">Find out how you can <a class="republish" href="/content/republish/114528/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">put this story on your website</a>.</p>
</div>
<div class="site_ad--gray grid_separator">
<div class="site_ad--wrapper site_ad--promotion">
<h3 class="smallcaps--teal">Be a citizen,<br/>not a spectator.</h3>
<p class="grid_separator">Support independent, fact-based journalism. Donate to our 501(c)(3) <strong>nonprofit newsroom.</strong></p>
<h5 class="smallhead--light">Donate today by visiting:</h5>
<a class="site_ad--promotion_link" href="https://support.texastribune.org/?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=plain-text-ad"><strong>texastribune.org/donate</strong></a>
</div>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_2"></div>
</div>
</div>
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_3"></div>
</div>
</div>
</div>
 
<div id="hq1kb" class="grid_separator curiosity-module" data-pym-src="https://modules.wearehearken.com/texas-tribune/curiosity_modules/1348" ga-on="click" ga-event-category="Audience Participation" ga-event-action="texplainer-intent" ga-event-label="Hum - Siderail">
</aside>
</div>
</article>
<footer>
<div class="site_ad--wrapper site_ad--footer">
<div id="ad_footer"></div>
</div>
<div class="site_footer">
<div class="grid_container--xxl grid_row">
<div class="col hide_until--l">
<div id="footer-staff-fallback">
<h5 class="site_footer--header">Who We Are</h5>
<ul>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
</ul>
</div>
<div id="footer-staff" class="hidden">
<h5 class="site_footer--header">Writers</h5>
<div class="grid_row">
<ul id="left-staff" class="col_6"></ul>
<ul id="right-staff" class="col_6"></ul>
</div>
</div>
</div>
<div class="col hide_until--s">
<h5 class="site_footer--header">Sections</h5>
<ul>
<li><a href="/economy/" data-section="economy">
Economy
</a></li>
<li><a href="/education/" data-section="education">
Education
</a></li>
<li><a href="/energy-and-environment/" data-section="energy-and-environment">
Energy &amp; Environment</a></li>
<li><a href="/government/" data-section="government">
Government
</a></li>
<li><a href="/health-and-human-services/" data-section="health-and-human-services">
Health &amp; Human Services
</a></li>
<li><a href="/law-and-order/" data-section="law-and-order">
Law &amp; Order
</a></li>
<li><a href="/people/" data-section="people">
People
</a></li>
<li><a href="/politics/" data-section="politics">
Politics
</a></li>
<li><a href="/race-and-immigration/" data-section="race-and-immigration">
Race &amp; Immigration
</a></li>
<li><a href="/transportation/" data-section="transportation">
Transportation
</a></li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Social Media</h5>
<ul>
<li>
<a href="https://facebook.com/texastribune" title="Facebook" class="external"><i class="fa fa-facebook"></i>Facebook</a>
</li>
<li>
<a href="https://twitter.com/texastribune" title="Twitter" class="external"><i class="fa fa-twitter"></i>Twitter</a>
</li>
<li>
<a href="https://youtube.com/user/thetexastribune" title="YouTube" class="external"><i class="fa fa-youtube"></i>YouTube</a>
</li>
<li>
<a href="https://instagram.com/texas_tribune" title="Instagram" class="external"><i class="fa fa-instagram"></i>Instagram</a>
</li>
<li>
<a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external"><i class="fa fa-linkedin"></i>LinkedIn</a>
</li>
</ul>
</div>
<div class="col">
<ul>
<li><a href="/">&copy; 2017 The Texas Tribune</a></li>
<li>
<a href="/about/" title="About Us">About Us</a>
</li>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
<li>
<a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
</li>
<li>
<a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
</li>
<li>
<a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
</li>
<li>
<a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
</li>
<li>
<a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="mailto:inquiries@texastribune.org" title="Contact Us">Contact Us</a>
</li>
<li>
<a href="/about/tips/" title="Send a Tip">Send us a confidential tip</a>
</li>
<li>
<a href="/corrections/" title="Corrections">Corrections</a>
</li>
<li>
<a href="/feeds/" title="Feeds">Feeds</a>
</li>
<li>
<a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
</li>
<li>
<a href="/subscribe/" title="Newsletter Signup">Newsletter Signup</a>
</li>
<div class="border--yellow_notch"></div>
<li>
<a href="https://support.texastribune.org/" title="Donate" class="donate">Donate</a>
</li>
<li>
<a href="https://support.texastribune.org/levels.html" title="About Tribune membership">About Tribune membership</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script type="text/javascript">
  // Send GA event when someone clicks on section link in the footer only
  $('#footer_topics a').on('click', function() {
    var sectionLinkClicked = ($(this).data("section"));
    ga('send', 'event', 'footer-section-link', 'click', sectionLinkClicked, {'nonInteraction': 1});
  });
</script>
<script src="/static/js/build/main_bundle.eae8c5fe6538.js"></script>
 
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>
 
<script>
  (function(){
    function loadAddThis() {
      var addthis = document.createElement('script');
      addthis.src = document.location.protocol+'//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53beb39e1b9725fb&domready=1';
      addthis.type = 'text/javascript';
      addthis.async = true;
      var at = document.getElementsByTagName('script')[0];
      at.parentNode.insertBefore(addthis, at);
    }
    window.onload = loadAddThis();
  })();
</script>
 
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxdko');
twq('track','PageView');
</script>
 
<a href="/test/hotbots/" rel="nofollow"> </a>
<script type="text/javascript">
  var InterstitialHandler = function(settings) {
    var config = {
      overlay: {
        className: 'interstitial_overlay'
      },

      ad: {
        className: 'interstitial_overlay--ad'
      },

      closeButton: {
        className: 'interstitial_overlay--closeButton',
        html: '&times;'
      },

      link: {
        attrs: {
          target: '_blank',
          href: settings.clickTo,
          rel: 'notarget'
        }
      },

      img: {
        attrs: {
          src: settings.imgSrc
        }
      }
    };

    var $overlay = _createElementWithClass('<div/>', config.overlay.className),
      $ad = _createElementWithClass('<div/>', config.ad.className),
      $link = _createElementWithClass('<a/>', false),
      $img = _createElementWithClass('<img/>', false),
      $closeButton = _createElementWithClass('<button/>', config.closeButton.className);

    function _createElementWithClass(tag, className) {
      if (className) {
        return $(tag).addClass(className);
      } else {
        return $(tag);
      }
    }

    var _setElAttributes = function($el, attrs) {
      for (var key in attrs) {
        $el.attr(key, attrs[key]);
      }
    };

    var _setElHTML = function($el, html) {
      $el.html(html);
    };

    var _bindEvents = function() {
      $closeButton.click(function(){
        _hideOverlay();
      });

      $overlay.click(function(e){
        if ($(e.target).is($(this))) {
          _hideOverlay();
        }
      });
    };

    var _hideOverlay = function() {
      $overlay.remove();
    };

    var _showOverlay = function() {
      $(settings.attachElSelector).replaceWith($overlay);
    };

    var init = function() {
      _setElAttributes($img, config.img.attrs);
      _setElAttributes($link, config.link.attrs);
      _setElHTML($closeButton, config.closeButton.html);

      $link.append($img);
      $ad.append($link);
      $ad.append($closeButton);
      $overlay.append($ad);

      setTimeout(function(){
        _showOverlay();
        _bindEvents();

        setTimeout(function() {
          _hideOverlay();
        }, settings.hideTime * 1000);
      }, 1000);
    };

    return {
      init: init
    };
  };
</script>
<script>
        (function() {
          var gutenTags = [];

          
            gutenTags.push('object-texplainer');
          
            gutenTags.push('subject-texas-constitution');
          
            gutenTags.push('subject-85th-legislative-session');
          

          mainBundle.setGlobal({
            accountEditUrl: '/accounts/edit/',
            currPageUrl: '/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/',
            gutenTags: gutenTags,
            logInUrl: '/accounts/login/',
            logOutUrl: '/accounts/logout/',
            registerUrl: '/accounts/register/'
          });
        })();
      </script>
<script>
    (function() {
      var gutenTagsToEmbed = [],
          section = null,
          customHeader = null,
          appLabel, model, shortUrl;

      
        
          gutenTagsToEmbed.push('object-texplainer');
        
      
        
      
        
      

      
        
          section = 'legislature';
        
      

      

      
        
          
            
              appLabel = 'stories';
              model = 'story';
              shortUrl = 'https://trib.it/2qTdFPI';
            
          
        
      

      mainBundle.setGlobal({
        appLabel: appLabel,
        contentType: 'story',
        customHeader: customHeader,
        gutenTagsToEmbed: gutenTagsToEmbed,
        model: model,
        objId: '114528',
        section: section,
        shortUrl: shortUrl
      });
    })();
  </script>
<script>
        mainBundle.setIsLoggedIn();
      </script>
<script>
    mainBundle.scrollDefer([
      'relatedContentAction',
      'memberCarouselAction',
      'mostReadListAction'
    ]);
  </script>
<script>
        var ttAds = {};

        ttAds.gutenTags = [];
        ttAds.adTargetingURL = '/2017/06/06/hey-texplainer-what-constitutional-amendments-will-be-november-ballot/';
        ttAds.baseAdTypes = [
          'ad_roofline',
          'ad_interstitial',
          'ad_footer'
        ];

        
          ttAds.gutenTags.push('object-texplainer');
        
          ttAds.gutenTags.push('subject-texas-constitution');
        
          ttAds.gutenTags.push('subject-85th-legislative-session');
        

        
  ttAds.pageAdTypes = [
    'default_300x250_1',
    'default_300x250_2',
    'default_300x250_3',
    'premium_468x60_1',
    'premium_468x60_2',
    'premium_468x60_3'
  ];


        mainBundle.initDFPHandler(
          ttAds.baseAdTypes.concat(ttAds.pageAdTypes || []),
          ttAds.gutenTags,
          ttAds.adTargetingURL
        );
      </script>
<script>
    $("form[name='mailchimpSubscribe']").submit(function(e){
      mainBundle.sendMailchimpApiCall();
      e.preventDefault;
      return false;
    });
  </script>
<script async src="https://assets.wearehearken.com/production/thirdparty/p.m.js"></script>
</body>
</html>
