
<!DOCTYPE html>
<html lang="en">
<head>
<title>Sen. John Cornyn concerned about President Trump&#39;s import tax proposal | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":3,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRRkSQl8RUFQVHhVdVkZEW3VfDU1UCEQnUUdQXg0YVwZN","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":101}</script>
<link href="//cdnjs.cloudflare.com/" rel="dns-prefetch">
<link href="//ajax.googleapis.com/" rel="dns-prefetch">
<link href="//fonts.googleapis.com/" rel="dns-prefetch">
<link href="//cdn.optimizely.com/" rel="dns-prefetch">
<link href="//s7.addthis.com/" rel="dns-prefetch">
<link href="//www.google-analytics.com/" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/">
<meta name="author" content="The Texas Tribune"/>
<meta name="copyright" content="&copy; The Texas Tribune"/>
<meta name="publisher" content="The Texas Tribune"/>
<link href="https://plus.google.com/+texastribune/" rel="publisher"/>
<meta name="robots" content="index,follow"/>
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt"/>
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png"/>
<meta name="google-site-verification" content="2RECdeH7aeA9-RQoGzkfTpP5i_3Qz4rtBIR-CdCtvus"/>
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI"/>
<meta name="y_key" content="36169ff9ee60f3ab"/>
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB"/>
<meta property="fb:app_id" content="154122474650943">
<meta property="fb:pages" content="124434790836"/>
<meta property="og:site_name" content="The Texas Tribune"/>
<meta property="og:url" content="https://www.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/">
<meta name="description" content="U.S. Sen. John Cornyn&amp;nbsp;expressed concern Friday over a proposal floated by the Trump administration to&amp;nbsp;put a 20 percent tax on all imported Mexican goods to fund a wall along the U.S.-Mexico border."/>
<meta name="keywords" content="Donald Trump, John Cornyn"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TexasTribune"/>
<meta name="twitter:creator" content="@PatrickSvitek">
<meta name="twitter:title" content="Cornyn concerned about Trump import tax proposal"/>
<meta name="twitter:description" content="U.S. Sen. John Cornyn&amp;nbsp;expressed concern Friday over a proposal floated by the Trump administration to&amp;nbsp;put a 20 percent tax on all imported Mexican goods to fund a wall along the U.S.-Mexi..."/>
<meta name="twitter:image" content="https://static.texastribune.org/media/images/2017/01/13/Cornyn_TPPF_LS_TT_jpg_407x1000_q100.jpg">
<meta property="og:title" content="Cornyn concerned about Trump import tax proposal"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="U.S. Sen. John Cornyn&amp;nbsp;expressed concern Friday over a proposal floated by the Trump administration to&amp;nbsp;put a 20 percent tax on all imported Mexican goods to fund a wall along the U.S.-Mexico border."/>
<meta property="og:image" content="https://static.texastribune.org/media/images/2017/01/13/Cornyn_TPPF_LS_TT_jpg_800x1000_q100.jpg"/>
<meta property="article:publisher" content="https://www.facebook.com/texastribune/"/>
<meta property="article:published_time" content="2017-01-27T19:31:35+00:00"/>
<meta name="parsely-type" content="post"/>
<meta name="parsely-title" content="Cornyn concerned about Trump import tax proposal"/>
<meta name="parsely-link" content="https://www.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/"/>
<meta name="parsely-pub-date" content="2017-01-27T19:31:35+00:00"/>
<meta name="parsely-author" content="Patrick Svitek"/>
<meta name="parsely-section" content="front-page"/>
<meta name="parsely-tags" content="Donald Trump,John Cornyn"/>
<meta name="parsely-image-url" content="https://static.texastribune.org/media/images/2017/01/13/Cornyn_TPPF_LS_TT_jpg_407x1000_q100.jpg">
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.af0159dd00f8.css">
<script>
        WebFontConfig = {
          google: {
            families: ['Open Sans:400,700,400italic,700italic', 'PT Serif:400,700,400italic, 700italic']
          }
        };
      </script>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js" async></script>
<noscript>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,400italic,700italic%7CPT+Serif:400,700,400italic,+700italic' rel='stylesheet' type='text/css'>
</noscript>
<script async src="/static/js/autotrack.6c409f89b8d3.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9827490-1', 'texastribune.org', {'allowLinker': true});
  ga('require', 'cleanUrlTracker', {
    stripQuery: true,
    queryDimensionIndex: 1,
    indexFilename: 'index.html'
  });
  ga('require', 'linker');
  ga('linker:autoLink', ['checkout.texastribune.org', 'support.texastribune.org']);
  ga('require', 'eventTracker');
  ga('require', 'displayfeatures');
  // hack for FBIA and other platforms to manually override referrers
  if (window.tt !== undefined && window.tt.referrerOverride !== undefined) {
    ga('set', 'referrer', window.tt.referrerOverride);
  }

  ga('send', 'pageview');
</script>
 
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>
 
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script src="https://cdn.optimizely.com/js/1290820213.js"></script>
</head>
<body class="tt_body">
<div class="layout_header--wrapper">
<header class="site_header">
<nav class="nav_menu--container">
<div class="nav_menu grid_container--wide">
<div class="nav_menu--fixed">
<div id="menu-mobile-full-logo" class="nav_menu--logo">
<a href="/">
<img src="/static/images/TxTrib-logo-white500x55.3225cd136a54.svg" alt="The Texas Tribune logo" class="nav_menu--logo">
</a>
</div>
<ul id="menu-mobile-social" class="nav_menu--socials hidden">
<li class="col_3 menu_mobile--logo">
<a class="button button--home" href="/" aria-label="Visit Tribune homepage" ga-on="click" ga-event-category="Navigation" ga-event-action="tt-hompage-intent" ga-event-label="Hum - Sticky Mobile">
<span class="button__center">
<img src="/static/images/TxTrib-bug-logo.2a2b376df5e4.svg"/>
</span>
</a>
</li>
<li class="col_3">
<a class="button button--fb-dark" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - Sticky Mobile">
<span class="vertical_center">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</span>
</a>
</li>
<li class="col_3">
<a class="button button--twitter-dark" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Cornyn%20concerned%20about%20Trump%20import%20tax%20proposal&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - Sticky Mobile">
<span class="vertical_center">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</span>
</a>
</li>
<li class="col_3">
<a class="button button--comments-dark" href="#story_bottom" class="load-comments-link" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Sticky Mobile">
<span class="vertical_center">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
21
</span>
</a>
</li>
</ul>
<div class="nav_menu--menuIcon">
<button id="menu-open" class="nav_menu--link nav_menu--button">Menu <i class="fa fa-caret-down" aria-hidden="true"></i></button>
<button id="menu-close" class="nav_menu--link nav_menu--button hidden">Close <i class="fa fa-close" aria-hidden="true"></i></button>
</div>
</div>
<div id="mobile-dropdown" class="nav_menu--dropdown hide_until--l">
<ul class="nav_menu--center">
<li class="col"><a href="/data/" class="nav_menu--link">Data</a></li>
<li class="col"><a href="https://www.tribtalk.org/" class="nav_menu--link">TribTalk</a></li>
<li class="col"><a href="/directory/" class="nav_menu--link">Directory</a></li>
<li class="col"><a href="/projects/" class="nav_menu--link">Projects</a></li>
<li class="col"><a href="/subscribe/" class="nav_menu--link">Newsletters</a></li>
<li class="col"><a href="/events/" class="nav_menu--link">Events</a></li>
<li class="col"><a href="https://apps.texastribune.org/85th-texas-legislature/" class="nav_menu--link">Legislature</a></li>
<li class="col"><a href="https://support.texastribune.org/" class="nav_menu--link donate">Donate</a></li>
</ul>
<ul class="nav_menu--right nav_menu--greeting">
<span class="greeting_placeholder"></span>
<li class="col search_open">
<button id="search-show" class="nav_menu--button hide_until--l">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</li>
<li id="search-form" class="col search_form hide_from--l">
<form class="header_search" method="get" action="/search/">
<input id="site-search-q" name="q" type="text" value="" placeholder="" for="header_search">
<button class="nav_menu--button" type="submit" aria-label="Submit"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
</header>
</div>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit tablet mobile standard" id="ad_roofline"></div>
</div>
</div>
<article class="grid_container nav_menu--buffer">
<header>
<div class="grid_row grid_padded grid_separator">
<div class="col_main">
<h1 data-url="/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/" itemprop="headline" class="headline grid_separator">Cornyn concerned about Trump import tax proposal</h1>
<div class="hr hide_from--s"></div>
<p class="story_summary grid_separator">U.S. Sen. John Cornyn&nbsp;expressed concern Friday over a proposal floated by the Trump administration to&nbsp;put a 20 percent tax on all imported Mexican goods to fund a wall along the U.S.-Mexico border.
<a class="social_inline--facebook hide_until--s" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial&amp;text=U.S. Sen. John Cornyn&nbsp;expressed concern Friday over a proposal floated by the Trump administration to&nbsp;put a 20 percent tax on all imported Mexican goods to fund a wall along the U.S.-Mexico border." target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - ShortDesc">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
<a class="social_inline--twitter hide_until--s" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Cornyn concerned about Trump import tax proposal" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - ShortDesc">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</p>
<p class="byline"><span class="byline--item">by <a href="/about/staff/patrick-svitek/">Patrick Svitek</a></span><time class="byline--item" datetime="Fri, 27 Jan 2017 13:31:35 -0600" title="2017-01-27 13:31">Jan. 27, 2017
</time>
<time class="byline--item">1:31 PM</time>
</p>
</div>
<div class="col_sidebar hide_until--l">&nbsp;</div>
</div>
<div class="grid_row grid_padded--temp">
<div class="col_main">
<figure itemprop="lead_art" class="image_default">
<img alt="U.S. Sen. John Cornyn speaks at a conference hosted by the Texas Public Policy Foundation on Jan. 13, 2017, at the Sheraton Hotel in Austin, Texas." src="https://static.texastribune.org/media/images/2017/01/13/Cornyn_TPPF_LS_TT_jpg_800x1000_q100.jpg" srcset="https://static.texastribune.org/media/images/2017/01/13/Cornyn_TPPF_LS_TT_jpg_474x1000_q100.jpg 474w, https://static.texastribune.org/media/images/2017/01/13/Cornyn_TPPF_LS_TT_jpg_800x1000_q100.jpg 800w" sizes="(max-width: 52.8025em) 100vw, (max-width: 67.5em) 58vw, 627px">
<figcaption class="image_default--caption">
<p>
U.S. Sen. John Cornyn speaks at a conference hosted by the Texas Public Policy Foundation on Jan. 13, 2017, at the Sheraton Hotel in Austin, Texas.
<cite><i class="fa fa-camera"></i> Laura Skelding for The Texas Tribune</cite>
</p>
</figcaption>
</figure>
</div>
<div class="col_sidebar hide_until--l">
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_1"></div>
</div>
</div>
</div>
</header>
<div class="grid_row grid_wrap--l grid_padded">
<main class="col_main story_body" role="main">
 
<p><em><sup>*Editor's note: This story has been updated throughout.</sup></em></p>
<p>U.S. Sen. <a href="https://www.texastribune.org/directory/john-cornyn/">John Cornyn</a>, R-Texas, said Friday he is concerned about a proposal floated by President Donald Trump's administration as a way of paying for a wall along the U.S.-Mexico border.&nbsp;</p>
<p>On Thursday, Trump appeared to endorse a proposal to&nbsp;<span>put a 20 percent tax on all imported Mexican goods, but a spokesman later said it was just one option available to fund the wall.&nbsp;</span></p>
<p>"I have concerns about it," Cornyn, the No. 2 Republican in the Senate, told reporters after a speech in Austin. "I want to make sure we know what the consequences are going to be and exactly how this would work."&nbsp;</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_1"></div>
</div>
</div>
<p>Asked how serious Trump is about the tax proposal, Cornyn replied, "We&rsquo;re getting mixed signals from the administration on it. I think we need to pin that down."&nbsp;</p>
<p>Cornyn specifically expressed concern about the tax's potential impact on the United States' imports of heavy crude oil.&nbsp;</p>
<p>"Those would all be subject to the tax," Cornyn said. "One refiner told me that they thought that that might increase the cost of gasoline by 30 cents."</p>
<p>Cornyn hinted Thursday he was not entirely onboard with the tax, tweeting that there are "m<span>any unanswered questions about proposed 'border adjustment' tax."</span></p>
<p>Other Texas Republicans have not embraced the tax proposal. Lt. Gov. <a href="https://www.texastribune.org/directory/dan-patrick/">Dan Patrick</a>, who chaired Trump's campaign in Texas,&nbsp;<a href="https://www.facebook.com/dan.patrick.texas/photos/a.159292911835.127951.114833761835/10154079443151836/?type=3&amp;comment_id=10154079985406836&amp;reply_comment_id=10154080234656836&amp;comment_tracking=%7B%22tn%22%3A%22R0%22%7D" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/dan.patrick.texas/photos/a.159292911835.127951.114833761835/10154079443151836/?type%3D3%26comment_id%3D10154079985406836%26reply_comment_id%3D10154080234656836%26comment_tracking%3D%257B%2522tn%2522%253A%2522R0%2522%257D&amp;source=gmail&amp;ust=1485630994849000&amp;usg=AFQjCNEbK50ngyLDrC1HvUaH9a7skhf67w">said</a>&nbsp;late&nbsp;<span data-term="goog_1466791522">Thursday</span>&nbsp;he does not support it.</p>
<p>House Speaker <a href="https://www.texastribune.org/directory/joe-straus/">Joe Straus</a>, R-San Antonio, appeared to also weigh in on the idea Friday, noting that the United States and Mexico "<span>have a productive economic partnership that is especially good for Texas and San Antonio."</span></p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_2"></div>
</div>
</div>
<p>"I hope the new administration will consider the value of this relationship and its economic impact, from job creation to prices at the grocery store, as it contemplates trade policy going forward," Straus <a href="https://www.facebook.com/SpeakerJoeStraus/posts/1196873643700697?match=c3BlYWtlciBqb2Ugc3RyYXVz" target="_blank">wrote</a> on Facebook.&nbsp;</p>
</main>
<aside class="col_sidebar hide_until--l print__hide" role="complementary">
 
 
<div id="sticky_siderail" class="print__hide">
<div class="sticky_section">
<div id="right_share" class="grid_row social_share hide_until--s">
<div class="col">
<a class="button button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - Siderail">
<span class="vertical_center">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</span>
</a>
</div>
<div class="col">
<a class="button button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Cornyn%20concerned%20about%20Trump%20import%20tax%20proposal&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - Siderail">
<span class="vertical_center">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</span>
</a>
</div>
<div class="col">
<a class="button button--email" href="mailto:?subject=Cornyn%20concerned%20about%20Trump%20import%20tax%20proposal&body=https://www.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Hum - Siderail">
<span class="vertical_center">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</span>
</a>
</div>
<div class="col social_share--wrapper">
<a class="button button--comments" href="#story_bottom" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Siderail">
<span class="vertical_center">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
21
</span>
</a>
</div>
</div>
<div class="widget_sub border-bottom">
<h5 class="smallhead--bold">Like this story?</h5>
<p class="subtext"><a href="https://support.texastribune.org/" ga-on="click" ga-event-category="Support Us" ga-event-action="membership-intent" ga-event-label="Hum - Siderail">Become a member</a> today and support our nonprofit newsroom.</p>
</div>
<div id="story_stickyAd1">
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_2"></div>
</div>
</div>
<div id="story_stickyAd2">
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_3"></div>
</div>
</div>
</div>
</div>
</aside>
</div>
<div class="grid_row grid_padded story_bottom print__hide">
<div class="col_main">
<div class="grid_row social_share hide_until--s">
<div class="col">
<a class="button button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - Bottom">
<span class="vertical_center">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</span>
</a>
</div>
<div class="col">
<a class="button button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Cornyn%20concerned%20about%20Trump%20import%20tax%20proposal&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - Bottom">
<span class="vertical_center">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</span>
</a>
</div>
<div class="col">
<a class="button button--email" href="mailto:?subject=Cornyn%20concerned%20about%20Trump%20import%20tax%20proposal&body=https://www.texastribune.org/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Hum - Bottom">
<span class="vertical_center">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</span>
</a>
</div>
</div>
<div class="story_comments">
<a id="story_bottom" class="story_comments--anchor"></a>
<a id="hide-comments" class="hidden story_comments--toggle" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom"><i class="fa fa-comments-o"></i>Hide all comments</a>
<a id="load-comments" class="story_comments--toggle" href=""ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom"><i class="fa fa-comments"></i>Show 21 comments</a>
  <div class="box_information story_comments--policy hidden">
    <h5 class="smallhead--bold">Comment Policy</h5>
    <p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your user name will be displayed. Thanks for taking time to offer your thoughts.</p>
  </div>
  
  <p class="hidden comment--post" id="comment_anonymous">
    <strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
  </p>
  
  <ul id="comments-list" class="story_comments--list hidden"></ul>
  <button id="load-comments-more" class="button button--yellow hidden">Read More Comments</button>
</div>

  

    <div class="widget_sub hide_until--s">
      <h5 class="smallhead--bold">Republish This Story</h5>
      <p class="subtext">Find out how you can <a class="republish" href="/content/republish/110557/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Bottom">put this story on your website</a>.</p>
    </div>

    <div class="widget_sub grid_separator">
      <h5 class="smallhead--bold">Like this story?</h5>
      <p class="subtext"><a href="https://support.texastribune.org/" ga-on="click" ga-event-category="Support Us" ga-event-action="membership-intent" ga-event-label="Hum - Bottom">Become a member</a> today and support our nonprofit newsroom.</p>
    </div>

  
    <div class="related__list grid_separator">
      <h3 id="more-stories" class="sectionhead"></h3>
    </div>
  
  </div>
</div>



</article>

  

      

      
        <!-- Invisible ad unit to run interstitials on all pages -->
        <div id="ad_interstitial"></div>

      

      
        <footer>
  <div class="site_ad--wrapper site_ad--footer_wrapper">
  <div class="site_ad--footer" id="ad_footer"></div>
</div>

  <div class="site_footer">
    <div class="grid_container--wide grid_row">
      <div class="col hide_until--l">
        <div id="footer_staff_fallback">
          <h5 class="site_footer--header">Who We Are</h5>
          <ul>
            <li>
              <a href="/about/staff/">Our Staff</a>
            </li>
          </ul>
        </div>
        <div id="footer_staff" style="display: none;">
          <h5 class="site_footer--header">Writers</h5>
          <div class="grid_row">
            <ul id="left_staff" class="col_6"></ul>
            <ul id="right_staff" class="col_6"></ul>
          </div>
        </div>
      </div>
      <div class="col hide_until--s">
        <h5 class="site_footer--header">Sections</h5>
        <ul>
          <li><a href="/economy/" data-section="economy">
  Economy
</a></li>
<li><a href="/education/" data-section="education">
  Education
</a></li>
<li><a href="/energy-and-environment/" data-section="energy-and-environment">
  Energy &amp; Environment</a></li>
<li><a href="/government/" data-section="government">
  Government
</a></li>
<li><a href="/health-and-human-services/" data-section="health-and-human-services">
  Health &amp; Human Services
</a></li>
<li><a href="/law-and-order/" data-section="law-and-order">
  Law &amp; Order
</a></li>
<li><a href="/people/" data-section="people">
  People
</a></li>
<li><a href="/politics/" data-section="politics">
  Politics
</a></li>
<li><a href="/race-and-immigration/" data-section="race-and-immigration">
  Race &amp; Immigration
</a></li>
<li><a href="/transportation/" data-section="transportation">
  Transportation
</a></li>

<script type="text/javascript">
  // Send GA event when someone clicks on section link in the footer only
  $('#footer_topics a').on('click', function() {
    var sectionLinkClicked = ($(this).data("section"));
    ga('send', 'event', 'footer-section-link', 'click', sectionLinkClicked, {'nonInteraction': 1});
  });
</script>

        </ul>
      </div>
      <div class="col">
        <h5 class="site_footer--header">Social Media</h5>
        <ul>
          <li>
            <a href="https://facebook.com/texastribune" title="Facebook" class="external"><i class="fa fa-facebook"></i>Facebook</a>
          </li>
          <li>
            <a href="https://twitter.com/texastribune" title="Twitter" class="external"><i class="fa fa-twitter"></i>Twitter</a>
          </li>
          <li>
            <a href="https://youtube.com/user/thetexastribune" title="YouTube" class="external"><i class="fa fa-youtube"></i>YouTube</a>
          </li>
          <li>
            <a href="https://instagram.com/texas_tribune" title="Instagram" class="external"><i class="fa fa-instagram"></i>Instagram</a>
          </li>
          <li>
            <a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external"><i class="fa fa-linkedin"></i>LinkedIn</a>
          </li>
        </ul>
      </div>
      <div class="col">
        <ul>
          <li><a href="/">&copy; 2017 The Texas Tribune</a></li>
          <li>
            <a href="/about/" title="About Us">About Us</a>
          </li>
          <li>
            <a href="/about/staff/">Our Staff</a>
          </li>
          <li>
            <a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
          </li>
          <li>
            <a href="/terms-of-service/" title="Terms of Service">Terms of Service</a>
          </li>
          <li>
            <a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
          </li>
          <li>
            <a href="/ethics/" title="Code of Ethics">Code of Ethics</a>
          </li>
          <li>
            <a href="/privacy/" title="Privacy Policy">Privacy Policy</a>
          </li>
          <li>
            <a href="mailto:inquiries@texastribune.org" title="Contact Us">Contact Us</a>
          </li>
          <li>
            <a href="/tips/" title="Send a Tip">Send a Tip</a>
          </li>
          <li>
            <a href="/corrections/" title="Corrections">Corrections</a>
          </li>
          <li>
            <a href="/feeds/" title="Feeds">Feeds</a>
          </li>
          <li>
            <a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
          </li>
          <li>
            <a href="/subscribe/" title="Newsletter Signup">Newsletter Signup</a>
          </li>
          <div class="hr"></div>
          <li>
            <a href="https://support.texastribune.org/" title="Donate" class="donate">Donate</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
</footer>

      

    

    
  
      
        <script src="/static/js/webpack-build/main_bundle.dbffc4b18f69.js"></script>
      

      
        
        <script>
  (function() {
    // Display the welcome, account register, and logout options if api call succeeds
    // Display register, login if not a user or not logged in
    $.get('/api/self/').done(function(data) {
      if (data) {
        $('.greeting_placeholder').replaceWith('<li class="col col--divider"><a href="/accounts/edit/">My&nbsp;Account</a></li><li class="col"><a href="/accounts/logout/" title="">Logout</a></li>');
      }
    }).always(function() {
      // fallback to register/login links
      if ($('.greeting_placeholder').is(':empty')) {
        $('.greeting_placeholder').replaceWith('<li class="col col--divider"><a href="/accounts/register/" title="Register for your free Texas Tribune account">Register</a></li><li class="col"><a href="/accounts/login/?next=/2017/01/27/cornyn-concerned-about-trump-import-tax-proposal/">Login</a></li>');
      }
    });
  })();
</script>

      

      
        <!-- START Parse.ly Include: Standard -->
  <div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
  </div>
  <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>
<!-- END Parse.ly Include -->


        
        
        <script>
  (function(){
    function loadAddThis() {
      var addthis = document.createElement('script');
      addthis.src = document.location.protocol+'//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53beb39e1b9725fb&domready=1';
      addthis.type = 'text/javascript';
      addthis.async = true;
      var at = document.getElementsByTagName('script')[0];
      at.parentNode.insertBefore(addthis, at);
    }
    window.onload = loadAddThis();
  })();
</script>

      

      
        
        
        <script>
          
          var tt = tt || {};
          tt.tribpediaTags = [];
          
            tt.tribpediaTags.push('John Cornyn');
          
        </script>
        <script src="/static/js/shadow_ads.fb52821ad6b8.js"></script>
      

      
      <a href="/test/hotbots/" rel="nofollow"> </a>
    
  <!-- Current Beacon calls 'Story Page Redesign Feedback - Oct. 2016' -->
<style>
.sg-b-bar { border-top: 3px solid #ffc200; }
.sg-b-t { font-family: "PT Serif",serif; margin-bottom: .5em; }
a.sg-b-l-t, a.sg-b-l-m { font-family: "Open Sans",sans-serif; font-weight: 600; text-decoration: none; border-top: 1px solid #222222; }
a.sg-b-l-t:hover { border-bottom: 1px solid #ffc200; }
a.sg-b-l-m:hover { border-bottom: 1px solid #222222; color: #ffc200;}
a.sg-b-l-t:before, a.sg-b-l-m:before {
  color: #ffc200;
  content: "\f044";
  display: inline-block;
  font: normal normal normal 14px/1 FontAwesome;
  font-size: inherit;
  text-rendering: auto;
  -webkit-font-smoothing: antialiased;
  -moz-osx-font-smoothing: grayscale;
  margin-right: .25em;
}
</style>
<script type="text/javascript">
(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
sg_beacon('init','NDkyMTk4LTViNzFmN2ZkOTRjZjg0MTg4Y2ZjMDgzNTBjMTJiZGIzNDJiNjViYzlmOThkYmZiMmQ1');
</script>


  <!-- Send through different info to staff_actions if audio, video, story -->
  
    
      
        
          

  <script type="text/javascript">
    $(function() {
      // If calling self api succeeds & user is staff, show admin link
      // includes short link
      $.get('/api/self/').done(function(data) {
        if (data['is_staff'] === true) {
          var staff_action_html = '<ul class="staff_actions clearfix">' +
                                  '<li><strong>Actions:</strong>&nbsp;</li>' +
                                  '<li><a href="/admin/stories/story/110557/" title="Edit in the CMS">Edit</a></li>' +
                                  '<li><a href="https://trib.it/2jFLKLB"' +
                                  ' onclick="prompt(&quot;Copy This Url&quot;, &quot;https://trib.it/2jFLKLB&quot;); return false; "' +
                                  'title="get short link">Short Link</a></li>'
                                  '</ul>';
          $(staff_action_html).appendTo(document.body);
        }
      });
    });
  </script>


        
      
    
  


    
  <!-- story comments -->
<script>
  var is_anon,
    objID = '110557',
    commentCount = parseInt('21'),
    offset = 0,
    limit = 100,
    $loadCommentsMore = $('#load-comments-more'),
    hiddenClass = 'hidden'; // we should find a way to tie this into common/js/modules/constants.js

  
    is_anon = true;
  

  $('#load-comments').on('click', function(e) {
    e.preventDefault();

    ga('send', 'event', 'story-event', 'click', 'load-comments-bottom', {'nonInteraction': 1});
    mainBundle.loadComments(is_anon, objID, commentCount, offset);

    if(commentCount > limit && offset < commentCount) {
      $loadCommentsMore.removeClass(hiddenClass);
      offset += limit;
    }
  });

  // if/when we remove GA trackers we can consolidate these clicks()
  $('.load-comments-link').on('click', function(e) {
    ga('send', 'event', 'story-event', 'click', 'load-comments-social', {'nonInteraction': 1});
    mainBundle.loadComments(is_anon, objID, commentCount, offset);

    if(commentCount > limit && offset < commentCount) {
      $loadCommentsMore.removeClass(hiddenClass);
      offset += limit;
    }
  });

  $loadCommentsMore.on('click', function(e) {
    e.preventDefault();
    mainBundle.loadComments(is_anon, objID, commentCount, offset);
    var newOffset;

    if(offset < commentCount) {
      offset += limit;
      newOffset = offset;

      if(newOffset > commentCount) {
        $loadCommentsMore.addClass(hiddenClass);
      }
    }

  });

  mainBundle.hideComments();
</script>

<!-- render related stories -->
<script>
  var storyId = '110557';

  
    var renderRelated = mainBundle.renderRelatedContent;
    // falls back to calling most viewed
    renderRelated(storyId);
  
</script>


  </body>
  
</html>
