<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<title>Texas open-government laws have been weakened in recent years | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8636ab2091","applicationID":"452513","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRWgMV14CXlQLVQ1AHVBFFV9TD1xCSEYKUURCDSBERApaXQN0BkBSWFtPUVUX","queueTime":0,"applicationTime":146,"agent":""}</script>
<link href="//cdnjs.cloudflare.com" rel="dns-prefetch">
<link href="//cdn.texastribune.org" rel="dns-prefetch">
<link href="//static.texastribune.org" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//ajax.googleapis.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon" href="/static/images/TT-Apple-Touch-icon120x120.e2a478f6e062.jpg">
<link rel="apple-touch-icon" sizes="152x152" href="/static/images/TT-Apple-Touch-icon152x152.cab17cc714d0.jpg">
<link rel="apple-touch-icon" sizes="180x180" href="/static/images/TT-Apple-Touch-icon180x180.861146488a95.jpg">
<link rel="apple-touch-icon" sizes="167x167" href="/static/images/TT-Apple-Touch-icon167x167.d14faa539773.jpg">
<link rel="apple-touch-icon" sizes="128x128" href="/static/images/TT-Android-icon128x128.fa0d7b4ffb46.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="/static/images/TT-Android-icon192x192.6476f55cfc99.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2019/03/26/texas-open-government-laws-have-been-weakened-recent-years/">
<script type="application/ld+json">
  {
    "@type": "NewsArticle",
    "headline": "Court decisions have weakened Texas\u0027 open\u002Dgovernment laws. Advocates hope that\u0027s addressed this year.",
    "image": {
      "@type": "ImageObject",
      "url": "https://thumbnails.texastribune.org/4bnMFKlWIdUf4II989p5c0yF_Ho=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg",
      "width": 1200,
      "height": 804
    },
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.texastribune.org/2019/03/26/texas-open-government-laws-have-been-weakened-recent-years/"
    },
    "@context": "http://schema.org",
    "dateCreated": "2019-03-26T05:01:00+00:00",
    "datePublished": "2019-03-26T05:01:00+00:00",

    
      "dateModified": "2019-03-26T05:01:00+00:00",
    

    
      
        "author": [
          
            {
              "@type": "Person",
              "name": "Catherine Marfin",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            }
          
        ],
        "creator": [
          
            {
              "@type": "Person",
              "name": "Catherine Marfin",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            }
          
        ],
      
    

    "publisher": {
      "@type": "Organization",
      "name": "Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.114a9bc257b2.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "Lawmakers in the House and Senate have filed bills that aim to address a pair of 2015 court decisions seen as threats to open government.",
    "inLanguage":"en_US",
    "url": "https://www.texastribune.org/2019/03/26/texas-open-government-laws-have-been-weakened-recent-years/",
    "keywords": [
      "texas news",
      "texas politics",
      "texas policy",
      "texas government",
      
        "open government",
      
        "Kirk Watson",
      
        "courts"
      
    ]
  }
</script>
<link rel="amphtml" href="https://www.texastribune.org/2019/03/26/texas-open-government-laws-have-been-weakened-recent-years/amp/">
<meta name="author" content="The Texas Tribune">
<meta name="copyright" content="&copy; The Texas Tribune" />
<meta name="publisher" content="The Texas Tribune" />
<link href="https://plus.google.com/+texastribune/" rel="publisher" />
<meta name="robots" content="index,follow" />
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt" />
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png" />
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI" />
<meta name="y_key" content="36169ff9ee60f3ab" />
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB" />
<meta name="pocket-site-verification" content="a03da537417a06100ceed0ab61a3d2" />
<meta property="fb:app_id" content="154122474650943">
<meta property="og:site_name" content="The Texas Tribune" />
<meta property="fb:pages" content="124434790836">
<meta property="og:url" content="https://www.texastribune.org/2019/03/26/texas-open-government-laws-have-been-weakened-recent-years/">
<meta name="description" content="Lawmakers in the House and Senate have filed bills that aim to address a pair of 2015 court decisions seen as threats to open government.">
<meta name="keywords" content="texas news, texas politics, texas policy, texas government, open government, Kirk Watson, courts">
<meta name="author" content="Catherine Marfin">
<meta property="og:title" content="Court decisions have weakened Texas&#39; open-government laws. Advocates hope that&#39;s addressed this year.">
<meta property="og:type" content="article">
<meta property="og:description" content="Lawmakers in the House and Senate have filed bills that aim to address a pair of 2015 court decisions seen as threats to open government.">
<meta property="article:publisher" content="https://www.facebook.com/texastribune/">
<meta property="article:published_time" content="2019-03-26T05:01:00+00:00">
<meta property="og:image" content="https://thumbnails.texastribune.org/4bnMFKlWIdUf4II989p5c0yF_Ho=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg">
<meta name="parsely-type" content="post">
<meta name="parsely-title" content="Court decisions have weakened Texas&#39; open-government laws. Advocates hope that&#39;s addressed this year.">
<meta name="parsely-link" content="https://www.texastribune.org/2019/03/26/texas-open-government-laws-have-been-weakened-recent-years/">
<meta name="parsely-pub-date" content="2019-03-26T05:01:00+00:00">
<meta name="parsely-image-url" content="https://thumbnails.texastribune.org/4bnMFKlWIdUf4II989p5c0yF_Ho=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg">
<meta name="parsely-author" content="Catherine Marfin">
<meta name="parsely-tags" content="open government,Kirk Watson,courts">
<meta name="twitter:site" content="@TexasTribune">
<meta name="twitter:title" content="Court decisions have weakened Texas&#39; open-government laws. Advocate...">
<meta name="twitter:description" content="Lawmakers in the House and Senate have filed bills that aim to address a pair of 2015 court decisions seen as threats to open government.">
<meta name="twitter:creator" content="@catherinemarfin">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://thumbnails.texastribune.org/4bnMFKlWIdUf4II989p5c0yF_Ho=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg">
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.28ea04cff4e7.css">
<script>
  /**
    Promises
    https://github.com/bramstein/fontfaceobserver
  */
  (function(){'use strict';var f,g=[];function l(a){g.push(a);1==g.length&&f()}function m(){for(;g.length;)g[0](),g.shift()}f=function(){setTimeout(m)};function n(a){this.a=p;this.b=void 0;this.f=[];var b=this;try{a(function(a){q(b,a)},function(a){r(b,a)})}catch(c){r(b,c)}}var p=2;function t(a){return new n(function(b,c){c(a)})}function u(a){return new n(function(b){b(a)})}function q(a,b){if(a.a==p){if(b==a)throw new TypeError;var c=!1;try{var d=b&&b.then;if(null!=b&&"object"==typeof b&&"function"==typeof d){d.call(b,function(b){c||q(a,b);c=!0},function(b){c||r(a,b);c=!0});return}}catch(e){c||r(a,e);return}a.a=0;a.b=b;v(a)}}
  function r(a,b){if(a.a==p){if(b==a)throw new TypeError;a.a=1;a.b=b;v(a)}}function v(a){l(function(){if(a.a!=p)for(;a.f.length;){var b=a.f.shift(),c=b[0],d=b[1],e=b[2],b=b[3];try{0==a.a?"function"==typeof c?e(c.call(void 0,a.b)):e(a.b):1==a.a&&("function"==typeof d?e(d.call(void 0,a.b)):b(a.b))}catch(h){b(h)}}})}n.prototype.g=function(a){return this.c(void 0,a)};n.prototype.c=function(a,b){var c=this;return new n(function(d,e){c.f.push([a,b,d,e]);v(c)})};
  function w(a){return new n(function(b,c){function d(c){return function(d){h[c]=d;e+=1;e==a.length&&b(h)}}var e=0,h=[];0==a.length&&b(h);for(var k=0;k<a.length;k+=1)u(a[k]).c(d(k),c)})}function x(a){return new n(function(b,c){for(var d=0;d<a.length;d+=1)u(a[d]).c(b,c)})};window.Promise||(window.Promise=n,window.Promise.resolve=u,window.Promise.reject=t,window.Promise.race=x,window.Promise.all=w,window.Promise.prototype.then=n.prototype.c,window.Promise.prototype["catch"]=n.prototype.g);}());
</script>
<script>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</script>
<script>
  var dataLayer = window.dataLayer || [];

  dataLayer.push({
    contentType: 'article',
    contentCategory: 'News'
  });
</script>
<script>
  dataLayer.push({
    contentSeries: 'None',
    wordCount: 2216,
    title: 'Court decisions have weakened Texas\u0027 open\u002Dgovernment laws. Advocates hope that\u0027s addressed this year.',
    tags: 'open government,Kirk Watson,courts',
    author: 'Catherine Marfin',
    publishDate: '03-26-2019',
    contentID: '32711'
  });
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>

<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>


<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
          window.ttGlobal = { pageType: 'generic' };
        </script>
<script>
          document
            .documentElement
            .classList
            .remove('no-js');
        </script>
</head>
<body class="tt_body">
<noscript>
          <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
<div style="display:none;">
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs /><symbol id="arrow-up" viewBox="0 0 26 28"><path d="M25.172 15.172c0 .531-.219 1.031-.578 1.406l-1.172 1.172c-.375.375-.891.594-1.422.594s-1.047-.219-1.406-.594L16 13.172v11C16 25.297 15.062 26 14 26h-2c-1.062 0-2-.703-2-1.828v-11L5.406 17.75a1.96 1.96 0 0 1-2.812 0l-1.172-1.172c-.375-.375-.594-.875-.594-1.406s.219-1.047.594-1.422L11.594 3.578C11.953 3.203 12.469 3 13 3s1.047.203 1.422.578L24.594 13.75c.359.375.578.891.578 1.422z" /></symbol><symbol id="bars" viewBox="0 0 24 28"><path d="M24 21v2c0 .547-.453 1-1 1H1c-.547 0-1-.453-1-1v-2c0-.547.453-1 1-1h22c.547 0 1 .453 1 1zm0-8v2c0 .547-.453 1-1 1H1c-.547 0-1-.453-1-1v-2c0-.547.453-1 1-1h22c.547 0 1 .453 1 1zm0-8v2c0 .547-.453 1-1 1H1c-.547 0-1-.453-1-1V5c0-.547.453-1 1-1h22c.547 0 1 .453 1 1z" /></symbol><symbol id="bug" viewBox="0 0 174.9 200"><path d="M0 0v200l40.2-25.1h134.6V0H0zm125.2 139.7l-38.3-25.2-38.3 25.2 12.1-44.2L25 66.8l45.8-2.1L87 21.8l16.2 42.9 45.8 2.1-35.8 28.6 12 44.3z" /></symbol><symbol id="camera" viewBox="0 0 30 28"><path d="M15 10.5c2.484 0 4.5 2.016 4.5 4.5s-2.016 4.5-4.5 4.5-4.5-2.016-4.5-4.5 2.016-4.5 4.5-4.5zM26 4c2.203 0 4 1.797 4 4v14c0 2.203-1.797 4-4 4H4c-2.203 0-4-1.797-4-4V8c0-2.203 1.797-4 4-4h3.5l.797-2.125C8.688.844 9.906 0 11 0h8c1.094 0 2.312.844 2.703 1.875L22.5 4H26zM15 22c3.859 0 7-3.141 7-7s-3.141-7-7-7-7 3.141-7 7 3.141 7 7 7z" /></symbol><symbol id="caret-down" viewBox="0 0 16 28"><path d="M16 11a.99.99 0 0 1-.297.703l-7 7C8.516 18.89 8.265 19 8 19s-.516-.109-.703-.297l-7-7A.996.996 0 0 1 0 11c0-.547.453-1 1-1h14c.547 0 1 .453 1 1z" /></symbol><symbol id="close" viewBox="0 0 22 28"><path d="M20.281 20.656c0 .391-.156.781-.438 1.062l-2.125 2.125c-.281.281-.672.438-1.062.438s-.781-.156-1.062-.438L11 19.249l-4.594 4.594c-.281.281-.672.438-1.062.438s-.781-.156-1.062-.438l-2.125-2.125c-.281-.281-.438-.672-.438-1.062s.156-.781.438-1.062L6.751 15l-4.594-4.594c-.281-.281-.438-.672-.438-1.062s.156-.781.438-1.062l2.125-2.125c.281-.281.672-.438 1.062-.438s.781.156 1.062.438L11 10.751l4.594-4.594c.281-.281.672-.438 1.062-.438s.781.156 1.062.438l2.125 2.125c.281.281.438.672.438 1.062s-.156.781-.438 1.062L15.249 15l4.594 4.594c.281.281.438.672.438 1.062z" /></symbol><symbol id="comment-o" viewBox="0 0 28 28"><path d="M14 6C7.5 6 2 9.656 2 14c0 2.328 1.563 4.547 4.266 6.078l1.359.781-.422 1.5a11.29 11.29 0 0 1-1.094 2.688 15.479 15.479 0 0 0 4.297-2.672l.672-.594.891.094c.672.078 1.359.125 2.031.125 6.5 0 12-3.656 12-8s-5.5-8-12-8zm14 8c0 5.531-6.266 10-14 10-.766 0-1.531-.047-2.266-.125-2.047 1.813-4.484 3.094-7.187 3.781-.562.156-1.172.266-1.781.344h-.078c-.313 0-.594-.25-.672-.594v-.016c-.078-.391.187-.625.422-.906.984-1.109 2.109-2.047 2.844-4.656C2.063 20 .001 17.172.001 14c0-5.531 6.266-10 14-10s14 4.469 14 10z" /></symbol><symbol id="comment" viewBox="0 0 28 28"><path d="M28 14c0 5.531-6.266 10-14 10-.766 0-1.531-.047-2.266-.125-2.047 1.813-4.484 3.094-7.187 3.781-.562.156-1.172.266-1.781.344-.344.031-.672-.219-.75-.594v-.016c-.078-.391.187-.625.422-.906.984-1.109 2.109-2.047 2.844-4.656C2.063 20 .001 17.172.001 14c0-5.516 6.266-10 14-10s14 4.469 14 10z" /></symbol><symbol id="envelope" viewBox="0 0 28 28"><path d="M28 11.094V23.5c0 1.375-1.125 2.5-2.5 2.5h-23A2.507 2.507 0 0 1 0 23.5V11.094c.469.516 1 .969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313.969 2.938 2.156 4.641 2.156h.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391a9.278 9.278 0 0 0 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016.703-2.734 2.141-4 2.141h-.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-.75-2.688-2.516-2.688-3.938 0-1.531.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z" /></symbol><symbol id="facebook" viewBox="0 0 16 28"><path d="M14.984.187v4.125h-2.453c-1.922 0-2.281.922-2.281 2.25v2.953h4.578l-.609 4.625H10.25v11.859H5.469V14.14H1.485V9.515h3.984V6.109C5.469 2.156 7.891 0 11.422 0c1.687 0 3.141.125 3.563.187z" /></symbol><symbol id="flag" viewBox="0 0 29 28"><path d="M5 4c0 .719-.391 1.359-1 1.719V25.5c0 .266-.234.5-.5.5h-1a.514.514 0 0 1-.5-.5V5.719c-.609-.359-1-1-1-1.719 0-1.109.891-2 2-2s2 .891 2 2zm23 1v11.922c0 .578-.359.797-.812 1.031-1.766.953-3.719 1.813-5.766 1.813-2.875 0-4.25-2.188-7.656-2.188-2.484 0-5.094 1.125-7.25 2.281A1.023 1.023 0 0 1 6 20c-.547 0-1-.453-1-1V7.406c0-.375.187-.641.484-.859.375-.25.828-.469 1.234-.672C8.687 4.875 11.077 4 13.296 4c2.453 0 4.375.812 6.547 1.828.438.219.891.297 1.375.297C23.671 6.125 26.312 4 26.999 4c.547 0 1 .453 1 1z" /></symbol><symbol id="instagram" viewBox="0 0 24 28"><path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zm2.156 0c0 3.406-2.75 6.156-6.156 6.156S5.844 17.406 5.844 14 8.594 7.844 12 7.844s6.156 2.75 6.156 6.156zm1.688-6.406c0 .797-.641 1.437-1.437 1.437S16.97 8.39 16.97 7.594s.641-1.437 1.437-1.437 1.437.641 1.437 1.437zM12 4.156c-1.75 0-5.5-.141-7.078.484-.547.219-.953.484-1.375.906s-.688.828-.906 1.375c-.625 1.578-.484 5.328-.484 7.078s-.141 5.5.484 7.078c.219.547.484.953.906 1.375s.828.688 1.375.906c1.578.625 5.328.484 7.078.484s5.5.141 7.078-.484c.547-.219.953-.484 1.375-.906s.688-.828.906-1.375c.625-1.578.484-5.328.484-7.078s.141-5.5-.484-7.078c-.219-.547-.484-.953-.906-1.375s-.828-.688-1.375-.906C17.5 4.015 13.75 4.156 12 4.156zM24 14c0 1.656.016 3.297-.078 4.953-.094 1.922-.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656.094-3.297.078-4.953.078s-3.297.016-4.953-.078c-1.922-.094-3.625-.531-5.031-1.937S.173 20.875.08 18.953C-.014 17.297.002 15.656.002 14s-.016-3.297.078-4.953c.094-1.922.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-.094 3.297-.078 4.953-.078s3.297-.016 4.953.078c1.922.094 3.625.531 5.031 1.937s1.844 3.109 1.937 5.031C24.016 10.703 24 12.344 24 14z" /></symbol><symbol id="linkedin" viewBox="0 0 24 28"><path d="M5.453 9.766V25.25H.297V9.766h5.156zm.328-4.782c.016 1.484-1.109 2.672-2.906 2.672h-.031C1.11 7.656 0 6.468 0 4.984c0-1.516 1.156-2.672 2.906-2.672 1.766 0 2.859 1.156 2.875 2.672zM24 16.375v8.875h-5.141v-8.281c0-2.078-.75-3.5-2.609-3.5-1.422 0-2.266.953-2.641 1.875-.125.344-.172.797-.172 1.266v8.641H8.296c.063-14.031 0-15.484 0-15.484h5.141v2.25h-.031c.672-1.062 1.891-2.609 4.672-2.609 3.391 0 5.922 2.219 5.922 6.969z" /></symbol><symbol id="long-arrow-left" viewBox="0 0 29 28"><path d="M28 12.5v3c0 .281-.219.5-.5.5H8v3.5c0 .203-.109.375-.297.453s-.391.047-.547-.078l-6-5.469A.508.508 0 0 1 1 14.047c0-.141.063-.281.156-.375l6-5.531A.5.5 0 1 1 8 8.5V12h19.5c.281 0 .5.219.5.5z" /></symbol><symbol id="long-arrow-right" viewBox="0 0 27 28"><path d="M27 13.953a.549.549 0 0 1-.156.375l-6 5.531A.5.5 0 1 1 20 19.5V16H.5a.494.494 0 0 1-.5-.5v-3c0-.281.219-.5.5-.5H20V8.5c0-.203.109-.375.297-.453s.391-.047.547.078l6 5.469a.508.508 0 0 1 .156.359z" /></symbol><symbol id="reddit" viewBox="0 0 32 32"><path d="M17.109 18.234c.141.141.141.359 0 .484-.891.891-2.609.969-3.109.969s-2.219-.078-3.109-.969c-.141-.125-.141-.344 0-.484a.34.34 0 0 1 .469 0c.562.578 1.781.766 2.641.766s2.063-.187 2.641-.766a.34.34 0 0 1 .469 0zm-4.796-2.828c0 .766-.625 1.391-1.391 1.391a1.397 1.397 0 0 1-1.406-1.391A1.4 1.4 0 0 1 10.922 14c.766 0 1.391.625 1.391 1.406zm6.171 0c0 .766-.625 1.391-1.406 1.391a1.394 1.394 0 0 1-1.391-1.391c0-.781.625-1.406 1.391-1.406a1.4 1.4 0 0 1 1.406 1.406zm3.922-1.875a1.867 1.867 0 0 0-1.875-1.859c-.531 0-1 .219-1.344.562-1.266-.875-2.969-1.437-4.859-1.5l.984-4.422 3.125.703c0 .766.625 1.391 1.391 1.391.781 0 1.406-.641 1.406-1.406s-.625-1.406-1.406-1.406a1.42 1.42 0 0 0-1.25.781l-3.453-.766c-.172-.047-.344.078-.391.25l-1.078 4.875c-1.875.078-3.563.641-4.828 1.516a1.877 1.877 0 0 0-1.359-.578 1.867 1.867 0 0 0-1.875 1.859c0 .75.438 1.375 1.062 1.687a4.024 4.024 0 0 0-.094.875c0 2.969 3.344 5.375 7.453 5.375 4.125 0 7.469-2.406 7.469-5.375 0-.297-.031-.609-.109-.891a1.878 1.878 0 0 0 1.031-1.672zM28 14c0 7.734-6.266 14-14 14S0 21.734 0 14 6.266 0 14 0s14 6.266 14 14z" /></symbol><symbol id="search" viewBox="0 0 22 22"><path d="M15 9.333A5.451 5.451 0 0 0 9.556 3.89 5.451 5.451 0 0 0 4.11 9.333a5.451 5.451 0 0 0 5.445 5.445A5.451 5.451 0 0 0 15 9.333zm6.222 10.111c0 .851-.704 1.556-1.555 1.556-.413 0-.815-.17-1.094-.462l-4.168-4.156a8.534 8.534 0 0 1-4.849 1.506 8.553 8.553 0 0 1-8.555-8.555A8.553 8.553 0 0 1 9.556.777a8.553 8.553 0 0 1 8.556 8.556 8.537 8.537 0 0 1-1.507 4.848l4.168 4.168c.28.28.45.68.45 1.094v.001z" /></symbol><symbol id="sign-in" viewBox="0 0 24 28"><path d="M18.5 14a.99.99 0 0 1-.297.703l-8.5 8.5A.996.996 0 0 1 9 23.5c-.547 0-1-.453-1-1V18H1c-.547 0-1-.453-1-1v-6c0-.547.453-1 1-1h7V5.5c0-.547.453-1 1-1a.99.99 0 0 1 .703.297l8.5 8.5A.996.996 0 0 1 18.5 14zM24 8.5v11c0 2.484-2.016 4.5-4.5 4.5h-5a.514.514 0 0 1-.5-.5c0-.438-.203-1.5.5-1.5h5c1.375 0 2.5-1.125 2.5-2.5v-11C22 7.125 20.875 6 19.5 6H15c-.391 0-1 .078-1-.5 0-.438-.203-1.5.5-1.5h5C21.984 4 24 6.016 24 8.5z" /></symbol><symbol id="sign-out" viewBox="0 0 25 28"><path d="M10 22.5c0 .438.203 1.5-.5 1.5h-5A4.502 4.502 0 0 1 0 19.5v-11C0 6.016 2.016 4 4.5 4h5c.266 0 .5.234.5.5 0 .438.203 1.5-.5 1.5h-5A2.507 2.507 0 0 0 2 8.5v11C2 20.875 3.125 22 4.5 22H9c.391 0 1-.078 1 .5zM24.5 14a.99.99 0 0 1-.297.703l-8.5 8.5A.996.996 0 0 1 15 23.5c-.547 0-1-.453-1-1V18H7c-.547 0-1-.453-1-1v-6c0-.547.453-1 1-1h7V5.5c0-.547.453-1 1-1a.99.99 0 0 1 .703.297l8.5 8.5A.996.996 0 0 1 24.5 14z" /></symbol><symbol id="twitter" viewBox="0 0 26 28"><path d="M25.312 6.375a10.85 10.85 0 0 1-2.531 2.609c.016.219.016.438.016.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-.828-7.75-2.266.406.047.797.063 1.219.063 2.359 0 4.531-.797 6.266-2.156a5.056 5.056 0 0 1-4.719-3.5c.313.047.625.078.953.078.453 0 .906-.063 1.328-.172a5.048 5.048 0 0 1-4.047-4.953v-.063a5.093 5.093 0 0 0 2.281.641 5.044 5.044 0 0 1-2.25-4.203c0-.938.25-1.797.688-2.547a14.344 14.344 0 0 0 10.406 5.281 5.708 5.708 0 0 1-.125-1.156 5.045 5.045 0 0 1 5.047-5.047 5.03 5.03 0 0 1 3.687 1.594 9.943 9.943 0 0 0 3.203-1.219 5.032 5.032 0 0 1-2.219 2.781c1.016-.109 2-.391 2.906-.781z" /></symbol><symbol id="user" viewBox="0 0 20 28"><path d="M20 21.859C20 24.14 18.5 26 16.672 26H3.328C1.5 26 0 24.141 0 21.859 0 17.75 1.016 13 5.109 13a6.979 6.979 0 0 0 9.782 0C18.985 13 20 17.75 20 21.859zM16 8c0 3.313-2.688 6-6 6s-6-2.688-6-6 2.688-6 6-6 6 2.688 6 6z" /></symbol><symbol id="volume-up" viewBox="0 0 26 28"><path d="M12 5.5v17c0 .547-.453 1-1 1a.99.99 0 0 1-.703-.297L5.094 18H1c-.547 0-1-.453-1-1v-6c0-.547.453-1 1-1h4.094l5.203-5.203A.996.996 0 0 1 11 4.5c.547 0 1 .453 1 1zm6 8.5c0 1.563-.953 3.078-2.422 3.672a.869.869 0 0 1-.391.078c-.547 0-1-.438-1-1 0-1.188 1.813-.859 1.813-2.75s-1.813-1.563-1.813-2.75c0-.562.453-1 1-1 .125 0 .266.016.391.078C17.047 10.906 18 12.437 18 14zm4 0c0 3.172-1.906 6.125-4.844 7.359a1.158 1.158 0 0 1-.391.078 1.01 1.01 0 0 1-1.016-1c0-.438.25-.734.609-.922.422-.219.812-.406 1.188-.688 1.547-1.125 2.453-2.922 2.453-4.828s-.906-3.703-2.453-4.828c-.375-.281-.766-.469-1.188-.688-.359-.187-.609-.484-.609-.922 0-.547.453-1 1-1 .141 0 .281.031.406.078 2.938 1.234 4.844 4.188 4.844 7.359zm4 0c0 4.797-2.859 9.141-7.266 11.031a1.172 1.172 0 0 1-.406.078c-.547 0-1-.453-1-1 0-.453.234-.703.609-.922.219-.125.469-.203.703-.328.438-.234.875-.5 1.281-.797 2.562-1.891 4.078-4.875 4.078-8.062s-1.516-6.172-4.078-8.062a11.006 11.006 0 0 0-1.281-.797c-.234-.125-.484-.203-.703-.328-.375-.219-.609-.469-.609-.922 0-.547.453-1 1-1 .141 0 .281.031.406.078A12.009 12.009 0 0 1 26 14z" /></symbol><symbol id="youtube" viewBox="0 0 32 32"><path d="M15.172 19.437v3.297c0 .703-.203 1.047-.609 1.047-.234 0-.469-.109-.703-.344v-4.703c.234-.234.469-.344.703-.344.406 0 .609.359.609 1.047zm5.281.016v.719h-1.406v-.719c0-.703.234-1.062.703-1.062s.703.359.703 1.062zM5.359 16.047h1.672v-1.469H2.156v1.469h1.641v8.891H5.36v-8.891zm4.5 8.891h1.391v-7.719H9.859v5.906c-.313.438-.609.656-.891.656-.187 0-.297-.109-.328-.328-.016-.047-.016-.219-.016-.547v-5.688H7.233v6.109c0 .547.047.906.125 1.141.125.391.453.578.906.578.5 0 1.031-.313 1.594-.953v.844zm6.703-2.313v-3.078c0-.719-.031-1.234-.141-1.547-.172-.578-.562-.875-1.109-.875-.516 0-1 .281-1.453.844v-3.391h-1.391v10.359h1.391v-.75c.469.578.953.859 1.453.859.547 0 .938-.297 1.109-.859.109-.328.141-.844.141-1.563zm5.282-.156v-.203h-1.422c0 .562-.016.875-.031.953-.078.375-.281.562-.625.562-.484 0-.719-.359-.719-1.078v-1.359h2.797v-1.609c0-.828-.141-1.422-.422-1.813-.406-.531-.953-.797-1.656-.797-.719 0-1.266.266-1.672.797-.297.391-.438.984-.438 1.813v2.703c0 .828.156 1.437.453 1.813.406.531.953.797 1.687.797s1.313-.281 1.687-.828a1.8 1.8 0 0 0 .328-.844c.031-.141.031-.453.031-.906zm-9.5-14.266V4.922c0-.719-.203-1.078-.672-1.078-.453 0-.672.359-.672 1.078v3.281c0 .719.219 1.094.672 1.094.469 0 .672-.375.672-1.094zm11.234 11.735c0 1.797-.016 3.719-.406 5.469-.297 1.234-1.297 2.141-2.5 2.266-2.875.328-5.781.328-8.672.328s-5.797 0-8.672-.328c-1.203-.125-2.219-1.031-2.5-2.266-.406-1.75-.406-3.672-.406-5.469 0-1.813.016-3.719.406-5.469.297-1.234 1.297-2.141 2.516-2.281 2.859-.313 5.766-.313 8.656-.313s5.797 0 8.672.313c1.203.141 2.219 1.047 2.5 2.281.406 1.75.406 3.656.406 5.469zM7.984 0h1.594L7.687 6.234v4.234H6.124V6.234c-.141-.766-.453-1.859-.953-3.313-.344-.969-.688-1.953-1.016-2.922h1.656L6.92 4.108zm5.782 5.203v2.734c0 .828-.141 1.453-.438 1.844-.391.531-.938.797-1.656.797-.703 0-1.25-.266-1.641-.797-.297-.406-.438-1.016-.438-1.844V5.203c0-.828.141-1.437.438-1.828.391-.531.938-.797 1.641-.797.719 0 1.266.266 1.656.797.297.391.438 1 .438 1.828zM19 2.672v7.797h-1.422V9.61c-.562.656-1.094.969-1.609.969-.453 0-.781-.187-.922-.578-.078-.234-.125-.609-.125-1.172V2.673h1.422v5.734c0 .328 0 .516.016.547.031.219.141.344.328.344.281 0 .578-.219.891-.672V2.673h1.422z" /></symbol></svg>
</div>
<nav class="c-navbar grid_separator">
<div class="c-navbar__top c-navbar__top--standard">
<a href="/" class="c-navbar__logo">
<img alt="The Texas Tribune" src="data:image/svg+xml;base64,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">
</a>
<div class="c-navbar__content ">
<ul class="c-navbar__items hide_until--l js-toggle-on-search">
<li class="c-navbar__item c-navbar__item--space-right">
<a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated " href="/our-picks/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="our-picks">Our Picks</a>
</li>
<li class="c-navbar__item c-navbar__item--space-right">
<a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated " href="/series/news-apps-graphics-databases/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="data">Data</a>
</li>
<li class="c-navbar__item c-navbar__item--space-right">
<a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated " href="/events/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="events">Events</a>
</li>
<li class="c-navbar__item c-navbar__item--space-right">
<a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated " href="/about/subscribe/" ga-on="click" ga-event-category="subscribe intent" ga-event-action="top nav click" ga-event-label="not frontpage">Newsletters</a>
</li>
<li class="c-navbar__item c-navbar__item--giant-space-right">
<a class="c-navbar__item-content c-navbar__clickable c-navbar__clickable--animated" href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60#join-today" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="c-navbar">Donate</a>
</li>
</ul>
<ul class="c-navbar__items js-toggle-on-search hide_until--l">
<li id="greeting-attach" class="c-navbar__item"></li>
<li class="c-navbar__item">
<button id="nav-search-open" class="c-navbar__item-content c-navbar__clickable" aria-label="Show site search form" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-open">
<svg class="c-icon" aria-hidden="true">
<use xlink:href="#search"></use>
</svg>
</button>
</li>
</ul>
<ul class="c-navbar__items hide_from--l">
<li class="c-navbar__item">
<button id="nav-menu-open" class="c-navbar__item-content c-navbar__text c-navbar__clickable" aria-label="Show menu" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="menu-open">
<svg class="c-icon" aria-hidden="true">
<use xlink:href="#bars"></use>
</svg><span>&nbsp;Menu</span>
</button>
</li>
<li id="nav-menu-close" class="c-navbar__item hidden">
<button class="c-navbar__item-content c-navbar__text c-navbar__clickable" aria-label="Hide menu" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="menu-close">
<svg class="c-icon" aria-hidden="true">
<use xlink:href="#close"></use>
</svg><span>&nbsp;Close</span>
</button>
</li>
</ul>
</div>
<div id="nav-search-form" class="c-navbar__search hidden hide_until--l">
<form class="c-navbar__search-form" method="get" action="/search/">
<button class="c-navbar__search-button c-navbar__clickable" type="submit" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-submit">
<svg class="c-icon" aria-hidden="true" focusable="false">
<use xlink:href="#search"></use>
</svg>
</button>
<input class="c-navbar__search-input" name="q" type="text" placeholder="Search The Texas Tribune" aria-label="Search The Texas Tribune">
<button id="nav-search-close" class="c-navbar__clickable" type="button" aria-label="Close site search form" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-close">
<svg class="c-icon" aria-hidden="true" focusable="false">
<use xlink:href="#close"></use>
</svg>
</button>
</form>
</div>
</div>
<div id="nav-dropdown" class="c-navbar__dropdown hide_from--l hidden">
<div class="c-navbar__dropdown-search grid_separator">
<form class="c-navbar__search-form" method="get" action="/search/">
<button class="c-navbar__search-button c-navbar__clickable" type="submit" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-submit">
<svg class="c-icon" aria-hidden="true" focusable="false">
<use xlink:href="#search"></use>
</svg>
</button>
<input class="c-navbar__search-input" name="q" type="text" placeholder="Search The Texas Tribune" aria-label="Search The Texas Tribune">
</form>
</div>
<ul class="c-navbar__dropdown-items">
<li class="c-navbar__dropdown-item">
<a class="c-navbar__clickable " href="/our-picks/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="our picks">Our Picks</a>
</li>
<li class="c-navbar__dropdown-item">
<a class="c-navbar__clickable " href="/series/news-apps-graphics-databases/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="data">Data</a>
</li>
<li class="c-navbar__dropdown-item">
<a class="c-navbar__clickable " href="/events/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="events">Events</a>
</li>
<li class="c-navbar__dropdown-item">
<a class="c-navbar__clickable " href="/about/subscribe/" ga-on="click" ga-event-category="subscribe intent" ga-event-action="top nav click" ga-event-label="not frontpage">Newsletters</a>
</li>
<li class="c-navbar__dropdown-item">
<a class="c-navbar__clickable" href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60#join-today" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="c-navbar">Donate</a>
</li>
<li id="mobile-greeting-attach"></li>
</ul>
</div>
</nav>
<script>
function bindSearchOpen(elements) {
  var searchOpen = elements.searchOpen;
  var searchForm = elements.searchForm;
  var toggleOnSearch = elements.toggleOnSearch;
  searchOpen.addEventListener('click', function() {
    searchForm.classList.remove('hidden');
    toggleOnSearch.forEach(function(el) {
      el.classList.add('hidden');
    });
  });
}

function bindSearchClose(elements) {
  var searchClose = elements.searchClose;
  var searchForm = elements.searchForm;
  var toggleOnSearch = elements.toggleOnSearch;
  searchClose.addEventListener('click', function() {
    searchForm.classList.add('hidden');
    toggleOnSearch.forEach(function(el) {
      el.classList.remove('hidden');
    });
  });
}

function bindMenuOpen(elements) {
  var menuOpen = elements.menuOpen;
  var menuClose = elements.menuClose;
  var dropdown = elements.dropdown;
  menuOpen.addEventListener('click', function() {
    menuOpen.classList.add('hidden');
    menuClose.classList.remove('hidden');
    dropdown.classList.remove('hidden');
  });
}

function bindMenuClose(elements) {
  var menuOpen = elements.menuOpen;
  var menuClose = elements.menuClose;
  var dropdown = elements.dropdown;
  menuClose.addEventListener('click', function() {
    menuOpen.classList.remove('hidden');
    menuClose.classList.add('hidden');
    dropdown.classList.add('hidden');
  });
}

function getElements() {
  const toggleOnSearch = document.querySelectorAll('.js-toggle-on-search');
  const menuOpen = document.querySelector('#nav-menu-open');
  const menuClose = document.querySelector('#nav-menu-close');
  const searchForm = document.querySelector('#nav-search-form');
  const searchOpen = document.querySelector('#nav-search-open');
  const searchClose = document.querySelector('#nav-search-close');
  const dropdown = document.querySelector('#nav-dropdown');
  return {
    toggleOnSearch,
    menuOpen,
    menuClose,
    searchForm,
    searchOpen,
    searchClose,
    dropdown,
  };
}

function bindNavEvents() {
  const elements = getElements();
  bindSearchOpen(elements);
  bindSearchClose(elements);
  bindMenuOpen(elements);
  bindMenuClose(elements);
}

bindNavEvents();
</script>
<div class="grid_container hide_until--l">
<div class="site_ad--header c-ad c-ad--header">
<div class="adunit c-ad__unit" id="ad_roofline"></div>
</div>
</div>
<main>
<article class="nav_menu--buffer">
<div class="grid_container--l grid_separator--l">
<header class="grid_padded grid_separator">
<div id="article-hed-byline">
<h1 itemprop="headline" class="headline grid_separator">Court decisions have weakened Texas&#39; open-government laws. Advocates hope that&#39;s addressed this year.</h1>
<div class="border--yellow_notch hide_from--s"></div>
<p class="story_summary grid_separator">Lawmakers in the House and Senate have filed bills that aim to address a pair of 2015 court decisions seen as threats to open government.</p>
<p class="byline grid_separator">
<span class="byline--item">by <a href="/about/staff/catherine-marfin/">Catherine Marfin</a></span>
<time class="byline--item" datetime="Tue, 26 Mar 2019 00:01:00 -0500" title="2019-03-26 00:01">March 26, 2019</time><time class="byline--item" datetime="Tue, 26 Mar 2019 00:01:00 -0500" title="2019-03-26 00:01">12 AM</time>
</p>
</div>
<div id="share_button_row" class="grid_row" ga-tracker="social_shares">
<div class="col">
<a class="button button--share_inline button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2019/03/26/texas-open-government-laws-have-been-weakened-recent-years/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Share Button Row">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2019/03/26/texas-open-government-laws-have-been-weakened-recent-years/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Court%20decisions%20have%20weakened%20Texas%27%20open-government%20laws.%20Advocates%20hope%20that%27s%20addressed%20this%20year.&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Share Button Row">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--email" href="mailto:?subject=Court%20decisions%20have%20weakened%20Texas%27%20open-government%20laws.%20Advocates%20hope%20that%27s%20addressed%20this%20year.&body=https://www.texastribune.org/2019/03/26/texas-open-government-laws-have-been-weakened-recent-years/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Share Button Row">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</a>
</div>
<div class="col story_share--wrapper">
<a class="button button--share_inline button--comments" href="#coral-talk" aria-label="View comments" ga-on="click" ga-event-category="comment" ga-event-action="comment intent">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
</a>
</div>
<div class="col hide_until--l">
<a class="button button--share_inline button--republish" href="/2019/03/26/texas-open-government-laws-have-been-weakened-recent-years/republish/" aria-label="Republish this story" title="Republish this story" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Share Button Row">
Republish
</a>
</div>
</div>
</header>
<div class="grid_padded--temp">
<div>
<figure class="image_default">
<picture>
<source media="(min-width: 1px)" srcset="https://thumbnails.texastribune.org/_95T8WqqWbrW3LCgK2pc8jCd0cg=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg 1250w,
                  https://thumbnails.texastribune.org/WSW54_MRUriLh3v3tBAk6XxbfIg=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg 850w,
                  https://thumbnails.texastribune.org/2kZBMURrXIE3S0zH1WvylOSeCCs=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg 650w,
                  https://thumbnails.texastribune.org/d5DQFXc4DqsIlOm1P_qCWqGf1As=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg 400w" sizes="(min-width: 52.8125em) 845px, 100vw">
<img alt="State Sen. Kirk Watson, D-Austin, has filed two bills aimed improving Texas&#39; open-government laws." src="https://thumbnails.texastribune.org/WSW54_MRUriLh3v3tBAk6XxbfIg=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg" srcset="https://thumbnails.texastribune.org/WSW54_MRUriLh3v3tBAk6XxbfIg=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg 850w,
                  https://thumbnails.texastribune.org/_95T8WqqWbrW3LCgK2pc8jCd0cg=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg 1250w,
                  https://thumbnails.texastribune.org/2kZBMURrXIE3S0zH1WvylOSeCCs=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg 650w,
                  https://thumbnails.texastribune.org/d5DQFXc4DqsIlOm1P_qCWqGf1As=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/files/524ad958f1a3ed2aa0f24d3154c6e51b/Sen_Kirk_Watson_BD_TT.jpg 400w" sizes="(min-width: 52.8125em) 845px, 100vw">
</picture>
<figcaption class="image_default--caption">
State Sen. Kirk Watson, D-Austin, has filed two bills aimed improving Texas&#39; open-government laws.
<cite><i class="fa fa-camera"></i> Bob Daemmrich for The Texas Tribune</cite>
 </figcaption>
</figure>
</div>
</div>
</div>
<div class="story_body grid_separator--l">
<p>Sarah Terrell was surprised to learn in 2016 that her son’s Houston high school was being renamed. In the span of one October week, it was announced — and then made official — that the High School for Performing and Visual Arts would now be called HSPVA Kinder, in honor of a local foundation that had donated $7.5 million to the school.</p>
<p>Terrell was curious: How could that have happened so quickly? Did other schools handle renaming decisions the same way?</p>
<p>So she filed an open-records request to see how the University of Houston had renamed three of its sports venues. But her attempt to learn more about how taxpayer-funded schools operate failed. After months of back-and-forth, she was denied all but one contract, and in the one she did receive, most of the information was redacted.</p>
<p>In its decision to allow the University of Houston to keep the contracts hidden, Attorney General <a href="https://www.texastribune.org/directory/ken-paxton/">Ken Paxton</a>’s office cited a 2015 Texas Supreme Court case known as Boeing Co. v. Paxton, which expanded what is considered a trade secret, or proprietary information of private companies that government agencies can withhold from the public.</p>
<div class="plugin-ad plugin">
<div class="plugin-ad__inner">
<p class="plugin-ad__label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="plugin-ad__unit">
<div id="ad-unit-298000"></div>
</div>
</div>
</div>
<p>“As a citizen, you just feel bullied,” Terrell said. “They hold all the cards. Boeing gives them the right to withhold the entire contract. It’s [a way] to just shut down everything.”</p>
<p>For years, advocates hailed Texas as a leader in government transparency. But now they say the Boeing ruling is just one example of a group of recent court decisions that have chipped away at the strength of the state’s open-government laws and made it harder for Texans to know what their government is up to.</p>
<p>This year, lawmakers on both sides of the aisle are hoping to close some of the loopholes that the rulings have created.</p>
<p>“There has been a long string of adverse Texas Supreme Court decisions, despite the fact the Public Information Act is supposed to be construed liberally,” said Joseph Larsen, a First Amendment attorney in Houston and member of the Freedom of Information Foundation of Texas. “The Texas Supreme Court has fairly consistently ruled such that make it harder and harder to get information.”</p>
<div class="plugin-ad plugin">
<div class="plugin-ad__inner">
<p class="plugin-ad__label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="plugin-ad__unit">
<div id="ad-unit-298001"></div>
</div>
</div>
</div>
<p>Sen. <a href="https://www.texastribune.org/directory/kirk-watson/">Kirk Watson</a>, D-Austin, and Rep. <a href="https://www.texastribune.org/directory/giovanni-capriglione/">Giovanni Capriglione</a>, R-Southlake, filed Senate Bill 943 and House Bill 2189, companion bills that aim to address the pair of court decisions seen as the greatest threats to open government — Boeing and the Greater Houston Partnership v. Paxton.</p>
<p>Before the Boeing v. Paxton decision, records showing how private companies were doing business with the government could be kept confidential during an ongoing bidding process if the release of the information would hurt the government’s ability to get a good deal. After the bidding process was over, the records were public, giving voters a chance to scrutinize how their tax dollars were being spent.</p>
<p>In the Boeing case, a former Boeing employee requested records regarding a lease between the aerospace manufacturer and the Port Authority of San Antonio. But Boeing wanted to withhold some of the information.</p>
<div class="plugin plugin--centered plugin--centered-narrow-padded print__hide">
<div id="newsletter-subscribe-9eb53e440f">
<div id="newsletter-subscribe-attach-9eb53e440f" class="loading loading--s" aria-hidden="true"></div>
</div>
</div>
<p>Eventually the case made its way to the Texas Supreme Court, which agreed with Boeing and ordered the state to block the release of the information. The court’s decision expanded the competitive-bidding exception in two ways, experts say.</p>
<p>One, it allowed private companies to claim the trade-secrets exception when the government informs them that someone has requested information. And two, it lowered the threshold for what records could be kept secret by letting companies use the exception if they could say the release of information would put them at a competitive disadvantage in the future. And the companies are taken at their word; there is no mechanism for the attorney general to conduct independent fact-finding about whether disclosure would genuinely risk a competitive disadvantage.</p>
<p>“[The decision] created a loophole that a Mack truck can drive through. ... I can tell you it is being abused all over the state and in ways in which I feel certain the court never anticipated,” said Laura Prather, a First Amendment attorney in Austin and member of the Freedom of Information Foundation of Texas. “You can no longer find out how your taxpayer dollars are being spent. It's that simple.”</p>
<div class="plugin-ad plugin">
<div class="plugin-ad__inner">
<p class="plugin-ad__label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="plugin-ad__unit">
<div id="ad-unit-298003"></div>
</div>
</div>
</div>
<p>Prather said the Boeing decision can hurt small businesses. Without being able to see the winning contract, she said, companies that lose bids won’t know how to be more competitive in future deals, which could discourage competition.</p>
<p>But for citizens, she said, the Boeing loophole leaves taxpayers unable to serve as a check on local governments.</p>
<p>“When we think about all the economic development incentives that go out there, and companies say, ‘We're going to provide 50,000 jobs and we're going to do X, Y and Z for the community,’ you can no longer check to see if they're going to do those things because you can't get that information,” Prather said.</p>
<p>Since the 2015 ruling, the attorney general’s office has cited the Boeing decision in withholding information in more than 2,600 public-records requests, said Kelley Shannon, executive director of the Freedom of Information Foundation of Texas.</p>
<div class="plugin-ad plugin">
<div class="plugin-ad__inner">
<p class="plugin-ad__label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="plugin-ad__unit">
<div id="ad-unit-298004"></div>
</div>
</div>
</div>
<p>One now-infamous case occurred in McAllen, Texas, when the city paid pop singer Enrique Iglesias to perform at a 2015 holiday parade. Word got out that the city had lost money on the deal, but taxpayers to this day cannot find out how much the city paid Iglesias.</p>
<p>Rep. <a href="https://www.texastribune.org/directory/terry-canales/">Terry Canales</a>, D-Edinburg, filed House Bill 81, a smaller version of the bills filed by Capriglione and Watson, which aims to prevent cases like the McAllen concert. The bill would prevent government entities from withholding information about the use of public funds for entertainment events. It passed unanimously out of the House last week and will now head to the Senate for consideration.</p>
<p>Its companion bill, Senate Bill 402 — filed by Sen. Juan “Chuy” Hinojosa, D-McAllen — has yet to get a public hearing.</p>
<p>But advocates say the bill is only a small fix to the Boeing loophole.</p>
<p>At a House Committee on State Affairs hearing last week, which included testimony on HB 2189, Capriglione said while his bill would make the competitive-bidding exemption only applicable to the government, as did the original interpretation of the law, it’s not meant to restore the Texas Public Information Act to what it was before the 2015 ruling.</p>
<p>He said his bill makes exceptions for contractors’ proprietary information while also allowing the public to get fundamental information in contracts like the terms, cost and information that would let the public know a company delivered what it promised.</p>
<p>“This bill restores transparency to state and local government contracting while recognizing that some information is truly proprietary and does need to be protected from disclosure in order to foster competition,” Capriglione said at the hearing.</p>
<div class="plugin-ad plugin">
<div class="plugin-ad__inner">
<p class="plugin-ad__label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="plugin-ad__unit">
<div id="ad-unit-298005"></div>
</div>
</div>
</div>
<p>An updated version of his bill would prevent line-item pricing from being withheld from contracts under the competitive-bidding exception.</p>
<p>Larsen said the line-item provision is key. Without it, he said, the bill would do little to address problems created by the Boeing decision.</p>
<p>“If they withhold that the price of the individual items or services … then it doesn't fix Boeing, it enshrines it,” Larsen said. “If all you get is the overall or total price, then you're going to miss 99 percent of what you need to know.”</p>
<h3><strong>Greater Houston Partnership loophole</strong></h3>
<p>In Greater Houston Partnership v. Paxton, the other case that advocates consider a major blow to transparency laws, a Houston resident requested a copy of the check register of Greater Houston Partnership, a nonprofit that provides economic development services to the city. GHP did not disclose the information, claiming that because public funds made up less than 8 percent of its total revenue, it did not qualify as a governmental entity and was not subject to the state’s open-records laws.</p>
<p>The Texas Supreme Court agreed with GHP in 2015 and said the nonprofit didn’t have to disclose its financial records because it was not “sustained” by public funds, only supported by them. Essentially, the court said businesses that receive public money don’t have to make their information public unless they could not function without the funds.</p>
<p>Advocates say the decision has limited what information quasi-governmental agencies have to keep open to the public. With that ruling, private companies can hide how they are spending public money and what taxpayer-funded incentives they offer to businesses.</p>
<p>Capriglione’s bill would require companies that receive 60 percent or more of their funds from a governmental entity to respond to public records requests directly.</p>
<p>“If government money is flowing out to nonprofits that are doing an extensive amount of government work, or essentially acting as an arm of the government, we ought to be able to see how that money is spent,” Shannon said.</p>
<p>Additional bills have been filed that aim to address other loopholes advocates and lawmakers say exist in the Texas Public Information Act.</p>
<p>House Bill 1655, filed by Rep. <a href="https://www.texastribune.org/directory/todd-hunter/">Todd Hunter</a>, R-Corpus Christi, would require the government to include birthdates in public records, which would close a loophole created by a 2010 court decision that allowed the government to withhold individuals' birthdates when releasing information. Since that ruling, birthdates have slowly been “disappearing” from public records, Shannon said, affecting the media’s ability to identify individuals and people’s ability to do things like get same-day auto loans or finance a house.</p>
<p>Hunter also filed House Bill 1700, which would require government officials to back up or forward public information from their private devices to a governmental server, and lays out requirements for how government officials should comply with requests for information on their private devices.</p>
<p>And companion bills filed in the House and Senate — House Bill 3402 by Rep. <a href="https://www.texastribune.org/directory/dade-phelan/">Dade Phelan</a>, R-Beaumont, and Senate Bill 1640 by Watson, aim to address a decision made by the Texas Court of Criminal Appeals last month. The decision struck down a more than two-decades-long provision of the Texas Open Meetings Act that made it a crime for public officials meet in a “walking quorum,” or to deliberate privately in small groups without a quorum present.</p>
<p>"We simply couldn't let this ruling go unanswered," Watson said in a statement earlier this month. "Without some kind of walking quorum prohibition, there's nothing to stop government actors from meeting in smaller groups to avoid the spirit and intent of the Open Meetings Act."</p>
<p>Last week, the House Committee on State Affairs heard testimony on a number of open-government bills, including the bills filed by Hunter and Capriglione. Of over a dozen advocates who testified, the majority were in favor of the three pieces of legislation.</p>
<p>But there was some opposition from contractors to Capriglione’s Boeing bill.</p>
<p>Tracy Schieffer, who represented the Associated General Contractors of Texas, said Capriglione’s bill would put an unnecessary burden on smaller companies that contract with the government.</p>
<p>“[Making government agencies turn over businesses’ records] would make it necessary for many private companies that contract with governmental entities to hire legal counsel and additional staff to handle these incoming PIA requests and deadlines, as well as confidential government information,” Schieffer said.</p>
<p>After the hearing, Capriglione said it’s “common sense” that companies doing business with the government should make their records public.</p>
<p>“Once you want to go and work with the government and receive payments from the government, it’s assumed that information about that deal is going to be made public,” Capriglione said. “If you don’t want to have to disclose the terms of a deal, don’t go into business with government.”</p>
<p>The Senate Business and Commerce Committee will hear public testimony on Watson’s version of the Boeing bill this week.</p>
<h3><strong>A different committee, “more open-mindedness”</strong></h3>
<p>Watson and Capriglione each filed similar bills last session.</p>
<p>Capriglione’s bills never made it out of a House committee. The Senate approved both of Watson’s bills, but Gary Elkins, who then chaired the House Government Transparency and Operation Committee, never gave it a hearing. But Elkins lost his bid for re-election in 2018, and the bills have been assigned to different committees.</p>
<p>This year, the lawmakers say they have a new strategy: close the Boeing and GHP loopholes in one piece of legislation while compromising with the private contractors opposed to the bill last session.</p>
<p>"Last session, a bipartisan coalition came together to close loopholes that these two rulings created, but we were stonewalled by a committee chairman who refused to give the bills a vote," Watson said in a statement when the bills were filed. "This session we're coming back with an even larger and more diverse coalition with a proposal that protects businesses' proprietary information without sacrificing the public's right to know how their tax dollars are spent."</p>
<p>Advocates are hopeful that with this new strategy and different committee assignment, the bills will go further.</p>
<p>“Rep. Phelan is the chair, and he's the one who filed that bill to update the open-meetings act, which is a real positive sign. It’s a different committee with a little bit more open-mindedness,” Shannon said.</p>
<p><i>Disclosure: The University of Houston and the Boeing Co. have been financial supporters of The Texas Tribune, a nonprofit, nonpartisan news organization that is funded in part by donations from members, foundations and corporate sponsors. Financial supporters play no role in the Tribune's journalism. Find a complete list of them </i><i><a href="https://www.texastribune.org/support-us/corporate-sponsors/">here</a>.</i></p>
<aside class="plugin-read-more plugin plugin--centered plugin--centered-narrow-padded print__hide">
<p class="plugin-read-more__title grid_separator">Read related Tribune coverage</p>
<ul class="plugin-read-more__list">
<li class="grid_separator">
<a href="/2019/03/25/some-secrets-texas-government-arent-supposed-to-be-secrets/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="/2019/03/25/some-secrets-texas-government-arent-supposed-to-be-secrets/">Analysis: Some of the secrets of Texas government aren’t supposed to be secrets</a>
</li>
<li class="">
<a href="/2019/02/27/texas-court-criminal-appeals-open-meetings-act-unconconstitutional/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="/2019/02/27/texas-court-criminal-appeals-open-meetings-act-unconconstitutional/">Texas&#39; highest criminal court strikes down provision of Open Meetings Act as &quot;unconstitutionally vague&quot;</a>
</li>
</ul>
</aside>
<script>
(function () {
  var readMoreLinks = [];

  
    readMoreLinks.push('32699');
  
    readMoreLinks.push('32542');
  

  window.ttGlobal.readMoreLinks = readMoreLinks;
}());
</script>
<aside class="plugin-member-promo plugin plugin--centered plugin--centered-narrow-padded">
<div class="plugin-member-promo__inner">
<h2 class="headline grid_separator">Quality journalism doesn't come free</h2>
<p>Perhaps it goes without saying — but producing quality journalism isn't cheap. At a time when newsroom resources and revenue across the country are declining, The Texas Tribune remains committed to sustaining our <a href="/about">mission</a>: creating a more engaged and informed Texas with every story we cover, every event we convene and every newsletter we send. As a nonprofit newsroom, we rely on members to help keep our stories free and our events open to the public. Do you value our journalism? Show us with your support.</p>
<a href="https://support.texastribune.org/donate?installmentPeriod=yearly&amount=150&campaignId=701460000007V3QAAU#join-today" class="button button--full-yellow grid_separator" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="story-cta-button">Yes, I'll donate today</a>
</div>
</aside>
<div class="plugin plugin--centered plugin--centered-narrow-padded">
<div id="coral-talk" class="box_information">
<h4 class="grid_separator--s">Coming soon: a new, improved commenting experience.</h4>
<div class="description">We're sorry, but comments are closed on this story while we work to implement changes to our commenting system. But don't worry, they'll be open again soon. In the meantime, we invite you to discuss this story in our Facebook group, <a href="https://www.facebook.com/groups/thisisyourtexas/">This Is Your Texas</a>.</div>
</div>
</div>
</div>
<div class="grid_container--xl grid_padded grid_separator print__hide">
<div class="grid_row grid_wrap--l">
<div class="col_8 grid_separator">
<div class="grid_separator">
<div id="related-or-series">
<div id="related-or-series-attach" class="loading loading--s" aria-hidden="true"></div>
</div>
</div>
<div class="grid_separator">
<div id="most-viewed-or-tribtalk">
<div id="most-viewed-or-tribtalk-attach" class="loading loading--s" aria-hidden="true"></div>
</div>
</div>
</div>
<div class="col_4">
<div id="hearken">
<div id="hearken-attach"></div>
</div>
</div>
</div>
</div>
</article>
</main>
<div id="staff-actions">
<div id="staff-actions-attach"></div>
</div>
<div class="site_ad--wrapper site_ad--footer c-ad c-ad--footer">
<div id="ad_footer"></div>
</div>
<footer>
<div id="site_footer" class="c-site-footer">
<div class="grid_container grid_row">
<div class="col">
<svg class="c-icon c-icon--xl c-site-footer__logo" aria-hidden="true">
<use xlink:href="#bug"></use>
</svg>
<ul>
<div class="border--yellow_notch"></div>
<li>

<a href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60#join-today" title="Donate" class="donate" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="footer">Donate</a>


</li>
<li>
<a href="/contact/" title="Contact Us">Contact Us</a>
</li>
<li>
<a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
</li>
<li><a href="/">&copy; 2019 The Texas Tribune</a></li>
</ul>
</div>
<div id="footer-sections" class="col hide_until--s">
<h5 class="c-site-footer__header">Topics</h5>
<ul>
<li>
<a href="/topics/congress/" data-section="congress">Congress</a>
</li>
<li>
<a href="/topics/courts/" data-section="courts">Courts</a>
</li>
<li>
<a href="/topics/criminal-justice/" data-section="criminal-justice">Criminal justice</a>
</li>
<li>
<a href="/topics/demographics/" data-section="demographics">Demographics</a>
</li>
<li>
<a href="/topics/economy/" data-section="economy">Economy</a>
</li>
<li>
<a href="/topics/energy/" data-section="energy">Energy</a>
</li>
<li>
<a href="/topics/environment/" data-section="environment">Environment</a>
</li>
<li>
<a href="/topics/health-care/" data-section="health-care">Health care</a>
</li>
<li>
<a href="/topics/higher-education/" data-section="higher-education">Higher education</a>
</li>
<li>
<a href="/topics/immigration/" data-section="immigration">Immigration</a>
</li>
<li>
<a href="/topics/politics/" data-section="politics">Politics</a>
</li>
<li>
<a href="/topics/public-education/" data-section="public-education">Public education</a>
</li>
<li>
<a href="/topics/state-government/" data-section="state-government">State government</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="c-site-footer__header">Info</h5>
<ul>
<li>
<a href="/about/" title="About Us">About Us</a>
</li>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
<li>
<a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
</li>
<li>
<a href="/about/texas-tribune-strategic-plan/" title="Strategic Plan">Strategic Plan</a>
</li>
<li>
<a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
</li>
<li>
<a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
</li>
<li>
<a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
</li>
<li>
<a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="/about/tips/" title="Send a Tip">Send us a confidential tip</a>
</li>
<li>
<a href="/corrections/" title="Corrections">Corrections</a>
</li>
<li>
<a href="/about/feeds/" title="Feeds">Feeds</a>
</li>
<li>
<a href="/about/subscribe/" title="Newsletters" ga-event-category="subscribe intent" ga-event-action="footer link">Newsletters</a>
</li>
<li>
<a href="/video/" title="Video">Video</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="c-site-footer__header">Social Media</h5>
<ul>
<li>
<a href="https://facebook.com/texastribune" title="Facebook" class="external" ga-event-action="TT Facebook" ga-event-category="social follow intent"><svg class="c-icon c-icon--white" aria-hidden="true"><use xlink:href="#facebook"></use></svg><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/texastribune" title="Twitter" class="external" ga-event-action="TT Twitter" ga-event-category="social follow intent"><svg class="c-icon c-icon--white" aria-hidden="true"><use xlink:href="#twitter"></use></svg><span>Twitter</span></a>
</li>
<li>
<a href="https://youtube.com/user/thetexastribune?sub_confirmation=1" title="YouTube" class="external" ga-event-action="TT YouTube" ga-event-category="social follow intent"><svg class="c-icon c-icon--white" aria-hidden="true"><use xlink:href="#youtube"></use></svg><span>YouTube</span></a>
</li>
<li>
<a href="https://instagram.com/texas_tribune" title="Instagram" class="external" ga-event-action="TT Instagram" ga-event-category="social follow intent"><svg class="c-icon c-icon--white" aria-hidden="true"><use xlink:href="#instagram"></use></svg><span>Instagram</span></a>
</li>
<li>
<a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external" ga-event-action="TT LinkedIn" ga-event-category="social follow intent"><svg class="c-icon c-icon--white" aria-hidden="true"><use xlink:href="#linkedin"></use></svg><span>LinkedIn</span></a>
</li>
<li>
<a href="https://www.reddit.com/user/texastribune" title="Reddit" class="external"><svg class="c-icon c-icon--white" aria-hidden="true"><use xlink:href="#reddit"></use></svg><span>Reddit</span></a>
</li>
<div class="border--yellow_notch"></div>
<li>
<a href="https://www.facebook.com/groups/thisisyourtexas/" title="This is Your Texas" class="external"><svg class="c-icon c-icon--white" aria-hidden="true"><use xlink:href="#facebook"></use></svg>Join our Facebook Group, This Is Your Texas.</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script src="/static/js/build/runtime.1b000a8d16ab31e89b58.js"></script>
<script src="/static/js/build/utils.chunk.e40a1ac0228818a36c2c.js"></script>

<script>
          utilsBundle.buildLazyImages();
        </script>
<script>
          utilsBundle.makeVidsResponsive();
        </script>
<script src="/static/js/build/0.chunk.dd840942a3610cc4e9a8.js"></script>
<script src="/static/js/build/1.chunk.d236b549a4b9216f43e0.js"></script>
<script src="/static/js/build/story.a669d7070352e08a095e.js"></script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxdko');
twq('track','PageView');
</script>

<a href="/test/hotbots/" rel="nofollow"> </a>
<script>
  (function() {
    var gutenTags = [],
        gutenTagsToEmbed = [],
        authors = [],
        seriesSlug = '';

    
      
        gutenTagsToEmbed.push('subject-open-government');
      
      gutenTags.push('subject-open-government');
    
      
      gutenTags.push('person-kirk-watson');
    
      
      gutenTags.push('subject-courts');
    

    
      
    

    
      authors.push('catherine-marfin');
    

    var updates = {
      objId: '32711',
      authors: authors,
      pageType: 'article',
      gutenTags: gutenTags,
      gutenTagsToEmbed: gutenTagsToEmbed,
      seriesSlug: seriesSlug
    };

    Object.keys(updates).forEach(function(key) {
      window.ttGlobal[key] = updates[key];
    });
  }());
</script>
<script>
        (function() {
          var units = [
            { id: 'ad_roofline', type: 'roofline' },
            { id: 'ad_footer', type: 'footer' }
          ];
          jsBundle.defineUnits(units);
        }());
      </script>
<script>
          (function() {
            jsBundle.defineUnits([
              { id: 'ad-unit-298000', type: 'articleFlex' }
            ]);
          }());
        </script>
<script>
          (function() {
            jsBundle.defineUnits([
              { id: 'ad-unit-298001', type: 'articleFlex' }
            ]);
          }());
        </script>
<script>
          (function() {
            jsBundle.defineUnits([
              { id: 'ad-unit-298003', type: 'articleFlex' }
            ]);
          }());
        </script>
<script>
          (function() {
            jsBundle.defineUnits([
              { id: 'ad-unit-298004', type: 'articleFlex' }
            ]);
          }());
        </script>
<script>
          (function() {
            jsBundle.defineUnits([
              { id: 'ad-unit-298005', type: 'articleFlex' }
            ]);
          }());
        </script>
<script>
        jsBundle.initialize();
      </script>
<script>
jsBundle.buildNavGreeting();
</script>
<script>
  jsBundle.buildNewsletterSignUp({
    interestId: '9eb53e440f',
    
    isAuto: true,
    
    
    logoUrl: 'https://static.texastribune.org/media/newsletters/TT-subscription-thebrief.png',
    
    title: 'The Brief',
    description: 'Keep tabs on Texas politics and policy with our morning newsletter',
    display: {
      
      bgColor: '#e3eff2'
    },
    ga: {
      label: 'story page'
    }
  });
</script>
<script>
                jsBundle.buildRelatedOrSeries({
                  selector: 'related-or-series',
                  scrollOffset: 1.1
                });

                jsBundle.buildMostViewedOrTribTalk({
                  selector: 'most-viewed-or-tribtalk',
                  scrollOffset: 1.1
                });
              </script>
<script>
                  jsBundle.buildHearken();
                </script>
<script>
  jsBundle.buildStaffActionsBox();
</script>
</body>
</html>
