
<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<title>Texas House sees biggest shift since 2010 midterms | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":2,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRWgMV14CXlQLVQ1AHVBFFV9TD1xCSEYKUURCDSBERApaXQN0BkBSWFtPUVUX","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":153}</script>
<link href="//cdnjs.cloudflare.com" rel="dns-prefetch">
<link href="//cdn.texastribune.org" rel="dns-prefetch">
<link href="//static.texastribune.org" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//ajax.googleapis.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon" href="/static/images/TT-Apple-Touch-icon120x120.e2a478f6e062.jpg">
<link rel="apple-touch-icon" sizes="152x152" href="/static/images/TT-Apple-Touch-icon152x152.cab17cc714d0.jpg">
<link rel="apple-touch-icon" sizes="180x180" href="/static/images/TT-Apple-Touch-icon180x180.861146488a95.jpg">
<link rel="apple-touch-icon" sizes="167x167" href="/static/images/TT-Apple-Touch-icon167x167.d14faa539773.jpg">
<link rel="apple-touch-icon" sizes="128x128" href="/static/images/TT-Android-icon128x128.fa0d7b4ffb46.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="/static/images/TT-Android-icon192x192.6476f55cfc99.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2018/11/06/texas-midterm-election-results-texas-house-races/">
<script type="application/ld+json">
  {
    "@type": "NewsArticle",
    "headline": "Democratic women lead biggest shift in Texas House since 2010 midterms",
    "image": {
      "@type": "ImageObject",
      "url": "https://thumbnails.texastribune.org/QZLW9Zkczqmt0uFdNCcSsELGdkk=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg",
      "width": 1200,
      "height": 804
    },
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.texastribune.org/2018/11/06/texas-midterm-election-results-texas-house-races/"
    },
    "@context": "http://schema.org",
    "dateCreated": "2018-11-07T05:39:00+00:00",
    "datePublished": "2018-11-07T05:39:00+00:00",

    
      "dateModified": "2018-11-06T07:34:00+00:00",
    

    
      
        "author": [
          
            {
              "@type": "Person",
              "name": "Cassandra Pollock",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            },
          
            {
              "@type": "Person",
              "name": "Carlos Anchondo",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            },
          
            {
              "@type": "Person",
              "name": "Allyson R Waller",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            }
          
        ],
        "creator": [
          
            {
              "@type": "Person",
              "name": "Cassandra Pollock",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            },
          
            {
              "@type": "Person",
              "name": "Carlos Anchondo",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            },
          
            {
              "@type": "Person",
              "name": "Allyson R Waller",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            }
          
        ],
      
    

    "publisher": {
      "@type": "Organization",
      "name": "Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.114a9bc257b2.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "Led by female candidates, Texas Democrats picked up 12 Texas House seats from Republicans, mostly in North Texas. But Republicans still have the edge in the lower chamber.",
    "inLanguage":"en_US",
    "url": "https://www.texastribune.org/2018/11/06/texas-midterm-election-results-texas-house-races/",
    "keywords": [
      "texas news",
      "texas politics",
      "texas policy",
      "texas government",
      
        "elections",
      
        "politics",
      
        "state government",
      
        "voting",
      
        "2018 elections"
      
    ]
  }
</script>
<meta name="author" content="The Texas Tribune">
<meta name="copyright" content="&copy; The Texas Tribune" />
<meta name="publisher" content="The Texas Tribune" />
<link href="https://plus.google.com/+texastribune/" rel="publisher" />
<meta name="robots" content="index,follow" />
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt" />
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png" />
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI" />
<meta name="y_key" content="36169ff9ee60f3ab" />
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB" />
<meta name="pocket-site-verification" content="a03da537417a06100ceed0ab61a3d2" />
<meta property="fb:app_id" content="154122474650943">
<meta property="og:site_name" content="The Texas Tribune" />
<meta property="fb:pages" content="124434790836">
<meta property="og:url" content="https://www.texastribune.org/2018/11/06/texas-midterm-election-results-texas-house-races/">
<meta name="description" content="Led by female candidates, Texas Democrats picked up 12 Texas House seats from Republicans, mostly in North Texas. But Republicans still have the edge in the lower chamber.">
<meta name="keywords" content="texas news, texas politics, texas policy, texas government, elections, politics, state government, voting, 2018 elections">
<meta name="author" content="Cassandra Pollock, Carlos Anchondo and Allyson R Waller">
<meta property="og:title" content="Democratic women lead biggest shift in Texas House since 2010 midterms">
<meta property="og:type" content="article">
<meta property="og:description" content="Led by female candidates, Texas Democrats picked up 12 Texas House seats from Republicans, mostly in North Texas. But Republicans still have the edge in the lower chamber.">
<meta property="article:publisher" content="https://www.facebook.com/texastribune/">
<meta property="article:published_time" content="2018-11-07T05:39:00+00:00">
<meta property="og:image" content="https://thumbnails.texastribune.org/QZLW9Zkczqmt0uFdNCcSsELGdkk=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg">
<meta name="parsely-type" content="post">
<meta name="parsely-title" content="Democratic women lead biggest shift in Texas House since 2010 midterms">
<meta name="parsely-link" content="https://www.texastribune.org/2018/11/06/texas-midterm-election-results-texas-house-races/">
<meta name="parsely-pub-date" content="2018-11-07T05:39:00+00:00">
<meta name="parsely-image-url" content="https://thumbnails.texastribune.org/QZLW9Zkczqmt0uFdNCcSsELGdkk=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg">
<meta name="parsely-author" content="Cassandra Pollock">
<meta name="parsely-author" content="Carlos Anchondo">
<meta name="parsely-author" content="Allyson R Waller">
<meta name="parsely-tags" content="elections,politics,state government,voting,2018 elections">
<meta name="twitter:site" content="@TexasTribune">
<meta name="twitter:title" content="Democratic women lead biggest shift in Texas House since 2010 midterms">
<meta name="twitter:description" content="Led by female candidates, Texas Democrats picked up 12 Texas House seats from Republicans, mostly in North Texas. But Republicans still have the edge in the lower chamber.">
<meta name="twitter:creator" content="@cassi_pollock">
<meta name="twitter:creator" content="Carlos Anchondo">
<meta name="twitter:creator" content="@allyson_renee7">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://thumbnails.texastribune.org/QZLW9Zkczqmt0uFdNCcSsELGdkk=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg">
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.144514620ddb.css">
<script>
  /**
    Promises
    https://github.com/bramstein/fontfaceobserver
  */
  (function(){'use strict';var f,g=[];function l(a){g.push(a);1==g.length&&f()}function m(){for(;g.length;)g[0](),g.shift()}f=function(){setTimeout(m)};function n(a){this.a=p;this.b=void 0;this.f=[];var b=this;try{a(function(a){q(b,a)},function(a){r(b,a)})}catch(c){r(b,c)}}var p=2;function t(a){return new n(function(b,c){c(a)})}function u(a){return new n(function(b){b(a)})}function q(a,b){if(a.a==p){if(b==a)throw new TypeError;var c=!1;try{var d=b&&b.then;if(null!=b&&"object"==typeof b&&"function"==typeof d){d.call(b,function(b){c||q(a,b);c=!0},function(b){c||r(a,b);c=!0});return}}catch(e){c||r(a,e);return}a.a=0;a.b=b;v(a)}}
  function r(a,b){if(a.a==p){if(b==a)throw new TypeError;a.a=1;a.b=b;v(a)}}function v(a){l(function(){if(a.a!=p)for(;a.f.length;){var b=a.f.shift(),c=b[0],d=b[1],e=b[2],b=b[3];try{0==a.a?"function"==typeof c?e(c.call(void 0,a.b)):e(a.b):1==a.a&&("function"==typeof d?e(d.call(void 0,a.b)):b(a.b))}catch(h){b(h)}}})}n.prototype.g=function(a){return this.c(void 0,a)};n.prototype.c=function(a,b){var c=this;return new n(function(d,e){c.f.push([a,b,d,e]);v(c)})};
  function w(a){return new n(function(b,c){function d(c){return function(d){h[c]=d;e+=1;e==a.length&&b(h)}}var e=0,h=[];0==a.length&&b(h);for(var k=0;k<a.length;k+=1)u(a[k]).c(d(k),c)})}function x(a){return new n(function(b,c){for(var d=0;d<a.length;d+=1)u(a[d]).c(b,c)})};window.Promise||(window.Promise=n,window.Promise.resolve=u,window.Promise.reject=t,window.Promise.race=x,window.Promise.all=w,window.Promise.prototype.then=n.prototype.c,window.Promise.prototype["catch"]=n.prototype.g);}());
</script>
<script>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</script>
<script>
  var dataLayer = window.dataLayer || [];

  dataLayer.push({
    contentType: 'article',
    contentCategory: 'News'
  });
</script>
<script>
  dataLayer.push({
    contentSeries: 'Texas Elections 2018',
    wordCount: 490,
    title: 'Democratic women lead biggest shift in Texas House since 2010 midterms',
    tags: 'elections,politics,state government,voting,2018 elections',
    author: 'Cassandra Pollock|Carlos Anchondo|Allyson R Waller',
    publishDate: '11-06-2018',
    contentID: '31955'
  });
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>

<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>

<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
          document
            .documentElement
            .classList
            .remove('no-js');
        </script>
<style class="dv201808">
.dv201808-graphic {
  clear: both;
  margin-bottom: 1.25rem;
  margin-top: 1.25rem;
  padding-left: .85rem;
  padding-right: .85rem;
}

.dv201808-graphic--centered {
  margin-left: auto;
  margin-right: auto;
}

.dv201808-graphic--centered-giant {
  max-width: 60rem;
}

.dv201808-graphic--centered-narrow {
  max-width: 30rem;
}

@media screen and (min-width: 43.75em) {
  .dv201808-graphic {
    padding-left: 0;
    padding-right: 0;
  }

  .dv201808-graphic--side-wide {
    margin-right: 10%;
    max-width: 40rem;
    padding-left: 0;
    padding-right: 0;
    width: 50%;
  }

  .dv201808-graphic--side-narrow {
    margin-right: 15%;
    max-width: 22.5rem;
    padding-left: 0;
    padding-right: 0;
    width: 50%;
  }

  .dv201808-graphic--side-right {
    float: right;
    margin-left: 1.1rem;
    margin-top: 0;
  }
}
</style>
</head>
<body class="tt_body">
<noscript>
          <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
<nav class="navbar grid_separator">
<div class="navbar__top navbar__top--standard">
<a href="/" class="navbar__logo">
<img alt="The Texas Tribune" src="data:image/svg+xml;base64,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">
</a>
<div class="navbar__content ">
<ul class="navbar__items hide_until--l js-toggle-on-search">
<li class="navbar__item navbar__item--space-right">
<a class="navbar__item-content navbar__clickable navbar__clickable--animated " href="/our-picks/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="our-picks">Our Picks</a>
</li>
<li class="navbar__item navbar__item--space-right">
<a class="navbar__item-content navbar__clickable navbar__clickable--animated " href="/series/news-apps-graphics-databases/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="data">Data</a>
</li>
<li class="navbar__item navbar__item--space-right">
<a class="navbar__item-content navbar__clickable navbar__clickable--animated " href="/events/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="events">Events</a>
</li>
<li class="navbar__item navbar__item--space-right">
<a class="navbar__item-content navbar__clickable navbar__clickable--animated " href="/about/subscribe/" ga-on="click" ga-event-category="subscribe intent" ga-event-action="top nav click" ga-event-label="not frontpage">Newsletters</a>
</li>
<li class="navbar__item navbar__item--giant-space-right">

<a class="navbar__item-content navbar__clickable navbar__clickable--animated" href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60#join-today" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="navbar">Donate</a>


</li>
</ul>
<ul class="navbar__items js-toggle-on-search hide_until--l">
<li id="greeting-attach"></li>
<li class="navbar__item">
<button id="nav-search-open" class="navbar__item-content navbar__clickable" aria-label="Show site search form" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-open">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</li>
</ul>
<ul class="navbar__items hide_from--l">
<li class="navbar__item">
<button id="nav-menu-open" class="navbar__item-content navbar__text navbar__clickable" aria-label="Show menu" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="menu-open">
<i class="fa fa-bars" aria-hidden="true"></i>&nbsp;Menu
</button>
</li>
<li id="nav-menu-close" class="navbar__item hidden">
<button class="navbar__item-content navbar__text navbar__clickable" aria-label="Hide menu" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="menu-close">
<i class="fa fa-close" aria-hidden="true"></i>&nbsp;Close
</button>
</li>
</ul>
</div>
<div id="nav-search-form" class="navbar__search hidden hide_until--l">
<form class="navbar__search-form" method="get" action="/search/">
<button class="navbar__search-button navbar__clickable" type="submit" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
<input class="navbar__search-input" name="q" type="text" placeholder="Search The Texas Tribune" aria-label="Search The Texas Tribune">
<button id="nav-search-close" class="navbar__clickable" type="button" aria-label="Close site search form" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-close">
<i class="fa fa-close" aria-hidden="true"></i>
</button>
</form>
</div>
</div>
<div id="nav-dropdown" class="navbar__dropdown hide_from--l hidden">
<div class="navbar__dropdown-search grid_separator">
<form class="navbar__search-form" method="get" action="/search/">
<button class="navbar__search-button navbar__clickable" type="submit" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="search-submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
<input class="navbar__search-input" name="q" type="text" placeholder="Search The Texas Tribune" aria-label="Search The Texas Tribune">
</form>
</div>
<ul class="navbar__dropdown-items">
<li class="navbar__dropdown-item">
<a class="navbar__clickable " href="/our-picks/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="our picks">Our Picks</a>
</li>
<li class="navbar__dropdown-item">
<a class="navbar__clickable " href="/series/news-apps-graphics-databases/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="data">Data</a>
</li>
<li class="navbar__dropdown-item">
<a class="navbar__clickable " href="/events/" ga-on="click" ga-event-category="navigation" ga-event-action="top nav click" ga-event-label="events">Events</a>
</li>
<li class="navbar__dropdown-item">
<a class="navbar__clickable " href="/about/subscribe/" ga-on="click" ga-event-category="subscribe intent" ga-event-action="top nav click" ga-event-label="not frontpage">Newsletters</a>
</li>
<li class="navbar__dropdown-item">

<a class="navbar__clickable" href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60#join-today" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="navbar">Donate</a>


</li>
<li id="mobile-greeting-attach"></li>
</ul>
</div>
</nav>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit" id="ad_roofline"></div>
</div>
</div>
<main>
<article class="nav_menu--buffer">
<div class="grid_container--l grid_separator--l">
<header class="grid_padded grid_separator">
<div id="article-hed-byline">
<h1 itemprop="headline" class="headline grid_separator">Democratic women lead biggest shift in Texas House since 2010 midterms</h1>
<div class="border--yellow_notch hide_from--s"></div>
<p class="story_summary grid_separator">Led by female candidates, Texas Democrats picked up 12 Texas House seats from Republicans, mostly in North Texas. But Republicans still have the edge in the lower chamber.</p>
<p class="byline grid_separator">
<span class="byline--item">by <a href="/about/staff/cassandra-pollock/">Cassandra Pollock</a>, <a href="/about/staff/carlos-anchondo/">Carlos Anchondo</a> and <a href="/about/staff/allyson-r-waller/">Allyson R Waller</a></span>
<time class="byline--item" datetime="Tue, 6 Nov 2018 23:39:00 -0600" title="2018-11-06 23:39">Nov. 6, 2018</time><time class="byline--item" datetime="Tue, 6 Nov 2018 01:34:00 -0600" title="2018-11-06 01:34">
Updated: 1 AM
</time>
</p>
</div>
<div id="share_button_row" class="grid_row" ga-tracker="social_shares">
<div class="col">
<a class="button button--share_inline button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2018/11/06/texas-midterm-election-results-texas-house-races/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Share Button Row">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2018/11/06/texas-midterm-election-results-texas-house-races/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Democratic%20women%20lead%20biggest%20shift%20in%20Texas%20House%20since%202010%20midterms&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Share Button Row">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--email" href="mailto:?subject=Democratic%20women%20lead%20biggest%20shift%20in%20Texas%20House%20since%202010%20midterms&body=https://www.texastribune.org/2018/11/06/texas-midterm-election-results-texas-house-races/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Share Button Row">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</a>
</div>
<div class="col story_share--wrapper">
<a class="button button--share_inline button--comments" href="#story_bottom" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Share Button Row">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
</a>
</div>
<div class="col hide_until--l">
<a class="button button--share_inline button--republish" href="/2018/11/06/texas-midterm-election-results-texas-house-races/republish/" aria-label="Republish this story" title="Republish this story" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Share Button Row">
Republish
</a>
</div>
</div>
</header>
<div class="grid_padded--temp">
<div>
<figure class="image_default">
<picture>
<source media="(min-width: 1px)" srcset="https://thumbnails.texastribune.org/f0uUzbJWlpYeQIFqXZpjndpAKrI=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg 1250w,
                  https://thumbnails.texastribune.org/PXwEa_mq4rxtuJT5K28TgLgFFx8=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg 850w,
                  https://thumbnails.texastribune.org/ydgOfXDjX7364f7PRc6jMFGwMsY=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg 650w,
                  https://thumbnails.texastribune.org/sUBN2v3izZAignJ5EALRMR0bZ7M=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg 400w" sizes="(min-width: 52.8125em) 845px, 100vw">
<img alt="Democrat Terry Meza, right, defeated state Rep. Rodney Anderson, R-Grand Prairie, in Tuesday&#39;s midterm election. Meza was one of several Democratic women who won House seats Tuesday." src="https://thumbnails.texastribune.org/PXwEa_mq4rxtuJT5K28TgLgFFx8=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg" srcset="https://thumbnails.texastribune.org/PXwEa_mq4rxtuJT5K28TgLgFFx8=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg 850w,
                  https://thumbnails.texastribune.org/f0uUzbJWlpYeQIFqXZpjndpAKrI=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg 1250w,
                  https://thumbnails.texastribune.org/ydgOfXDjX7364f7PRc6jMFGwMsY=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg 650w,
                  https://thumbnails.texastribune.org/sUBN2v3izZAignJ5EALRMR0bZ7M=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/images/2016/11/21/Anderson-Meza_TT.jpg 400w" sizes="(min-width: 52.8125em) 845px, 100vw">
</picture>
<figcaption class="image_default--caption">
Democrat Terry Meza, right, defeated state Rep. Rodney Anderson, R-Grand Prairie, in Tuesday&#39;s midterm election. Meza was one of several Democratic women who won House seats Tuesday.
<cite><i class="fa fa-camera"></i> Facebook</cite>
</figcaption>
</figure>
</div>
</div>
</div>
<div class="story_body grid_separator--l">
<header class="plugin plugin-series-header plugin--centered plugin--centered-narrow-padded">
<div class="series_header">
<figure>
<img src="https://static.texastribune.org/media/series/2018-Election-logo-landscape.jpg" alt="Texas Elections 2018">
</figure>
<p class="p1">U.S. Sen.&nbsp;<a href="https://www.texastribune.org/2018/11/06/ted-cruz-beto-orourke-texas-midterm-election-results/">Ted Cruz defeated Democratic challenger Beto O'Rourke</a>&nbsp;in the race for U.S. Senate. View&nbsp;<a href="https://apps.texastribune.org/elections/2018/texas-midterm-election-results/">full 2018 Texas election results</a>&nbsp;or&nbsp;<a href="https://www.texastribune.org/subscribe">subscribe to&nbsp;The Brief</a>&nbsp;for the latest election news.</p>&nbsp;<span class="full_story"><a class="unlink" href="/series/texas-elections-2018/">More in this series&nbsp;<i class="fa fa-long-arrow-right"></i></a></span>
</div>
</header>
<p dir="ltr">Led by a slate of female candidates, Democrats flipped 12 seats in the Texas House in Tuesday’s midterm election, marking the biggest shift in the lower chamber since the 2010 midterm elections.</p>
<p dir="ltr">In January, when the Texas Legislature convenes for the 86th legislative session, the Republicans’ 95-55 advantage over the Democrats will shrink to 83-67, which could boost <a href="https://www.texastribune.org/2018/10/18/democrats-texas-house-speakers-race/">the role Democrats will play</a> in electing the next Texas House Speaker — who will only need support from 76 House members to succeed the retiring Joe Straus, a San Antonio Republican.</p>
<p dir="ltr">Democrats made most of their House gains in North Texas, where shifting demographics, along with Democratic enthusiasm for the top of their party’s ticket, placed GOP incumbents up and down the ballot on the defense. Democrats also flipped a number of GOP-held seats in Central Texas and in the Houston area.</p>
<p dir="ltr">Democratic women picked off five North Texas seats, highlighted by defeats of two high-profile GOP incumbents: Julie Johnson defeated Matt Rinaldi of Irving, a member of the hardline conservative Texas House Freedom Caucus, while Michelle Beckley beat Ron Simmons of Carrollton, who authored a version of the “bathroom bill” in 2017.</p>
<div class="plugin-ad plugin">
<div class="plugin-ad__inner">
<p class="plugin-ad__label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="plugin-ad__unit">
<div id="ad-unit-198827"></div>
</div>
</div>
</div>
<p dir="ltr">Terry Meza also defeated Republican state Rep. Rodney Anderson of Grand Prairie, Ana-Maria Ramos ousted state Rep. Linda Koop of Dallas and Rhetta Bowers defeated Republican Jonathan Boos for a seat being vacated by state Rep. Cindy Burkett, R-Sunnyvale.</p>
<p dir="ltr">In a sixth Democratic pickup in North Texas, John Turner defeated Republican Lisa Luby Ryan for the seat currently held by outgoing state Rep. Jason Villalba, R-Dallas.</p>
<p dir="ltr">Two Dallas-area Republican incumbents won their re-election bids: State Reps. Angie Chen Button of Richardson and Morgan Meyer of Dallas. Republicans failed to knock off one of their main targets in North Texas as state Rep. Victoria Neave of Dallas won re-election.</p>
<div class="plugin-ad plugin">
<div class="plugin-ad__inner">
<p class="plugin-ad__label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="plugin-ad__unit">
<div id="ad-unit-198828"></div>
</div>
</div>
</div>
<p dir="ltr">Democrats also picked up four seats in Central Texas: John Bucy III defeated state Rep. Tony Dale, R-Cedar Park; Erin Zwiener edged Republican Ken Strange for a seat being vacated by state Rep. Jason Isaac, R-Dripping Springs; James Talarico beat Republican Cynthia Flores to succeed former state Rep. Larry Gonzales, R-Round Rock; and Democrat Vikki Goodwin unseated state Rep. Paul Workman, R-Austin.</p>
<p dir="ltr">And they won two more in the Houston area, where Gina Calanni ousted state Rep. Mike Schofield, R-Katy, with a razor-thin 49-vote margin, and Jon Rosenthal narrowly defeated Republican state Rep. Gary Elkins of Houston.</p>
<p dir="ltr">Another Houston-area Republican, state Rep. Sarah Davis, R-West University Place, held off her Democratic opponent, Allison Lami Sawyer. Davis, a centrist, pro-abortion rights Republican, survived<a href="https://www.texastribune.org/2018/03/06/texas-primary-state-house-incumbents/"> a heavy-handed attempt</a> by Gov. Greg Abbott to unseat her in the March primaries.</p>
<p>Despite the GOP’s losses on Tuesday, the 12-member, hardline conservative House Freedom Caucus <a href="https://www.texastribune.org/2018/02/15/texas-freedom-caucus-sees-opportunities-grow-2018-gop-primaries/">could grow its membership</a> by at least a few in 2019. At least three Republicans aligned with the more conservative faction of the party — Mayes Middleton, Jared Patterson and Steve Toth — won their races.</p>
<p> </p>
<p> </p>
<div class="dv201808-graphic dv201808-graphic--centered dv201808-graphic--centered-narrow" data-pym-src="https://apps.texastribune.org/elections/2018/texas-midterm-election-results/embeds/internal/
?contest=texas-house-102&contest=texas-house-105&contest=texas-house-107&contest=texas-house-108&contest=texas-house-112&contest=texas-house-113&contest=texas-house-114&contest=texas-house-115">Loading...</div>
<aside class="plugin-read-more plugin plugin--centered plugin--centered-narrow-padded print__hide">
<p class="plugin-read-more__title grid_separator">Read related Tribune coverage</p>
<ul class="plugin-read-more__list">
<li class="grid_separator">
<a href="https://apps.texastribune.org/elections/2018/texas-midterm-election-results/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="https://apps.texastribune.org/elections/2018/texas-midterm-election-results/">Watch Texas 2018 midterm election results here</a>
</li>
<li class="grid_separator">
<a href="/2018/11/06/watch-texas-midterm-election-results-texas-tribune-and-kxan/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="/2018/11/06/watch-texas-midterm-election-results-texas-tribune-and-kxan/">Livestream: Watch Texas midterm election results roll in with The Texas Tribune and KXAN</a>
</li>
<li class="grid_separator">
<a href="/2018/11/03/super-pac-forward-majority-puts-22-million-boost-democrats-texas-house/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="/2018/11/03/super-pac-forward-majority-puts-22-million-boost-democrats-texas-house/">Democratic super PAC injects $2.2 million into Texas House races in closing days</a>
</li>
<li class="grid_separator">
<a href="/2018/10/31/Victoria-neave-deanna-metzger-dallas-HD-107/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="/2018/10/31/Victoria-neave-deanna-metzger-dallas-HD-107/">In Dallas-area Texas House race, Deanna Metzger is the rare Republican who’s on offense</a>
</li>
<li class="">
<a href="/2018/10/18/democrats-texas-house-speakers-race/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="/2018/10/18/democrats-texas-house-speakers-race/">Texas House Democrats expect midterms will boost their bargaining power in speaker&#39;s race</a>
</li>
</ul>
</aside>
<aside class="plugin-member-promo plugin plugin--centered plugin--centered-narrow-padded">
<div class="plugin-member-promo__inner">
<h2 class="headline grid_separator">Quality journalism doesn't come free</h2>
<p>Perhaps it goes without saying — but producing quality journalism isn't cheap. At a time when newsroom resources and revenue across the country are declining, The Texas Tribune remains committed to sustaining our <a href="/about">mission</a>: creating a more engaged and informed Texas with every story we cover, every event we convene and every newsletter we send. As a nonprofit newsroom, we rely on members to help keep our stories free and our events open to the public. Do you value our journalism? Show us with your support.</p>
<a href="https://checkout.texastribune.org/donate?installmentPeriod=once&amount=35&campaignId=70146000000MDpPAAW#join-today" class="button button--full-yellow grid_separator" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="story-cta-button">Yes, I'll donate today</a>
</div>
</aside>
<div class="story_comments plugin-comments plugin plugin--centered plugin--centered-narrow-padded print__hide">
<a id="story_bottom" class="story_comments--anchor"></a>
<h3 class="grid_separator">
<a id="comment-show" class="link--teal" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-comments"></i>
<span id="comment-count"></span>
</a>
<a id="comment-hide" class="link--teal hidden" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom">
<i class="fa fa-comments-o"></i>
Hide all comments
</a>
</h3>
<div id="comment-content" class="comment--container hidden">
<div id="comment-policy" class="box_information">
<h5 class="smallcaps grid_separator--s">Comment Policy</h5>
<p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your real name will be displayed. All comments are shown in Central Time. Thanks for taking time to offer your thoughts.</p>
</div>
<h4 id="comment-anonymous" class="comment--post grid_separator">
<strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2018/11/06/texas-midterm-election-results-texas-house-races/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
</h4>
<form id="comment-form" action="" method="post" enctype="multipart/form-data">
<h5 class="smallcaps">Your Comment</h5>
<textarea id="comment-entry" cols="40" name="comment" rows="10"></textarea>
<div class="comment--post">
<p id="comment-name-notification"></p>
<input id="comment-submit" class="button button--yellow" type="submit" value="Post Comment" ga-on="click" ga-event-category="Comment" ga-event-action="comment-submit" ga-event-label="Hum - Bottom">
</div>
</form>
<ul id="comment-list" class="story_comments--list"></ul>
<button id="comment-load-more" class="button button--yellow grid_separator hidden">Read More Comments</button>
</div>
</div>
</div>
<div class="grid_container--xl grid_padded grid_separator print__hide">
<div class="grid_row grid_wrap--l">
<div class="col_8 grid_separator">
<aside id="related-or-series" class="related__list grid_separator" aria-live="polite">
<div id="related-or-series-attach" class="loading--s" aria-hidden="true"></div>
</aside>
<aside id="most-viewed-or-tribtalk" class="tribtalk--main_col related__list grid_separator" aria-live="polite">
<div id="most-viewed-or-tribtalk-attach" class="loading--s" aria-hidden="true"></div>
</aside>
</div>
<div class="col_4">
<script async src="https://modules.wearehearken.com/texas-tribune/embed/21.js"></script>
</div>
</div>
</div>
</article>
</main>
<div class="site_ad--wrapper site_ad--footer">
<div id="ad_footer"></div>
</div>
<footer>
<div id="site_footer" class="site_footer">
<div class="grid_container grid_row">
<div class="col">
<figure class="site_footer--logo">
<img src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg" alt="">
</figure>
<ul>
<div class="border--yellow_notch"></div>
<li>

<a href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60#join-today" title="Donate" class="donate" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="footer">Donate</a>


</li>
<li>
<a href="/contact/" title="Contact Us">Contact Us</a>
</li>
<li>
<a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
</li>
<li><a href="/">&copy; 2018 The Texas Tribune</a></li>
</ul>
</div>
<div id="footer-sections" class="col hide_until--s">
<h5 class="site_footer--header">Topics</h5>
<ul>
<li>
<a href="/topics/congress/" data-section="congress">Congress</a>
</li>
<li>
<a href="/topics/courts/" data-section="courts">Courts</a>
</li>
<li>
<a href="/topics/criminal-justice/" data-section="criminal-justice">Criminal justice</a>
</li>
<li>
<a href="/topics/demographics/" data-section="demographics">Demographics</a>
</li>
<li>
<a href="/topics/economy/" data-section="economy">Economy</a>
</li>
<li>
<a href="/topics/energy/" data-section="energy">Energy</a>
</li>
<li>
<a href="/topics/environment/" data-section="environment">Environment</a>
</li>
<li>
<a href="/topics/health-care/" data-section="health-care">Health care</a>
</li>
<li>
<a href="/topics/higher-education/" data-section="higher-education">Higher education</a>
</li>
<li>
<a href="/topics/immigration/" data-section="immigration">Immigration</a>
</li>
<li>
<a href="/topics/politics/" data-section="politics">Politics</a>
</li>
<li>
<a href="/topics/public-education/" data-section="public-education">Public education</a>
</li>
<li>
<a href="/topics/state-government/" data-section="state-government">State government</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Info</h5>
<ul>
<li>
<a href="/about/" title="About Us">About Us</a>
</li>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
<li>
<a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
</li>
<li>
<a href="/about/texas-tribune-strategic-plan/" title="Strategic Plan">Strategic Plan</a>
</li>
<li>
<a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
</li>
<li>
<a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
</li>
<li>
<a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
</li>
<li>
<a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="/about/tips/" title="Send a Tip">Send us a confidential tip</a>
</li>
<li>
<a href="/corrections/" title="Corrections">Corrections</a>
</li>
<li>
<a href="/about/feeds/" title="Feeds">Feeds</a>
</li>
<li>
<a href="/about/subscribe/" title="Newsletters" ga-event-category="subscribe intent" ga-event-action="footer link">Newsletters</a>
</li>
<li>
<a href="/video/" title="Video">Video</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Social Media</h5>
<ul>
<li>
<a href="https://facebook.com/texastribune" title="Facebook" class="external" ga-event-action="TT Facebook" ga-event-category="social follow intent"><i class="fa fa-facebook"></i>Facebook</a>
</li>
<li>
<a href="https://twitter.com/texastribune" title="Twitter" class="external" ga-event-action="TT Twitter" ga-event-category="social follow intent"><i class="fa fa-twitter"></i>Twitter</a>
</li>
<li>
<a href="https://youtube.com/user/thetexastribune?sub_confirmation=1" title="YouTube" class="external" ga-event-action="TT YouTube" ga-event-category="social follow intent"><i class="fa fa-youtube"></i>YouTube</a>
</li>
<li>
<a href="https://instagram.com/texas_tribune" title="Instagram" class="external" ga-event-action="TT Instagram" ga-event-category="social follow intent"><i class="fa fa-instagram"></i>Instagram</a>
</li>
<li>
<a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external" ga-event-action="TT LinkedIn" ga-event-category="social follow intent"><i class="fa fa-linkedin"></i>LinkedIn</a>
</li>
<li>
<a href="https://www.reddit.com/user/texastribune" title="Reddit" class="external"><i class="fa fa-reddit"></i>Reddit</a>
</li>
<div class="border--yellow_notch"></div>
<li>
<a href="https://www.facebook.com/groups/thisisyourtexas/" title="This is Your Texas" class="external"><i class="fa fa-facebook"></i>Join our Facebook Group, This Is Your Texas.</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script>
          window.lazySizesConfig = {
            lazyClass: 'js-lazy-image',
            loadingClass: 'js-lazy-image--loading',
            loadedClass: 'js-lazy-image--loaded'
          };
        </script>
<script src="/static/js/build/runtime.6ac4bedf923ba161c4e8.js"></script>
<script src="/static/js/build/0.chunk.1605e5904a0487b40e39.js"></script>
<script src="/static/js/build/2.chunk.4c79bc9e8912e267c394.js"></script>
<script src="/static/js/build/story.chunk.2bd2a0f1f1184cd2cd22.js"></script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxdko');
twq('track','PageView');
</script>

<a href="/test/hotbots/" rel="nofollow"> </a>
<script>
  (function() {
    var gutenTags = [],
        gutenTagsToEmbed = [],
        authors = [],
        seriesSlug = '';

    
      
      gutenTags.push('subject-elections');
    
      
        gutenTagsToEmbed.push('subject-politics');
      
      gutenTags.push('subject-politics');
    
      
      gutenTags.push('subject-state-government');
    
      
      gutenTags.push('subject-voting');
    
      
        gutenTagsToEmbed.push('subject-2018-elections');
      
      gutenTags.push('subject-2018-elections');
    

    
      
        seriesSlug = 'texas-elections-2018';
      
    

    
      authors.push('Cassandra Pollock');
    
      authors.push('Carlos Anchondo');
    
      authors.push('Allyson R Waller');
    

    jsBundle.setGlobal({
      objId: '31955',
      authors: authors,
      pageType: 'article',
      gutenTags: gutenTags,
      gutenTagsToEmbed: gutenTagsToEmbed,
      seriesSlug: seriesSlug
    });
  }());
</script>
<script>
        (function() {
          var units = [
            { id: 'ad_roofline', type: 'roofline' },
            { id: 'ad_footer', type: 'footer' }
          ];
          jsBundle.defineUnits(units);
        }());
      </script>
<script>
          (function() {
            jsBundle.defineUnits([
              { id: 'ad-unit-198827', type: 'articleFlex' }
            ]);
          }());
        </script>
<script>
          (function() {
            jsBundle.defineUnits([
              { id: 'ad-unit-198828', type: 'articleFlex' }
            ]);
          }());
        </script>
<script>
    (function() {
      var readMoreLinks = [];

      
        readMoreLinks.push('31947');
      
        readMoreLinks.push('31935');
      
        readMoreLinks.push('31928');
      
        readMoreLinks.push('31890');
      
        readMoreLinks.push('31772');
      

      jsBundle.setGlobal({ readMoreLinks: readMoreLinks });
    }());
  </script>
<script>
        jsBundle.initStore();
      </script>
<script defer src="https://pym.nprapps.org/pym.v1.min.js"></script>
<script>
                jsBundle.buildRelatedOrSeries({
                  attachEl: document.getElementById('related-or-series-attach'),
                  targetEl: document.getElementById('related-or-series'),
                  scrollOffset: 1.1
                });

                jsBundle.buildMostViewedOrTribTalk({
                  attachEl: document.getElementById('most-viewed-or-tribtalk-attach'),
                  targetEl: document.getElementById('most-viewed-or-tribtalk'),
                  scrollOffset: 1.1
                });
              </script>
<script>
        jsBundle.loadData();
      </script>
</body>
</html>
