
<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<title>State Sen. Don Huffines meets with Russian officials in Moscow | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":1,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRRkSQl8RUFQVHhVdVkZEW3VfDU1UCEQnUUdQXg0YVwZN","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":240}</script>
<link href="//cdnjs.cloudflare.com" rel="dns-prefetch">
<link href="//cdn.texastribune.org" rel="dns-prefetch">
<link href="//static.texastribune.org" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//ajax.googleapis.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon" href="/static/images/TT-Apple-Touch-icon120x120.e2a478f6e062.jpg">
<link rel="apple-touch-icon" sizes="152x152" href="/static/images/TT-Apple-Touch-icon152x152.cab17cc714d0.jpg">
<link rel="apple-touch-icon" sizes="180x180" href="/static/images/TT-Apple-Touch-icon180x180.861146488a95.jpg">
<link rel="apple-touch-icon" sizes="167x167" href="/static/images/TT-Apple-Touch-icon167x167.d14faa539773.jpg">
<link rel="apple-touch-icon" sizes="128x128" href="/static/images/TT-Android-icon128x128.fa0d7b4ffb46.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="/static/images/TT-Android-icon192x192.6476f55cfc99.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/">
<script type="application/ld+json">
  {
    "@type": "NewsArticle",
    "headline": "State Sen. Don Huffines meets with Russian officials in Moscow",
    "image": {
      "@type": "ImageObject",
      "url": "https://thumbnails.texastribune.org/zbBO3wNq_HYK5VqgVlhvqz5mzLA=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg",
      "width": 1200,
      "height": 804
    },
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.texastribune.org/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/"
    },
    "@context": "http://schema.org",
    "dateCreated": "2018-08-06T21:12:00+00:00",
    "datePublished": "2018-08-06T21:12:00+00:00",

    
      "dateModified": "2018-08-06T21:12:00+00:00",
    

    
      
        "author": [
          
            {
              "@type": "Person",
              "name": "Sydney Greene",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            }
          
        ],
        "creator": [
          
            {
              "@type": "Person",
              "name": "Sydney Greene",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            }
          
        ],
      
    

    "publisher": {
      "@type": "Organization",
      "name": "Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.114a9bc257b2.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "The Dallas Republican, along with U.S. Sen. Rand Paul of Kentucky, met with Russian officials to \u0022increase engagement\u0022 with the country.",
    "inLanguage":"en_US",
    "url": "https://www.texastribune.org/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/",
    "keywords": [
      "texas news",
      "texas politics",
      "texas policy",
      "texas government",
      
        "politics",
      
        "state government"
      
    ]
  }
</script>
<link rel="amphtml" href="https://www.texastribune.org/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/amp/">
<meta name="author" content="The Texas Tribune">
<meta name="copyright" content="&copy; The Texas Tribune" />
<meta name="publisher" content="The Texas Tribune" />
<link href="https://plus.google.com/+texastribune/" rel="publisher" />
<meta name="robots" content="index,follow" />
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt" />
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png" />
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI" />
<meta name="y_key" content="36169ff9ee60f3ab" />
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB" />
<meta name="pocket-site-verification" content="a03da537417a06100ceed0ab61a3d2" />
<meta property="fb:app_id" content="154122474650943">
<meta property="og:site_name" content="The Texas Tribune" />
<meta property="fb:pages" content="124434790836">
<meta property="og:url" content="https://www.texastribune.org/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/">

<meta name="description" content="The Dallas Republican, along with U.S. Sen. Rand Paul of Kentucky, met with Russian officials to &quot;increase engagement&quot; with the country.">
<meta name="keywords" content="texas news, texas politics, texas policy, texas government, politics, state government">
<meta name="author" content="Sydney Greene">
<meta property="og:title" content="State Sen. Don Huffines meets with Russian officials in Moscow">
<meta property="og:type" content="article">
<meta property="og:description" content="The Dallas Republican, along with U.S. Sen. Rand Paul of Kentucky, met with Russian officials to &quot;increase engagement&quot; with the country.">
<meta property="article:publisher" content="https://www.facebook.com/texastribune/">
<meta property="article:published_time" content="2018-08-06T21:12:00+00:00">
<meta property="og:image" content="https://thumbnails.texastribune.org/zbBO3wNq_HYK5VqgVlhvqz5mzLA=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg">
<meta name="parsely-type" content="post">
<meta name="parsely-title" content="State Sen. Don Huffines meets with Russian officials in Moscow">
<meta name="parsely-link" content="https://www.texastribune.org/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/">
<meta name="parsely-pub-date" content="2018-08-06T21:12:00+00:00">
<meta name="parsely-image-url" content="https://thumbnails.texastribune.org/zbBO3wNq_HYK5VqgVlhvqz5mzLA=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg">
<meta name="parsely-author" content="Sydney Greene">
<meta name="parsely-tags" content="politics,state government">
<meta name="twitter:site" content="@TexasTribune">
<meta name="twitter:title" content="State Sen. Don Huffines meets with Russian officials in Moscow">
<meta name="twitter:description" content="The Dallas Republican, along with U.S. Sen. Rand Paul of Kentucky, met with Russian officials to &quot;increase engagement&quot; with the country.">
<meta name="twitter:creator" content="@thesydneygreene">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://thumbnails.texastribune.org/zbBO3wNq_HYK5VqgVlhvqz5mzLA=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg">
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.4bd6f776c64e.css">
<script>
  /**
    Promises
    https://github.com/bramstein/fontfaceobserver
  */
  (function(){'use strict';var f,g=[];function l(a){g.push(a);1==g.length&&f()}function m(){for(;g.length;)g[0](),g.shift()}f=function(){setTimeout(m)};function n(a){this.a=p;this.b=void 0;this.f=[];var b=this;try{a(function(a){q(b,a)},function(a){r(b,a)})}catch(c){r(b,c)}}var p=2;function t(a){return new n(function(b,c){c(a)})}function u(a){return new n(function(b){b(a)})}function q(a,b){if(a.a==p){if(b==a)throw new TypeError;var c=!1;try{var d=b&&b.then;if(null!=b&&"object"==typeof b&&"function"==typeof d){d.call(b,function(b){c||q(a,b);c=!0},function(b){c||r(a,b);c=!0});return}}catch(e){c||r(a,e);return}a.a=0;a.b=b;v(a)}}
  function r(a,b){if(a.a==p){if(b==a)throw new TypeError;a.a=1;a.b=b;v(a)}}function v(a){l(function(){if(a.a!=p)for(;a.f.length;){var b=a.f.shift(),c=b[0],d=b[1],e=b[2],b=b[3];try{0==a.a?"function"==typeof c?e(c.call(void 0,a.b)):e(a.b):1==a.a&&("function"==typeof d?e(d.call(void 0,a.b)):b(a.b))}catch(h){b(h)}}})}n.prototype.g=function(a){return this.c(void 0,a)};n.prototype.c=function(a,b){var c=this;return new n(function(d,e){c.f.push([a,b,d,e]);v(c)})};
  function w(a){return new n(function(b,c){function d(c){return function(d){h[c]=d;e+=1;e==a.length&&b(h)}}var e=0,h=[];0==a.length&&b(h);for(var k=0;k<a.length;k+=1)u(a[k]).c(d(k),c)})}function x(a){return new n(function(b,c){for(var d=0;d<a.length;d+=1)u(a[d]).c(b,c)})};window.Promise||(window.Promise=n,window.Promise.resolve=u,window.Promise.reject=t,window.Promise.race=x,window.Promise.all=w,window.Promise.prototype.then=n.prototype.c,window.Promise.prototype["catch"]=n.prototype.g);}());
</script>
<script>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</script>
<script>
  var dataLayer = window.dataLayer || [];

  dataLayer.push({
    contentType: 'article',
    contentCategory: 'News'
  });
</script>
<script>
    dataLayer.push({
      
      wordCount: 328,
      title: 'State Sen. Don Huffines meets with Russian officials in Moscow',
      tags: 'politics,state government',
      author: 'Sydney Greene',
      publishDate: '08-06-2018',
      contentID: '267-article'
    });
  </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>

<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>

<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
          document
            .documentElement
            .classList
            .remove('no-js');
        </script>
</head>
<body class="tt_body">
<noscript>
          <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
<div class="grid grid_separator">
<div class="navbar col col_omega">
<nav class="grid_container grid_padded">
<div class="grid_row grid_wrap--l">
<div class="navbar__logo grid_row col_omega">
<div class="col_inline">
<a href="/" class="navbar__logo--link">
<img src="data:image/svg+xml;base64,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" alt="The Texas Tribune logo" class="navbar__logo--img" />
</a>
</div>
<ul class="col_inline">
<li class="navbar__link hide_from--l">
<button id="menu-open" class="navbar__item"><i class="fa fa-bars" aria-hidden="true"></i>&nbsp;MENU</button>
<button id="menu-close" class="navbar__item hidden"><i class="fa fa-close" aria-hidden="true"></i>&nbsp;CLOSE</button></li>
</li>
</ul>
</div>
<ul class="navbar__right thin col_omega">
<ul id="mobile-dropdown" class="navbar__list grid col col_omega hide_until--l">
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/our-picks/">Our Picks</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item " href="/data/" ga-on="click">Data</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/events/">Events</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/about/subscribe/">Newsletters</a></li>
<li class="navbar__col navbar__link hide-on-search"><a class="navbar__item" href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60#join-today" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="navbar">Donate</a></li>
<li id="greeting-attach"></li>
<ul class="navbar__col navbar__search thin grid_row">
<li id="menu-search-open" class="navbar__link col_12" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-open"><button class="navbar__search--btn navbar__item"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i>&nbsp;<span class="hide_from--l">Search</span></button></li>
<li id="menu-search-form" class="navbar__search--form thin navbar__link col col_omega grid_row hidden">
<form class="header_search grid_row col_11" method="get" action="/search/">
<button class="navbar__item col_inline" type="submit" aria-label="Submit" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-submit"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i></button>
<input id="site-search-q" class="navbar__search--input col" name="q" type="text" value="" placeholder="What are you looking for?" for="header_search">
</form>
<div id="menu-search-close" class="navbar__link col_inline hidden hide_until--l"><button class="navbar__search--btn navbar__item" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-close"><i class="fa fa-close" aria-hidden="true"></i>&nbsp;</button></div>
</li>
</ul>
</ul>
</ul>
</div>
</nav>
</div>
</div>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit" id="ad_roofline"></div>
</div>
</div>

</div>
<article class="grid_container">
<header>
<div class="grid_row grid_padded grid_separator">
<div class="col">
<div id="hed-byline">
<h1 data-url="/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/" itemprop="headline" class="headline grid_separator">State Sen. Don Huffines meets with Russian officials in Moscow</h1>
<div class="border--yellow_notch hide_from--s"></div>
<p class="story_summary grid_separator">The Dallas Republican, along with U.S. Sen. Rand Paul of Kentucky, met with Russian officials to "increase engagement" with the country.</p>
<p class="byline grid_separator">
<span class="byline--item">by <a href="/about/staff/sydney-greene/">Sydney Greene</a></span>
<time class="byline--item" datetime="Mon, 6 Aug 2018 16:12:00 -0500" title="2018-08-06 16:12">Aug. 6, 2018</time>
<time class="byline--item" datetime="Mon, 6 Aug 2018 16:12:00 -0500" title="2018-08-06 16:12">6 hours ago</time>
</p>
</div>
<div id="share_button_row" class="grid_row" ga-tracker="social_shares">
<div class="col">
<a class="button button--share_inline button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Share Button Row">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=State%20Sen.%20Don%20Huffines%20meets%20with%20Russian%20officials%20in%20Moscow&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Share Button Row">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--email" href="mailto:?subject=State%20Sen.%20Don%20Huffines%20meets%20with%20Russian%20officials%20in%20Moscow&body=https://www.texastribune.org/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Share Button Row">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</a>
</div>
<div class="col story_share--wrapper">
<a class="button button--share_inline button--comments" href="#story_bottom" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Share Button Row">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
</a>
</div>
</div>
</div>
<div class="col_adunit300x250 hide_until--l">&nbsp;</div>
</div>
<div class="grid_row grid_padded--temp grid_wrap--l grid_separator">
<div class="col">
<div>
<figure itemprop="lead_art" class="image_default">
<picture>
<source media="(min-width: 1px)" srcset="https://thumbnails.texastribune.org/1v7FGFS5jWgJyZTeZjvRFnH2bZ8=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg 1250w,
                  https://thumbnails.texastribune.org/ZXUwQ7F_xLY3yJOsJRQFVPgC7cE=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg 850w,
                  https://thumbnails.texastribune.org/lP1oRS4aFoqp0_ixcl0fojcF5G8=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg 650w,
                  https://thumbnails.texastribune.org/bVpEP7Jh_oIf5C4JaZZqNKkVsmU=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg 400w" sizes="(min-width: 52.8025em) calc(100vw - 310px),
                 (min-width: 60em) 597px,
                 (min-width: 67.5em) 632px,
                 100vw">
<img alt="State Sen. Don Huffines, R-Dallas, on the Senate floor in 2017." src="https://thumbnails.texastribune.org/ZXUwQ7F_xLY3yJOsJRQFVPgC7cE=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg" srcset="https://thumbnails.texastribune.org/ZXUwQ7F_xLY3yJOsJRQFVPgC7cE=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg 850w,
                  https://thumbnails.texastribune.org/1v7FGFS5jWgJyZTeZjvRFnH2bZ8=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg 1250w,
                  https://thumbnails.texastribune.org/lP1oRS4aFoqp0_ixcl0fojcF5G8=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg 650w,
                  https://thumbnails.texastribune.org/bVpEP7Jh_oIf5C4JaZZqNKkVsmU=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/images/2017/07/26/_BDP6359_HuffinesTT.jpg 400w" sizes="(min-width: 52.8025em) calc(100vw - 310px),
                 (min-width: 60em) 597px,
                 (min-width: 67.5em) 632px,
                 100vw">
</picture>
<figcaption class="image_default--caption">
State Sen. Don Huffines, R-Dallas, on the Senate floor in 2017.
<cite><i class="fa fa-camera"></i> Bob Daemmrich for the Texas Tribune</cite>
</figcaption>
</figure>
</div>
</div>
<div class="col_adunit300x250 hide_until--l">
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_1"></div>
</div>
</div>
<div class="grid_separator">
<h3 class="font-serif grid_separator--s">
<a class="button button--teal button--s" href="/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/republish/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">Republish this story</a>
</h3>
<p class="subtext">Find out how you can <a class="republish" href="/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/republish/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">put this story on your website</a>.</p>
</div>
</div>
</div>
</header>
<div class="grid_row grid_wrap--l grid_padded">
<main class="col " role="main">
<div class="story_body grid_separator">
<p>State Sen. <a href="https://www.texastribune.org/directory/donald-huffines/" target="_self">Don Huffines</a>, R-Dallas, met with Russian officials in Moscow on Monday, joining U.S. Sen. Rand Paul, R-Kentucky, on a trip that The Washington Post described as "a bid to increase engagement with the country."</p>
<p>A spokesman for Huffines confirmed the trip, saying the lawmaker regularly hears from Texans who are concerned about the security of elections and "are alarmed by Russia's efforts to undermine our democratic institutions."</p>
<p>“In meetings with Russian officials, Senator Huffines is having frank discussions, relaying Texans’ concerns, and demanding that Russia stop meddling in our elections," said Brent Connett, chief of staff to Huffines. "Don Huffines believes in the power of face-to-face conversations, even with antagonists.”</p>
<p>The Texas senator's trip comes during a tense time for U.S.-Russia relations. In June, <a href="https://www.texastribune.org/2018/07/17/beto-orourke-ted-cruz-donald-trump-putin/" target="_self">some Texas Republicans decried President Donald Trump</a> after his meeting with Russian President Vladmir Putin, where Trump expressed doubt about the U.S. intelligence community’s consensus that Russia interfered in the 2016 election. Paul, who is a longtime family friend of Huffines, has been supportive of Trump's interactions with Russia, however. During Monday's meeting, Paul reportedly invited Russian lawmakers to meet with more members of the U.S. Congress.</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit" id="ad-unit-4890"></div>
</div>
</div>
<p>The U.S. Embassy in Moscow told The Washington Post the Monday excursion was not an official diplomacy trip, and Paul was part of a "private group" of people meeting with Russian senators. The group also planned to visit St. Petersburg, Russian state media reported.</p>
<p>Soon after news broke that Huffines was in Russia, his 2018 Democratic opponent Nathan Johnson sent out a fundraising email criticizing the trip.</p>
<p>"Over the last few weeks, I've crisscrossed the district talking to constituents about the many challenges we face right here in Senate District 16," Johnson wrote. "Meanwhile, my Trump-defending opponent Don Huffines decided to go on a Moscow adventure this week with Rand Paul instead, to 'improve parliamentary relations' with Russia. What does this say about his priorities?"</p>
<p>Huffines' twin brother, Phillip, who ran unsuccessfully this year for the Republican nomination in North Texas' Senate District 8, was also on the trip.</p>
<p><em>Patrick Svitek contributed reporting. </em></p>
<aside class="read_more grid_separator print__hide">
<p><strong>Read related Tribune coverage</strong></p>
<ul>
<li><a href="/2018/07/17/beto-orourke-ted-cruz-donald-trump-putin/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="/2018/07/17/beto-orourke-ted-cruz-donald-trump-putin/">Some Texas Republicans decried Trump after his summit with Putin. Most have been silent.</a></li>
<li><a href="/2018/06/25/texas-voters-mueller-investigation-trump-uttt-poll/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="/2018/06/25/texas-voters-mueller-investigation-trump-uttt-poll/">Most Texas Republicans think point of Mueller investigation is to discredit Trump, UT/TT Poll finds</a></li>
<li><a href="/2018/05/03/hysteria-over-jade-helm-exercise-texas-was-fueled-russians-former-cia-/" ga-on="click" ga-event-category="Related link" ga-event-label="related - ReadMore" ga-event-action="/2018/05/03/hysteria-over-jade-helm-exercise-texas-was-fueled-russians-former-cia-/">Hysteria over Jade Helm exercise in Texas was fueled by Russians, former CIA director says</a></li>
</ul>
</aside>
</div>
<div class="grid_separator">
<aside class="member-promo prose grid_padded grid_separator">
<h2 class="headline grid_separator">Quality journalism doesn't come free</h2>
<p>Perhaps it goes without saying — but producing quality journalism isn't cheap. At a time when newsroom resources and revenue across the country are declining, The Texas Tribune remains committed to sustaining our <a href="/about">mission</a>: creating a more engaged and informed Texas with every story we cover, every event we convene and every newsletter we send. As a nonprofit newsroom, we rely on members to help keep our stories free and our events open to the public. Do you value our journalism? Show us with your support.</p>
<a href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60#join-today" class="button button--full-yellow grid_separator" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="story-cta-button">Yes, I'll donate today</a>
</aside>
<div class="story_comments grid_separator--l print__hide">
<a id="story_bottom" class="story_comments--anchor"></a>
<h3 class="grid_separator">
<a id="comment-show" class="link--teal" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-comments"></i>
<span id="comment-count"></span>
</a>
<a id="comment-hide" class="link--teal hidden" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom">
<i class="fa fa-comments-o"></i>
Hide all comments
</a>
</h3>
<div id="comment-content" class="comment--container hidden">
<div id="comment-policy" class="box_information">
<h5 class="smallcaps grid_separator--s">Comment Policy</h5>
<p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your real name will be displayed. All comments are shown in Central Time. Thanks for taking time to offer your thoughts.</p>
</div>
<h4 id="comment-anonymous" class="comment--post grid_separator">
<strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2018/08/06/state-sen-don-huffines-meets-russian-officials-moscow/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
</h4>
<form id="comment-form" action="" method="post" enctype="multipart/form-data">
<h5 class="smallcaps">Your Comment</h5>
<textarea id="comment-entry" cols="40" name="comment" rows="10"></textarea>
<div class="comment--post">
<p id="comment-name-notification"></p>
<input id="comment-submit" class="button button--yellow" type="submit" value="Post Comment" ga-on="click" ga-event-category="Comment" ga-event-action="comment-submit" ga-event-label="Hum - Bottom">
</div>
</form>
<ul id="comment-list" class="story_comments--list"></ul>
<button id="comment-load-more" class="button button--yellow grid_separator hidden">Read More Comments</button>
</div>
</div>
</div>
</main>
<aside class="col_adunit300x250 " role="complementary">
<div class="grid_separator--l hide_until--l print__hide">
<div class="site_ad--gray grid_separator">
<div class="site_ad--wrapper site_ad--promotion">
<h3 class="smallcaps--teal">Be a citizen,<br />not a spectator.</h3>
<p class="grid_separator">Support independent, fact-based journalism. Donate to our 501(c)(3) <strong>nonprofit newsroom.</strong></p>
<h5 class="smallhead--light">Donate today by visiting:</h5>
<a class="site_ad--promotion_link" href="https://support.texastribune.org/donate?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=plain-text-ad"><strong>texastribune.org/donate</strong></a>
</div>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_2"></div>
</div>
</div>
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_3"></div>
</div>
</div>
</div>
<div class="grid_separator--l print__hide">
<div class="grid_separator cta__box">
<header class="grid_separator--s">
<h3 class="link--teal smallcaps grid_separator--s">Get The Brief</h3>
<span class="sansserif">Never miss a moment in Texas politics with our daily newsletter.</span>
</header>
<form id="mailchimp-form-9eb53e440f" class="form" name="mailchimpSubscribe" ga-event-category="subscribe" ga-event-action="the brief" ga-event-label="story page">
<ol class="form_list--hidden">
<li>
<input id="9eb53e440f" class="hidden js-mailchimp-interest" type="checkbox" name="9eb53e440f" value="" checked>
</li>
</ol>
<div class="grid_row grid_separator--s js-mailchimp-input">
<input class="form_side--input js-mailchimp-email" type="email" name="email" placeholder="Your email" required>
<input class="button button--yellow form_side--button js-mailchimp-submit" type="submit" value="Subscribe">
</div>
<div class="grid_row loading--xs hidden"></div>
<div class="grid_row grid_separator--s js-mailchimp-response hidden"></div>
</form>
</div>
</div>
</aside>
</div>
</article>
<div class="grid_container print__hide">
<div class="grid_row grid_wrap--l grid_padded grid_separator">
<div class="col">
<aside id="related-content" class="related__list related__list--main_col grid_separator">
<div id="related-content-attach" class="loading--s" aria-live="polite"></div>
</aside>
<aside id="trending-or-tribtalk" class="tribtalk--main_col related__list--main_col grid_separator--l">
<div id="trending-or-tribtalk-attach" class="loading--s" aria-live="polite"></div>
</aside>
</div>
<div class="col_adunit300x250 print__hide" role="complementary">
<div class="grid_separator">
<script async src="https://modules.wearehearken.com/texas-tribune/embed/21.js"></script>
</div>
</div>
</div>
</div>
<footer>
<div class="site_ad--wrapper site_ad--footer">
<div id="ad_footer"></div>
</div>
<div id="site_footer" class="site_footer">
<div class="grid_container grid_row">
<div class="col">
<figure class="site_footer--logo">
<img src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg" alt="">
</figure>
<ul>
<div class="border--yellow_notch"></div>
<li>
<a href="https://support.texastribune.org/donate?installmentPeriod=once&amount=60#join-today" title="Donate" class="donate" ga-on="click" ga-event-category="donations" ga-event-action="membership-intent" ga-event-label="footer">Donate</a>
</li>
<li>
<a href="/contact/" title="Contact Us">Contact Us</a>
</li>
<li>
<a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
</li>
<li><a href="/">&copy; 2018 The Texas Tribune</a></li>
</ul>
</div>
<div id="footer-sections" class="col hide_until--s">
<h5 class="site_footer--header">Topics</h5>
<ul>
<li>
<a href="/topics/congress/" data-section="congress">Congress</a>
</li>
<li>
<a href="/topics/courts/" data-section="courts">Courts</a>
</li>
<li>
<a href="/topics/criminal-justice/" data-section="criminal-justice">Criminal justice</a>
</li>
<li>
<a href="/topics/demographics/" data-section="demographics">Demographics</a>
</li>
<li>
<a href="/topics/economy/" data-section="economy">Economy</a>
</li>
<li>
<a href="/topics/energy/" data-section="energy">Energy</a>
</li>
<li>
<a href="/topics/environment/" data-section="environment">Environment</a>
</li>
<li>
<a href="/topics/health-care/" data-section="health-care">Health care</a>
</li>
<li>
<a href="/topics/higher-education/" data-section="higher-education">Higher education</a>
</li>
<li>
<a href="/topics/immigration/" data-section="immigration">Immigration</a>
</li>
<li>
<a href="/topics/politics/" data-section="politics">Politics</a>
</li>
<li>
<a href="/topics/public-education/" data-section="public-education">Public education</a>
</li>
<li>
<a href="/topics/state-government/" data-section="state-government">State government</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Info</h5>
<ul>
<li>
<a href="/about/" title="About Us">About Us</a>
</li>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
<li>
<a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
</li>
<li>
<a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
</li>
<li>
<a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
</li>
<li>
<a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
</li>
<li>
<a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="/about/tips/" title="Send a Tip">Send us a confidential tip</a>
</li>
<li>
<a href="/corrections/" title="Corrections">Corrections</a>
</li>
<li>
<a href="/about/feeds/" title="Feeds">Feeds</a>
</li>
<li>
<a href="/about/subscribe/" title="Newsletters">Newsletters</a>
</li>
<li>
<a href="/video/" title="Video">Video</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Social Media</h5>
<ul>
<li>
<a href="https://facebook.com/texastribune" title="Facebook" class="external" ga-event-action="TT Facebook" ga-event-category="social follow intent"><i class="fa fa-facebook"></i>Facebook</a>
</li>
<li>
<a href="https://twitter.com/texastribune" title="Twitter" class="external" ga-event-action="TT Twitter" ga-event-category="social follow intent"><i class="fa fa-twitter"></i>Twitter</a>
</li>
<li>
<a href="https://youtube.com/user/thetexastribune" title="YouTube" class="external" ga-event-action="TT YouTube" ga-event-category="social follow intent"><i class="fa fa-youtube"></i>YouTube</a>
</li>
<li>
<a href="https://instagram.com/texas_tribune" title="Instagram" class="external" ga-event-action="TT Instagram" ga-event-category="social follow intent"><i class="fa fa-instagram"></i>Instagram</a>
</li>
<li>
<a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external" ga-event-action="TT LinkedIn" ga-event-category="social follow intent"><i class="fa fa-linkedin"></i>LinkedIn</a>
</li>
<li>
<a href="https://www.reddit.com/user/texastribune" title="Reddit" class="external"><i class="fa fa-reddit"></i>Reddit</a>
</li>
<div class="border--yellow_notch"></div>
<li>
<a href="https://www.facebook.com/groups/thisisyourtexas/" title="This is Your Texas" class="external"><i class="fa fa-facebook"></i>Join our Facebook Group, This Is Your Texas.</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<script>
          window.lazySizesConfig = {
            lazyClass: 'js-lazy-image',
            loadingClass: 'js-lazy-image--loading',
            loadedClass: 'js-lazy-image--loaded'
          };
        </script>
<script src="/static/js/build/runtime.49c16c80d458de1508ac.js"></script>
<script src="/static/js/build/3.chunk.4c466fca5c56bab540bf.js"></script>
<script src="/static/js/build/4.chunk.5993514aa5251eafdf11.js"></script>
<script src="/static/js/build/story.chunk.a551058de9511ce7d57d.js"></script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxdko');
twq('track','PageView');
</script>

<a href="/test/hotbots/" rel="nofollow"> </a>
<script>
  (function() {
    var gutenTags = [],
        gutenTagsToEmbed = [],
        authors = [],
        cmsPointer = '',
        seriesSlug = '';

    
      
        gutenTagsToEmbed.push('subject-politics');
      
      gutenTags.push('subject-politics');
    
      
      gutenTags.push('subject-state-government');
    

    
      
    

    
      authors.push('Sydney Greene');
    

    
      
        cmsPointer = '120606';
      
    

    jsBundle.setGlobal({
      cmsPointer: cmsPointer,
      objId: '267',
      authors: authors,
      pageType: 'article',
      gutenTags: gutenTags,
      gutenTagsToEmbed: gutenTagsToEmbed,
      seriesSlug: seriesSlug
    });
  }());
</script>
<script>
        (function() {
          var units = [
            { id: 'ad_roofline', type: 'roofline' },
            { id: 'ad_footer', type: 'footer' }
          ];

          jsBundle.defineUnits(units);
        }());
      </script>
<script>
      (function() {
        jsBundle.defineUnits([
          { id: 'default_300x250_1', type: 'default300x250' },
          { id: 'default_300x250_2', type: 'default300x250' },
          { id: 'default_300x250_3', type: 'default300x250' }
        ]);
      }());
    </script>
<script>
        (function() {
          jsBundle.defineUnits([
            { id: 'ad-unit-4890', type: 'premium468x60' }
          ]);
        }());
      </script>
<script>
    (function() {
      var readMoreLinks = [];
      
        readMoreLinks.push('120500');
      
        readMoreLinks.push('120326');
      
        readMoreLinks.push('119985');
      
      jsBundle.setGlobal({ readMoreLinks: readMoreLinks });
    }());
  </script>
<script>
        if (jsBundle.initStore) {
          jsBundle.initStore();
        } else {
          jsBundle.initialize();
        }
      </script>
<script>
        if (jsBundle.loadData) {
          jsBundle.loadData();
        }
      </script>
</body>
</html>
