
<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<title>Texas schools are scrambling after lawmakers took away $118 million in pre-K funding | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":6,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRRkSQl8RUFQVHhVdVkZEW3VfDU1UCEQnUUdQXg0YVwZN","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":70}</script>
<link href="//cdnjs.cloudflare.com" rel="dns-prefetch">
<link href="//cdn.texastribune.org" rel="dns-prefetch">
<link href="//static.texastribune.org" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//ajax.googleapis.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon" href="/static/images/TT-Apple-Touch-icon120x120.e2a478f6e062.jpg">
<link rel="apple-touch-icon" sizes="152x152" href="/static/images/TT-Apple-Touch-icon152x152.cab17cc714d0.jpg">
<link rel="apple-touch-icon" sizes="180x180" href="/static/images/TT-Apple-Touch-icon180x180.861146488a95.jpg">
<link rel="apple-touch-icon" sizes="167x167" href="/static/images/TT-Apple-Touch-icon167x167.d14faa539773.jpg">
<link rel="apple-touch-icon" sizes="128x128" href="/static/images/TT-Android-icon128x128.fa0d7b4ffb46.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="/static/images/TT-Android-icon192x192.6476f55cfc99.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2018/03/27/texas-schools-lost-pre-k-funding-districts-scrambling/">
<script type="application/ld+json">
  {
    "@type": "NewsArticle",
    "headline": "The Texas Legislature took away $118 million in pre\u002DK funding. Now districts are scrambling.",
    "image": {
      "@type": "ImageObject",
      
        
          "url": "https://thumbnails.texastribune.org/-1P-ie21njgxlBrRKMN1NQerzL0=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/105a6d807cae548fa69cddb361151f31/Pre_K_2_SK_TT.jpg",
        
      
      "width": 1200,
      "height": 804
     },
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.texastribune.org/2018/03/27/texas-schools-lost-pre-k-funding-districts-scrambling/"
    },
    "@context": "http://schema.org",
    "dateCreated": "2018-03-27T05:01:00+00:00",
    "datePublished": "2018-03-27T05:01:00+00:00",

    
      "dateModified": "2018-03-27T05:01:00+00:00",
    

    
      
        "author": [
          
            {
              "@type": "Person",
              "name": "Rishika Dugyala",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            }
          
        ],
        "creator": [
          
            {
              "@type": "Person",
              "name": "Rishika Dugyala",
              "affiliation": {
                "@type": "Organization",
                "name": "Texas Tribune"
              }
            }
          
        ],
      
    

    "publisher": {
      "@type": "Organization",
      "name": "Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.114a9bc257b2.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "School officials are accessing other grants, pulling from local taxpayer dollars and diverting funding from different parts of their budgets to meet state pre\u002DK requirements. They\u0026rsquo\u003Bre making things work for now, but they anticipate problems.\u0026nbsp\u003B\u000D\u000A\u0026nbsp\u003B",
    "inLanguage":"en_US",
    "url": "https://www.texastribune.org/2018/03/27/texas-schools-lost-pre-k-funding-districts-scrambling/",
    "keywords": [
      "texas news",
      "texas politics",
      "texas policy",
      "texas government",
      
        "education",
      
        "pre-Kindergarten",
      
        "Texas Legislature",
      
        "Greg Abbott"
      
    ]
  }
</script>
<link rel="amphtml" href="https://www.texastribune.org/2018/03/27/texas-schools-lost-pre-k-funding-districts-scrambling/amp/">
<meta name="author" content="Rishika Dugyala" />
<meta name="copyright" content="&copy; The Texas Tribune" />
<meta name="publisher" content="The Texas Tribune" />
<link href="https://plus.google.com/+texastribune/" rel="publisher" />
<meta name="robots" content="index,follow" />
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt" />
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png" />
<meta name="google-site-verification" content="2RECdeH7aeA9-RQoGzkfTpP5i_3Qz4rtBIR-CdCtvus" />
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI" />
<meta name="y_key" content="36169ff9ee60f3ab" />
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB" />
<meta property="fb:app_id" content="154122474650943">

<meta property="fb:pages" content="124434790836" />
<meta property="og:site_name" content="The Texas Tribune" />
<meta property="og:url" content="https://www.texastribune.org/2018/03/27/texas-schools-lost-pre-k-funding-districts-scrambling/">
<meta name="description" content="School officials are accessing other grants, pulling from local taxpayer dollars and diverting funding from different parts of their budgets to meet state pre-K requirements. They&amp;rsquo;re making things work for now, but they anticipate problems.&amp;nbsp; &amp;nbsp;" />
<meta name="keywords" content="texas news, texas politics, texas policy, texas government, education, pre-Kindergarten, Texas Legislature, Greg Abbott" />
<meta name="news_keywords" content="texas news, texas politics, texas policy, texas government, education, pre-Kindergarten, Texas Legislature, Greg Abbott" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TexasTribune" />
<meta name="twitter:creator" content="Rishika Dugyala">
<meta name="twitter:title" content="The Texas Legislature took away $118 million in pre-K funding. Now ..." />
<meta name="twitter:description" content="School officials are accessing other grants, pulling from local taxpayer dollars and diverting funding from different parts of their budgets to meet state pre-K requirements. They&amp;rsquo;re making t..." />
<meta property="og:title" content="The Texas Legislature took away $118 million in pre-K funding. Now districts are scrambling." />
<meta property="og:type" content="article" />
<meta property="og:description" content="School officials are accessing other grants, pulling from local taxpayer dollars and diverting funding from different parts of their budgets to meet state pre-K requirements. They&amp;rsquo;re making things work for now, but they anticipate problems.&amp;nbsp; &amp;nbsp;" />
<meta property="og:image" content="https://thumbnails.texastribune.org/-1P-ie21njgxlBrRKMN1NQerzL0=/1200x804/smart/filters:quality(95)/https://static.texastribune.org/media/files/105a6d807cae548fa69cddb361151f31/Pre_K_2_SK_TT.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/texastribune/" />
<meta property="article:published_time" content="2018-03-27T05:01:00+00:00" />
<meta name="parsely-type" content="post" />
<meta name="parsely-title" content="The Texas Legislature took away $118 million in pre-K funding. Now districts are scrambling." />
<meta name="parsely-link" content="https://www.texastribune.org/2018/03/27/texas-schools-lost-pre-k-funding-districts-scrambling/" />
<meta name="parsely-pub-date" content="2018-03-27T05:01:00+00:00" />
<meta name="parsely-author" content="Rishika Dugyala" />
<meta name="parsely-tags" content="education,pre-Kindergarten,Texas Legislature,Greg Abbott" />
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.50494a14caff.css">
<script>
  /**
    Promises
    https://github.com/bramstein/fontfaceobserver
  */
  (function(){'use strict';var f,g=[];function l(a){g.push(a);1==g.length&&f()}function m(){for(;g.length;)g[0](),g.shift()}f=function(){setTimeout(m)};function n(a){this.a=p;this.b=void 0;this.f=[];var b=this;try{a(function(a){q(b,a)},function(a){r(b,a)})}catch(c){r(b,c)}}var p=2;function t(a){return new n(function(b,c){c(a)})}function u(a){return new n(function(b){b(a)})}function q(a,b){if(a.a==p){if(b==a)throw new TypeError;var c=!1;try{var d=b&&b.then;if(null!=b&&"object"==typeof b&&"function"==typeof d){d.call(b,function(b){c||q(a,b);c=!0},function(b){c||r(a,b);c=!0});return}}catch(e){c||r(a,e);return}a.a=0;a.b=b;v(a)}}
  function r(a,b){if(a.a==p){if(b==a)throw new TypeError;a.a=1;a.b=b;v(a)}}function v(a){l(function(){if(a.a!=p)for(;a.f.length;){var b=a.f.shift(),c=b[0],d=b[1],e=b[2],b=b[3];try{0==a.a?"function"==typeof c?e(c.call(void 0,a.b)):e(a.b):1==a.a&&("function"==typeof d?e(d.call(void 0,a.b)):b(a.b))}catch(h){b(h)}}})}n.prototype.g=function(a){return this.c(void 0,a)};n.prototype.c=function(a,b){var c=this;return new n(function(d,e){c.f.push([a,b,d,e]);v(c)})};
  function w(a){return new n(function(b,c){function d(c){return function(d){h[c]=d;e+=1;e==a.length&&b(h)}}var e=0,h=[];0==a.length&&b(h);for(var k=0;k<a.length;k+=1)u(a[k]).c(d(k),c)})}function x(a){return new n(function(b,c){for(var d=0;d<a.length;d+=1)u(a[d]).c(b,c)})};window.Promise||(window.Promise=n,window.Promise.resolve=u,window.Promise.reject=t,window.Promise.race=x,window.Promise.all=w,window.Promise.prototype.then=n.prototype.c,window.Promise.prototype["catch"]=n.prototype.g);}());
</script>
<script>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</script>
<script async src="/static/js/autotrack.6c409f89b8d3.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9827490-1', 'texastribune.org', {'allowLinker': true});
  ga('require', 'GTM-TVMQLX7'); // Require Optimize
  ga('require', 'cleanUrlTracker', {
    stripQuery: true,
    queryDimensionIndex: 1,
    indexFilename: 'index.html'
  });
  ga('require', 'linker');
  ga('linker:autoLink', ['checkout.texastribune.org', 'support.texastribune.org']);
  ga('require', 'eventTracker');
  ga('require', 'displayfeatures');
ga('set', 'dimension4', '119763'); // Unique Content ID
  // hack for Facebook Instant
  if (window.ttFBIA != undefined) {
    // create and send data to the Luna property before the OG one.
    // our site does this automagically, but FBIA needs it
    ga('create', 'UA-9827490-10', 'texastribune.org', 'lunaTracker');
    ga('lunaTracker.set', window.ttFBIA);
    ga('lunaTracker.send', 'pageview');
    ga('set', window.ttFBIA);
  }
  ga('send', 'pageview');
</script>
<script>
  var dataLayer = window.dataLayer || [];

  dataLayer.push({
    contentType: 'Story',
    contentCategory: 'News'
  });
</script>
<script>
    dataLayer.push({
      
        
      
      wordCount: 897,
      title: 'The Texas Legislature took away $118 million in pre\u002DK funding. Now districts are scrambling.',
      tags: 'education,pre\u002DKindergarten,Texas Legislature,Greg Abbott',
      author: 'Rishika Dugyala',
      publishDate: '03-27-2018',
      contentID: '119763'
    });
  </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>

<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>

<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
        document
          .documentElement
          .classList
          .remove('no-js');
      </script>
</head>
<body class="tt_body">
<noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
<div class="grid grid_separator">
<div class="navbar col col_omega">
<nav class="grid_container grid_padded">
<div class="grid_row grid_wrap--l">
<div class="navbar__logo grid_row col_omega">
<div class="col_inline">
<a href="/" class="navbar__logo--link">
<img src="data:image/svg+xml;base64,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" alt="The Texas Tribune logo" class="navbar__logo--img" />
</a>
</div>
<ul class="col_inline">
<li class="navbar__link hide_from--l">
<button id="menu-open" class="navbar__item"><i class="fa fa-bars" aria-hidden="true"></i>&nbsp;MENU</button>
<button id="menu-close" class="navbar__item hidden"><i class="fa fa-close" aria-hidden="true"></i>&nbsp;CLOSE</button></li>
</li>
</ul>
</div>
<ul class="navbar__right thin col_omega">
<ul id="mobile-dropdown" class="navbar__list grid col col_omega hide_until--l">
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/our-picks/">Our Picks</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item " href="/data/" ga-on="click">Data</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/events/">Events</a></li>
<li class="navbar__col navbar__link navbar__col--halfsize hide-on-search"><a class="navbar__item" href="/video/">Video</a></li>
<li class="navbar__col navbar__link hide-on-search"><a class="navbar__item" href="https://support.texastribune.org/">Donate</a></li>
<li id="greeting-attach"></li>
<ul class="navbar__col navbar__search thin grid_row">
<li id="menu-search-open" class="navbar__link col_12" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-open"><button class="navbar__search--btn navbar__item"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i>&nbsp;<span class="hide_from--l">Search</span></button></li>
<li id="menu-search-form" class="navbar__search--form thin navbar__link col col_omega grid_row hidden">
<form class="header_search grid_row col_11" method="get" action="/search/">
<button class="navbar__item col_inline" type="submit" aria-label="Submit" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-submit"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i></button>
<input id="site-search-q" class="navbar__search--input col" name="q" type="text" value="" placeholder="What are you looking for?" for="header_search">
</form>
<div id="menu-search-close" class="navbar__link col_inline hidden hide_until--l"><button class="navbar__search--btn navbar__item" ga-on="click" ga-event-category="Frontpage" ga-event-action="navigation" ga-event-label="search-close"><i class="fa fa-close" aria-hidden="true"></i>&nbsp;</button></div>
</li>
</ul>

</ul>
</ul>
</div>
</nav>
</div>
</div>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit" id="ad_roofline"></div>
</div>
</div>
<article class="grid_container">
<header>
<div class="grid_row grid_padded grid_separator grid_wrap--l">
<div class="col">
<h1 data-url="/2018/03/27/texas-schools-lost-pre-k-funding-districts-scrambling/" itemprop="headline" class="headline grid_separator">The Texas Legislature took away $118 million in pre-K funding. Now districts are scrambling.</h1>
<div class="border--yellow_notch hide_from--s"></div>
<p class="story_summary grid_separator">School officials are accessing other grants, pulling from local taxpayer dollars and diverting funding from different parts of their budgets to meet state pre-K requirements. They&rsquo;re making things work for now, but they anticipate problems.&nbsp;
&nbsp;</p>
<p id="byline" class="byline grid_separator"><span class="byline--item">by <a href="/about/staff/rishika-dugyala/">Rishika Dugyala</a></span>
<time class="byline--item" datetime="Tue, 27 Mar 2018 00:01:00 -0500" title="2018-03-27 00:01">March 27, 2018</time>
<time class="byline--item" datetime="Tue, 27 Mar 2018 00:01:00 -0500" title="2018-03-27 00:01">5 hours ago</time>
</p>
<div id="share_button_row" class="grid_row" ga-tracker="social_shares">
<div class="col">
<a class="button button--share_inline button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2018/03/27/texas-schools-lost-pre-k-funding-districts-scrambling/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Share Button Row">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2018/03/27/texas-schools-lost-pre-k-funding-districts-scrambling/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=The%20Texas%20Legislature%20took%20away%20%24118%20million%20in%20pre-K%20funding.%20Now%20districts%20are%20scrambling.&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Share Button Row">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--email" href="mailto:?subject=The%20Texas%20Legislature%20took%20away%20%24118%20million%20in%20pre-K%20funding.%20Now%20districts%20are%20scrambling.&body=https://www.texastribune.org/2018/03/27/texas-schools-lost-pre-k-funding-districts-scrambling/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Share Button Row">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</a>
</div>
<div class="col story_share--wrapper">
<a class="button button--share_inline button--comments" href="#story_bottom" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Share Button Row">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
</a>
</div>
</div>
</div>
<div class="col_adunit300x250 hide_until--l">&nbsp;</div>
</div>
<div class="grid_row grid_padded--temp grid_wrap--l grid_separator">
<div class="col">
<figure itemprop="lead_art" class="image_default">
<picture>
<source media="(min-width: 1px)" srcset="https://thumbnails.texastribune.org/-GDziBO5dkUJNDomx76szAdNvNE=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/files/105a6d807cae548fa69cddb361151f31/Pre_K_2_SK_TT.jpg 1250w,
                    https://thumbnails.texastribune.org/qp2TR1gQlGIk1Q88mxSJcyuIPO0=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/files/105a6d807cae548fa69cddb361151f31/Pre_K_2_SK_TT.jpg 850w,
                    https://thumbnails.texastribune.org/7eJquBwH4E3g3awewUUakXhf3LE=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/files/105a6d807cae548fa69cddb361151f31/Pre_K_2_SK_TT.jpg 650w,
                    https://thumbnails.texastribune.org/bVYzFUJEW-WcHSJrfgNvXHZ6pOU=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/files/105a6d807cae548fa69cddb361151f31/Pre_K_2_SK_TT.jpg 400w" sizes="(min-width: 52.8025em) calc(100vw - 310px),
                   (min-width: 60em) 597px,
                   (min-width: 67.5em) 632px,
                   100vw">
<img alt="" src="https://thumbnails.texastribune.org/qp2TR1gQlGIk1Q88mxSJcyuIPO0=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/files/105a6d807cae548fa69cddb361151f31/Pre_K_2_SK_TT.jpg" srcset="https://thumbnails.texastribune.org/-GDziBO5dkUJNDomx76szAdNvNE=/1250x838/smart/filters:quality(80)/https://static.texastribune.org/media/files/105a6d807cae548fa69cddb361151f31/Pre_K_2_SK_TT.jpg 1250w,
                    https://thumbnails.texastribune.org/qp2TR1gQlGIk1Q88mxSJcyuIPO0=/850x570/smart/filters:quality(80)/https://static.texastribune.org/media/files/105a6d807cae548fa69cddb361151f31/Pre_K_2_SK_TT.jpg 850w,
                    https://thumbnails.texastribune.org/7eJquBwH4E3g3awewUUakXhf3LE=/650x436/smart/filters:quality(80)/https://static.texastribune.org/media/files/105a6d807cae548fa69cddb361151f31/Pre_K_2_SK_TT.jpg 650w,
                    https://thumbnails.texastribune.org/bVYzFUJEW-WcHSJrfgNvXHZ6pOU=/400x268/smart/filters:quality(80)/https://static.texastribune.org/media/files/105a6d807cae548fa69cddb361151f31/Pre_K_2_SK_TT.jpg 400w" sizes="(min-width: 52.8025em) calc(100vw - 310px),
                   (min-width: 60em) 597px,
                   (min-width: 67.5em) 632px,
                   100vw">
</picture>
<figcaption class="image_default--caption">
<p>

J. Frank Dobie Pre-Kindergarten Center in Austin on Feb. 16, 2018.
<cite><i class="fa fa-camera"></i>By Shelby Knowles for The Texas Tribune</cite>
</p>
</figcaption>
</figure>
</div>
<div class="col_adunit300x250 hide_until--l print__hide">
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_1"></div>
</div>
</div>
<div class="grid_separator">
<h3 class="font-serif grid_separator--s"><a class="button button--teal button--s" href="/content/republish/119763/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">Republish this story</a></h3>
<p class="subtext">Find out how you can <a class="republish" href="/content/republish/119763/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">put this story on your website</a>.</p>
</div>
</div>
</div>
</header>
<div class="grid_row grid_wrap--l grid_padded">
<main class="col" role="main">
<div class="story_body grid_separator">
<p dir="ltr"><span>Texas pre-kindergarten programs are just scraping by after losing millions of dollars last year &mdash; and without sustainable funding, they could see greater problems down the line,&nbsp;</span><span>school officials say.</span></p>
<p dir="ltr"><span>During the 2017&nbsp;</span><span>legislative session, lawmakers decided </span><a href="https://www.texastribune.org/2017/05/22/texas-might-keep-standards-cut-money-high-quality-pre-k/"><span>not to fund</span></a><span> a $118 million high-quality pre-K grant program that was created in 2015 and championed by Republican Gov. </span><a href="https://www.texastribune.org/directory/greg-abbott/"><span>Greg Abbott</span></a><span>. The money had gone to 573 districts and charter schools that pledged to meet measures like setting a lower student-teacher ratio, </span><a href="https://www.texastribune.org/2014/07/07/texas-starts-have-company-position-common-core/"><span>avoiding Common Core curricula</span></a><span> and reporting student progress to the state.</span></p>
<p dir="ltr"><span>There&rsquo;s another catch: Now every Texas district and charter has to make these improvements. And they&rsquo;re required to use 15 percent of the state money they already receive for pre-K, which ensures $236 million &mdash; double what was allocated last year &mdash; will be spent on high-quality standards.&nbsp;</span></p>
<p dir="ltr">&ldquo;We're scrambling,&rdquo; said Edmund Oropez, Austin Independent School District&rsquo;s chief schools officer. The district had received nearly $3 million under the grant,&nbsp;<a href="http://www.kxan.com/news/local/austin/proposed-texas-budgets-downsize-gov-abbotts-pre-k-initiative/994778204">KXAN reported</a>.<strong>&nbsp;</strong>&ldquo;I wouldn't say we've been able to make it up. We're just trying to stay afloat, to be honest.&rdquo;</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_1"></div>
</div>
</div>
<p dir="ltr">To fill in the gap, school officials are accessing other grants, pulling from local taxpayer dollars and diverting funding from different parts of their budgets. Still, some find themselves needing to cut back on teaching assistants and professional development opportunities they offered last year.</p>
<p dir="ltr"><span>Texas pays for half-day public school pre-kindergarten for 3- and 4-year-olds who are economically disadvantaged, English-language learners, military children, in foster care or homeless. Schools can offer on a tuition basis &mdash; or use district funds to provide &mdash; full-day pre-K or pre-K for children not covered by the state.</span></p>
<p dir="ltr"><span>Districts have routinely </span><a href="https://tea.texas.gov/Academics/Early_Childhood_Education/Full_and_Half-Day_PreK_Program_FAQ/#question1"><span>tapped into</span></a><span> federal, state and local dollars as well as collaborations with Head Start or licensed child care agencies to expand pre-K. Many school officials were thrilled &mdash; albeit a little wary &mdash; when Abbott announced the $118 million grant in 2015.</span></p>
<p dir="ltr"><span>&ldquo;The additional funding was nowhere near enough what was needed to impact the quality of education over the long term,&rdquo; said Stephanie Rubin, the CEO of education advocacy group Texans Care for Children. &ldquo;But it was something.&rdquo;</span></p>
<p dir="ltr">Leander ISD, which has a half-day pre-K program, received $247,000 under the high-quality grant. Erin Garner, the Austin-area district&rsquo;s senior early childhood coordinator, said most of it was used for one-time expenses such as new classroom furniture, learning equipment and curriculum materials. But with the grant, the district also hired three instructional assistants, offered family engagement nights and pre-K specific professional development &mdash; all of which had to be cut or reduced this year.</p>
<p dir="ltr"><span>And although the district has maintained student-teacher ratios around the 11:1 state requirement, it may eventually need to staff at 18:1, district officials said.</span></p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_2"></div>
</div>
</div>
<p dir="ltr"><span>&ldquo;You do the best with what you have,&rdquo; Garner said. &ldquo;This year we&rsquo;re not feeling it as hard, but we will. That was a lot of money.&rdquo;</span></p>
<p dir="ltr">Meanwhile, Oropez said Austin ISD was able to hold together its pre-K components this year through<span id="docs-internal-guid-7157483e-63f7-5c27-d3ab-e37aea1c4a24">&nbsp;donations from organizations including United Way for Greater Austin.&nbsp;</span></p>
<p dir="ltr"><span>San Antonio-area North East ISD &mdash; which received about $1.5 million in grant money that officials used to transition some of the half-day pre-K campuses to full-day &mdash; also kept funding its high-quality program through private and federal grants. But assistant director of early childhood education Julia Schneider said she had to go &ldquo;find, beg, borrow and steal.&rdquo;</span></p>
<p dir="ltr"><span>Princeton ISD is in a different boat. Located roughly 20 miles from Plano, it was one of the many Texas districts and charter schools that never opted into the grant program.</span></p>
<p dir="ltr"><span>Superintendent Philip Anthony said the district had technically qualified for the money, but </span><a href="https://www.texastribune.org/2016/07/14/some-schools-turning-down-state-pre-k-grants/"><span>officials refused</span></a><span> because the money wasn&rsquo;t enough to sustain both full-day pre-K and the grant program&rsquo;s 11:1 student-teacher ratio requirement. Anthony said he prioritized offering full-day pre-K, and Princeton ISD had ratios around 22:1.</span></p>
<p dir="ltr"><span>Following the 2017 decision, the district hired additional personnel to meet the new ratio. Officials relied more heavily on local tax dollars and state money that would have been spent on other grade levels or teacher salaries, Anthony said.</span></p>
<p dir="ltr"><span>&ldquo;Eventually we're going to look at, &lsquo;Are we going to be able to financially afford the additional stipulations?&rsquo;&rdquo; he said. &ldquo;Right now, we do plan on maintaining it. But how long? We really don't know.&rdquo;</span></p>
<p dir="ltr"><span>To ensure districts and charters are meeting requirements, the Texas Education Agency is monitoring school data through a statewide reporting application, agency spokesperson Lauren Callahan said in an email to The Texas Tribune. Information collected includes class size and ratio, pre-K curriculum, kindergarten assessment, additional pre-K teacher qualifications and pre-K family engagement.</span></p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_3"></div>
</div>
</div>
<p dir="ltr"><span>Once the reporting period closes in mid-July, TEA will identify which pre-K programs need support meeting high-quality standards, Callahan said.</span></p>
<p dir="ltr">Abbott&rsquo;s office did not immediately respond to a request for comment on whether high-quality pre-K funding will be a priority for the 2019 legislative session.</p>
<p dir="ltr">Molly Spratt, the legislative director for state Rep. <a href="https://www.texastribune.org/directory/dan-huberty/">Dan Huberty</a>, R-Houston, the chairman of the House Public Education Committee, said there is no "100 percent list of priorities" just yet.&nbsp;</p>
<p dir="ltr">Advocate Regen Fearon, chairwoman of the Early Matters Dallas coalition, believes addressing pre-K funding is not the top focus of any lawmaker.</p>
<p dir="ltr">&ldquo;The handful of people who have always been champions, continue to be champions,&rdquo; Fearon said. &ldquo;But in numbers, they're very few. So we have no expectation that there's going to be any money for pre-K.&rdquo;</p>
<p><strong>Read related Tribune coverage:</strong></p>
<ul id="readmore-headline">
<li>
<p><a href="/2017/05/22/texas-might-keep-standards-cut-money-high-quality-pre-k/" ga-on="click" ga-event-category="Related link" ga-event-action="/2017/05/22/texas-might-keep-standards-cut-money-high-quality-pre-k/" ga-event-label="related - ReadMore">Texas might keep the standards, cut funding for Abbott&#39;s pre-K program</a></p>
</li>
<li>
<p><a href="/2017/02/15/gop-legislators-poised-another-fight-over-pre-k-funding/" ga-on="click" ga-event-category="Related link" ga-event-action="/2017/02/15/gop-legislators-poised-another-fight-over-pre-k-funding/" ga-event-label="related - ReadMore">House budget proposal would defund Gov. Abbott&#39;s pre-K program</a></p>
</li>
<li>
<p><a href="/2016/07/14/some-schools-turning-down-state-pre-k-grants/" ga-on="click" ga-event-category="Related link" ga-event-action="/2016/07/14/some-schools-turning-down-state-pre-k-grants/" ga-event-label="related - ReadMore">Some Schools Rejecting Pared Down State Pre-K Grants</a></p>
</li>
</ul>
</div>
<div class="story_comments grid_separator--l">
<a id="story_bottom" class="story_comments--anchor"></a>
<h3 class="grid_separator">
<a id="comment-show" class="link--teal" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-comments"></i>
<span id="comment-count"></span>
</a>
<a id="comment-hide" class="link--teal hidden" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom">
<i class="fa fa-comments-o"></i>
Hide all comments
</a>
</h3>
<div id="comment-content" class="comment--container hidden">
<div id="comment-policy" class="box_information">
<h5 class="smallcaps grid_separator--s">Comment Policy</h5>
<p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your real name will be displayed. All comments are shown in Central Time. Thanks for taking time to offer your thoughts.</p>
</div>
<h4 id="comment-anonymous" class="comment--post grid_separator">
<strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2018/03/27/texas-schools-lost-pre-k-funding-districts-scrambling/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
</h4>
<form id="comment-form" action="" method="post" enctype="multipart/form-data">
<h5 class="smallcaps">Your Comment</h5>
<textarea id="comment-entry" cols="40" name="comment" rows="10"></textarea>
<div class="comment--post">
<p id="comment-name-notification"></p>
<input id="comment-submit" class="button button--yellow" type="submit" value="Post Comment" ga-on="click" ga-event-category="Comment" ga-event-action="comment-submit" ga-event-label="Hum - Bottom">
</div>
</form>
<ul id="comment-list" class="story_comments--list"></ul>
<button id="comment-load-more" class="button button--yellow grid_separator hidden">Read More Comments</button>
</div>
</div>
</main>
<aside class="col_adunit300x250 print__hide" role="complementary">
<div class="hide_until--l grid_separator--l">
<div class="site_ad--gray grid_separator">
<div class="site_ad--wrapper site_ad--promotion">
<h3 class="smallcaps--teal">Be a citizen,<br />not a spectator.</h3>
<p class="grid_separator">Support independent, fact-based journalism. Donate to our 501(c)(3) <strong>nonprofit newsroom.</strong></p>
<h5 class="smallhead--light">Donate today by visiting:</h5>
<a class="site_ad--promotion_link" href="https://support.texastribune.org/?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=plain-text-ad"><strong>texastribune.org/donate</strong></a>
</div>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_2"></div>
</div>
</div>
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_3"></div>
</div>
</div>
</div>
<div class="grid_separator--l">
<div class="grid_separator cta__box">
<header class="grid_separator--s">
<h3 class="link--teal smallcaps grid_separator--s">Get The Brief</h3>
<span class="sansserif">Never miss a moment in Texas politics with our daily newsletter.</span>
</header>
<form id="mailchimp-form-9eb53e440f" class="form" name="mailchimpSubscribe" ga-event-label="story page">
<ol class="form_list--hidden">
<li>
<input id="9eb53e440f" class="hidden js-mailchimp-interest" type="checkbox" name="9eb53e440f" value="" checked>
</li>
</ol>
<div class="grid_row grid_separator--s js-mailchimp-input">
<input class="form_side--input js-mailchimp-email" type="email" name="email" placeholder="Your email" required>
<input class="button button--yellow form_side--button js-mailchimp-submit" type="submit" value="Subscribe">
</div>
<div class="grid_row loading--xs hidden"></div>
<div class="grid_row grid_separator--s js-mailchimp-response hidden"></div>
</form>
</div>
</div>
<aside id="most-read" class="related__list related__list--siderail grid_separator">
<div id="most-read-attach" class="loading--s" aria-live="polite"></div>
</aside>
<script>
  window.addEventListener('load', function() {
    var hearken = document.querySelector('#hearken-embed-21');

    if (hearken && ga) {
      var inputField = document.querySelector('#hearken-embed-21 .text-input--long');
      var submitBtn = document.querySelector('#hearken-embed-21 .button');

      if (inputField && submitBtn) {
        submitBtn.addEventListener('click', function() {
          ga('send', 'event', {
            eventCategory: 'Engagement',
            eventAction: 'Story Hearken Module (high)',
            eventLabel: inputField.value,
            hitCallback: function() {
              console.log('ga sent');
            }
          });
        });
      }
    }
  });
</script>
<aside class="col_adunit300x250 print__hide" role="complementary">
<div class="grid_separator">
<script async src="https://modules.wearehearken.com/texas-tribune/embed/21.js"></script>
</div>
</aside>
</aside>
</div>
<div class="grid_row grid_wrap--l grid_padded">
<section class="col">
<section class="grid_separator">
<div id="member-image-attach" class="loading--s" aria-hidden="true"></div>
</section>
<div class="print__hide">
<aside id="related-content" class="related__list grid_separator">
<div id="related-content-attach" class="loading--s" aria-live="polite"></div>
</aside>
</div>
</section>
<aside class="col_adunit300x250 print__hide" role="complementary">
</aside>
</div>
</article>
<footer>
<div class="site_ad--wrapper site_ad--footer">
<div id="ad_footer"></div>
</div>
<div id="site_footer" class="site_footer">
<div class="grid_container grid_row">
<div class="col">
<figure class="site_footer--logo">
<img src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg" alt="">
</figure>
<ul>
<div class="border--yellow_notch"></div>
<li>
<a href="https://checkout.texastribune.org/donate?installmentPeriod=monthly&amount=15&campaignId=70146000000q0Zv&utm_campaign=trib-marketing&utm_source=homepage-footer&utm_medium=website&utm_content=membership-promo-b" title="Donate" class="donate">Donate</a>
</li>
<li>
<a href="mailto:inquiries@texastribune.org" title="Contact Us">Contact Us</a>
</li>
<li>
<a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
</li>
<li><a href="/">&copy; 2018 The Texas Tribune</a></li>
</ul>
</div>
<div id="footer-sections" class="col hide_until--s">
<h5 class="site_footer--header">Topics</h5>
<ul>
<li>
<a href="/topics/congress/" data-section="congress">Congress</a>
</li>
<li>
<a href="/topics/courts/" data-section="courts">Courts</a>
</li>
<li>
<a href="/topics/criminal-justice/" data-section="criminal-justice">Criminal justice</a>
</li>
<li>
<a href="/topics/demographics/" data-section="demographics">Demographics</a>
</li>
<li>
<a href="/topics/economy/" data-section="economy">Economy</a>
</li>
<li>
<a href="/topics/energy/" data-section="energy">Energy</a>
</li>
<li>
<a href="/topics/environment/" data-section="environment">Environment</a>
</li>
<li>
<a href="/topics/health-care/" data-section="health-care">Health care</a>
</li>
<li>
<a href="/topics/higher-education/" data-section="higher-education">Higher education</a>
</li>
<li>
<a href="/topics/immigration/" data-section="immigration">Immigration</a>
</li>
<li>
<a href="/topics/politics/" data-section="politics">Politics</a>
</li>
<li>
<a href="/topics/public-education/" data-section="public-education">Public education</a>
</li>
<li>
<a href="/topics/state-government/" data-section="state-government">State government</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Info</h5>
<ul>
<li>
<a href="/about/" title="About Us">About Us</a>
</li>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
<li>
<a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
</li>
<li>
<a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
</li>
<li>
<a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
</li>
<li>
<a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
</li>
<li>
<a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="/about/tips/" title="Send a Tip">Send us a confidential tip</a>
</li>
<li>
<a href="/corrections/" title="Corrections">Corrections</a>
</li>
<li>
<a href="/about/feeds/" title="Feeds">Feeds</a>
</li>
<li>
<a href="/about/subscribe/" title="Newsletters">Newsletters</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Social Media</h5>
<ul>
<li>
<a href="https://facebook.com/texastribune" title="Facebook" class="external" ga-event-action="TT Facebook" ga-event-category="social follow intent"><i class="fa fa-facebook"></i>Facebook</a>
</li>
<li>
<a href="https://twitter.com/texastribune" title="Twitter" class="external" ga-event-action="TT Twitter" ga-event-category="social follow intent"><i class="fa fa-twitter"></i>Twitter</a>
</li>
<li>
<a href="https://youtube.com/user/thetexastribune" title="YouTube" class="external" ga-event-action="TT YouTube" ga-event-category="social follow intent"><i class="fa fa-youtube"></i>YouTube</a>
</li>
<li>
<a href="https://instagram.com/texas_tribune" title="Instagram" class="external" ga-event-action="TT Instagram" ga-event-category="social follow intent"><i class="fa fa-instagram"></i>Instagram</a>
</li>
<li>
<a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external" ga-event-action="TT LinkedIn" ga-event-category="social follow intent"><i class="fa fa-linkedin"></i>LinkedIn</a>
</li>
<li>
<a href="https://www.reddit.com/user/texastribune" title="Reddit" class="external"><i class="fa fa-reddit"></i>Reddit</a>
</li>
<div class="border--yellow_notch"></div>
<li>
<a href="https://www.facebook.com/groups/thisisyourtexas/" title="This is Your Texas" class="external"><i class="fa fa-facebook"></i>Join our Facebook Group, This Is Your Texas.</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script>
  (function() {
    var footerLinks = document.querySelectorAll('#footer-sections a');

    for (var i = 0; i < footerLinks.length; i++) {
      var currLink = footerLinks[i];

      (function() {
        currLink.addEventListener('click',
          function(e) {
            var section = this.getAttribute('data-section');
            ga('send', 'event', 'footer-section-link', 'click', section, { 'nonInteraction': 1 });
          }
        );
      })();
    }
  })();
</script>
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<script>
          window.lazySizesConfig = {
            lazyClass: 'js-lazy-image',
            loadingClass: 'js-lazy-image--loading',
            loadedClass: 'js-lazy-image--loaded'
          };
        </script>
<script src="/static/js/build/manifestBundle.bc726dfbe6a82eaf8366.js"></script>
<script src="/static/js/build/vendorBundle.d606796e44080fde470b.js"></script>
<script src="/static/js/build/commonBundle.94ef240df1d2274d502b.js"></script>
<script src="/static/js/build/storyBundle.7c94b0dd1e8329d1b197.js"></script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxdko');
twq('track','PageView');
</script>

<a href="/test/hotbots/" rel="nofollow"> </a>
<script>
        (function() {
          var gutenTags = [];

          
            gutenTags.push('subject-education');
          
            gutenTags.push('subject-pre-kindergarten');
          
            gutenTags.push('organization-texas-legislature');
          
            gutenTags.push('person-greg-abbott');
          

          jsBundle.createGlobal();
          jsBundle.setGlobal({ gutenTags: gutenTags });
        })();
      </script>
<script>
  (function() {
    var gutenTagsToEmbed = [],
        readMoreLinks = [],
        seriesSlug = '',
        pageType,
        appLabel,
        model;

    
      
        gutenTagsToEmbed.push('subject-education');
      
    
      
    
      
    
      
    

    
      readMoreLinks.push('114091')
    
      readMoreLinks.push('111117')
    
      readMoreLinks.push('104206')
    

    
      appLabel = 'stories';
      model = 'story';
      pageType = 'story';
    

    

    jsBundle.setGlobal({
      isDjangoCms: false,
      objId: '119763',
      pageType: pageType,
      gutenTagsToEmbed: gutenTagsToEmbed,
      readMoreLinks: readMoreLinks,
      appLabel: appLabel,
      model: model,
      seriesSlug: seriesSlug
    });
  })();
</script>
<script>
        jsBundle.initialize();
      </script>
<script>
        (function() {
          var units = [
            { id: 'ad_roofline', type: 'roofline' },
            { id: 'ad_footer', type: 'footer' }
          ];

          jsBundle.defineUnits(units);
        }());
      </script>
<script>
    (function() {
      var units = [
        { id: 'default_300x250_1', type: 'default300x250' },
        { id: 'default_300x250_2', type: 'default300x250' },
        { id: 'default_300x250_3', type: 'default300x250' },
        { id: 'premium_468x60_1', type: 'premium468x60' },
        { id: 'premium_468x60_2', type: 'premium468x60' },
        { id: 'premium_468x60_3', type: 'premium468x60' }
      ];

      jsBundle.defineUnits(units);
    }());
  </script>
<script>
        jsBundle.buildUnits();
      </script>
</body>
</html>
