
<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<title>Court throws out Texas&#39; voter ID law (video) | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":2,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRRkSQl8RUFQVHhVdVkZEW3VfDU1UCEQnUUdQXg0YVwZN","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":97}</script>
<link href="//cdnjs.cloudflare.com" rel="dns-prefetch">
<link href="//cdn.texastribune.org" rel="dns-prefetch">
<link href="//static.texastribune.org" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//ajax.googleapis.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon" href="/static/images/TT-Apple-Touch-icon120x120.e2a478f6e062.jpg">
<link rel="apple-touch-icon" sizes="152x152" href="/static/images/TT-Apple-Touch-icon152x152.cab17cc714d0.jpg">
<link rel="apple-touch-icon" sizes="180x180" href="/static/images/TT-Apple-Touch-icon180x180.861146488a95.jpg">
<link rel="apple-touch-icon" sizes="167x167" href="/static/images/TT-Apple-Touch-icon167x167.d14faa539773.jpg">
<link rel="apple-touch-icon" sizes="128x128" href="/static/images/TT-Android-icon128x128.fa0d7b4ffb46.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="/static/images/TT-Android-icon192x192.6476f55cfc99.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/">
<script type="application/ld+json">
  {
    "@type": "NewsArticle",
    "headline": "Court throws out Texas\u0027 voter ID law (video)",
    "image": {
      "@type": "ImageObject",
      
        
          "url": "https://thumbnails.texastribune.org/lRtO0ld_BfzBivszpvX7zS_w7VE=/fit-in/800x1000/filters:quality(95)/https://static.texastribune.org/media/videos/082517_Roundup_Still.jpg",
        
      
      "width": 800,
      "height": 533
     },
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/"
    },
    "@context": "http://schema.org",
    "dateCreated": "2017-08-25T05:01:00+00:00",
    "datePublished": "2017-08-25T05:01:00+00:00",

    
      "dateModified": "2017-08-25T05:01:00+00:00",
    

    
      
        "author": [
          
            {
              "@type": "Person",
              "name": "Alana Rocha"
            },
          
            {
              "@type": "Person",
              "name": "Justin Dehn"
            }
          
        ],
        "creator": [
          
            {
              "@type": "Person",
              "name": "Alana Rocha"
            },
          
            {
              "@type": "Person",
              "name": "Justin Dehn"
            }
          
        ],
      
    

    "publisher": {
      "@type": "Organization",
      "name": "Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "A federal judge struck another blow to the state\u0026rsquo\u003Bs voter ID law this week \u0026ndash\u003B ruling the Legislature\u0026rsquo\u003Bs attempted fix does nothing to address the problems the courts have raised throughout the six\u002Dyear legal fight.",
    "inLanguage":"en_US",
    
      
        "thumbnailUrl": "https://thumbnails.texastribune.org/ytymsWw6miWuW3K0yQ7YE_Pyjmw=/312x200/https://static.texastribune.org/media/videos/082517_Roundup_Still.jpg",
      
    
    "url": "https://www.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/",
    "keywords": [
      
        "2018 elections",
      
        "politics",
      
        "voter ID",
      
        "Greg Abbott"
      
    ]
  }
</script>
<link rel="amphtml" href="https://www.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/amp/">
<meta name="author" content="Alana Rocha and Justin Dehn"/>
<meta name="copyright" content="&copy; The Texas Tribune"/>
<meta name="publisher" content="The Texas Tribune"/>
<link href="https://plus.google.com/+texastribune/" rel="publisher"/>
<meta name="robots" content="index,follow"/>
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt"/>
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png"/>
<meta name="google-site-verification" content="2RECdeH7aeA9-RQoGzkfTpP5i_3Qz4rtBIR-CdCtvus"/>
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI"/>
<meta name="y_key" content="36169ff9ee60f3ab"/>
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB"/>
<meta property="fb:app_id" content="154122474650943">
<meta property="fb:pages" content="124434790836"/>
<meta property="og:site_name" content="The Texas Tribune"/>
<meta property="og:url" content="https://www.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/">
<meta name="description" content="A federal judge struck another blow to the state&amp;rsquo;s voter ID law this week &amp;ndash; ruling the Legislature&amp;rsquo;s attempted fix does nothing to address the problems the courts have raised throughout the six-year legal fight."/>
<meta name="keywords" content="2018 elections, politics, voter ID, Greg Abbott"/>
<link rel="image_src" href="https://thumbnails.texastribune.org/l_eCfeaJEja_j3Hs3AQxlJoTXCI=/fit-in/474x1000/filters:quality(95)/https://static.texastribune.org/media/videos/082517_Roundup_Still.jpg"/>
<link rel="video_src" href="https://www.youtube.com/v/lev0Wf4_khE&amp;hl=en&amp;fs=1&amp;rel=0"/>
<meta name="twitter:card" content="player">
<meta name="twitter:site" content="@texastribune">
<meta name="twitter:title" content="Court throws out Texas&#39; voter ID law (video)">
<meta name="twitter:description" content="A federal judge struck another blow to the state&amp;rsquo;s voter ID law this week &amp;ndash; ruling the Legislature&amp;rsquo;s attempted fix does nothing to address the problems the courts have raised thro...">
<meta name="twitter:image" content="https://thumbnails.texastribune.org/l_eCfeaJEja_j3Hs3AQxlJoTXCI=/fit-in/474x1000/filters:quality(95)/https://static.texastribune.org/media/videos/082517_Roundup_Still.jpg">
<meta name="twitter:player" content="https://www.youtube.com/v/lev0Wf4_khE&amp;hl=en&amp;fs=1&amp;rel=0">
<meta name="twitter:player:width" content="620">
<meta name="twitter:player:height" content="349">
<meta name="twitter:player:stream" content="https://www.youtube.com/v/lev0Wf4_khE&amp;hl=en&amp;fs=1&amp;rel=0">
<meta name="twitter:player:stream:content_type" content="video/mp4">
<meta property="og:title" content="Court throws out Texas&#39; voter ID law (video)"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A federal judge struck another blow to the state&amp;rsquo;s voter ID law this week &amp;ndash; ruling the Legislature&amp;rsquo;s attempted fix does nothing to address the problems the courts have raised throughout the six-year legal fight."/>
<meta property="og:image" content="https://thumbnails.texastribune.org/lRtO0ld_BfzBivszpvX7zS_w7VE=/fit-in/800x1000/filters:quality(95)/https://static.texastribune.org/media/videos/082517_Roundup_Still.jpg"/>
<meta property="article:author" content="https://www.facebook.com/viaAlana"/>
<meta property="article:author" content="https://www.facebook.com/JustinDehnTheTexasTribune"/>
<meta property="article:publisher" content="https://www.facebook.com/texastribune/"/>
<meta property="article:published_time" content="2017-08-25T05:01:00+00:00"/>
<meta name="parsely-type" content="post"/>
<meta name="parsely-title" content="Court throws out Texas&#39; voter ID law (video)"/>
<meta name="parsely-link" content="https://www.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/"/>
<meta name="parsely-pub-date" content="2017-08-25T05:01:00+00:00"/>
<meta name="parsely-author" content="Alana Rocha"/>
<meta name="parsely-author" content="Justin Dehn"/>
<meta name="parsely-tags" content="2018 elections,politics,voter ID,Greg Abbott"/>
<meta name="parsely-image-url" content="https://thumbnails.texastribune.org/xLrOn2IViymF39A1hyvoWaTWf3I=/fit-in/407x1000/https://static.texastribune.org/media/videos/082517_Roundup_Still.jpg"/>
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.51bf6e914b6c.css">
<script>
  /**
    String.prototype.includes()
    https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Global_Objects/String/includes
  */
  (function(){String.prototype.includes||(String.prototype.includes=function(t,e){"use strict";return"number"!=typeof e&&(e=0),e+t.length>this.length?!1:-1!==this.indexOf(t,e)});})();

  /**
    Promises
    https://github.com/bramstein/fontfaceobserver
  */
  (function(){'use strict';var f,g=[];function l(a){g.push(a);1==g.length&&f()}function m(){for(;g.length;)g[0](),g.shift()}f=function(){setTimeout(m)};function n(a){this.a=p;this.b=void 0;this.f=[];var b=this;try{a(function(a){q(b,a)},function(a){r(b,a)})}catch(c){r(b,c)}}var p=2;function t(a){return new n(function(b,c){c(a)})}function u(a){return new n(function(b){b(a)})}function q(a,b){if(a.a==p){if(b==a)throw new TypeError;var c=!1;try{var d=b&&b.then;if(null!=b&&"object"==typeof b&&"function"==typeof d){d.call(b,function(b){c||q(a,b);c=!0},function(b){c||r(a,b);c=!0});return}}catch(e){c||r(a,e);return}a.a=0;a.b=b;v(a)}}
  function r(a,b){if(a.a==p){if(b==a)throw new TypeError;a.a=1;a.b=b;v(a)}}function v(a){l(function(){if(a.a!=p)for(;a.f.length;){var b=a.f.shift(),c=b[0],d=b[1],e=b[2],b=b[3];try{0==a.a?"function"==typeof c?e(c.call(void 0,a.b)):e(a.b):1==a.a&&("function"==typeof d?e(d.call(void 0,a.b)):b(a.b))}catch(h){b(h)}}})}n.prototype.g=function(a){return this.c(void 0,a)};n.prototype.c=function(a,b){var c=this;return new n(function(d,e){c.f.push([a,b,d,e]);v(c)})};
  function w(a){return new n(function(b,c){function d(c){return function(d){h[c]=d;e+=1;e==a.length&&b(h)}}var e=0,h=[];0==a.length&&b(h);for(var k=0;k<a.length;k+=1)u(a[k]).c(d(k),c)})}function x(a){return new n(function(b,c){for(var d=0;d<a.length;d+=1)u(a[d]).c(b,c)})};window.Promise||(window.Promise=n,window.Promise.resolve=u,window.Promise.reject=t,window.Promise.race=x,window.Promise.all=w,window.Promise.prototype.then=n.prototype.c,window.Promise.prototype["catch"]=n.prototype.g);}());
</script>
<script>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</script>
<script async src="/static/js/autotrack.6c409f89b8d3.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9827490-1', 'texastribune.org', {'allowLinker': true});
  ga('require', 'GTM-TVMQLX7'); // Require Optimize
  ga('require', 'cleanUrlTracker', {
    stripQuery: true,
    queryDimensionIndex: 1,
    indexFilename: 'index.html'
  });
  ga('require', 'linker');
  ga('linker:autoLink', ['checkout.texastribune.org', 'support.texastribune.org']);
  ga('require', 'eventTracker');
  ga('require', 'displayfeatures');
ga('set', 'dimension4', '116558'); // Unique Content ID
  // hack for Facebook Instant
  if (window.ttFBIA != undefined) {
    ga('set', window.ttFBIA);
  }
  ga('send', 'pageview');
</script>

<script type="text/javascript">
  // DO NOT deviate from this instantiation/push pattern when using the Data Layer.
  // Deviations inevitably produce hard-to-debug errors.
  var dataLayer = window.dataLayer = window.dataLayer || [];

  dataLayer.push({
    'publishDate': '08-25-2017',
    
    
    'contentID': '116558',
    
    
    'contentType' : 'Video',
    'contentCategory' : 'News'
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>


<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>

<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
        document
          .documentElement
          .classList
          .remove('no-js');
      </script>
</head>
<body class="tt_body">

<noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>

<div id="ad_interstitial" class="hidden"></div>
<div id="interstitial-attach"></div>
<div class="layout_header--wrapper">
<header class="site_header">
<nav class="nav_menu--container">
<div class="nav_menu grid_container--xxl">
<div class="nav_menu--fixed">
<div id="menu-mobile-full-logo">
<a href="/">
<img src="/static/images/TxTrib-logo-white500x55.3225cd136a54.svg" alt="The Texas Tribune logo" class="nav_menu--logo">
</a>
</div>
<ul id="menu-mobile-social" ga-tracker="social_shares" class="nav_menu--socials hidden">
<li class="col_3 menu_mobile--logo">
<a class="button button--home" href="/" aria-label="Visit Tribune homepage" ga-on="click" ga-event-category="Navigation" ga-event-action="tt-hompage-intent" ga-event-label="Hum - Sticky Mobile">
<span class="vertical_center">
<img class="horizontal_center" src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg"/>
</span>
</a>
</li>
<li class="col_3">
<a class="button button--fb-dark" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</li>
<li class="col_3">
<a class="button button--twitter-dark" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Court%20throws%20out%20Texas%27%20voter%20ID%20law%20%28video%29&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</li>
<li class="col_3">
<a id="comment-show-header" class="button button--comments-dark" href="#story_bottom" class="load-comments-link" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
<span id="comment-count-header"></span>
</a>
</li>
</ul>
<div class="nav_menu--menuIcon">
<button id="menu-open" class="nav_menu--link nav_menu--button">Menu <i class="fa fa-caret-down" aria-hidden="true"></i></button>
<button id="menu-close" class="nav_menu--link nav_menu--button hidden">Close <i class="fa fa-close" aria-hidden="true"></i></button>
</div>
</div>
<div id="mobile-dropdown" class="nav_menu--dropdown hide_until--l">
<ul class="nav_menu--center">
<li class="col"><a href="/data/" class="nav_menu--link" title="Data">Data</a></li>
<li class="col"><a href="https://www.tribtalk.org/" class="nav_menu--link" title="TribTalk">TribTalk</a></li>
<li class="col"><a href="/directory/" class="nav_menu--link" title="Directory">Directory</a></li>
<li class="col"><a href="/projects/" class="nav_menu--link" title="Projects">Projects</a></li>
<li class="col"><a href="/events/" class="nav_menu--link" title="Upcoming events">Events</a></li>
<li class="col"><a href="https://apps.texastribune.org/85th-texas-legislature/" class="nav_menu--link" title="Legislature">Legislature</a></li>
<li class="col"><a href="/festival/" class="nav_menu--link" title="Festival">Festival</a></li>
<li class="col"><a href="/subscribe/" class="nav_menu--link" title="Subscribe">Subscribe</a></li>
<li class="col"><a href="https://support.texastribune.org/" class="nav_menu--link donate">Donate</a></li>
</ul>
<ul class="nav_menu--right nav_menu--greeting">
<ul id="greeting" class="col grid_row">
<span id="greeting-placeholder"></span>
</ul>
<li id="search-open" class="col search_open">
<button id="search-show" class="nav_menu--button hide_until--l">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</li>
<li id="search-form" class="col search_form hide_from--l">
<form class="header_search" method="get" action="/search/">
<input id="site-search-q" name="q" type="text" value placeholder for="header_search">
<button class="nav_menu--button" type="submit" aria-label="Submit"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
</header>
</div>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit tablet mobile standard" id="ad_roofline"></div>
</div>
</div>
<article class="grid_container nav_menu--buffer">
<header>
<div class="grid_row grid_padded grid_separator">
<div class="col_main">
<h1 data-url="/2017/08/25/court-throws-out-texas-voter-id-law-video/" itemprop="headline" class="headline grid_separator">Court throws out Texas&#39; voter ID law (video)</h1>
<div class="border--yellow_notch hide_from--s"></div>
<p id="byline" class="byline grid_separator"><span class="byline--item">by <a href="/about/staff/rocha-alana/">Alana Rocha</a> and <a href="/about/staff/justin-dehn/">Justin Dehn</a></span>
<time class="byline--item" datetime="Fri, 25 Aug 2017 00:01:00 -0500" title="2017-08-25 00:01">Aug. 25, 2017</time>
<time class="byline--item" datetime="Fri, 25 Aug 2017 00:01:00 -0500" title="2017-08-25 00:01">3 hours ago</time>
</p>
<div id="share_button_row" class="grid_row hide_until--s" ga-tracker="social_shares">
<div class="col">
<a class="button button--share_inline button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Share Button Row">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Court%20throws%20out%20Texas%27%20voter%20ID%20law%20%28video%29&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Share Button Row">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</div>
<div class="col">
<a class="button button--share_inline button--email" href="mailto:?subject=Court%20throws%20out%20Texas%27%20voter%20ID%20law%20%28video%29&body=https://www.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Share Button Row">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</a>
</div>
<div class="col story_share--wrapper">
<a class="button button--share_inline button--comments" href="#story_bottom" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Share Button Row">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
</a>
</div>
</div>
</div>
<div class="col_siderail hide_until--l">&nbsp;</div>
</div>
<div class="grid_row grid_padded--temp">
<div class="col_main">
<div id="video_container" class="grid_separator">
<div class="video">
<div class="video--youtube">
<iframe src="//www.youtube.com/embed/lev0Wf4_khE?wmode=opaque&amp;autohide=1&amp;showinfo=0&amp;rel=0" width="635" height="357" frameborder="0" allowfullscreen></iframe>
</div>
</div>
</div>
</div>
<div class="col_siderail hide_until--l">
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_1"></div>
</div>
</div>
</div>
</div>
</header>
<div class="grid_row grid_wrap--l grid_padded">
<main class="col_main " role="main">
<div class="story_body grid_separator">
<p>Texas&rsquo; voter ID law suffers yet another legal setback.</p>
<p>Plus, lawmakers at the state and federal levels turn their attention to the 2018 primaries.</p>
<p>And direct messages on Twitter serve as a direct line to Gov. <a href="https://www.texastribune.org/directory/greg-abbott/">Greg Abbott</a>.</p>
<p><strong>Read related Tribune coverage:</strong></p>
<ul>
<li>
<p>A federal judge has tossed out a new law softening Texas’ strict voter identification requirements. Texas&#39; attorney general says he will appeal the ruling. [<a href="/2017/08/23/federal-judge-tosses-new-texas-voter-id-law/" ga-on="click" ga-event-category="Related link" ga-event-action="/2017/08/23/federal-judge-tosses-new-texas-voter-id-law/" ga-event-label="related - ReadMore">Full story</a>]
</li>
<li>
<p>In a Tuesday interview at one his campaign stops in Killeen, U.S. Rep. Beto O&#39;Rourke talked about his 2018 Senate run, why he supports impeaching President Trump and which El Paso Democrat he hopes will replace him in the U.S. House. [<a href="/2017/08/23/catching-up-with-orourke-on-the-road/" ga-on="click" ga-event-category="Related link" ga-event-action="/2017/08/23/catching-up-with-orourke-on-the-road/" ga-event-label="related - ReadMore">Full story</a>]
</li>
<li>
<p>Gov. Greg Abbott&#39;s personal Twitter inbox is a direct line for a group of about 3,000 users to reach Texas&#39; top politician, which some have used to ask for jobs and other favors. [<a href="/2017/08/24/want-texas-gov-greg-abbotts-ear-try-twitter-message/" ga-on="click" ga-event-category="Related link" ga-event-action="/2017/08/24/want-texas-gov-greg-abbotts-ear-try-twitter-message/" ga-event-label="related - ReadMore">Full story</a>]
</li>
</ul>
</div>
<div class="grid_separator">
<header class="grid_separator--s">
<h3 class="smallcaps">Get The Brief</h3>
<span class="sansserif">Never miss a moment in Texas politics with our daily newsletter.</span>
</header>
<form id="mailchimp-form" class="form" name="mailchimpSubscribe">
<ol id="mailchimp-interests" class="form_list--hidden">
<li>
<input id="9eb53e440f" class="hidden" type="checkbox" name="9eb53e440f" value checked>
</li>
</ol>
<div id="mailchimp-input" class="grid_row grid_separator--s">
<input id="mailchimp-email" class="form_side--input" type="email" name="email" placeholder="Your email" required>
<input id="mailchimp-submit" class="button button--yellow form_side--button" type="submit" value="Subscribe" ga-event-category="Subscribe" ga-event-action="Get The Brief">
</div>
<div id="mailchimp-response" class="grid_row"></div>
</form>
</div>
<div class="story_comments">
<a id="story_bottom" class="story_comments--anchor"></a>
<h3 class="grid_separator">
<a id="comment-show" class="link--teal" href ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-comments"></i>
<span id="comment-count"></span>
</a>
<a id="comment-hide" class="link--teal hidden" href ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom">
<i class="fa fa-comments-o"></i>
Hide all comments
</a>
</h3>
<div id="comment-content" class="comment--container hidden">
<div id="comment-policy" class="box_information">
<h5 class="smallcaps grid_separator--s">Comment Policy</h5>
<p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your real name will be displayed. Thanks for taking time to offer your thoughts.</p>
</div>
<h4 id="comment-anonymous" class="comment--post grid_separator">
<strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2017/08/25/court-throws-out-texas-voter-id-law-video/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
</h4>
<form id="comment-form" action method="post" enctype="multipart/form-data">
<h5 class="smallcaps">Your Comment</h5>
<textarea id="comment-entry" cols="40" name="comment" rows="10"></textarea>
<div class="comment--post">
<p id="comment-name-notification"></p>
<input id="comment-submit" class="button button--yellow" type="submit" value="Post Comment" ga-on="click" ga-event-category="Comment" ga-event-action="comment-submit" ga-event-label="Hum - Bottom">
</div>
</form>
<ul id="comment-list" class="story_comments--list"></ul>
<button id="comment-load-more" class="button button--yellow grid_separator hidden">Read More Comments</button>
</div>
</div>
<section class="grid_separator link--teal">
<header class="grid_separator--s">
<p class="smallcaps">Support our nonprofit newsroom. <a href="https://support.texastribune.org/?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=membership-carousel" ga-on="click" ga-event-category="Membership Carousel" ga-event-action="https://www.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/" ga-event-label="Header CTA">Donate now.</a></p>
</header>
<figure id="member-carousel" class="image_slider loading--s">
<a id="member-carousel-link" href="https://support.texastribune.org/?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=membership-carousel" ga-on="click" ga-event-category="Membership Carousel" ga-event-action="https://www.texastribune.org/2017/08/25/court-throws-out-texas-voter-id-law-video/" ga-event-label="Image"></a>
</figure>
</section>
<aside id="more-stories" class="hidden related__list grid_separator" aria-live="polite">
<p class="sectionhead">Related News</p>
<div class="loading--s" aria-hidden="true"></div>
</aside>
<div id="most-read" class="related__list grid_separator loading--s">
<p class="sectionhead">Most Read</p>
</div>
</main>
<aside class="col_siderail " role="complementary">
<div class="hide_until--l print__hide">
<div class="widget">
<h5 class="smallcaps">Republish This Story</h5>
<p class="subtext">Find out how you can <a class="republish" href="/content/republish/116558/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Siderail">put this story on your website</a>.</p>
</div>
<div class="site_ad--gray grid_separator">
<div class="site_ad--wrapper site_ad--promotion">
<h3 class="smallcaps--teal">Be a citizen,<br/>not a spectator.</h3>
<p class="grid_separator">Support independent, fact-based journalism. Donate to our 501(c)(3) <strong>nonprofit newsroom.</strong></p>
<h5 class="smallhead--light">Donate today by visiting:</h5>
<a class="site_ad--promotion_link" href="https://support.texastribune.org/?utm_campaign=trib-marketing&utm_source=site-visitors&utm_medium=website&utm_content=plain-text-ad"><strong>texastribune.org/donate</strong></a>
</div>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_2"></div>
</div>
</div>
<div class="site_ad--gray grid_separator">
<span class="site_ad--label">The Texas Tribune thanks its sponsors.</span>
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_3"></div>
</div>
</div>
</div>
<div class="grid_separator">
<script async src="https://modules.wearehearken.com/texas-tribune/embed/21.js"></script>
</div>
</aside>
</div>
</article>
<footer>
<div class="site_ad--wrapper site_ad--footer">
<div id="ad_footer"></div>
</div>
<div class="site_footer">
<div class="grid_container--xxl grid_row">
<div class="col hide_until--l">
<div id="footer-staff-fallback">
<h5 class="site_footer--header">Who We Are</h5>
<ul>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
</ul>
</div>
<div id="footer-staff" class="hidden">
<h5 class="site_footer--header">Writers</h5>
<div class="grid_row">
<ul id="left-staff" class="col_6"></ul>
<ul id="right-staff" class="col_6"></ul>
</div>
</div>
</div>
<div id="footer-sections" class="col hide_until--s">
<h5 class="site_footer--header">Topics</h5>
<ul>
<li>
<a href="/topics/congress/" data-section="congress">Congress</a>
</li>
<li>
<a href="/topics/courts/" data-section="courts">Courts</a>
</li>
<li>
<a href="/topics/criminal-justice/" data-section="criminal-justice">Criminal justice</a>
</li>
<li>
<a href="/topics/demographics/" data-section="demographics">Demographics</a>
</li>
<li>
<a href="/topics/economy/" data-section="economy">Economy</a>
</li>
<li>
<a href="/topics/energy/" data-section="energy">Energy</a>
</li>
<li>
<a href="/topics/environment/" data-section="environment">Environment</a>
</li>
<li>
<a href="/topics/health-care/" data-section="health-care">Health care</a>
</li>
<li>
<a href="/topics/higher-education/" data-section="higher-education">Higher education</a>
</li>
<li>
<a href="/topics/immigration/" data-section="immigration">Immigration</a>
</li>
<li>
<a href="/topics/politics/" data-section="politics">Politics</a>
</li>
<li>
<a href="/topics/public-education/" data-section="public-education">Public education</a>
</li>
<li>
<a href="/topics/state-government/" data-section="state-government">State government</a>
</li>
</ul>
</div>
<div class="col">
<h5 class="site_footer--header">Social Media</h5>
<ul>
<li>
<a href="https://facebook.com/texastribune" title="Facebook" class="external"><i class="fa fa-facebook"></i>Facebook</a>
</li>
<li>
<a href="https://twitter.com/texastribune" title="Twitter" class="external"><i class="fa fa-twitter"></i>Twitter</a>
</li>
<li>
<a href="https://youtube.com/user/thetexastribune" title="YouTube" class="external"><i class="fa fa-youtube"></i>YouTube</a>
</li>
<li>
<a href="https://instagram.com/texas_tribune" title="Instagram" class="external"><i class="fa fa-instagram"></i>Instagram</a>
</li>
<li>
<a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external"><i class="fa fa-linkedin"></i>LinkedIn</a>
</li>
</ul>
</div>
<div class="col">
<ul>
<li><a href="/">&copy; 2017 The Texas Tribune</a></li>
<li>
<a href="/about/" title="About Us">About Us</a>
</li>
<li>
<a href="/about/staff/">Our Staff</a>
</li>
<li>
<a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
</li>
<li>
<a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
</li>
<li>
<a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
</li>
<li>
<a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
</li>
<li>
<a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="mailto:inquiries@texastribune.org" title="Contact Us">Contact Us</a>
</li>
<li>
<a href="/about/tips/" title="Send a Tip">Send us a confidential tip</a>
</li>
<li>
<a href="/corrections/" title="Corrections">Corrections</a>
</li>
<li>
<a href="/feeds/" title="Feeds">Feeds</a>
</li>
<li>
<a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
</li>
<li>
<a href="/subscribe/" title="Newsletter Signup">Newsletter Signup</a>
</li>
<div class="border--yellow_notch"></div>
<li>
<a href="https://support.texastribune.org/" title="Donate" class="donate">Donate</a>
</li>
<li>
<a href="https://support.texastribune.org/levels.html" title="About Tribune membership">About Tribune membership</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script>
  (function() {
    var footerLinks = document.querySelectorAll('#footer-sections a');

    for (var i = 0; i < footerLinks.length; i++) {
      var currLink = footerLinks[i];

      (function() {
        currLink.addEventListener('click',
          function(e) {
            var section = this.getAttribute('data-section');
            ga('send', 'event', 'footer-section-link', 'click', section, { 'nonInteraction': 1 });
          }
        );
      })();
    }
  })();
</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script src="/static/js/build/manifestBundle.8abdd683d0d978ac8c45.js"></script>
<script src="/static/js/build/vendorBundle.5342c7bf5c0960524534.js"></script>
<script src="/static/js/build/commonBundle.22a8b8adbc8b3183db49.js"></script>
<script src="/static/js/build/storyBundle.2fca4f8fcc4241eff15f.js"></script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxdko');
twq('track','PageView');
</script>

<a href="/test/hotbots/" rel="nofollow"> </a>
<script type="text/javascript">
  var InterstitialHandler = function(settings) {
    var config = {
      overlay: {
        className: 'interstitial_overlay'
      },

      ad: {
        className: 'interstitial_overlay--ad'
      },

      closeButton: {
        className: 'interstitial_overlay--closeButton',
        html: '&times;'
      },

      link: {
        attrs: {
          target: '_blank',
          href: settings.clickTo,
          rel: 'notarget'
        }
      },

      img: {
        attrs: {
          src: settings.imgSrc
        }
      }
    };

    var $overlay = _createElementWithClass('<div/>', config.overlay.className),
      $ad = _createElementWithClass('<div/>', config.ad.className),
      $link = _createElementWithClass('<a/>', false),
      $img = _createElementWithClass('<img/>', false),
      $closeButton = _createElementWithClass('<button/>', config.closeButton.className);

    function _createElementWithClass(tag, className) {
      if (className) {
        return $(tag).addClass(className);
      } else {
        return $(tag);
      }
    }

    var _setElAttributes = function($el, attrs) {
      for (var key in attrs) {
        $el.attr(key, attrs[key]);
      }
    };

    var _setElHTML = function($el, html) {
      $el.html(html);
    };

    var _bindEvents = function() {
      $closeButton.click(function(){
        _hideOverlay();
      });

      $overlay.click(function(e){
        if ($(e.target).is($(this))) {
          _hideOverlay();
        }
      });
    };

    var _hideOverlay = function() {
      $overlay.remove();
    };

    var _showOverlay = function() {
      $(settings.attachElSelector).replaceWith($overlay);
    };

    var init = function() {
      _setElAttributes($img, config.img.attrs);
      _setElAttributes($link, config.link.attrs);
      _setElHTML($closeButton, config.closeButton.html);

      $link.append($img);
      $ad.append($link);
      $ad.append($closeButton);
      $overlay.append($ad);

      setTimeout(function(){
        _showOverlay();
        _bindEvents();

        setTimeout(function() {
          _hideOverlay();
        }, settings.hideTime * 1000);
      }, 1000);
    };

    return {
      init: init
    };
  };
</script>
<script>
        (function() {
          var gutenTags = [];

          
            gutenTags.push('event-2018-elections');
          
            gutenTags.push('subject-politics');
          
            gutenTags.push('subject-voter-id');
          
            gutenTags.push('person-greg-abbott');
          

          jsBundle.createGlobal();
          jsBundle.setGlobal({
            meta: {
              gutenTags: gutenTags
            },

            urls: {
              accountEditUrl: '/accounts/edit/',
              currPageUrl: '/2017/08/25/court-throws-out-texas-voter-id-law-video/',
              logInUrl: '/accounts/login/',
              logOutUrl: '/accounts/logout/',
              registerUrl: '/accounts/register/'
            }
          });
        })();
      </script>
<script>
  (function() {
    var gutenTagsToEmbed = [],
        readMoreLinks = [],
        audio = {},
        customHeader = '',
        contentType,
        appLabel,
        model,
        shortUrl;

    
      
        gutenTagsToEmbed.push('event-2018-elections');
      
    
      
    
      
    
      
    

    
      readMoreLinks.push('116550')
    
      readMoreLinks.push('116493')
    
      readMoreLinks.push('116548')
    

    

    
      appLabel = 'videos';
      model = 'video';
      shortUrl = 'https://trib.it/2xge52g';
      contentType = 'video';
    

    jsBundle.setGlobal({
      meta: {
        contentType: contentType,
        objId: '116558'
      },

      story: {
        audio: audio,

        related: {
          customHeader: customHeader,
          gutenTagsToEmbed: gutenTagsToEmbed,
          readMoreLinks: readMoreLinks
        },

        staffActions: {
          appLabel: appLabel,
          model: model,
          shortUrl: shortUrl
        }
      }
    });
  })();
</script>
<script>
        jsBundle.initialize();
      </script>
<script>
        var ttAds = {};

        ttAds.gutenTags = [];
        ttAds.adTargetingURL = '/2017/08/25/court-throws-out-texas-voter-id-law-video/';
        ttAds.baseAdTypes = [
          'ad_roofline',
          'ad_interstitial',
          'ad_footer'
        ];

        
          ttAds.gutenTags.push('event-2018-elections');
        
          ttAds.gutenTags.push('subject-politics');
        
          ttAds.gutenTags.push('subject-voter-id');
        
          ttAds.gutenTags.push('person-greg-abbott');
        

        
  ttAds.pageAdTypes = [
    'default_300x250_1',
    'default_300x250_2',
    'default_300x250_3',
    'premium_468x60_1',
    'premium_468x60_2',
    'premium_468x60_3'
  ];


        jsBundle.initDFPHandler(
          ttAds.baseAdTypes.concat(ttAds.pageAdTypes || []),
          ttAds.gutenTags,
          ttAds.adTargetingURL
        );
      </script>
</body>
</html>
