
<!DOCTYPE html>
<html lang="en">
<head>
<title>Is Texas failing special education students? (video) | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":1,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRRkSQl8RUFQVHhVdVkZEW3VfDU1UCEQnUUdQXg0YVwZN","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":68}</script>
<link href="//cdnjs.cloudflare.com/" rel="dns-prefetch">
<link href="//ajax.googleapis.com/" rel="dns-prefetch">
<link href="//fonts.googleapis.com/" rel="dns-prefetch">
<link href="//cdn.optimizely.com/" rel="dns-prefetch">
<link href="//s7.addthis.com/" rel="dns-prefetch">
<link href="//www.google-analytics.com/" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2017/03/16/special-education-texas/">
<meta name="author" content="The Texas Tribune"/>
<meta name="copyright" content="&copy; The Texas Tribune"/>
<meta name="publisher" content="The Texas Tribune"/>
<link href="https://plus.google.com/+texastribune/" rel="publisher"/>
<meta name="robots" content="index,follow"/>
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt"/>
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png"/>
<meta name="google-site-verification" content="2RECdeH7aeA9-RQoGzkfTpP5i_3Qz4rtBIR-CdCtvus"/>
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI"/>
<meta name="y_key" content="36169ff9ee60f3ab"/>
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB"/>
<meta property="fb:app_id" content="154122474650943">
<meta property="fb:pages" content="124434790836"/>
<meta property="og:site_name" content="The Texas Tribune"/>
<meta property="og:url" content="https://www.texastribune.org/2017/03/16/special-education-texas/">
<meta name="description" content="Houston Chronicle reporter Brian Rosenthal discusses the state&#39;s special education policies with a panel of experts at The Texas Tribune&#39;s March public education symposium.&amp;nbsp;"/>
<meta name="keywords" content="public education, special education, events"/>
<link rel="image_src" href="https://static.texastribune.org/media/videos/TTE004-PublicEd-SpecialEdu_png_474x1000_q100.png"/>
<link rel="video_src" href="https://www.youtube.com/v/z9XXd4ZkQjo&amp;hl=en&amp;fs=1&amp;rel=0"/>
<meta name="twitter:card" content="player">
<meta name="twitter:site" content="@texastribune">
<meta name="twitter:title" content="Is Texas failing special education students? (video)">
<meta name="twitter:description" content="Houston Chronicle reporter Brian Rosenthal discusses the state&#39;s special education policies with a panel of experts at The Texas Tribune&#39;s March public education symposium.&amp;nbsp;">
<meta name="twitter:image" content="https://static.texastribune.org/media/videos/TTE004-PublicEd-SpecialEdu_png_474x1000_q100.png">
<meta name="twitter:player" content="https://www.youtube.com/v/z9XXd4ZkQjo&amp;hl=en&amp;fs=1&amp;rel=0">
<meta name="twitter:player:width" content="620">
<meta name="twitter:player:height" content="349">
<meta name="twitter:player:stream" content="https://www.youtube.com/v/z9XXd4ZkQjo&amp;hl=en&amp;fs=1&amp;rel=0">
<meta name="twitter:player:stream:content_type" content="video/mp4">
<meta property="og:title" content="Is Texas failing special education students? (video)"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Houston Chronicle reporter Brian Rosenthal discusses the state&#39;s special education policies with a panel of experts at The Texas Tribune&#39;s March public education symposium.&amp;nbsp;"/>
<meta property="og:image" content="https://static.texastribune.org/media/videos/TTE004-PublicEd-SpecialEdu_png_800x1000_q100.png"/>
<meta property="article:publisher" content="https://www.facebook.com/texastribune/"/>
<meta property="article:published_time" content="2017-03-16T17:00:00+00:00"/>
<meta name="parsely-type" content="post"/>
<meta name="parsely-title" content="Is Texas failing special education students? (video)"/>
<meta name="parsely-link" content="https://www.texastribune.org/2017/03/16/special-education-texas/"/>
<meta name="parsely-pub-date" content="2017-03-16T17:00:00+00:00"/>
<meta name="parsely-author" content="Texas Tribune Staff"/>
<meta name="parsely-tags" content="public education,special education,events"/>
<meta name="parsely-image-url" content="https://static.texastribune.org/media/videos/TTE004-PublicEd-SpecialEdu_png_407x1000_q100.png"/>
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.3853474f743d.css">
<script>
        WebFontConfig = {
          google: {
            families: ['Open Sans:400,700,400italic,700italic', 'PT Serif:400,700,400italic, 700italic']
          }
        };
      </script>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js" async></script>
<noscript>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,400italic,700italic%7CPT+Serif:400,700,400italic,+700italic' rel='stylesheet' type='text/css'>
</noscript>
<script async src="/static/js/autotrack.6c409f89b8d3.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9827490-1', 'texastribune.org', {'allowLinker': true});
  ga('require', 'cleanUrlTracker', {
    stripQuery: true,
    queryDimensionIndex: 1,
    indexFilename: 'index.html'
  });
  ga('require', 'linker');
  ga('linker:autoLink', ['checkout.texastribune.org', 'support.texastribune.org']);
  ga('require', 'eventTracker');
  ga('require', 'displayfeatures');
  // hack for FBIA and other platforms to manually override referrers
  if (window.ttFBIA !== undefined && window.ttFBIA.referrerOverride !== undefined) {
    ga('set', 'referrer', window.tt.referrerOverride);
  }

  ga('send', 'pageview');
</script>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-P5L2Z5Z');</script>
 
 
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>
 
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script src="https://cdn.optimizely.com/js/1290820213.js"></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
</head>
<body class="tt_body">
<div id="ad_interstitial" class="hidden"></div>
 
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
 
<div id="interstitial-attach"></div>
<div class="layout_header--wrapper">
<header class="site_header">
<nav class="nav_menu--container">
<div class="nav_menu grid_container--wide">
<div class="nav_menu--fixed">
<div id="menu-mobile-full-logo">
<a href="/">
<img src="/static/images/TxTrib-logo-white500x55.3225cd136a54.svg" alt="The Texas Tribune logo" class="nav_menu--logo">
</a>
</div>
<ul id="menu-mobile-social" class="nav_menu--socials hidden">
<li class="col_3 menu_mobile--logo">
<a class="button button--home" href="/" aria-label="Visit Tribune homepage" ga-on="click" ga-event-category="Navigation" ga-event-action="tt-hompage-intent" ga-event-label="Hum - Sticky Mobile">
<span class="vertical_center">
<img class="horizontal_center" src="/static/images/TxTrib-bug-logo.d96b6a55ca6d.svg"/>
</span>
</a>
</li>
<li class="col_3">
<a class="button button--fb-dark" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/03/16/special-education-texas/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</li>
<li class="col_3">
<a class="button button--twitter-dark" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/03/16/special-education-texas/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=Is%20Texas%20failing%20special%20education%20students%3F%20%28video%29&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</li>
<li class="col_3">
<a class="button button--comments-dark" href="#story_bottom" class="load-comments-link" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
</a>
</li>
</ul>
<div class="nav_menu--menuIcon">
<button id="menu-open" class="nav_menu--link nav_menu--button">Menu <i class="fa fa-caret-down" aria-hidden="true"></i></button>
<button id="menu-close" class="nav_menu--link nav_menu--button hidden">Close <i class="fa fa-close" aria-hidden="true"></i></button>
</div>
</div>
<div id="mobile-dropdown" class="nav_menu--dropdown hide_until--l">
<ul class="nav_menu--center">
<li class="col"><a href="/data/" class="nav_menu--link">Data</a></li>
<li class="col"><a href="https://www.tribtalk.org/" class="nav_menu--link">TribTalk</a></li>
<li class="col"><a href="/directory/" class="nav_menu--link">Directory</a></li>
<li class="col"><a href="/projects/" class="nav_menu--link">Projects</a></li>
<li class="col"><a href="/subscribe/" class="nav_menu--link">Newsletters</a></li>
<li class="col"><a href="/events/" class="nav_menu--link">Events</a></li>
<li class="col"><a href="https://apps.texastribune.org/85th-texas-legislature/" class="nav_menu--link">Legislature</a></li>
<li class="col"><a href="https://support.texastribune.org/" class="nav_menu--link donate">Donate</a></li>
</ul>
<ul class="nav_menu--right nav_menu--greeting">
<span id="greeting-placeholder"></span>
<li class="col search_open">
<button id="search-show" class="nav_menu--button hide_until--l">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</li>
<li id="search-form" class="col search_form hide_from--l">
<form class="header_search" method="get" action="/search/">
<input id="site-search-q" name="q" type="text" value="" placeholder="" for="header_search">
<button class="nav_menu--button" type="submit" aria-label="Submit"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
</header>
</div>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit tablet mobile standard" id="ad_roofline"></div>
</div>
</div>
<article class="grid_container nav_menu--buffer">
<header>
<div class="grid_row grid_padded grid_separator">
<div class="col_main">
<h1 data-url="/2017/03/16/special-education-texas/" itemprop="headline" class="headline grid_separator">Is Texas failing special education students? (video)</h1>
<div class="border--yellow_notch hide_from--s"></div>
<p class="byline"><span class="byline--item">by Texas Tribune Staff</span><time class="byline--item" datetime="Thu, 16 Mar 2017 12:00:00 -0500" title="2017-03-16 12:00">March 16, 2017
</time>
<time class="byline--item">12 PM</time>
</p>
</div>
<div class="col_siderail hide_until--l">&nbsp;</div>
</div>
</header>
<div class="grid_row grid_wrap--l grid_padded">
<main class="col_main " role="main">
<div class="story_body grid_separator">
<div id="video_container" class="grid_separator">
<div class="video">
<div class="youtube">
<iframe src="//www.youtube.com/embed/z9XXd4ZkQjo?wmode=opaque&amp;autohide=1&amp;showinfo=0&amp;rel=0" width="635" height="357" frameborder="0" allowfullscreen></iframe>
</div>
</div>
</div>
<p>Houston Chronicle reporter Brian Rosenthal discusses the state's special education policies with Steven Aleman,&nbsp;policy specialist for Disability Rights Texas;&nbsp;Bonnie Garza,&nbsp;special education advocate;&nbsp;Deena Hill,&nbsp;executive director of special education for the Fort Bend Independent School District;&nbsp;Jim Walsh,&nbsp;school district attorney at Walsh Gallegos Trevi&ntilde;o Russo &amp; Kyle P.C.; and&nbsp;Dana Wrann,&nbsp;special education teacher for the San Antonio Independent School District, at The Texas Tribune's March public education symposium.&nbsp;</p>
</div>
<div class="story_comments">
<a id="story_bottom" class="story_comments--anchor"></a>
<a id="hide-comments" class="hidden story_comments--toggle" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom"><i class="fa fa-comments-o"></i>Hide all comments</a>
<a id="load-comments" class="story_comments--toggle" href=""ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom"><i class="fa fa-comments"></i>Start the conversation</a>
  <div id="comments-policy" class="box_information story_comments--policy hidden">
    <h5 class="smallhead--bold grid_separator">Comment Policy</h5>
    <p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your user name will be displayed. Thanks for taking time to offer your thoughts.</p>
  </div>
  
  <p id="comment-anonymous" class="hidden comment--post">
    <strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2017/03/16/special-education-texas/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
  </p>
  
  <ul id="comments-list" class="story_comments--list hidden"></ul>
  <button id="load-comments-more" class="button button--yellow hidden">Read More Comments</button>
</div>



<div class="widget grid_separator--s hide_until--s">
  <h5 class="smallhead--bold">Republish This Story</h5>
  <p class="subtext">Find out how you can <a class="republish" href="/content/republish/111882/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Bottom">put this story on your website</a>.</p>
</div>

<div class="widget grid_separator">
  <h5 class="smallhead--bold">Like this story?</h5>
  <p class="subtext"><a href="https://support.texastribune.org/" ga-on="click" ga-event-category="Support Us" ga-event-action="membership-intent" ga-event-label="Hum - Bottom">Become a member</a> today and support our nonprofit newsroom.</p>
</div>


<div id="related_content" class="related__list grid_separator">
  <p id="more-stories" class="sectionhead"></p>
</div>


    </main>
    <aside class="col_siderail hide_until--l print__hide" role="complementary">
      
  
    <!-- Otherwise just include second 300x250 ad -->
    <div class="site_ad--wrapper">
  <div class="adunit" id="default_300x250_2"></div>
</div>

  

    </aside>
  </div>

  
</article>

  

      

      
        <footer>
  <div class="site_ad--wrapper site_ad--footer">
  <div id="ad_footer"></div>
</div>

  <div class="site_footer">
    <div class="grid_container--wide grid_row">
      <div class="col hide_until--l">
        <div id="footer-staff-fallback">
          <h5 class="site_footer--header">Who We Are</h5>
          <ul>
            <li>
              <a href="/about/staff/">Our Staff</a>
            </li>
          </ul>
        </div>
        <div id="footer-staff" class="hidden">
          <h5 class="site_footer--header">Writers</h5>
          <div class="grid_row">
            <ul id="left-staff" class="col_6"></ul>
            <ul id="right-staff" class="col_6"></ul>
          </div>
        </div>
      </div>
      <div class="col hide_until--s">
        <h5 class="site_footer--header">Sections</h5>
        <ul>
          <li><a href="/economy/" data-section="economy">
  Economy
</a></li>
<li><a href="/education/" data-section="education">
  Education
</a></li>
<li><a href="/energy-and-environment/" data-section="energy-and-environment">
  Energy &amp; Environment</a></li>
<li><a href="/government/" data-section="government">
  Government
</a></li>
<li><a href="/health-and-human-services/" data-section="health-and-human-services">
  Health &amp; Human Services
</a></li>
<li><a href="/law-and-order/" data-section="law-and-order">
  Law &amp; Order
</a></li>
<li><a href="/people/" data-section="people">
  People
</a></li>
<li><a href="/politics/" data-section="politics">
  Politics
</a></li>
<li><a href="/race-and-immigration/" data-section="race-and-immigration">
  Race &amp; Immigration
</a></li>
<li><a href="/transportation/" data-section="transportation">
  Transportation
</a></li>

<script type="text/javascript">
  // Send GA event when someone clicks on section link in the footer only
  $('#footer_topics a').on('click', function() {
    var sectionLinkClicked = ($(this).data("section"));
    ga('send', 'event', 'footer-section-link', 'click', sectionLinkClicked, {'nonInteraction': 1});
  });
</script>

        </ul>
      </div>
      <div class="col">
        <h5 class="site_footer--header">Social Media</h5>
        <ul>
          <li>
            <a href="https://facebook.com/texastribune" title="Facebook" class="external"><i class="fa fa-facebook"></i>Facebook</a>
          </li>
          <li>
            <a href="https://twitter.com/texastribune" title="Twitter" class="external"><i class="fa fa-twitter"></i>Twitter</a>
          </li>
          <li>
            <a href="https://youtube.com/user/thetexastribune" title="YouTube" class="external"><i class="fa fa-youtube"></i>YouTube</a>
          </li>
          <li>
            <a href="https://instagram.com/texas_tribune" title="Instagram" class="external"><i class="fa fa-instagram"></i>Instagram</a>
          </li>
          <li>
            <a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external"><i class="fa fa-linkedin"></i>LinkedIn</a>
          </li>
        </ul>
      </div>
      <div class="col">
        <ul>
          <li><a href="/">&copy; 2017 The Texas Tribune</a></li>
          <li>
            <a href="/about/" title="About Us">About Us</a>
          </li>
          <li>
            <a href="/about/staff/">Our Staff</a>
          </li>
          <li>
            <a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
          </li>
          <li>
            <a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
          </li>
          <li>
            <a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
          </li>
          <li>
            <a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
          </li>
          <li>
            <a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
          </li>
          <li>
            <a href="mailto:inquiries@texastribune.org" title="Contact Us">Contact Us</a>
          </li>
          <li>
            <a href="/about/tips/" title="Send a Tip">Send us a confidential tip</a>
          </li>
          <li>
            <a href="/corrections/" title="Corrections">Corrections</a>
          </li>
          <li>
            <a href="/feeds/" title="Feeds">Feeds</a>
          </li>
          <li>
            <a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
          </li>
          <li>
            <a href="/subscribe/" title="Newsletter Signup">Newsletter Signup</a>
          </li>
          <div class="border--yellow_notch"></div>
          <li>
            <a href="https://support.texastribune.org/" title="Donate" class="donate">Donate</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
</footer>

      
    

    
  
      
        <script src="/static/js/webpack-build/main_bundle.fddeec67ff09.js"></script>
      

      <script>
  var $placeholder = $('#greeting-placeholder');

  $.get('/api/self/').done(function(data) {
    if (data) {
      $placeholder.replaceWith('<li class="col col--divider"><a href="/accounts/edit/">My&nbsp;Account</a></li><li class="col"><a href="/accounts/logout/" title="">Logout</a></li>');
    }
  }).always(function() {
    if ($placeholder.is(':empty')) {
      $placeholder.replaceWith('<li class="col col--divider"><a href="/accounts/register/" title="Register for your free Texas Tribune account">Register</a></li><li class="col"><a href="/accounts/login/?next=/2017/03/16/special-education-texas/">Login</a></li>');
    }
  });
</script>


      
        <!-- START Parse.ly Include: Standard -->
  <div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
  </div>
  <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>
<!-- END Parse.ly Include -->


        
        
        <script>
  (function(){
    function loadAddThis() {
      var addthis = document.createElement('script');
      addthis.src = document.location.protocol+'//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53beb39e1b9725fb&domready=1';
      addthis.type = 'text/javascript';
      addthis.async = true;
      var at = document.getElementsByTagName('script')[0];
      at.parentNode.insertBefore(addthis, at);
    }
    window.onload = loadAddThis();
  })();
</script>

      

      
      <a href="/test/hotbots/" rel="nofollow"> </a>

      <script type="text/javascript">
  var InterstitialHandler = function(settings) {
    var config = {
      overlay: {
        className: 'interstitial_overlay'
      },

      ad: {
        className: 'interstitial_overlay--ad'
      },

      closeButton: {
        className: 'interstitial_overlay--closeButton',
        html: '&times;'
      },

      link: {
        attrs: {
          target: '_blank',
          href: settings.clickTo,
          rel: 'notarget'
        }
      },

      img: {
        attrs: {
          src: settings.imgSrc
        }
      }
    };

    var $overlay = _createElementWithClass('<div/>', config.overlay.className),
      $ad = _createElementWithClass('<div/>', config.ad.className),
      $link = _createElementWithClass('<a/>', false),
      $img = _createElementWithClass('<img/>', false),
      $closeButton = _createElementWithClass('<button/>', config.closeButton.className);

    function _createElementWithClass(tag, className) {
      if (className) {
        return $(tag).addClass(className);
      } else {
        return $(tag);
      }
    }

    var _setElAttributes = function($el, attrs) {
      for (var key in attrs) {
        $el.attr(key, attrs[key]);
      }
    };

    var _setElHTML = function($el, html) {
      $el.html(html);
    };

    var _bindEvents = function() {
      $closeButton.click(function(){
        _hideOverlay();
      });

      $overlay.click(function(e){
        if ($(e.target).is($(this))) {
          _hideOverlay();
        }
      });
    };

    var _hideOverlay = function() {
      $overlay.remove();
    };

    var _showOverlay = function() {
      $(settings.attachElSelector).replaceWith($overlay);
    };

    var init = function() {
      _setElAttributes($img, config.img.attrs);
      _setElAttributes($link, config.link.attrs);
      _setElHTML($closeButton, config.closeButton.html);

      $link.append($img);
      $ad.append($link);
      $ad.append($closeButton);
      $overlay.append($ad);

      setTimeout(function(){
        _showOverlay();
        _bindEvents();

        setTimeout(function() {
          _hideOverlay();
        }, settings.hideTime * 1000);
      }, 1000);
    };

    return {
      init: init
    };
  };
</script>

    

  
    <!-- Current Beacon calls 'Story Page Redesign Feedback - Oct. 2016' -->
<style>
.sg-b-bar { border-top: 3px solid #ffc200; }
.sg-b-t { font-family: "PT Serif",serif; margin-bottom: .5em; }
a.sg-b-l-t, a.sg-b-l-m { font-family: "Open Sans",sans-serif; font-weight: 600; text-decoration: none; border-top: 1px solid #222222; }
a.sg-b-l-t:hover { border-bottom: 1px solid #ffc200; }
a.sg-b-l-m:hover { border-bottom: 1px solid #222222; color: #ffc200;}
a.sg-b-l-t:before, a.sg-b-l-m:before {
  color: #ffc200;
  content: "\f044";
  display: inline-block;
  font: normal normal normal 14px/1 FontAwesome;
  font-size: inherit;
  text-rendering: auto;
  -webkit-font-smoothing: antialiased;
  -moz-osx-font-smoothing: grayscale;
  margin-right: .25em;
}
</style>
<script type="text/javascript">
(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
sg_beacon('init','NDkyMTk4LWUyODEwOTFhYWE3MzI4YmZhMzRkOWM1NTc1MmIwODE2NTI0MTYxZDYyMzdiZGNhMjgy');
</script>

  

  <!-- Send through different info to staff_actions if audio, video, story -->
  
    
      
        
          

  <script type="text/javascript">
    $(function() {
      // If calling self api succeeds & user is staff, show admin link
      // includes short link
      $.get('/api/self/').done(function(data) {
        if (data['is_staff'] === true) {
          var staff_action_html = '<ul class="staff_actions clearfix">' +
                                  '<li><strong>Actions:</strong>&nbsp;</li>' +
                                  '<li><a href="/admin/videos/video/111882/" title="Edit in the CMS">Edit</a></li>' +
                                  '<li><a href="https://trib.it/2mQQaEa"' +
                                  ' onclick="prompt(&quot;Copy This Url&quot;, &quot;https://trib.it/2mQQaEa&quot;); return false; "' +
                                  'title="get short link">Short Link</a></li>'
                                  '</ul>';
          $(staff_action_html).appendTo(document.body);
        }
      });
    });
  </script>


        
      
    
  


    
      <script>
        var ttAds = {};

        ttAds.gutenTags = [];
        ttAds.adTargetingURL = '/2017/03/16/special-education-texas/';
        ttAds.baseAdTypes = [
          'ad_roofline',
          'ad_interstitial',
          'ad_footer'
        ];

        
          ttAds.gutenTags.push('subject-public-education');
        
          ttAds.gutenTags.push('subject-special-education');
        
          ttAds.gutenTags.push('object-events');
        

        
  ttAds.pageAdTypes = [
    'default_300x250_1',
    'default_300x250_2',
    'default_300x250_3',
    'premium_468x60_1',
    'premium_468x60_2',
    'premium_468x60_3'
  ];


        mainBundle.initDFPHandler(
          ttAds.baseAdTypes.concat(ttAds.pageAdTypes || []),
          ttAds.gutenTags,
          ttAds.adTargetingURL
        );
      </script>
    

    
  <!-- story comments -->
<script>
  var isAnon = false,
    objID = '111882',
    commentCount = parseInt('0'),
    offset = 0,
    limit = 100,
    $loadCommentsMore = $('#load-comments-more');

  
    isAnon = true;
  

  function sendGAEvent(location) {
    ga('send', 'event', 'story-event', 'click', location, {'nonInteraction': 1});
  }

  function shouldShowMoreButton() {
    return (commentCount > limit) && (offset < commentCount);
  }

  function toggleMoreVisibility(visible) {
    var hiddenClass = 'hidden';

    if (visible) {
      $loadCommentsMore.removeClass(hiddenClass);
    } else {
      $loadCommentsMore.addClass(hiddenClass);
    }
  }

  function updateOffset() {
    offset += limit;
  }

  $('#load-comments').on('click', function(e) {
    e.preventDefault();
    sendGAEvent('load-comments-bottom');
    mainBundle.loadComments(isAnon, objID, commentCount, offset);

    if (shouldShowMoreButton()) {
      toggleMoreVisibility(true);
      updateOffset();
    }
  });

  $('.load-comments-link').on('click', function(e) {
    e.preventDefault();
    sendGAEvent('load-comments-social');
    mainBundle.loadComments(isAnon, objID, commentCount, offset);

    if (shouldShowMoreButton()) {
      toggleMoreVisibility(true);
      updateOffset();
    }
  });

  $loadCommentsMore.on('click', function(e) {
    e.preventDefault();
    mainBundle.loadComments(isAnon, objID, commentCount, offset);

    if (offset < commentCount) {
      updateOffset();

      if (offset > commentCount) {
        toggleMoreVisibility(false);
      }
    }
  });

  mainBundle.hideComments();
</script>

<!-- render related stories -->
<script>
  var storyId = '111882';

  var tagsToEmbed = [];
  
    
  
    
  
    
  

  if (tagsToEmbed.length > 0) {
    
      var whichHeader = 'default';
    

    mainBundle.renderRelatedContentByTag(tagsToEmbed, storyId, whichHeader);
  } else {
    mainBundle.renderRelatedContent(storyId);
  }
</script>


  </body>
  
</html>
