
<!DOCTYPE html>
<html lang="en">
<head>
<title>The Brief: Missing elections yet? 2018 is already getting started | The Texas Tribune</title>
<meta charset="utf-8"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":2,"licenseKey":"8636ab2091","agent":"","transactionName":"ZwZWZ0NWD0VRAE1YCV5MckZfVBVfXw0WUgleF1FdRRkSQl8RUFQVHhVdVkZEW3VfDU1UCEQnUUdQXg0YVwZN","applicationID":"452513","errorBeacon":"bam.nr-data.net","applicationTime":93}</script>
<link href="//cdnjs.cloudflare.com/" rel="dns-prefetch">
<link href="//ajax.googleapis.com/" rel="dns-prefetch">
<link href="//fonts.googleapis.com/" rel="dns-prefetch">
<link href="//cdn.optimizely.com/" rel="dns-prefetch">
<link href="//s7.addthis.com/" rel="dns-prefetch">
<link href="//www.google-analytics.com/" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.texastribune.org/2017/02/10/brief-feb-10/">
<meta name="author" content="The Texas Tribune"/>
<meta name="copyright" content="&copy; The Texas Tribune"/>
<meta name="publisher" content="The Texas Tribune"/>
<link href="https://plus.google.com/+texastribune/" rel="publisher"/>
<meta name="robots" content="index,follow"/>
<meta name="siteinfo" content="http://www.texastribune.org/robots.txt"/>
<link rel="apple-touch-icon" href="/static/images/apple-touch-icon.2984da3fd3e8.png"/>
<meta name="google-site-verification" content="2RECdeH7aeA9-RQoGzkfTpP5i_3Qz4rtBIR-CdCtvus"/>
<meta name="google-site-verification" content="3EMut9KLnb_7fohrI_bDaR4py76QIWAt4uPidjagbzI"/>
<meta name="y_key" content="36169ff9ee60f3ab"/>
<meta name="msvalidate.01" content="DB22C31255557D1E219990CA92192CBB"/>
<meta property="fb:app_id" content="154122474650943">
<meta property="fb:pages" content="124434790836"/>
<meta property="og:site_name" content="The Texas Tribune"/>
<meta property="og:url" content="https://www.texastribune.org/2017/02/10/brief-feb-10/">
<meta name="description" content="Some of the state&#39;s most high-profile Democrats met earlier this year in Austin to begin planning the 2018 midterm races. Here&#39;s what you need to know."/>
<meta name="keywords" content="The Brief"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TexasTribune"/>
<meta name="twitter:creator" content="@bobbycblanchard">
<meta name="twitter:creator" content="@cassi_pollock">
<meta name="twitter:title" content="The Brief: Missing elections yet? 2018 is already getting started"/>
<meta name="twitter:description" content="Some of the state&#39;s most high-profile Democrats met earlier this year in Austin to begin planning the 2018 midterm races. Here&#39;s what you need to know."/>
<meta name="twitter:image" content="https://static.texastribune.org/media/images/2016/11/06/Castros_in_OH_2_AL_jpg_407x1000_q100.jpg">
<meta property="og:title" content="The Brief: Missing elections yet? 2018 is already getting started"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Some of the state&#39;s most high-profile Democrats met earlier this year in Austin to begin planning the 2018 midterm races. Here&#39;s what you need to know."/>
<meta property="og:image" content="https://static.texastribune.org/media/images/2016/11/06/Castros_in_OH_2_AL_jpg_800x1000_q100.jpg"/>
<meta property="article:publisher" content="https://www.facebook.com/texastribune/"/>
<meta property="article:published_time" content="2017-02-10T13:00:00+00:00"/>
<meta name="parsely-type" content="post"/>
<meta name="parsely-title" content="The Brief: Missing elections yet? 2018 is already getting started"/>
<meta name="parsely-link" content="https://www.texastribune.org/2017/02/10/brief-feb-10/"/>
<meta name="parsely-pub-date" content="2017-02-10T13:00:00+00:00"/>
<meta name="parsely-author" content="Cassandra Pollock"/>
<meta name="parsely-author" content="Bobby Blanchard"/>
<meta name="parsely-section" content="front-page"/>
<meta name="parsely-tags" content="The Brief"/>
<meta name="parsely-image-url" content="https://static.texastribune.org/media/images/2016/11/06/Castros_in_OH_2_AL_jpg_407x1000_q100.jpg">
<link rel="stylesheet" type="text/css" href="/static/css/tt_styles.aedb7890211d.css">
<script>
        WebFontConfig = {
          google: {
            families: ['Open Sans:400,700,400italic,700italic', 'PT Serif:400,700,400italic, 700italic']
          }
        };
      </script>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js" async></script>
<noscript>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,400italic,700italic%7CPT+Serif:400,700,400italic,+700italic' rel='stylesheet' type='text/css'>
</noscript>
<script async src="/static/js/autotrack.6c409f89b8d3.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9827490-1', 'texastribune.org', {'allowLinker': true});
  ga('require', 'cleanUrlTracker', {
    stripQuery: true,
    queryDimensionIndex: 1,
    indexFilename: 'index.html'
  });
  ga('require', 'linker');
  ga('linker:autoLink', ['checkout.texastribune.org', 'support.texastribune.org']);
  ga('require', 'eventTracker');
  ga('require', 'displayfeatures');
  // hack for FBIA and other platforms to manually override referrers
  if (window.tt !== undefined && window.tt.referrerOverride !== undefined) {
    ga('set', 'referrer', window.tt.referrerOverride);
  }

  ga('send', 'pageview');
</script>
 
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1570461443220689');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  fbq('track', 'Search');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1570461443220689&ev=PageView&noscript=1"/>
</noscript>
 
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script src="https://cdn.optimizely.com/js/1290820213.js"></script>
</head>
<body class="tt_body">
<div id="ad_interstitial" class="hidden"></div>
<div class="layout_header--wrapper">
<header class="site_header">
<nav class="nav_menu--container">
<div class="nav_menu grid_container--wide">
<div class="nav_menu--fixed">
<div id="menu-mobile-full-logo">
<a href="/">
<img src="/static/images/TxTrib-logo-white500x55.3225cd136a54.svg" alt="The Texas Tribune logo" class="nav_menu--logo">
</a>
</div>
<ul id="menu-mobile-social" class="nav_menu--socials hidden">
<li class="col_3 menu_mobile--logo">
<a class="button button--home" href="/" aria-label="Visit Tribune homepage" ga-on="click" ga-event-category="Navigation" ga-event-action="tt-hompage-intent" ga-event-label="Hum - Sticky Mobile">
<span class="vertical_center">
<img class="horizontal_center" src="/static/images/TxTrib-bug-logo.2a2b376df5e4.svg"/>
</span>
</a>
</li>
<li class="col_3">
<a class="button button--fb-dark" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/02/10/brief-feb-10/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</li>
<li class="col_3">
<a class="button button--twitter-dark" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/02/10/brief-feb-10/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=The%20Brief%3A%20Missing%20elections%20yet%3F%202018%20is%20already%20getting%20started&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</li>
<li class="col_3">
<a class="button button--comments-dark" href="#story_bottom" class="load-comments-link" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Sticky Mobile">
<i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
16
</a>
</li>
</ul>
<div class="nav_menu--menuIcon">
<button id="menu-open" class="nav_menu--link nav_menu--button">Menu <i class="fa fa-caret-down" aria-hidden="true"></i></button>
<button id="menu-close" class="nav_menu--link nav_menu--button hidden">Close <i class="fa fa-close" aria-hidden="true"></i></button>
</div>
</div>
<div id="mobile-dropdown" class="nav_menu--dropdown hide_until--l">
<ul class="nav_menu--center">
<li class="col"><a href="/data/" class="nav_menu--link">Data</a></li>
<li class="col"><a href="https://www.tribtalk.org/" class="nav_menu--link">TribTalk</a></li>
<li class="col"><a href="/directory/" class="nav_menu--link">Directory</a></li>
<li class="col"><a href="/projects/" class="nav_menu--link">Projects</a></li>
<li class="col"><a href="/subscribe/" class="nav_menu--link">Newsletters</a></li>
<li class="col"><a href="/events/" class="nav_menu--link">Events</a></li>
<li class="col"><a href="https://apps.texastribune.org/85th-texas-legislature/" class="nav_menu--link">Legislature</a></li>
<li class="col"><a href="https://support.texastribune.org/" class="nav_menu--link donate">Donate</a></li>
</ul>
<ul class="nav_menu--right nav_menu--greeting">
<span id="greeting-placeholder"></span>
<li class="col search_open">
<button id="search-show" class="nav_menu--button hide_until--l">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</li>
<li id="search-form" class="col search_form hide_from--l">
<form class="header_search" method="get" action="/search/">
<input id="site-search-q" name="q" type="text" value="" placeholder="" for="header_search">
<button class="nav_menu--button" type="submit" aria-label="Submit"><i class="fa fa-search" aria-hidden="true" title="Submit search"></i></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
</header>
</div>
<div class="grid_container hide_until--l">
<div class="site_ad--header">
<div class="adunit tablet mobile standard" id="ad_roofline"></div>
</div>
</div>
<article class="grid_container nav_menu--buffer">
<header>
<div class="grid_row grid_padded grid_separator">
<div class="col_main">
<h1 data-url="/2017/02/10/brief-feb-10/" itemprop="headline" class="headline grid_separator">The Brief: Missing elections yet? 2018 is already getting started</h1>
<div class="hr hide_from--s"></div>
<p class="story_summary grid_separator">Some of the state's most high-profile Democrats met earlier this year in Austin to begin planning the 2018 midterm races. Here's what you need to know.
<a class="social_inline--facebook hide_until--s" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/02/10/brief-feb-10/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial&amp;text=Some of the state's most high-profile Democrats met earlier this year in Austin to begin planning the 2018 midterm races. Here's what you need to know." target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - ShortDesc">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
<a class="social_inline--twitter hide_until--s" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/02/10/brief-feb-10/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=The Brief: Missing elections yet? 2018 is already getting started" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - ShortDesc">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</p>
<p class="byline"><span class="byline--item">by <a href="/about/staff/cassandra-pollock/">Cassandra Pollock</a> and <a href="/about/staff/bobby-blanchard/">Bobby Blanchard</a></span><time class="byline--item" datetime="Fri, 10 Feb 2017 07:00:00 -0600" title="2017-02-10 07:00">Feb. 10, 2017
</time>
<time class="byline--item">7 AM</time>
</p>
</div>
<div class="col_sidebar hide_until--l">&nbsp;</div>
</div>
<div class="grid_row grid_padded--temp">
<div class="col_main">
<figure itemprop="lead_art" class="image_default">
<img alt="HUD Secretary Julián (l.) and twin brother, U.S. Rep. Joaquin Castro, D-San Antonio, campaign for Hillary Clinton at a Columbus, Ohio polling location on November 6, 2016." src="https://static.texastribune.org/media/images/2016/11/06/Castros_in_OH_2_AL_jpg_800x1000_q100.jpg" srcset="https://static.texastribune.org/media/images/2016/11/06/Castros_in_OH_2_AL_jpg_474x1000_q100.jpg 474w, https://static.texastribune.org/media/images/2016/11/06/Castros_in_OH_2_AL_jpg_800x1000_q100.jpg 800w" sizes="(max-width: 52.8025em) 100vw, (max-width: 67.5em) 58vw, 627px">
<figcaption class="image_default--caption">
<p>
HUD Secretary Julián (l.) and twin brother, U.S. Rep. Joaquin Castro, D-San Antonio, campaign for Hillary Clinton at a Columbus, Ohio polling location on November 6, 2016.
<cite><i class="fa fa-camera"></i> Abby Livingston</cite>
</p>
</figcaption>
</figure>
</div>
<div class="col_sidebar hide_until--l">
<div class="site_ad--wrapper">
<div class="adunit" id="default_300x250_1"></div>
</div>
</div>
</div>
</header>
<div class="grid_row grid_wrap--l grid_padded">
<main class="col_main " role="main">
<div class="story_body">
 
<p><i>Editor's note: If you'd like The Brief in your inbox every weekday, <a href="https://www.texastribune.org/subscribe/">subscribe here.</a></i></p>
<h2>Tribune today</h2>
<p><a href="https://trib.it/2krmEAB">Religious leaders turn to debate over Texas "bathroom bill"</a><br/><span>While Lt. Gov. Dan Patrick huddled with pastors at an Austin church Thursday to discuss the proposed "bathroom bill," other religious leaders organized at another church nearby to decry it as discriminatory.&nbsp;</span></p>
<p><a href="https://trib.it/2kKJuq5">Like the Texas Legislature at large, committee chairs are mostly white men<br/></a>We took a look, by chamber, at the demographics of the committee chairs.</p>
<p><a href="https://trib.it/2lpROw1">Analysis: Greg Abbott and the $200 million bully pulpit</a><br/><span>Talking &mdash; the bully pulpit, as Teddy Roosevelt called it &mdash; is one of the biggest powers available to a Texas governor. Greg Abbott is trying to trim the state budget with a speech.</span></p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_1"></div>
</div>
</div>
<p><a href="https://trib.it/2lpfxwi">Nurse practitioners again push for independence</a><br/><span>Multiple bills filed in the Texas Legislature are seeking to give certain Texas nurses independence from costly contracts with supervising physicians.</span></p>
<p><a href="https://trib.it/2krQll1">Texas A&amp;M raises tuition &mdash; but only for out-of-state students</a><br/><span>The A&amp;M System Board of Regents voted Thursday to increase its out-of-state tuition at its College Station flagship by up to $200 per credit hour.</span></p>
<p><a href="https://trib.it/2ko5GCN">Lawmakers mull their strategies as another abortion battle looms</a><br/><span>Texas Democrats and abortion rights advocates are strategizing amid mounting worries over what the GOP-led Legislature and federal lawmakers may do in the coming months to further restrict access to the procedure.</span></p>
<p><a href="https://trib.it/2loDXGB">Rep. John Zerwas to head Texas House Appropriations Committee</a><br/><span>State Rep. John Zerwas is the Texas House's new Appropriations Committee chairman, and Rep. Dan Huberty is the new chairman of the House Public Education Committee.</span></p>
<p><a href="https://trib.it/2kr3dYz">Paxton prosecutors want change of venue in fraud case</a><br/><span>The prosecutors in Attorney General Ken Paxton's securities fraud case are asking for a change of venue, arguing they cannot get a fair trial in Collin County.</span></p>
<h2>What you need to know</h2>
<p>Some of the state's most high-profile Democrats met recently behind closed doors to begin planning for the 2018 midterm elections. <a href="https://www.texastribune.org/2017/02/09/texas-democrats-begin-plot-2018-midterms/">Here's your peak behind the curtains</a>:</p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_2"></div>
</div>
</div>
<ul>
<li><strong>Attendees were optimistic because of one person: President Donald Trump.&nbsp;</strong>Democrats think that in this unpredictable and angry climate, a full 2018 slate of down ballot races&nbsp;<a href="https://www.texastribune.org/2017/02/09/texas-democrats-begin-plot-2018-midterms/">could produce some upsets</a>.&nbsp;</li>
<li><strong>So who is going to run for what? We don't know much yet.&nbsp;</strong><a href="https://www.texastribune.org/2017/02/09/texas-democrats-begin-plot-2018-midterms/">Many expect</a> U.S. Rep. Beto O'Rourke, D-El Paso, or U.S. Rep. Joaquin Castro, D-San Antonio, to challenge U.S. Sen. Ted Cruz for his Senate seat. But sources say nothing has been decided.&nbsp;</li>
<li><strong>Party insiders have pegged at least two incumbents as vulnerable. </strong>Attorney General Ken Paxton and Agriculture Commissioner Sid Miller have faced several scandals&nbsp;that could complicate re-election campaigns.</li>
<li><strong>But any upsets will be an uphill battle.</strong>&nbsp;Republicans still hold the clear advantage in popularity and fundraising in Texas.&nbsp;"I can see the Democrats' argument for optimism, based on national historical trends &mdash; but this is Texas,"&nbsp;said one Republican pollster.</li>
</ul>
<h2>News from home</h2>
<p><span>On Feb. 13, we launch Sold Out, a multi-part investigation into Texas' child sex-trafficking pipeline.&nbsp;</span><a href="https://texastribune.us3.list-manage.com/subscribe?u=3d0ce87edeeb6df90043897db&amp;id=be078a8a14">Sign up to receive email alerts for this investigation and other special projects</a><span>&nbsp;from The Texas Tribune.</span></p>
<h2>What we're reading</h2>
<p><em>(Links below lead to outside websites; paywall content noted with $)</em>&nbsp;</p>
<p><a href="http://www.politico.com/story/2017/02/chuck-cooper-solicitor-general-withdraws-consideration-234869">Cooper withdraws from solicitor general consideration</a>, <em>Politico</em><em><br/></em></p>
<p><a href="http://www.mrt.com/business/energy/article/Parsley-Energy-buys-Permian-acreage-for-2-8-10918602.php">Parsley Energy buys Permian acreage for $2.8 billion</a>,<em>&nbsp;The Midland Reporter-Telegram<em><br/></em></em></p>
<p><a href="http://www.dallasnews.com/news/donald-trump-1/2017/02/09/trumps-buy-american-push-pipelines-sounds-simple-simple">Trump wants to force pipeline companies to 'buy American,' but that might not be possible</a>,<em> The Dallas Morning News ($)</em></p>
<p><a href="http://www.expressnews.com/news/local/article/George-P-Bush-fights-for-more-Alamo-funding-10921758.php?t=bf573f6d674b6b00f7&amp;cmpid=twitter-premium">George P. Bush fights for more Alamo funding</a>,<em><em><em>&nbsp;San Antonio Express-News ($)</em></em></em></p>
<p><a href="http://www.mystatesman.com/news/state--regional-govt--politics/indicted-rep-dawnna-dukes-retains-powerful-appropriations-seat/ZxRQIorpY7upnpOepDDIhK/">Indicted Rep. Dawnna Dukes retains powerful appropriations seat</a>,<em>&nbsp;The Austin American-Statesman ($)<em><br/></em></em></p>
<p><a href="http://www.houstonchronicle.com/news/houston-texas/houston/article/Klein-ISD-gave-parents-inaccurate-information-10919011.php?t=4c66f28a0e438d9cbb&amp;cmpid=twitter-premium">Klein ISD gave parents inaccurate information about special education for a decade</a>,&nbsp;<em>The Houston Chronicle ($)</em><em><br/></em></p>
<div class="site_ad--wrapper instory">
<p class="site_ad--label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/" ga-on="click" ga-event-category="Sponsorship" ga-event-action="sponsorship-intent" ga-event-label="Hum">Become one</a>.</p>
<div class="site_ad--instory">
<div class="adunit tablet mobile standard" id="premium_468x60_3"></div>
</div>
</div>
<h2><strong>For your calendar</strong></h2>
<p>On Feb. 13, join us in person or&nbsp;<a href="https://www.texastribune.org/livestream/" rel="nofollow">online</a>&nbsp;for a&nbsp;<a href="https://www.texastribune.org/events/2017/02/13/a-conversation-with-us-rep-filemon-vela/">conversation with U.S. Rep.&nbsp;Filemon Vela, D-Brownsville,</a>&nbsp;at The Austin Club.&nbsp;</p>
<p>Save the date:&nbsp;<a href="https://www.texastribune.org/festival/">The Texas Tribune Festival is back for 2017</a>! Join us for a weekend of Texas politics, policy and much more on Sept. 22-24 at UT-Austin.&nbsp;For a complete list of upcoming events,&nbsp;<a href="https://www.texastribune.org/events/">visit our site</a>.</p>
<h2>Photo of the day</h2>
<p><img src="https://static.texastribune.org/media/images/2017/02/09/__BDP2482_wynnTT.JPG" alt="" width="600" height="401"/></p>
<p>Rev. S. David Wynn of Fort Worth, who identifies as a transgender male, speaks at a press conference in Austin Feb. 9 to oppose anti-LGBT discrimination bills filed during the 2017 legislative session. Photo by Bob Daemmrich.&nbsp;<a href="https://www.instagram.com/texas_tribune/">See more photos on our Instagram account</a>.&nbsp;</p>
<h2><strong>Quote to note</strong></h2>
<blockquote>
<p>"<span>In fact, there are people who spend more time in jail or state hospitals awaiting competency restoration than they have spent serving maximum sentences for their crimes."</span></p>
</blockquote>
<p>&mdash; <strong>David Lakey</strong> of UT System and <strong>Octavio Martinez Jr</strong>. of UT-Austin about mental health care in Texas via <a href="https://www.tribtalk.org/2017/02/09/texas-has-a-serious-mental-health-problem/">TribTalk</a></p>
<p><em>The Brief is written and compiled by your morning news baristas, Bobby Blanchard and Cassi Pollock. If you have feedback or questions, please email thebrief@texastribune.org. We're a nonprofit newsroom, and count on readers like you to help power newsletters like this. Did you like what you read today?&nbsp;<a href="https://support.texastribune.org/?_ga=1.188559659.2010096053.1480259795">Show your appreciation by becoming a member or making a donation today.</a></em></p>
</div>
<div class="grid_row social_share hide_until--s">
<div class="col grid_separator">
<a class="button button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/02/10/brief-feb-10/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
</a>
</div>
<div class="col grid_separator">
<a class="button button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/02/10/brief-feb-10/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=The%20Brief%3A%20Missing%20elections%20yet%3F%202018%20is%20already%20getting%20started&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
</a>
</div>
<div class="col grid_separator">
<a class="button button--email" href="mailto:?subject=The%20Brief%3A%20Missing%20elections%20yet%3F%202018%20is%20already%20getting%20started&body=https://www.texastribune.org/2017/02/10/brief-feb-10/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Hum - Bottom">
<i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
</a>
</div>
</div>
<div class="story_comments">
<a id="story_bottom" class="story_comments--anchor"></a>
<a id="hide-comments" class="hidden story_comments--toggle" href="" ga-on="click" ga-event-category="Comment" ga-event-action="comment-hide" ga-event-label="Hum - Bottom"><i class="fa fa-comments-o"></i>Hide all comments</a>
<a id="load-comments" class="story_comments--toggle" href=""ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Bottom"><i class="fa fa-comments"></i>Show 16 comments</a>
  <div id="comments-policy" class="box_information story_comments--policy hidden">
    <h5 class="smallhead--bold">Comment Policy</h5>
    <p class="subtext">The Texas Tribune is pleased to provide the opportunity for you to share your observations about this story. We encourage lively debate on the issues of the day, but we ask that you refrain from using profanity or other offensive speech, engaging in personal attacks or name-calling, posting advertising, or wandering away from the topic at hand. To comment, you must be a registered user of the Tribune, and your user name will be displayed. Thanks for taking time to offer your thoughts.</p>
  </div>
  
  <p id="comment-anonymous" class="hidden comment--post">
    <strong>You must be logged in to leave a comment.</strong> | <a href="/accounts/login/?next=/2017/02/10/brief-feb-10/" ga-on="click" ga-event-category="Comment" ga-event-action="login-intent" ga-event-label="Hum - Bottom">Login</a> | <a href="/accounts/register/" ga-on="click" ga-event-category="Comment" ga-event-action="signup-intent" ga-event-label="Hum - Bottom">Sign Up</a>
  </p>
  
  <ul id="comments-list" class="story_comments--list hidden"></ul>
  <button id="load-comments-more" class="button button--yellow hidden">Read More Comments</button>
</div>



<div class="widget_sub hide_until--s">
  <h5 class="smallhead--bold">Republish This Story</h5>
  <p class="subtext">Find out how you can <a class="republish" href="/content/republish/111010/" ga-on="click" ga-event-category="Republish" ga-event-action="republish-intent" ga-event-label="Hum - Bottom">put this story on your website</a>.</p>
</div>

<div class="widget_sub grid_separator">
  <h5 class="smallhead--bold">Like this story?</h5>
  <p class="subtext"><a href="https://support.texastribune.org/" ga-on="click" ga-event-category="Support Us" ga-event-action="membership-intent" ga-event-label="Hum - Bottom">Become a member</a> today and support our nonprofit newsroom.</p>
</div>


<div id="related_content" class="related__list grid_separator">
  <p id="more-stories" class="sectionhead"></p>
</div>


    </main>
    <aside class="col_sidebar hide_until--l print__hide" role="complementary">
      
  
  <!-- If story or post, add sticky siderail -->
  <!-- If the content is long enough for it to function -->
    
      


<div id="sticky_siderail" class="print__hide">
  <div class="sticky_section">
    <div id="right_share" class="grid_row social_share hide_until--s">
      <div class="col">
        <a class="button button--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texastribune.org/2017/02/10/brief-feb-10/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dfacebook%26utm_medium%3Dsocial" target="_blank" aria-label="Share on Facebook" ga-on="click" ga-event-category="Share" ga-event-action="facebook-intent" ga-event-label="Hum - Siderail">
          <i class="fa fa-facebook" aria-hidden="true" title="Share on Facebook"></i>
        </a>
      </div>
      <div class="col">
        <a class="button button--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.texastribune.org/2017/02/10/brief-feb-10/%3Futm_campaign%3Dtrib-social-buttons%26utm_source%3Dtwitter%26utm_medium%3Dsocial&amp;text=The%20Brief%3A%20Missing%20elections%20yet%3F%202018%20is%20already%20getting%20started&amp;via=TexasTribune&amp;related=TexasTribune,TribTalkTX,TXTribuneEvents,TribData" target="_blank" aria-label="Share on Twitter" ga-on="click" ga-event-category="Share" ga-event-action="twitter-intent" ga-event-label="Hum - Siderail">
          <i class="fa fa-twitter" aria-hidden="true" title="Share on Twitter"></i>
        </a>
      </div>
      <div class="col">
        <a class="button button--email" href="mailto:?subject=The%20Brief%3A%20Missing%20elections%20yet%3F%202018%20is%20already%20getting%20started&body=https://www.texastribune.org/2017/02/10/brief-feb-10/" aria-label="Share this story by email" ga-on="click" ga-event-category="Share" ga-event-action="email-intent" ga-event-label="Hum - Siderail">
          <i class="fa fa-envelope" aria-hidden="true" title="Share this story by email"></i>
        </a>
      </div>

      
      <div class="col social_share--wrapper">
        <a class="button button--comments" href="#story_bottom" aria-label="View comments" ga-on="click" ga-event-category="Comment" ga-event-action="comment-intent" ga-event-label="Hum - Siderail">
          <i class="fa fa-comments" aria-hidden="true" title="View comments"></i>
          16
        </a>
      </div>
      
    </div>
    <div class="widget_sub border-bottom">
      <h5 class="smallhead--bold">Like this story?</h5>
      <p class="subtext"><a href="https://support.texastribune.org/" ga-on="click" ga-event-category="Support Us" ga-event-action="membership-intent" ga-event-label="Hum - Siderail">Become a member</a> today and support our nonprofit newsroom.</p>
    </div>
    <div id="story_stickyAd1">
      <div class="site_ad--wrapper">
  <div class="adunit" id="default_300x250_2"></div>
</div>

    </div>
    <div id="story_stickyAd2">
      <div class="site_ad--wrapper">
  <div class="adunit" id="default_300x250_3"></div>
</div>

    </div>
  </div>
</div>

    
  

    </aside>
  </div>

  
</article>

  

      

      
        <!-- Invisible ad unit to run interstitials on all pages -->
        <div id="ad_interstitial" class="hidden"></div>

      

      
        <footer>
  <div class="site_ad--wrapper site_ad--footer_wrapper">
  <div class="site_ad--footer" id="ad_footer"></div>
</div>

  <div class="site_footer">
    <div class="grid_container--wide grid_row">
      <div class="col hide_until--l">
        <div id="footer-staff-fallback">
          <h5 class="site_footer--header">Who We Are</h5>
          <ul>
            <li>
              <a href="/about/staff/">Our Staff</a>
            </li>
          </ul>
        </div>
        <div id="footer-staff" class="hidden">
          <h5 class="site_footer--header">Writers</h5>
          <div class="grid_row">
            <ul id="left-staff" class="col_6"></ul>
            <ul id="right-staff" class="col_6"></ul>
          </div>
        </div>
      </div>
      <div class="col hide_until--s">
        <h5 class="site_footer--header">Sections</h5>
        <ul>
          <li><a href="/economy/" data-section="economy">
  Economy
</a></li>
<li><a href="/education/" data-section="education">
  Education
</a></li>
<li><a href="/energy-and-environment/" data-section="energy-and-environment">
  Energy &amp; Environment</a></li>
<li><a href="/government/" data-section="government">
  Government
</a></li>
<li><a href="/health-and-human-services/" data-section="health-and-human-services">
  Health &amp; Human Services
</a></li>
<li><a href="/law-and-order/" data-section="law-and-order">
  Law &amp; Order
</a></li>
<li><a href="/people/" data-section="people">
  People
</a></li>
<li><a href="/politics/" data-section="politics">
  Politics
</a></li>
<li><a href="/race-and-immigration/" data-section="race-and-immigration">
  Race &amp; Immigration
</a></li>
<li><a href="/transportation/" data-section="transportation">
  Transportation
</a></li>

<script type="text/javascript">
  // Send GA event when someone clicks on section link in the footer only
  $('#footer_topics a').on('click', function() {
    var sectionLinkClicked = ($(this).data("section"));
    ga('send', 'event', 'footer-section-link', 'click', sectionLinkClicked, {'nonInteraction': 1});
  });
</script>

        </ul>
      </div>
      <div class="col">
        <h5 class="site_footer--header">Social Media</h5>
        <ul>
          <li>
            <a href="https://facebook.com/texastribune" title="Facebook" class="external"><i class="fa fa-facebook"></i>Facebook</a>
          </li>
          <li>
            <a href="https://twitter.com/texastribune" title="Twitter" class="external"><i class="fa fa-twitter"></i>Twitter</a>
          </li>
          <li>
            <a href="https://youtube.com/user/thetexastribune" title="YouTube" class="external"><i class="fa fa-youtube"></i>YouTube</a>
          </li>
          <li>
            <a href="https://instagram.com/texas_tribune" title="Instagram" class="external"><i class="fa fa-instagram"></i>Instagram</a>
          </li>
          <li>
            <a href="https://www.linkedin.com/company/texas-tribune" title="LinkedIn" class="external"><i class="fa fa-linkedin"></i>LinkedIn</a>
          </li>
        </ul>
      </div>
      <div class="col">
        <ul>
          <li><a href="/">&copy; 2017 The Texas Tribune</a></li>
          <li>
            <a href="/about/" title="About Us">About Us</a>
          </li>
          <li>
            <a href="/about/staff/">Our Staff</a>
          </li>
          <li>
            <a href="/support-us/donors-and-members/" title="Who Funds Us?">Who Funds Us?</a>
          </li>
          <li>
            <a href="/about/terms-of-service/" title="Terms of Service">Terms of Service</a>
          </li>
          <li>
            <a href="/republishing-guidelines/" title="Republishing Guidelines">Republishing Guidelines</a>
          </li>
          <li>
            <a href="/about/ethics/" title="Code of Ethics">Code of Ethics</a>
          </li>
          <li>
            <a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
          </li>
          <li>
            <a href="mailto:inquiries@texastribune.org" title="Contact Us">Contact Us</a>
          </li>
          <li>
            <a href="/tips/" title="Send a Tip">Send a Tip</a>
          </li>
          <li>
            <a href="/corrections/" title="Corrections">Corrections</a>
          </li>
          <li>
            <a href="/feeds/" title="Feeds">Feeds</a>
          </li>
          <li>
            <a href="https://mediakit.texastribune.org/" title="Advertise" class="advertise">Advertise</a>
          </li>
          <li>
            <a href="/subscribe/" title="Newsletter Signup">Newsletter Signup</a>
          </li>
          <div class="hr"></div>
          <li>
            <a href="https://support.texastribune.org/" title="Donate" class="donate">Donate</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
</footer>

      

    

    
  
      
        <script src="/static/js/webpack-build/main_bundle.106a4c1de67a.js"></script>
      

      <script>
  var $placeholder = $('#greeting-placeholder');

  $.get('/api/self/').done(function(data) {
    if (data) {
      $placeholder.replaceWith('<li class="col col--divider"><a href="/accounts/edit/">My&nbsp;Account</a></li><li class="col"><a href="/accounts/logout/" title="">Logout</a></li>');
    }
  }).always(function() {
    if ($placeholder.is(':empty')) {
      $placeholder.replaceWith('<li class="col col--divider"><a href="/accounts/register/" title="Register for your free Texas Tribune account">Register</a></li><li class="col"><a href="/accounts/login/?next=/2017/02/10/brief-feb-10/">Login</a></li>');
    }
  });
</script>


      
        <!-- START Parse.ly Include: Standard -->
  <div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="texastribune.org"></div>
  </div>
  <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  </script>
<!-- END Parse.ly Include -->


        
        
        <script>
  (function(){
    function loadAddThis() {
      var addthis = document.createElement('script');
      addthis.src = document.location.protocol+'//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53beb39e1b9725fb&domready=1';
      addthis.type = 'text/javascript';
      addthis.async = true;
      var at = document.getElementsByTagName('script')[0];
      at.parentNode.insertBefore(addthis, at);
    }
    window.onload = loadAddThis();
  })();
</script>

      

      
        
        
        <script>
          
          var tt = tt || {};
          tt.gutenTags = [];
          
            tt.gutenTags.push('object-the-brief');
          
        </script>
        <script src="/static/js/shadow_ads.fb52821ad6b8.js"></script>
      

      
      <a href="/test/hotbots/" rel="nofollow"> </a>
    
  <!-- Current Beacon calls 'Story Page Redesign Feedback - Oct. 2016' -->
<style>
.sg-b-bar { border-top: 3px solid #ffc200; }
.sg-b-t { font-family: "PT Serif",serif; margin-bottom: .5em; }
a.sg-b-l-t, a.sg-b-l-m { font-family: "Open Sans",sans-serif; font-weight: 600; text-decoration: none; border-top: 1px solid #222222; }
a.sg-b-l-t:hover { border-bottom: 1px solid #ffc200; }
a.sg-b-l-m:hover { border-bottom: 1px solid #222222; color: #ffc200;}
a.sg-b-l-t:before, a.sg-b-l-m:before {
  color: #ffc200;
  content: "\f044";
  display: inline-block;
  font: normal normal normal 14px/1 FontAwesome;
  font-size: inherit;
  text-rendering: auto;
  -webkit-font-smoothing: antialiased;
  -moz-osx-font-smoothing: grayscale;
  margin-right: .25em;
}
</style>
<script type="text/javascript">
(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
sg_beacon('init','NDkyMTk4LTViNzFmN2ZkOTRjZjg0MTg4Y2ZjMDgzNTBjMTJiZGIzNDJiNjViYzlmOThkYmZiMmQ1');
</script>


  <!-- Send through different info to staff_actions if audio, video, story -->
  
    
      
        
          

  <script type="text/javascript">
    $(function() {
      // If calling self api succeeds & user is staff, show admin link
      // includes short link
      $.get('/api/self/').done(function(data) {
        if (data['is_staff'] === true) {
          var staff_action_html = '<ul class="staff_actions clearfix">' +
                                  '<li><strong>Actions:</strong>&nbsp;</li>' +
                                  '<li><a href="/admin/stories/story/111010/" title="Edit in the CMS">Edit</a></li>' +
                                  '<li><a href="https://trib.it/2ks2Bll"' +
                                  ' onclick="prompt(&quot;Copy This Url&quot;, &quot;https://trib.it/2ks2Bll&quot;); return false; "' +
                                  'title="get short link">Short Link</a></li>'
                                  '</ul>';
          $(staff_action_html).appendTo(document.body);
        }
      });
    });
  </script>


        
      
    
  


    
  <!-- story comments -->
<script>
  var is_anon,
    objID = '111010',
    commentCount = parseInt('16'),
    offset = 0,
    limit = 100,
    $loadCommentsMore = $('#load-comments-more'),
    hiddenClass = 'hidden'; // we should find a way to tie this into common/js/modules/constants.js

  
    is_anon = true;
  

  $('#load-comments').on('click', function(e) {
    e.preventDefault();

    ga('send', 'event', 'story-event', 'click', 'load-comments-bottom', {'nonInteraction': 1});
    mainBundle.loadComments(is_anon, objID, commentCount, offset);

    if(commentCount > limit && offset < commentCount) {
      $loadCommentsMore.removeClass(hiddenClass);
      offset += limit;
    }
  });

  // if/when we remove GA trackers we can consolidate these clicks()
  $('.load-comments-link').on('click', function(e) {
    ga('send', 'event', 'story-event', 'click', 'load-comments-social', {'nonInteraction': 1});
    mainBundle.loadComments(is_anon, objID, commentCount, offset);

    if(commentCount > limit && offset < commentCount) {
      $loadCommentsMore.removeClass(hiddenClass);
      offset += limit;
    }
  });

  $loadCommentsMore.on('click', function(e) {
    e.preventDefault();
    mainBundle.loadComments(is_anon, objID, commentCount, offset);
    var newOffset;

    if(offset < commentCount) {
      offset += limit;
      newOffset = offset;

      if(newOffset > commentCount) {
        $loadCommentsMore.addClass(hiddenClass);
      }
    }

  });

  mainBundle.hideComments();
</script>

<!-- render related stories -->
<script>
  var storyId = '111010';

  var tagsToEmbed = [];
  
    
  

  if (tagsToEmbed.length > 0) {
    
      var whichHeader = 'default';
    

    mainBundle.renderRelatedContentByTag(tagsToEmbed, storyId, whichHeader);
  } else {
    mainBundle.renderRelatedContent(storyId);
  }
</script>


  </body>
  
</html>
